<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
	<script src="https://kit.fontawesome.com/011609e0a4.js" crossorigin="anonymous"></script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"> 
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="news_keywords" content="Air Canada, air travel, Canadian tourism, Central America travel, coronavirus, Costa Rica tourism, Costa Rica tourism information, " />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://ticotimes.net/xmlrpc.php" />
	<link rel="stylesheet" type="text/css" href="https://ticotimes.net/wp-content/themes/news2/inc/css/slick.css">
	
	<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/unslider/2.0.3/js/unslider-min.js"></script>
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.41';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5ebd55d5f67e7555ae952e59/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>United States to require negative Covid-19 test for all international travelers, report says -</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Serif%3A400%2C400i%2C700%2C700i%7CLato%3A400%2C900%2C700&#038;display=swap" />
	<meta name="description" content="The United States will require that all international airline passengers to show proof of a negative Covid-19 test before boarding a flight to the country, The Wall Street Journal is reporting. " />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://ticotimes.net/2021/01/12/united-states-to-require-negative-covid-19-test-for-all-international-travelers-report-says" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="United States to require negative Covid-19 test for all international travelers, report says -" />
	<meta property="og:description" content="The United States will require that all international airline passengers to show proof of a negative Covid-19 test before boarding a flight to the country, The Wall Street Journal is reporting. " />
	<meta property="og:url" content="https://ticotimes.net/2021/01/12/united-states-to-require-negative-covid-19-test-for-all-international-travelers-report-says" />
	<meta property="og:site_name" content="The Tico Times | Costa Rica News | Travel | Real Estate" />
	<meta property="article:published_time" content="2021-01-12T19:22:48+00:00" />
	<meta property="article:modified_time" content="2021-01-12T19:36:48+00:00" />
	<meta property="og:image" content="https://ticotimes.net/wp-content/uploads/2020/09/SJO-American-Airlines-return.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1125" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@twitter.com/ByAZuniga" />
	<meta name="twitter:site" content="@TheTicoTimes" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Alejandro Zúñiga">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ticotimes.net/#website","url":"https://ticotimes.net/","name":"The Tico Times | Costa Rica News | Travel | Real Estate","description":"Costa Rica\u2019s leading English-language newspaper since 1956, featuring breaking news, regional news, travel, business, sports, entertainment and real estate.","potentialAction":[{"@type":"SearchAction","target":"https://ticotimes.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ticotimes.net/2021/01/12/united-states-to-require-negative-covid-19-test-for-all-international-travelers-report-says#primaryimage","inLanguage":"en-US","url":"https://ticotimes.net/wp-content/uploads/2020/09/SJO-American-Airlines-return.jpg","width":1500,"height":1125,"caption":"Photo via American Airlines."},{"@type":"WebPage","@id":"https://ticotimes.net/2021/01/12/united-states-to-require-negative-covid-19-test-for-all-international-travelers-report-says#webpage","url":"https://ticotimes.net/2021/01/12/united-states-to-require-negative-covid-19-test-for-all-international-travelers-report-says","name":"United States to require negative Covid-19 test for all international travelers, report says -","isPartOf":{"@id":"https://ticotimes.net/#website"},"primaryImageOfPage":{"@id":"https://ticotimes.net/2021/01/12/united-states-to-require-negative-covid-19-test-for-all-international-travelers-report-says#primaryimage"},"datePublished":"2021-01-12T19:22:48+00:00","dateModified":"2021-01-12T19:36:48+00:00","author":{"@id":"https://ticotimes.net/#/schema/person/430e2c38d968c8d48957e67c0858aba0"},"description":"The United States will require that all international airline passengers to show proof of a negative Covid-19 test before boarding a flight to the country, The Wall Street Journal is reporting.\u00a0","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ticotimes.net/2021/01/12/united-states-to-require-negative-covid-19-test-for-all-international-travelers-report-says"]}]},{"@type":"Person","@id":"https://ticotimes.net/#/schema/person/430e2c38d968c8d48957e67c0858aba0","name":"Alejandro Z\u00fa\u00f1iga","image":{"@type":"ImageObject","@id":"https://ticotimes.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=96&d=mm&r=g","caption":"Alejandro Z\u00fa\u00f1iga"},"sameAs":["instagram.com/ByAZuniga","https://twitter.com/twitter.com/ByAZuniga"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Costa Rica News | Travel | Real Estate &raquo; Feed" href="https://ticotimes.net/feed" />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Costa Rica News | Travel | Real Estate &raquo; Comments Feed" href="https://ticotimes.net/comments/feed" />
<meta property="fb:admins" content="ticotimes"/><meta property="og:title" content="United States to require negative Covid-19 test for all international travelers, report says"/><meta property="og:type" content="article"/><meta property="og:url" content="https://ticotimes.net/2021/01/12/united-states-to-require-negative-covid-19-test-for-all-international-travelers-report-says"/><meta property="fb:app_id" content="151666745255528"/><meta property="og:description" content="The United States will require that all international airline passengers to show proof of a negative Covid-19 test before boarding a flight to the country, The Wall Street Journal is reporting. "/><meta property="fb:pages" content="124823954224180" /><meta property="og:site_name" content="The Tico Times Costa Rica"/><meta property="og:image" content="https://ticotimes.net/wp-content/uploads/2020/09/SJO-American-Airlines-return-700x525.jpg"/>
<!-- ticotimes.net is managing ads with Advanced Ads --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><link rel='stylesheet' id='wp-block-library-css'  href='https://ticotimes.net/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://ticotimes.net/wp-includes/css/dist/components/style.min.css?ver=5.6' type='text/css' media='all' />

<link rel='stylesheet' id='wp-block-editor-css'  href='https://ticotimes.net/wp-includes/css/dist/block-editor/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://ticotimes.net/wp-includes/css/dist/nux/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://ticotimes.net/wp-includes/css/dist/editor/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ichart_block-cgb-style-css-css'  href='https://ticotimes.net/wp-content/plugins/iChart-pro-max/gutenberg/ichart-block/dist/blocks.style.build.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://ticotimes.net/wp-content/uploads/980/848/public/assets/css/468.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://ticotimes.net/wp-content/uploads/980/848/public/assets/css/220.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ticotimes.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='qcld-ichart-embed-form-css-css'  href='https://ticotimes.net/wp-content/plugins/iChart-pro-max//embed/css/embed-form.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='qcldichartcovid_style-css'  href='https://ticotimes.net/wp-content/plugins/iChart-pro-max/inc/covid19/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='qcld-chart-front-css-css'  href='https://ticotimes.net/wp-content/plugins/iChart-pro-max//assets/css/chart-front.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://ticotimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='boomnews-style-css'  href='https://ticotimes.net/wp-content/themes/news2/style.css?ver=5.6' type='text/css' media='all' />
<style id='boomnews-style-inline-css' type='text/css'>
.nav-search::after, .mt-header-mobile .nav-search-input:before, .search-close:before, .nav-search-input input{ color:#545454!important; }
			 .nav-search-input input,.nav-search-input:before { color:#545454!important; }
			 .nav-search-input input::-webkit-input-placeholder { color:#545454!important; }
			 .nav-search-input input:-moz-placeholder { color:#545454!important; }
			 .nav-search-input input::-moz-placeholder { color:#545454!important; }
			 .nav-search-input input:-ms-input-placeholder { color:#545454!important; }
</style>

<link rel='stylesheet' id='colorbox-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0' id='slideshow-gallery-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.6' id='jquery-ui-effects-js'></script>
<link rel="https://api.w.org/" href="https://ticotimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://ticotimes.net/wp-json/wp/v2/posts/141176" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ticotimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ticotimes.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ticotimes.net/?p=141176' />
<link rel="alternate" type="application/json+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2021%2F01%2F12%2Funited-states-to-require-negative-covid-19-test-for-all-international-travelers-report-says" />
<link rel="alternate" type="text/xml+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2021%2F01%2F12%2Funited-states-to-require-negative-covid-19-test-for-all-international-travelers-report-says&#038;format=xml" />

		<style type="text/css">body { background: #fff; }

.footer-wrap .number{
  display:none;
}

ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 10px;
}

.wp-caption-text {
        background-color: #f3f3f3;
    padding: 10px 5px;
    color: #a5a5a5 !important;
    font-size: 0.8em !important;
}
.single .post-img img {
    margin-bottom: 0px; 
}
.wp-caption {
    width: auto !important;
}
/*.wp-caption img {
    width: 100%;
    height: auto;
}*/
.newsletter h3{
  font-size:1.2em; 
  color:#625f5f;
}
.newsletter .btnenviar{
  background-color: #079999 !important
}
.newsletterdiv{
  padding: 15px 20px;
}
.single-content a{
  color: #169b9a;
}
.padding{
  padding:20px 0px;
}
.zoom-on .mt-post-image {
    left: 0px;
    right: 0px;
    top: 0px;
    bottom: 0px;
}
button{
 background-color:#199b9b;
}
.slick-prev, .slick-next{
  opacity:0.8;
  padding: 8px 11px;
}
.head-bookmark a {
    background: #169b9a
}
.container-fsbo h1{
    font-size: 35px;
    line-height: 38px;
    margin: 0px;
    font-weight: 500;
}
#form{
  margin:0 auto;
  border:1px solid #dadada; 
}
#form  .form-top input{
 background-color:#fff;
 padding: 7px 0px;
}
#form h3{
  text-align:center;
}
#form .row{
  padding: 10px;
}
#form .form-top{
	background-color:#5a4c44;
	color:#fff;
}
#form .form-top h3{
	margin: 0 0 10px 0;
    font-size: 25px;
    font-weight: 600;
	color:#fff;
}
#form .form-bottom input[type="submit"]{
  background-color:#199B9B;
}
#form .form-bottom textarea{
	height: 4em;
}
.categoryfsbo{
  color: #199B9B;
  font-weight: 800;
  font-size: 10px;
}
.bylinefsbo{
    color: #ccc;
    font-size: 12px;
    font-weight: 800;
    text-transform: uppercase;
    padding: 5px 0px 21px 0px;
}
.property-price{
   padding: 5px 0px 20px;
   color:#5A4C44;
  font-size:1.3em;
}
.excerptfsbo{
	color: #454545;
    font-weight: 500;
}

.linkrmclassified{
	background-color: #595757;
    color: #fff;
    text-decoration: none;
    border-radius: 4px;
    float: right;
    padding: 5px;
}


.container-listproperties .col-md-3{
	height: 400px;
}

.featured-carousel .div_1{
	background-color: #3839396e;
	position: absolute;
	bottom: 0px;
	left: 0px;
	padding:0px 20px;
}
.featured-carousel .col-md-4{
	background-size:100% 100%;
	background-repeat:no-repeat;
	width: 100%;
	height: 285px;
	margin:0px 2px;
}
.selctclassifieds{
	color: #2f1a13;
	padding: 8px 5px;
	margin: 5px 0px;
	font-weight: 700;
}
.img-responsive{
  width:auto;
  height: 150px;
}
.linkrmclassified{
    color: #169B9A;
    text-decoration: underline;
    float: right;
}
.fixed-top-menu .container{
  display:none;
}
.btnFind{
	background-color: #079999;
	border-radius: 8px;
	font-weight: 600;
	padding:10px 7px;
	margin:15px 0px;
	width: 100%;
}
.btnFind .title{
	font-weight: 800;
    font-size: 1.2em;
    color: #c3e6e6;

}
.btnFind .subt{
	color:#043838;
    font-weight: 600;
    font-size: 1em;
}
.btnFind img{
	float: left;
	width: 50px;
	height: auto;
}
.gt_newpost input[type="email"] {
    margin-bottom: 10px;
    text-align: left;
    background: white;
    width: 100%;
}
.embedvideo{
  width: 100%;height: 240px;
}
.embedvideo iframe{
 width:100%;
  height:100%;
}
ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 5px;
}
.textPride {
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 100%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
}
.itempride a{
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 10%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
  font-weight:800;
}
.wp-caption-text, .wp-caption{
 background-color:transparent !important;
}
.mt-t-ad {
    overflow: auto !important;
    margin: 0 !important;
    padding: 0 !important
}

.mt-t-ad-wrap {
    position: relative !important
}

.mt-t-ad-wrap.mt-t-ad-carousel > li {
    float: left !important
}

.mt-t-ad-vertical > ul {
    height: 100% !important
}

.mt-t-ad-vertical li {
    float: none!important;
    width: 100%!important
}

.mt-t-ad-fade {
    position: relative!important
}

.mt-t-ad-fade .mt-t-ad-wrap li {
    position: absolute!important;
    left: 0!important;
    top: 0!important;
    right: 0!important;
    z-index: 8!important
}

.mt-t-ad-fade .mt-t-ad-wrap li.mt-t-ad-active {
    z-index: 10!important
}

.mt-t-ad li, .mt-t-ad ol, .mt-t-ad ul {
    list-style: none!important;
    margin: 0!important;
    padding: 0!important;
    border: none!important
}

.mt-t-ad-arrow {
    position: absolute!important;
    left: 20px!important;
    z-index: 2!important;
    cursor: pointer!important
}

.mt-t-ad-arrow.next {
    left: auto!important;
    right: 20px!important
}


</style>
	<script type="text/javascript">
(function($) {
	var $document = $(document);
	
	$document.ready(function() {
		if (typeof $.fn.colorbox !== 'undefined') {
			$.extend($.colorbox.settings, {
				current: "Image {current} of {total}",
			    previous: "Previous",
			    next: "Next",
			    close: "Close",
			    xhrError: "This content failed to load",
			    imgError: "This image failed to load"
			});
		}
	});
})(jQuery);
</script><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ticot-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-270x270.png" />
<style id="kirki-inline-styles"></style>
	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news2/inc/js/slick.min.js"></script>

	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news2/inc/js/defer.js?ver=1.0"></script>
	<script type="text/javascript">
		jQuery(document).ready(function(){
		  
			jQuery('.property-list').slick({
			  infinite: false,
			  slidesToShow: 1,
			  slidesToScroll: 1,
			  autoplay: true,
			  autoplaySpeed: 5000,
			  centerMode: true,
			  arrows: false,
			  prevArrow: '<button type="button" class="slick-prev mt-radius slick-arrow" style="position: absolute;top: 10px;left: 0px;z-index:99999;">Prev</button>',
			  nextArrow: '<button type="button" class="slick-next mt-radius slick-arrow" style="position: absolute;top: 10px;right: 0px;z-index:99999;">Next</button>',
			  dots: false,
			  initialSlide: 0,
			  centerPadding: '0px',
			   responsive: [
			    {
			      breakpoint: 1024,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        infinite: true,
			        dots: false,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 600,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 2,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 480,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    }
			  ]
			});
		});	
	</script>
	<script>window.fbAsyncInit = function() {
	  FB.init({
	    xfbml      : true,
	    version    : 'v2.5'
	  });
	  }; (function(d, s, id){
	    var js, fjs = d.getElementsByTagName(s)[0];
	    if (d.getElementById(id)) {return;}
	    js = d.createElement(s); js.id = id;
	    js.src = "https://connect.facebook.net/en_US/sdk.js";
	    fjs.parentNode.insertBefore(js, fjs);
	  }(document, 'script', 'facebook-jssdk'));</script>


	  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8481310-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8481310-1');
</script>



</head>

<body class="post-template-default single single-post postid-141176 single-format-standard  mt-menu-full  zoom-on mt-radius-5 mt-color-1  mt-fixed-no  mt-fixed-up  random-off menu-ad-off aa-prefix-ticot-" itemscope itemtype="http://schema.org/WebPage">
	
<div class="mt-smart-menu-out"></div>


<div class="mt-outer-wrap mt-fixed-wrap">
			<div class="fixed-top-menu">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
							<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="United States to require negative Covid-19 test for all international travelers, report says"  />
		</a>
						<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu" class="fixed-menu-ul"><li id="menu-item-123372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-123372"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-136905" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-136905"><a href="https://ticotimes.net/post-covid-19-updates">Covid-19</a></li>
<li id="menu-item-113053" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-126245" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">Culture</a></li>
<li id="menu-item-117904" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123966" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li id="menu-item-126254" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126254"><a href="https://ticotimes.net/post-dental-tourism">Dental Tourism</a></li>
<li id="menu-item-113055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-114882" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li id="menu-item-137154" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137154"><a target="_blank" rel="noopener" href="https://www.facebook.com/TicoTimes"><i class="fab fa-facebook" style="font-size:18px;" ></i></a></li>
<li id="menu-item-137156" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137156"><a target="_blank" rel="noopener" href="https://www.instagram.com/theticotimes"><i class="fab fa-instagram" style="font-size:18px;" ></i></a></li>
<li id="menu-item-137158" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137158"><a target="_blank" rel="noopener" href="https://twitter.com/TheTicoTimes"><i class="fab fa-twitter" style="font-size:18px;"></i></a></li>
<li id="menu-item-138053" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-138053"><a href="https://www.youtube.com/TheTicoTimesCR"><i class="fab fa-youtube" style="font-size:18px;color:#ff0000"></i></a></li>
</ul></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="mt-smart-menu">
	<span class="close pointer"></span>
		<ul class="social"> 	</ul>	<div class="menu-mobilemenu-container"><ul id="menu-mobilemenu" class="mobile"><li id="menu-item-124231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-124231"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-114745" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114745"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-114746" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114746"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
<li id="menu-item-114744" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114744"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-114743" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114743"><a href="https://ticotimes.net/post-culture">Arts &#038; Culture</a></li>
<li id="menu-item-114742" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114742"><a href="https://ticotimes.net/changemakers">Changemakers</a></li>
<li id="menu-item-114741" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114741"><a href="https://ticotimes.net/post-outdoors">Outdoors</a></li>
<li id="menu-item-114738" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114738"><a href="https://ticotimes.net/post-cr-101">CR 101</a></li>
<li id="menu-item-117910" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117910"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123967" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123967"><a href="https://ticotimes.net/post-health-wellness">Health &#038; Wellness</a></li>
<li id="menu-item-114749" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114749"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li id="menu-item-114750" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114750"><a href="https://ticotimes.net/about">About Us</a></li>
<li id="menu-item-114751" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114751"><a href="https://ticotimes.net/advertise-with-us">Advertise</a></li>
<li id="menu-item-114739" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114739"><a href="https://ticotimes.net/post-print">Print</a></li>
</ul></div></div>

<div class="mt-outer-wrap">


<div class="mt-header-mobile menu-background-mobile hide-desktop top-nav search-on">
	<div class="nav-mobile pointer pull-left">
		<div class="mt-m-cool-button">
			<span class="mt-m-cool-button-line"></span>
		</div>
	</div>
	<div class="mt-mobile-logo">
			<a href="https://ticotimes.net/">
			<img src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg" alt="United States to require negative Covid-19 test for all international travelers, report says"  />
		</a>
	</div>
			<div class="search-close"></div>
		<div class="nav-search-wrap pull-right">
			<div class="nav-search pointer"></div>
			<div class="nav-search-input mt-radius">
				<form method="get" id="searchform" action="https://ticotimes.net//">
					<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
				</form>
			</div>
		</div>
	</div>
<div class="mt-header-space hide-desktop"></div>
	<div class="mt-t-ad">
		<div class="mt-t-ad-in">
			<div id="ticot-slider-9176" class="custom-slider ticot-slider-452529299 ticot-slider"><ul><li><a data-bid="1" href="https://ticotimes.net/linkout/132480"><img src="https://ticotimes.net/wp-content/uploads/2020/03/costaricacoffeeguide728.jpg" alt="Costa Rica Coffee Guide"  width="728" height="91"  style=" max-width: 100%; height: auto;" /></a>
</li><li><a data-bid="1" href="https://ticotimes.net/linkout/140358"><img src="https://ticotimes.net/wp-content/uploads/2020/12/travelinsurance.jpg" alt="Costa Rica Travel Insurance"  width="728" height="90"  style=" max-width: 100%; height: auto;" /></a></li><li><a data-bid="1" href="https://ticotimes.net/linkout/140884" target="_blank"><img src="https://ticotimes.net/wp-content/uploads/2020/12/green-hc-720x902-1.jpg" alt=""  width="720" height="90"  style=" max-width: 100%; height: auto;" /></a></li><li><a target="_blank" href="https://shareasale.com/r.cfm?b=1270850&amp;u=1941435&amp;m=53789&amp;urllink=&amp;afftrack="><img src="https://static.shareasale.com/image/53789/728x90.jpg" border="0" /></a></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $ticotslider452529299 = jQuery( ".ticot-slider-452529299" );$ticotslider452529299.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$ticotslider452529299.unslider({ delay:8000, autoplay:true, nav:false, arrows:false, infinite:true });$ticotslider452529299.on("mouseover", function(){$ticotslider452529299.unslider("stop");}).on("mouseout", function() {$ticotslider452529299.unslider("start");});});</script>					</div>
	</div>
<div class="header-wrap" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-mt-container-wrap">
		<div class="container mt-header-container">
			<div class="row">
				<div class="col-md-12">
					<div class="head container-fluid">
						<div class="head-logo">		<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="United States to require negative Covid-19 test for all international travelers, report says"  />
		</a>
	</div>
								<div class="head-nav">
															
		</div>

				<div class="head-bookmark">
		   
		            <a class="mt-radius" href="http://vultr.ticotimes.net/donate">DONATE</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/advertise-with-us">Advertise</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/about" style="background-color: #5A4C44;">About Us</a>
					<a class="mt-radius" href="https://ticotimes.net/privacy" style="background-color: #079999;">Privacy</a>
		</div>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="header-menu mt-header-container search-on ">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="top-nav container-fluid">

						<div class="nav-button mt-radius pointer pull-left menu-background-left hide-desktop">
							<div class="mt-m-cool-button">
								<span class="mt-m-cool-button-line"></span>
							</div>
						</div>

						<div class="nav pull-left menu-background mt-radius" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" >
							<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-123372"><a href="https://ticotimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-136905"><a href="https://ticotimes.net/post-covid-19-updates">Covid-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">Culture</a></li>
<li class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126254"><a href="https://ticotimes.net/post-dental-tourism">Dental Tourism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-113056" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113056"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
	<li id="menu-item-113058" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113058"><a href="https://ticotimes.net/post-realestate/for-sale-by-owner">For Sale by Owner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137154"><a target="_blank" rel="noopener" href="https://www.facebook.com/TicoTimes"><i class="fab fa-facebook" style="font-size:18px;" ></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137156"><a target="_blank" rel="noopener" href="https://www.instagram.com/theticotimes"><i class="fab fa-instagram" style="font-size:18px;" ></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137158"><a target="_blank" rel="noopener" href="https://twitter.com/TheTicoTimes"><i class="fab fa-twitter" style="font-size:18px;"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-138053"><a href="https://www.youtube.com/TheTicoTimesCR"><i class="fab fa-youtube" style="font-size:18px;color:#ff0000"></i></a></li>
</ul></div>													</div>
						<div></div>
													<div class="search-close"></div><div class="search-close"></div>
							<div class="nav-search-wrap pull-right menu-background-right mt-radius">
								<div class="nav-search pointer"></div>
								<div class="nav-search-input mt-radius">
									<form method="get" action="https://ticotimes.net//">
										<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
									</form>
								</div>
							</div>
											</div>
				</div>
			</div>
		</div>
	</div>
</div>

<article itemscope itemtype="http://schema.org/Article">

<div class="post-content-wrap mt-content-container"  itemprop="mainEntityOfPage">
  <div class="container">
    <div class="row">
      <div class="col-col-1 col-md-1 sidebar theiaStickySidebar">
        
  <div class="single-cat-wrap"><ul class="post-categories">
	<li><a href="https://ticotimes.net/categories/news/costa-rica-news" rel="category tag">Costa Rica</a></li>
	<li><a href="https://ticotimes.net/categories/news" rel="category tag">News</a></li>
	<li><a href="https://ticotimes.net/categories/travel-tourism" rel="category tag">Travel &amp; Tourism</a></li>
	<li><a href="https://ticotimes.net/categories/travel-news" rel="category tag">Travel News</a></li></ul></div>

        <div><div class="poster-small-bottom-wrap"><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/01/12/official-united-states-will-require-negative-covid-19-test-for-all-international-travelers"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-15x12.jpg);"></div><img alt="Official: United States will require negative Covid-19 test for all international travelers" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-700x560.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/01/12/official-united-states-will-require-negative-covid-19-test-for-all-international-travelers"><h4>Official: United States will require negative Covid-19 test for all international travelers</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/01/12/costa-rica-imf-in-talks-to-reduce-fiscal-debt"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2021/01/000_1QM33K-15x10.jpg);"></div><img alt="Costa Rica, IMF in talks to reduce fiscal debt" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2021/01/000_1QM33K-700x476.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/01/12/costa-rica-imf-in-talks-to-reduce-fiscal-debt"><h4>Costa Rica, IMF in talks to reduce fiscal debt</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/01/12/costa-rica-to-purchase-coronavirus-vaccines-for-648000-more-people"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/12/BEFA8A7F-B106-4BB5-8528-F70427EC46D5-15x10.jpeg);"></div><img alt="Costa Rica to purchase coronavirus vaccines for 648,000 more people" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/12/BEFA8A7F-B106-4BB5-8528-F70427EC46D5-700x467.jpeg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/01/12/costa-rica-to-purchase-coronavirus-vaccines-for-648000-more-people"><h4>Costa Rica to purchase coronavirus vaccines for 648,000 more people</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/01/11/after-year-of-inaction-international-community-meets-to-protect-biodiversity"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2016/08/160802PaloVerde2-15x11.jpg);"></div><img alt="After year of inaction, international community meets to protect biodiversity" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2016/08/160802PaloVerde2-700x518.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/01/11/after-year-of-inaction-international-community-meets-to-protect-biodiversity"><h4>After year of inaction, international community meets to protect biodiversity</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/01/11/guanacaste-airport-receives-several-new-flights-costa-rica"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/09/United-Airlines-flight-arrives-at-Daniel-Oduber-Quiros-LIR-airport-Liberia-Guanacaste-Costa-Rica-15x10.jpg);"></div><img alt="Guanacaste airport receives several new flights" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/09/United-Airlines-flight-arrives-at-Daniel-Oduber-Quiros-LIR-airport-Liberia-Guanacaste-Costa-Rica-700x467.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/01/11/guanacaste-airport-receives-several-new-flights-costa-rica"><h4>Guanacaste airport receives several new flights</h4></a></div><div class="clearfix"></div></div></div></div>      </div>
      <div class="single-content col-col-2 col-md-7 pull-left">

          <h1 class="single-title"  itemprop="headline">United States to require negative Covid-19 test for all international travelers, report says</h1>
            <div class="after-title">
    <div class="pull-left">
      <div class="author-img pull-left">
        <img alt='' src='https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/>      </div>
      <div class="author-info">
        <strong itemprop="author">
            <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>    
        </strong>
        <small class="color-silver-light" itemprop="datePublished">January 12, 2021</small>
        <span class="hide" itemprop="dateModified">January 12, 2021</span>
      </div>
    </div>
        <div class="post-statistic pull-left" style="display:none;">
            <span class="stat-views"><strong>2508</strong> Views</span>    </div>
    
    <div class="clearfix"></div>
        <ul class="share top">
      <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2021/01/12/united-states-to-require-negative-covid-19-test-for-all-international-travelers-report-says" target="_blank"><span>Share on Facebook</span></a></li>
            <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=United+States+to+require+negative+Covid-19+test+for+all+international+travelers,+report+says+https://ticotimes.net/2021/01/12/united-states-to-require-negative-covid-19-test-for-all-international-travelers-report-says" target="_blank"><span>Tweet on Twitter</span></a></li>
      <li class="share-more">
        <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>

        <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2021/01/12/united-states-to-require-negative-covid-19-test-for-all-international-travelers-report-says&media=https://ticotimes.net/wp-content/uploads/2020/09/SJO-American-Airlines-return.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
        <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2021/01/12/united-states-to-require-negative-covid-19-test-for-all-international-travelers-report-says" target="_blank"><div class="google mt-radius-b"></div></a>

      </li>
    </ul>
        <div class="single-stat-comments">
          </div>
    <div class="clearfix"></div>
  </div>

        
    			<div class="post-img">
  				<div class="single-share">
            <a class="lightbox" href="https://ticotimes.net/wp-content/uploads/2020/09/SJO-American-Airlines-return.jpg">
                              <img width="1500" height="1125" src="https://ticotimes.net/wp-content/uploads/2020/09/SJO-American-Airlines-return.jpg" class="mt-radius wp-post-image" alt="An American Airlines Boeing 737 at Juan Santamaría International Airport (SJO) near San José, Costa Rica." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/09/SJO-American-Airlines-return.jpg 1500w, https://ticotimes.net/wp-content/uploads/2020/09/SJO-American-Airlines-return-700x525.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/09/SJO-American-Airlines-return-1000x750.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/09/SJO-American-Airlines-return-768x576.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/09/SJO-American-Airlines-return-550x413.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/09/SJO-American-Airlines-return-520x390.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/09/SJO-American-Airlines-return-625x469.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/09/SJO-American-Airlines-return-15x11.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/09/SJO-American-Airlines-return-560x420.jpg 560w" sizes="(max-width: 1500px) 100vw, 1500px" />                <p class="wp-caption-text">An American Airlines Boeing 737 at Juan Santamaría International Airport (SJO) near San José, Costa Rica. <b>(Photo via American Airlines.)</b></p>
            </a>
            <div class="single-share-socials mt-radius-b">
              <a href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2021/01/12/united-states-to-require-negative-covid-19-test-for-all-international-travelers-report-says" target="_blank"><div class="facebook mt-radius-b"></div></a>
                            <a href="http://twitter.com/home/?status=United+States+to+require+negative+Covid-19+test+for+all+international+travelers,+report+says+https://ticotimes.net/2021/01/12/united-states-to-require-negative-covid-19-test-for-all-international-travelers-report-says" target="_blank"><div class="twiiter mt-radius-b"></div></a>
              <a href="https://plus.google.com/share?url=https://ticotimes.net/2021/01/12/united-states-to-require-negative-covid-19-test-for-all-international-travelers-report-says" target="_blank"><div class="google mt-radius-b"></div></a>
              <a href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2021/01/12/united-states-to-require-negative-covid-19-test-for-all-international-travelers-report-says&media=https://ticotimes.net/wp-content/uploads/2020/09/SJO-American-Airlines-return.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
            </div>
          </div>
			</div>
		
  
                <div id="RON_728x90_320x50_Responsive"></div>
        <div class="entry-content" itemprop="articleBody"><p>The United States will require that all international airline passengers show proof of a negative Covid-19 test before boarding a flight to the country, The Wall Street Journal is reporting.</p>
<p>&#8220;The U.S. Centers for Disease Control and Prevention is planning to issue its order as soon as Tuesday, following weeks of discussions among federal agencies and the White House coronavirus task force,&#8221; the <a href="https://www.wsj.com/articles/u-s-to-require-covid-19-tests-for-all-international-visitors-11610472867?reflink=desktopwebshare_twitter">WSJ report reads</a>. &#8220;The order is expected to go into effect Jan. 26, according to a person familiar with the matter. The CDC and other administration officials were still completing the order.&#8221;</p>
<p>The United States currently obligates passengers flying from the UK to obtain a negative coronavirus test. Those travelers must obtain a viral test within 72 hours of departure.</p>
<p><a href="https://www.reuters.com/article/us-health-coronavirus-airlines/us-to-require-negative-covid-19-tests-for-international-air-passengers-sources-idUSKBN29H2KD">Reuters has confirmed</a> The Wall Street Journal report and noted the CDC had &#8220;made an urgent case to adopt the testing requirements as new strains of COVID-19 are identified in different parts of the world.&#8221;</p>
<p>The Tico Times will publish a story with further details if and when this measure is announced.</p>
<h2>Where to get tested in Costa Rica</h2>
<p>Many private labs and hospitals in Costa Rica offer on-demand PCR coronavirus testing for a fee. These include: Laboratorios Echandi, Hospital La Católica, Hospital Cima, Laboratorios LABIN, Hospital Clínica Bíblica, Laboratorio Páez, Laboratorios San José and Hospital Metropolitano.</p>
<p>The majority of private labs and hospitals can guarantee results within 72 hours. Contact them for more information.</p>
<p>Costa Rica citizens and residents can get tested for free through the Caja, though these resources are typically reserved for people who are symptomatic. Call the coronavirus hotline (dial 1322) for more information.</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://ticotimes.net/2020/09/21/air-canada-includes-covid-19-insurance-with-purchase-of-flight" rel="bookmark" title="Air Canada includes COVID-19 insurance with purchase of flight">Air Canada includes COVID-19 insurance with purchase of flight </a></li>
<li><a href="https://ticotimes.net/2021/01/03/canada-to-require-negative-covid-19-test-where-you-can-get-one-in-costa-rica" rel="bookmark" title="Canada to require negative Covid-19 test: Where you can get one in Costa Rica">Canada to require negative Covid-19 test: Where you can get one in Costa Rica </a></li>
<li><a href="https://ticotimes.net/2021/01/05/england-re-enters-coronavirus-lockdown-what-it-means-for-costa-rica" rel="bookmark" title="England re-enters coronavirus lockdown: What it means for Costa Rica">England re-enters coronavirus lockdown: What it means for Costa Rica </a></li>
</ol>
</div>
</div>
        <div class="mt-pagepagination">
  </div>
   <div class="tags"><a href="https://ticotimes.net/tags/air-canada" rel="tag">Air Canada</a><a href="https://ticotimes.net/tags/air-travel" rel="tag">air travel</a><a href="https://ticotimes.net/tags/canadian-tourism" rel="tag">Canadian tourism</a><a href="https://ticotimes.net/tags/central-america-travel" rel="tag">Central America travel</a><a href="https://ticotimes.net/tags/coronavirus" rel="tag">coronavirus</a><a href="https://ticotimes.net/tags/costa-rica-tourism" rel="tag">Costa Rica tourism</a><a href="https://ticotimes.net/tags/costa-rica-tourism-information" rel="tag">Costa Rica tourism information</a></div>
      <ul class="share down">
     <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2021/01/12/united-states-to-require-negative-covid-19-test-for-all-international-travelers-report-says" target="_blank"><span>Share on Facebook</span></a></li>
          <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=United+States+to+require+negative+Covid-19+test+for+all+international+travelers,+report+says+https://ticotimes.net/2021/01/12/united-states-to-require-negative-covid-19-test-for-all-international-travelers-report-says" target="_blank"><span>Tweet on Twitter</span></a></li>
     <li class="share-more">
       <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2021/01/12/united-states-to-require-negative-covid-19-test-for-all-international-travelers-report-says" target="_blank"><div class="google mt-radius-b"></div></a>
       <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2021/01/12/united-states-to-require-negative-covid-19-test-for-all-international-travelers-report-says&media=https://ticotimes.net/wp-content/uploads/2020/09/SJO-American-Airlines-return.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
       <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>
     </li>
   </ul>
      <div class="clearfix"></div>
   <div class="entry-meta">

     
   </div>
   
   <ul class="nav-single">
     <li class="previous pull-left"><a href="https://ticotimes.net/2021/01/12/panama-to-rent-cadaver-containers-in-face-of-health-system-collapse" rel="prev"><span class="color-silver-light">Previous article</span><div>Panama to rent cadaver containers in face of health system collapse</div></a></li>
     <li class="next pull-right"><a href="https://ticotimes.net/2021/01/12/official-united-states-will-require-negative-covid-19-test-for-all-international-travelers" rel="next"> <span class="color-silver-light">Next article</span><div>Official: United States will require negative Covid-19 test for all international travelers</div></a></li>
     <li class="clearfix"></li>
   </ul>
   <div class="clear"></div>

   <h2 class="heading heading-left"><span>You may be interested</span></h2><div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2021/01/12/official-united-states-will-require-negative-covid-19-test-for-all-international-travelers"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-15x12.jpg);"></div><img alt="Official: United States will require negative Covid-19 test for all international travelers" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-520x416.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">2512 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">2512 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2021/01/12/official-united-states-will-require-negative-covid-19-test-for-all-international-travelers"><h2>Official: United States will require negative Covid-19 test for all international travelers</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">January 12, 2021</span></small><p>The Centers for Disease Control (CDC) has announced that all international airline passengers flying to the United States must show proof&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2021/01/12/panama-to-rent-cadaver-containers-in-face-of-health-system-collapse"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/12/panama-4198941_1920-15x10.jpg);"></div><img alt="Panama to rent cadaver containers in face of health system collapse" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/12/panama-4198941_1920-520x347.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Latin America</span></div><div class="poster-data color-silver-light"><span class="poster-views">1828 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Latin America</span></div><div class="poster-data color-silver-light"><span class="poster-views">1828 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2021/01/12/panama-to-rent-cadaver-containers-in-face-of-health-system-collapse"><h2>Panama to rent cadaver containers in face of health system collapse</h2></a><small class="mt-pl"><strong class="mt-pl-a">AFP and The Tico Times</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">January 12, 2021</span></small><p>The Panamanian government plans to rent refrigerated containers in which to store the dead in the face of the collapse&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2021/01/12/costa-rica-imf-in-talks-to-reduce-fiscal-debt"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2021/01/000_1QM33K-15x10.jpg);"></div><img alt="Costa Rica, IMF in talks to reduce fiscal debt" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2021/01/000_1QM33K-520x354.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">1206 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">1206 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2021/01/12/costa-rica-imf-in-talks-to-reduce-fiscal-debt"><h2>Costa Rica, IMF in talks to reduce fiscal debt</h2></a><small class="mt-pl"><strong class="mt-pl-a">AFP</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">January 12, 2021</span></small><p>Costa Rica embarked on two weeks of negotiations with the International Monetary Fund on Monday, seeking a "viable" solution to&hellip;</p></div><div class="clearfix"></div></div></div>      </div>
      <div class="col-col-3 col-md-4 pull-right sidebar theiaStickySidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
        <h2 class="heading heading-left"><span>LATEST NEWS</span></h2>              <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/01/12/official-united-states-will-require-negative-covid-19-test-for-all-international-travelers">
                  <div class="mt-post-image">
                    <img width="1497" height="1198" src="https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO.jpg" class="mt-radius wp-post-image" alt="An American Airlines plane at Juan Santamaría International Airport (SJO) near San José, Costa Rica." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO.jpg 1497w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-700x560.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-1000x800.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-768x615.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-550x440.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-520x416.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-625x500.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-15x12.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-560x448.jpg 560w" sizes="(max-width: 1497px) 100vw, 1497px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/01/12/official-united-states-will-require-negative-covid-19-test-for-all-international-travelers">
                    <h2>Official: United States will require negative Covid-19 test for all international travelers</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jan 12, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/01/12/panama-to-rent-cadaver-containers-in-face-of-health-system-collapse">
                  <div class="mt-post-image">
                    <img width="1920" height="1280" src="https://ticotimes.net/wp-content/uploads/2020/12/panama-4198941_1920.jpg" class="mt-radius wp-post-image" alt="Panama City, Panama." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/12/panama-4198941_1920.jpg 1920w, https://ticotimes.net/wp-content/uploads/2020/12/panama-4198941_1920-700x467.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/12/panama-4198941_1920-1000x667.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/12/panama-4198941_1920-768x512.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/12/panama-4198941_1920-1536x1024.jpg 1536w, https://ticotimes.net/wp-content/uploads/2020/12/panama-4198941_1920-550x367.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/12/panama-4198941_1920-520x347.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/12/panama-4198941_1920-625x417.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/12/panama-4198941_1920-100x68.jpg 100w, https://ticotimes.net/wp-content/uploads/2020/12/panama-4198941_1920-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/12/panama-4198941_1920-560x373.jpg 560w, https://ticotimes.net/wp-content/uploads/2020/12/panama-4198941_1920-272x182.jpg 272w" sizes="(max-width: 1920px) 100vw, 1920px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Latin America</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/01/12/panama-to-rent-cadaver-containers-in-face-of-health-system-collapse">
                    <h2>Panama to rent cadaver containers in face of health system collapse</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by AFP and The Tico Times" rel="author">AFP and The Tico Times</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jan 12, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/01/12/costa-rica-imf-in-talks-to-reduce-fiscal-debt">
                  <div class="mt-post-image">
                    <img width="1024" height="697" src="https://ticotimes.net/wp-content/uploads/2021/01/000_1QM33K.jpg" class="mt-radius wp-post-image" alt="A plaque outside the headquarters of the International Monetary Fund (IMF) in Washington, DC." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2021/01/000_1QM33K.jpg 1024w, https://ticotimes.net/wp-content/uploads/2021/01/000_1QM33K-700x476.jpg 700w, https://ticotimes.net/wp-content/uploads/2021/01/000_1QM33K-1000x681.jpg 1000w, https://ticotimes.net/wp-content/uploads/2021/01/000_1QM33K-768x523.jpg 768w, https://ticotimes.net/wp-content/uploads/2021/01/000_1QM33K-550x374.jpg 550w, https://ticotimes.net/wp-content/uploads/2021/01/000_1QM33K-520x354.jpg 520w, https://ticotimes.net/wp-content/uploads/2021/01/000_1QM33K-625x425.jpg 625w, https://ticotimes.net/wp-content/uploads/2021/01/000_1QM33K-100x68.jpg 100w, https://ticotimes.net/wp-content/uploads/2021/01/000_1QM33K-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2021/01/000_1QM33K-560x381.jpg 560w" sizes="(max-width: 1024px) 100vw, 1024px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/01/12/costa-rica-imf-in-talks-to-reduce-fiscal-debt">
                    <h2>Costa Rica, IMF in talks to reduce fiscal debt</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by AFP" rel="author">AFP</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jan 12, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/01/12/costa-rica-to-purchase-coronavirus-vaccines-for-648000-more-people">
                  <div class="mt-post-image">
                    <img width="2048" height="1365" src="https://ticotimes.net/wp-content/uploads/2020/12/BEFA8A7F-B106-4BB5-8528-F70427EC46D5.jpeg" class="mt-radius wp-post-image" alt="Elizabeth Castillo, 91, becomes the first person in Costa Rica to receive the coronavirus vaccine." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/12/BEFA8A7F-B106-4BB5-8528-F70427EC46D5.jpeg 2048w, https://ticotimes.net/wp-content/uploads/2020/12/BEFA8A7F-B106-4BB5-8528-F70427EC46D5-700x467.jpeg 700w, https://ticotimes.net/wp-content/uploads/2020/12/BEFA8A7F-B106-4BB5-8528-F70427EC46D5-1000x667.jpeg 1000w, https://ticotimes.net/wp-content/uploads/2020/12/BEFA8A7F-B106-4BB5-8528-F70427EC46D5-768x512.jpeg 768w, https://ticotimes.net/wp-content/uploads/2020/12/BEFA8A7F-B106-4BB5-8528-F70427EC46D5-1536x1024.jpeg 1536w, https://ticotimes.net/wp-content/uploads/2020/12/BEFA8A7F-B106-4BB5-8528-F70427EC46D5-550x367.jpeg 550w, https://ticotimes.net/wp-content/uploads/2020/12/BEFA8A7F-B106-4BB5-8528-F70427EC46D5-520x347.jpeg 520w, https://ticotimes.net/wp-content/uploads/2020/12/BEFA8A7F-B106-4BB5-8528-F70427EC46D5-625x417.jpeg 625w, https://ticotimes.net/wp-content/uploads/2020/12/BEFA8A7F-B106-4BB5-8528-F70427EC46D5-100x68.jpeg 100w, https://ticotimes.net/wp-content/uploads/2020/12/BEFA8A7F-B106-4BB5-8528-F70427EC46D5-15x10.jpeg 15w, https://ticotimes.net/wp-content/uploads/2020/12/BEFA8A7F-B106-4BB5-8528-F70427EC46D5-560x373.jpeg 560w, https://ticotimes.net/wp-content/uploads/2020/12/BEFA8A7F-B106-4BB5-8528-F70427EC46D5-272x182.jpeg 272w" sizes="(max-width: 2048px) 100vw, 2048px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/01/12/costa-rica-to-purchase-coronavirus-vaccines-for-648000-more-people">
                    <h2>Costa Rica to purchase coronavirus vaccines for 648,000 more people</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by The Tico Times" rel="author">The Tico Times</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jan 12, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/01/11/malpais-among-top-places-to-love-in-2021-new-york-times-says">
                  <div class="mt-post-image">
                    <img width="1200" height="679" src="https://ticotimes.net/wp-content/uploads/2021/01/Beach-Malpais-Puntarenas-Costa-Rica.jpg" class="mt-radius wp-post-image" alt="A beach in Malpaís, Puntarenas, Costa Rica in December 2020." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2021/01/Beach-Malpais-Puntarenas-Costa-Rica.jpg 1200w, https://ticotimes.net/wp-content/uploads/2021/01/Beach-Malpais-Puntarenas-Costa-Rica-700x396.jpg 700w, https://ticotimes.net/wp-content/uploads/2021/01/Beach-Malpais-Puntarenas-Costa-Rica-1000x566.jpg 1000w, https://ticotimes.net/wp-content/uploads/2021/01/Beach-Malpais-Puntarenas-Costa-Rica-768x435.jpg 768w, https://ticotimes.net/wp-content/uploads/2021/01/Beach-Malpais-Puntarenas-Costa-Rica-550x311.jpg 550w, https://ticotimes.net/wp-content/uploads/2021/01/Beach-Malpais-Puntarenas-Costa-Rica-520x294.jpg 520w, https://ticotimes.net/wp-content/uploads/2021/01/Beach-Malpais-Puntarenas-Costa-Rica-625x354.jpg 625w, https://ticotimes.net/wp-content/uploads/2021/01/Beach-Malpais-Puntarenas-Costa-Rica-15x8.jpg 15w, https://ticotimes.net/wp-content/uploads/2021/01/Beach-Malpais-Puntarenas-Costa-Rica-560x317.jpg 560w" sizes="(max-width: 1200px) 100vw, 1200px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">News</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/01/11/malpais-among-top-places-to-love-in-2021-new-york-times-says">
                    <h2>Malpaís among top &#8216;places to love in 2021,&#8217; New York Times says</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jan 11, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/01/11/after-year-of-inaction-international-community-meets-to-protect-biodiversity">
                  <div class="mt-post-image">
                    <img width="4214" height="3120" src="https://ticotimes.net/wp-content/uploads/2016/08/160802PaloVerde2.jpg" class="mt-radius wp-post-image" alt="" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2016/08/160802PaloVerde2.jpg 4214w, https://ticotimes.net/wp-content/uploads/2016/08/160802PaloVerde2-700x518.jpg 700w, https://ticotimes.net/wp-content/uploads/2016/08/160802PaloVerde2-768x569.jpg 768w, https://ticotimes.net/wp-content/uploads/2016/08/160802PaloVerde2-1000x740.jpg 1000w, https://ticotimes.net/wp-content/uploads/2016/08/160802PaloVerde2-300x222.jpg 300w, https://ticotimes.net/wp-content/uploads/2016/08/160802PaloVerde2-560x415.jpg 560w, https://ticotimes.net/wp-content/uploads/2016/08/160802PaloVerde2-15x11.jpg 15w, https://ticotimes.net/wp-content/uploads/2016/08/160802PaloVerde2-520x385.jpg 520w, https://ticotimes.net/wp-content/uploads/2016/08/160802PaloVerde2-550x407.jpg 550w" sizes="(max-width: 4214px) 100vw, 4214px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/01/11/after-year-of-inaction-international-community-meets-to-protect-biodiversity">
                    <h2>After year of inaction, international community meets to protect biodiversity</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by Anna PELEGRI / AFP" rel="author">Anna PELEGRI / AFP</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jan 11, 2021</span>
                  </small>
                </div>
              </div>
                </div>
    </div>
  </div>
</div>

	<div class="hidde" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2020/09/SJO-American-Airlines-return-1000x750.jpg">
		<meta itemprop="width" content="1200"><meta itemprop="height" content="801">
	</div>
	<div class="hidde" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div class="hidde" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg">						</div>
			</div>
</article>

<div class="footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="container">
							
		        <div class="widget"><a href="https://ticotimes.net/"><img width="700" height="83" src="https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-700x83.jpg" class="image wp-image-5520  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-700x83.jpg 700w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-1000x119.jpg 1000w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-560x67.jpg 560w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05.jpg 8227w" sizes="(max-width: 700px) 100vw, 700px" /></a><div class="clear"></div></div>
		    					</div>

							
								
	</div>
</div>

<a href="#" class="footer-scroll-to-top mt-theme-background"></a>
<script>
		var advanced_ads_ga_UID = 'UA-8481310-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<!--noptimize--><script>window.advads_has_ads = [["132480","ad",null],["140358","ad",null],["140884","ad",null],["139674","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize--><script type="text/javascript">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</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1610490149 -->