<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"> 
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="news_keywords" content="Costa Rica wildlife, environment, Outdoors, sanctuary, sloths, slothy sunday, Slothy Sundays, Toucan Rescue Ranch, " />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://ticotimes.net/xmlrpc.php" />
	<link rel="stylesheet" type="text/css" href="https://ticotimes.net/wp-content/themes/news2/inc/css/slick.css">
	
	<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/unslider/2.0.3/js/unslider-min.js"></script>
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Slothy Sunday: Though the journey may be difficult, keep climbing &#8211; The Tico Times | Costa Rica News | Travel | Real Estate</title>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.38';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5ebd55d5f67e7555ae952e59/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Costa Rica News | Travel | Real Estate &raquo; Feed" href="https://ticotimes.net/feed" />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Costa Rica News | Travel | Real Estate &raquo; Comments Feed" href="https://ticotimes.net/comments/feed" />
<meta property="fb:admins" content="ticotimes"/><meta property="og:title" content="Slothy Sunday: Though the journey may be difficult, keep climbing"/><meta property="og:type" content="article"/><meta property="og:url" content="https://ticotimes.net/2020/08/09/slothy-sunday-though-the-journey-may-be-difficult-keep-climbing"/><meta property="fb:app_id" content="151666745255528"/><meta property="og:description" content="Everyone meet Lola la Trailera, an adult two-fingered sloth that hitched a 65 km ride through Costa Rica!"/><meta property="fb:pages" content="124823954224180" /><meta property="og:site_name" content="The Tico Times Costa Rica"/><meta property="og:image" content="https://ticotimes.net/wp-content/uploads/2020/08/Lola-la-Trailera-Sloth-Toucan-Rescue-Ranch-6-700x467.jpg"/>
<!-- ticotimes.net is managing ads with Advanced Ads --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><link rel='stylesheet' id='yarppWidgetCss-css'  href='https://ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ticotimes.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://ticotimes.net/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://ticotimes.net/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ticotimes.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://ticotimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='boomnews-style-css'  href='https://ticotimes.net/wp-content/themes/news2/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='boomnews-style-inline-css' type='text/css'>
.nav-search::after, .mt-header-mobile .nav-search-input:before, .search-close:before, .nav-search-input input{ color:#545454!important; }
			 .nav-search-input input,.nav-search-input:before { color:#545454!important; }
			 .nav-search-input input::-webkit-input-placeholder { color:#545454!important; }
			 .nav-search-input input:-moz-placeholder { color:#545454!important; }
			 .nav-search-input input::-moz-placeholder { color:#545454!important; }
			 .nav-search-input input:-ms-input-placeholder { color:#545454!important; }
</style>
<link rel='stylesheet' id='boomnews-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C900%2C700&#038;ver=1.0.0&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-0-css'  href='https://ticotimes.net/wp-content/plugins/cyclone-slider-2/templates/standard/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://ticotimes.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ticotimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ticotimes.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Costa Rica coronavirus updates for Sunday, August 9' href='https://ticotimes.net/2020/08/09/costa-rica-coronavirus-updates-for-sunday-august-9' />
<link rel="canonical" href="https://ticotimes.net/2020/08/09/slothy-sunday-though-the-journey-may-be-difficult-keep-climbing" />
<link rel='shortlink' href='https://ticotimes.net/?p=136807' />
<link rel="alternate" type="application/json+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2020%2F08%2F09%2Fslothy-sunday-though-the-journey-may-be-difficult-keep-climbing" />
<link rel="alternate" type="text/xml+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2020%2F08%2F09%2Fslothy-sunday-though-the-journey-may-be-difficult-keep-climbing&#038;format=xml" />

					<meta property="fb:app_id"        content="" />
	  <meta property="og:url"           content="https://ticotimes.net/2020/08/09/slothy-sunday-though-the-journey-may-be-difficult-keep-climbing" />
		<meta property="og:type"          content=" &raquo; Slothy Sunday: Though the journey may be difficult, keep climbingThe Tico Times | Costa Rica News | Travel | Real Estate" />
		<meta property="og:title"         content="Slothy Sunday: Though the journey may be difficult, keep climbing" />
		<meta property="og:description"   content="Last week, we introduced you to Lola, a sloth that traveled more than an hour under the hood of a truck. If you didn&#039;t see the story, click here to read it — it truly is remarkable! Thankfully, the truck driver spotted Lola near San José and alerted Toucan Rescue Ranch. They checked her for&hellip;" />
		<meta property="og:image"         content="https://ticotimes.net/wp-content/uploads/2020/08/Lola-la-Trailera-Sloth-Toucan-Rescue-Ranch-6-999x999.jpg" />
		<style type="text/css">body { background: #fff; }

.footer-wrap .number{
  display:none;
}

ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 10px;
}

.wp-caption-text {
        background-color: #f3f3f3;
    padding: 10px 5px;
    color: #a5a5a5 !important;
    font-size: 0.8em !important;
}
.single .post-img img {
    margin-bottom: 0px; 
}
.wp-caption {
    width: auto !important;
}
/*.wp-caption img {
    width: 100%;
    height: auto;
}*/
.newsletter h3{
  font-size:1.2em; 
  color:#625f5f;
}
.newsletter .btnenviar{
  background-color: #079999 !important
}
.newsletterdiv{
  padding: 15px 20px;
}
.single-content a{
  color: #169b9a;
}
.padding{
  padding:20px 0px;
}
.zoom-on .mt-post-image {
    left: 0px;
    right: 0px;
    top: 0px;
    bottom: 0px;
}
button{
 background-color:#199b9b;
}
.slick-prev, .slick-next{
  opacity:0.8;
  padding: 8px 11px;
}
.head-bookmark a {
    background: #169b9a
}
.container-fsbo h1{
    font-size: 35px;
    line-height: 38px;
    margin: 0px;
    font-weight: 500;
}
#form{
  margin:0 auto;
  border:1px solid #dadada; 
}
#form  .form-top input{
 background-color:#fff;
 padding: 7px 0px;
}
#form h3{
  text-align:center;
}
#form .row{
  padding: 10px;
}
#form .form-top{
	background-color:#5a4c44;
	color:#fff;
}
#form .form-top h3{
	margin: 0 0 10px 0;
    font-size: 25px;
    font-weight: 600;
	color:#fff;
}
#form .form-bottom input[type="submit"]{
  background-color:#199B9B;
}
#form .form-bottom textarea{
	height: 4em;
}
.categoryfsbo{
  color: #199B9B;
  font-weight: 800;
  font-size: 10px;
}
.bylinefsbo{
    color: #ccc;
    font-size: 12px;
    font-weight: 800;
    text-transform: uppercase;
    padding: 5px 0px 21px 0px;
}
.property-price{
   padding: 5px 0px 20px;
   color:#5A4C44;
  font-size:1.3em;
}
.excerptfsbo{
	color: #454545;
    font-weight: 500;
}

.linkrmclassified{
	background-color: #595757;
    color: #fff;
    text-decoration: none;
    border-radius: 4px;
    float: right;
    padding: 5px;
}


.container-listproperties .col-md-3{
	height: 400px;
}

.featured-carousel .div_1{
	background-color: #3839396e;
	position: absolute;
	bottom: 0px;
	left: 0px;
	padding:0px 20px;
}
.featured-carousel .col-md-4{
	background-size:100% 100%;
	background-repeat:no-repeat;
	width: 100%;
	height: 285px;
	margin:0px 2px;
}
.selctclassifieds{
	color: #2f1a13;
	padding: 8px 5px;
	margin: 5px 0px;
	font-weight: 700;
}
.img-responsive{
  width:auto;
  height: 150px;
}
.linkrmclassified{
    color: #169B9A;
    text-decoration: underline;
    float: right;
}
.fixed-top-menu .container{
  display:none;
}
.btnFind{
	background-color: #079999;
	border-radius: 8px;
	font-weight: 600;
	padding:10px 7px;
	margin:15px 0px;
	width: 100%;
}
.btnFind .title{
	font-weight: 800;
    font-size: 1.2em;
    color: #c3e6e6;

}
.btnFind .subt{
	color:#043838;
    font-weight: 600;
    font-size: 1em;
}
.btnFind img{
	float: left;
	width: 50px;
	height: auto;
}
.gt_newpost input[type="email"] {
    margin-bottom: 10px;
    text-align: left;
    background: white;
    width: 100%;
}
.embedvideo{
  width: 100%;height: 240px;
}
.embedvideo iframe{
 width:100%;
  height:100%;
}
ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 5px;
}
.textPride {
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 100%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
}
.itempride a{
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 10%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
  font-weight:800;
}
.wp-caption-text, .wp-caption{
 background-color:transparent !important;
}
.mt-t-ad {
    overflow: auto !important;
    margin: 0 !important;
    padding: 0 !important
}

.mt-t-ad-wrap {
    position: relative !important
}

.mt-t-ad-wrap.mt-t-ad-carousel > li {
    float: left !important
}

.mt-t-ad-vertical > ul {
    height: 100% !important
}

.mt-t-ad-vertical li {
    float: none!important;
    width: 100%!important
}

.mt-t-ad-fade {
    position: relative!important
}

.mt-t-ad-fade .mt-t-ad-wrap li {
    position: absolute!important;
    left: 0!important;
    top: 0!important;
    right: 0!important;
    z-index: 8!important
}

.mt-t-ad-fade .mt-t-ad-wrap li.mt-t-ad-active {
    z-index: 10!important
}

.mt-t-ad li, .mt-t-ad ol, .mt-t-ad ul {
    list-style: none!important;
    margin: 0!important;
    padding: 0!important;
    border: none!important
}

.mt-t-ad-arrow {
    position: absolute!important;
    left: 20px!important;
    z-index: 2!important;
    cursor: pointer!important
}

.mt-t-ad-arrow.next {
    left: auto!important;
    right: 20px!important
}


</style>
	<script type="text/javascript">
(function($) {
	var $document = $(document);
	
	$document.ready(function() {
		if (typeof $.fn.colorbox !== 'undefined') {
			$.extend($.colorbox.settings, {
				current: "Image {current} of {total}",
			    previous: "Previous",
			    next: "Next",
			    close: "Close",
			    xhrError: "This content failed to load",
			    imgError: "This image failed to load"
			});
		}
	});
})(jQuery);
</script><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ticot-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-270x270.png" />
<style id="kirki-inline-styles"></style>
	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news2/inc/js/slick.min.js"></script>

	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news2/inc/js/defer.js?ver=1.0"></script>
	<script type="text/javascript">
		jQuery(document).ready(function(){
		  
			jQuery('.property-list').slick({
			  infinite: false,
			  slidesToShow: 1,
			  slidesToScroll: 1,
			  autoplay: true,
			  autoplaySpeed: 5000,
			  centerMode: true,
			  arrows: false,
			  prevArrow: '<button type="button" class="slick-prev mt-radius slick-arrow" style="position: absolute;top: 10px;left: 0px;z-index:99999;">Prev</button>',
			  nextArrow: '<button type="button" class="slick-next mt-radius slick-arrow" style="position: absolute;top: 10px;right: 0px;z-index:99999;">Next</button>',
			  dots: false,
			  initialSlide: 0,
			  centerPadding: '0px',
			   responsive: [
			    {
			      breakpoint: 1024,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        infinite: true,
			        dots: false,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 600,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 2,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 480,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    }
			  ]
			});
		});	
	</script>
	<script>window.fbAsyncInit = function() {
	  FB.init({
	    xfbml      : true,
	    version    : 'v2.5'
	  });
	  }; (function(d, s, id){
	    var js, fjs = d.getElementsByTagName(s)[0];
	    if (d.getElementById(id)) {return;}
	    js = d.createElement(s); js.id = id;
	    js.src = "https://connect.facebook.net/en_US/sdk.js";
	    fjs.parentNode.insertBefore(js, fjs);
	  }(document, 'script', 'facebook-jssdk'));</script>


	  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8481310-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8481310-1');
</script>



</head>

<body class="post-template-default single single-post postid-136807 single-format-standard  mt-menu-full  zoom-on mt-radius-5 mt-color-1 adthrive-disable-all  mt-fixed-no  mt-fixed-up  random-off menu-ad-off" itemscope itemtype="http://schema.org/WebPage">
	
<div class="mt-smart-menu-out"></div>


<div class="mt-outer-wrap mt-fixed-wrap">
			<div class="fixed-top-menu">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
							<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="Slothy Sunday: Though the journey may be difficult, keep climbing"  />
		</a>
						<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu" class="fixed-menu-ul"><li id="menu-item-123372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-123372"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-113055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-113053" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">CULTURE</a></li>
<li id="menu-item-113050" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113050"><a href="https://ticotimes.net/changemakers">CHANGEMAKERS</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113052"><a href="https://ticotimes.net/post-dining">DINING</a></li>
<li id="menu-item-114720" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114720"><a href="https://ticotimes.net/post-cr-101">CR 101</a></li>
<li id="menu-item-117904" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123966" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li id="menu-item-126245" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li id="menu-item-126254" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126254"><a href="https://ticotimes.net/post-dental-tourism">Dental Tourism</a></li>
<li id="menu-item-114882" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
</ul></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="mt-smart-menu">
	<span class="close pointer"></span>
		<ul class="social"> 	</ul>	<div class="menu-mobilemenu-container"><ul id="menu-mobilemenu" class="mobile"><li id="menu-item-124231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-124231"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-114745" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114745"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-114746" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114746"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
<li id="menu-item-114747" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114747"><a href="https://ticotimes.net/post-realestate/for-sale-by-owner">For Sale by Owner</a></li>
<li id="menu-item-114744" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114744"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-114743" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114743"><a href="https://ticotimes.net/post-culture">Arts &#038; Culture</a></li>
<li id="menu-item-114742" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114742"><a href="https://ticotimes.net/changemakers">Changemakers</a></li>
<li id="menu-item-114741" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114741"><a href="https://ticotimes.net/post-outdoors">Outdoors</a></li>
<li id="menu-item-114740" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114740"><a href="https://ticotimes.net/post-dining">Dining &#038; Nightlife</a></li>
<li id="menu-item-114738" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114738"><a href="https://ticotimes.net/post-cr-101">CR 101</a></li>
<li id="menu-item-117910" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117910"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123967" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123967"><a href="https://ticotimes.net/post-health-wellness">Health &#038; Wellness</a></li>
<li id="menu-item-114749" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114749"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li id="menu-item-114750" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114750"><a href="https://ticotimes.net/about">About Us</a></li>
<li id="menu-item-114751" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114751"><a href="https://ticotimes.net/advertise-with-us">Advertise</a></li>
<li id="menu-item-114739" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114739"><a href="https://ticotimes.net/post-print">Print</a></li>
</ul></div></div>

<div class="mt-outer-wrap">


<div class="mt-header-mobile menu-background-mobile hide-desktop top-nav search-on">
	<div class="nav-mobile pointer pull-left">
		<div class="mt-m-cool-button">
			<span class="mt-m-cool-button-line"></span>
		</div>
	</div>
	<div class="mt-mobile-logo">
			<a href="https://ticotimes.net/">
			<img src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg" alt="Slothy Sunday: Though the journey may be difficult, keep climbing"  />
		</a>
	</div>
			<div class="search-close"></div>
		<div class="nav-search-wrap pull-right">
			<div class="nav-search pointer"></div>
			<div class="nav-search-input mt-radius">
				<form method="get" id="searchform" action="https://ticotimes.net//">
					<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
				</form>
			</div>
		</div>
	</div>
<div class="mt-header-space hide-desktop"></div>
	<div class="mt-t-ad">
		<div class="mt-t-ad-in">
								</div>
	</div>
<div class="header-wrap" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-mt-container-wrap">
		<div class="container mt-header-container">
			<div class="row">
				<div class="col-md-12">
					<div class="head container-fluid">
						<div class="head-logo">		<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="Slothy Sunday: Though the journey may be difficult, keep climbing"  />
		</a>
	</div>
								<div class="head-nav">
															
		</div>

				<div class="head-bookmark">
		   
		            <a class="mt-radius" href="http://vultr.ticotimes.net/donate">DONATE</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/advertise-with-us">Advertise</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/about" style="background-color: #5A4C44;">About Us</a>
					<a class="mt-radius" href="https://ticotimes.net/privacy" style="background-color: #079999;">Privacy</a>
		</div>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="header-menu mt-header-container search-on ">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="top-nav container-fluid">

						<div class="nav-button mt-radius pointer pull-left menu-background-left hide-desktop">
							<div class="mt-m-cool-button">
								<span class="mt-m-cool-button-line"></span>
							</div>
						</div>

						<div class="nav pull-left menu-background mt-radius" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" >
							<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-123372"><a href="https://ticotimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-113056" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113056"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
	<li id="menu-item-113058" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113058"><a href="https://ticotimes.net/post-realestate/for-sale-by-owner">For Sale by Owner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">CULTURE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113050"><a href="https://ticotimes.net/changemakers">CHANGEMAKERS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113052"><a href="https://ticotimes.net/post-dining">DINING</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114720"><a href="https://ticotimes.net/post-cr-101">CR 101</a></li>
<li class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126254"><a href="https://ticotimes.net/post-dental-tourism">Dental Tourism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
</ul></div>													</div>
						<div></div>
													<div class="search-close"></div><div class="search-close"></div>
							<div class="nav-search-wrap pull-right menu-background-right mt-radius">
								<div class="nav-search pointer"></div>
								<div class="nav-search-input mt-radius">
									<form method="get" action="https://ticotimes.net//">
										<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
									</form>
								</div>
							</div>
											</div>
				</div>
			</div>
		</div>
	</div>
</div>

<article itemscope itemtype="http://schema.org/Article">

<div class="post-content-wrap mt-content-container"  itemprop="mainEntityOfPage">
  <div class="container">
    <div class="row">
      <div class="col-col-1 col-md-1 sidebar theiaStickySidebar">
        
  <div class="single-cat-wrap"><ul class="post-categories">
	<li><a href="https://ticotimes.net/categories/environment-wildlife/sloth-sundays" rel="category tag">Sloth Sundays</a></li></ul></div>

        <div><div class="poster-small-bottom-wrap"><div class="poster-small-bottom video"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/08/02/slothy-sunday-meet-lola-the-sloth-that-traveled-65-km-in-a-truck-engine"><span class="video-icon"></span><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/08/Lola-la-Trailera-Sloth-Toucan-Rescue-Ranch-15x10.jpg);"></div><img alt="Slothy Sunday: Meet Lola, the sloth that traveled 65 km in a truck engine" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/08/Lola-la-Trailera-Sloth-Toucan-Rescue-Ranch-700x467.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/08/02/slothy-sunday-meet-lola-the-sloth-that-traveled-65-km-in-a-truck-engine"><h4>Slothy Sunday: Meet Lola, the sloth that traveled 65 km in a truck engine</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/07/26/slothy-sunday-seeing-the-world-from-a-different-perspective"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/07/santana-in-tree-2-photo-by-Sam-Trull-of-TSI-15x10.jpeg);"></div><img alt="Slothy Sunday: Seeing the world from a different perspective" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/07/santana-in-tree-2-photo-by-Sam-Trull-of-TSI-700x467.jpeg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/07/26/slothy-sunday-seeing-the-world-from-a-different-perspective"><h4>Slothy Sunday: Seeing the world from a different perspective</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/07/19/slothy-sunday-spot-the-difference-2-toed-vs-3-toed-sloths"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/07/Pippin-2F-Sloth-15x8.jpeg);"></div><img alt="Slothy Sunday: Spot the difference: 2-toed vs 3-toed sloths" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/07/Pippin-2F-Sloth-700x394.jpeg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/07/19/slothy-sunday-spot-the-difference-2-toed-vs-3-toed-sloths"><h4>Slothy Sunday: Spot the difference: 2-toed vs 3-toed sloths</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/07/12/slothy-sunday-osa-a-true-oso-perezoso"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/07/Osa-Sloth-at-Toucan-Rescue-Ranch-5-15x10.jpeg);"></div><img alt="Slothy Sunday: Osa, a true &#8216;Oso Perezoso&#8217;" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/07/Osa-Sloth-at-Toucan-Rescue-Ranch-5-700x467.jpeg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/07/12/slothy-sunday-osa-a-true-oso-perezoso"><h4>Slothy Sunday: Osa, a true &#8216;Oso Perezoso&#8217;</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/07/05/slothy-sunday-the-shocking-truth-about-sloth-electrocutions"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/07/Neptuna-the-Sloth-TRR-15x10.jpg);"></div><img alt="Slothy Sunday: The shocking truth about sloth electrocutions" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/07/Neptuna-the-Sloth-TRR-700x467.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/07/05/slothy-sunday-the-shocking-truth-about-sloth-electrocutions"><h4>Slothy Sunday: The shocking truth about sloth electrocutions</h4></a></div><div class="clearfix"></div></div></div></div>      </div>
      <div class="single-content col-col-2 col-md-7 pull-left">

          <h1 class="single-title"  itemprop="headline">Slothy Sunday: Though the journey may be difficult, keep climbing</h1>
            <div class="after-title">
    <div class="pull-left">
      <div class="author-img pull-left">
        <img alt='' src='https://secure.gravatar.com/avatar/de794612e9d4a4d9f346cb8a24952663?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/de794612e9d4a4d9f346cb8a24952663?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />      </div>
      <div class="author-info">
        <strong itemprop="author">
            <a href="https://ticotimes.net/author/ticotimes" title="Posts by The Tico Times" rel="author">The Tico Times</a>    
        </strong>
        <small class="color-silver-light" itemprop="datePublished">August 9, 2020</small>
        <span class="hide" itemprop="dateModified">August 9, 2020</span>
      </div>
    </div>
        <div class="post-statistic pull-left" style="display:none;">
            <span class="stat-views"><strong>1291</strong> Views</span>    </div>
    
    <div class="clearfix"></div>
        <ul class="share top">
      <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2020/08/09/slothy-sunday-though-the-journey-may-be-difficult-keep-climbing" target="_blank"><span>Share on Facebook</span></a></li>
            <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=Slothy+Sunday:+Though+the+journey+may+be+difficult,+keep+climbing+https://ticotimes.net/2020/08/09/slothy-sunday-though-the-journey-may-be-difficult-keep-climbing" target="_blank"><span>Tweet on Twitter</span></a></li>
      <li class="share-more">
        <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>

        <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2020/08/09/slothy-sunday-though-the-journey-may-be-difficult-keep-climbing&media=https://ticotimes.net/wp-content/uploads/2020/08/Lola-la-Trailera-Sloth-Toucan-Rescue-Ranch-6.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
        <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2020/08/09/slothy-sunday-though-the-journey-may-be-difficult-keep-climbing" target="_blank"><div class="google mt-radius-b"></div></a>

      </li>
    </ul>
        <div class="single-stat-comments">
          </div>
    <div class="clearfix"></div>
  </div>

        
    			<div class="post-img">
  				<div class="single-share">
            <a class="lightbox" href="https://ticotimes.net/wp-content/uploads/2020/08/Lola-la-Trailera-Sloth-Toucan-Rescue-Ranch-6.jpg">
                              <img width="1500" height="1000" src="https://ticotimes.net/wp-content/uploads/2020/08/Lola-la-Trailera-Sloth-Toucan-Rescue-Ranch-6.jpg" class="mt-radius wp-post-image" alt="Lola the sloth in Costa Rica" srcset="https://ticotimes.net/wp-content/uploads/2020/08/Lola-la-Trailera-Sloth-Toucan-Rescue-Ranch-6.jpg 1500w, https://ticotimes.net/wp-content/uploads/2020/08/Lola-la-Trailera-Sloth-Toucan-Rescue-Ranch-6-700x467.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/08/Lola-la-Trailera-Sloth-Toucan-Rescue-Ranch-6-1000x667.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/08/Lola-la-Trailera-Sloth-Toucan-Rescue-Ranch-6-768x512.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/08/Lola-la-Trailera-Sloth-Toucan-Rescue-Ranch-6-550x367.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/08/Lola-la-Trailera-Sloth-Toucan-Rescue-Ranch-6-520x347.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/08/Lola-la-Trailera-Sloth-Toucan-Rescue-Ranch-6-625x417.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/08/Lola-la-Trailera-Sloth-Toucan-Rescue-Ranch-6-100x68.jpg 100w, https://ticotimes.net/wp-content/uploads/2020/08/Lola-la-Trailera-Sloth-Toucan-Rescue-Ranch-6-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/08/Lola-la-Trailera-Sloth-Toucan-Rescue-Ranch-6-560x373.jpg 560w, https://ticotimes.net/wp-content/uploads/2020/08/Lola-la-Trailera-Sloth-Toucan-Rescue-Ranch-6-272x182.jpg 272w" sizes="(max-width: 1500px) 100vw, 1500px" />                <p class="wp-caption-text">Though the trip may be long, the reward is often worth the journey. <b>(Photo via Toucan Rescue Ranch.)</b></p>
            </a>
            <div class="single-share-socials mt-radius-b">
              <a href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2020/08/09/slothy-sunday-though-the-journey-may-be-difficult-keep-climbing" target="_blank"><div class="facebook mt-radius-b"></div></a>
                            <a href="http://twitter.com/home/?status=Slothy+Sunday:+Though+the+journey+may+be+difficult,+keep+climbing+https://ticotimes.net/2020/08/09/slothy-sunday-though-the-journey-may-be-difficult-keep-climbing" target="_blank"><div class="twiiter mt-radius-b"></div></a>
              <a href="https://plus.google.com/share?url=https://ticotimes.net/2020/08/09/slothy-sunday-though-the-journey-may-be-difficult-keep-climbing" target="_blank"><div class="google mt-radius-b"></div></a>
              <a href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2020/08/09/slothy-sunday-though-the-journey-may-be-difficult-keep-climbing&media=https://ticotimes.net/wp-content/uploads/2020/08/Lola-la-Trailera-Sloth-Toucan-Rescue-Ranch-6.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
            </div>
          </div>
			</div>
		
  
                <div id="RON_728x90_320x50_Responsive"></div>
        <div class="entry-content" itemprop="articleBody"><p>Last week, we introduced you to Lola, a sloth that traveled more than an hour under the hood of a truck.</p>
<p>If you didn&#8217;t see the story, <a href="https://ticotimes.net/2020/08/02/slothy-sunday-meet-lola-the-sloth-that-traveled-65-km-in-a-truck-engine">click here to read it</a> — it truly is remarkable!</p>
<p>Thankfully, the truck driver spotted Lola near San José and alerted Toucan Rescue Ranch. They checked her for injuries and helped her recover from the unexpected trip before releasing her back into the wild.</p>
<p>Quite the journey for a two-fingered sloth!</p>
<p><iframe src="https://www.youtube.com/embed/DiCZILtDce0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Sometimes, life takes us to unexpected places. Though the journey may be difficult, sometimes you just have to enjoy the ride.</p>
<p><strong><a href="http://bit.ly/TRRInternships" target="_blank" rel="noopener noreferrer"><span class="s2">Click here to learn more and apply for a Toucan Rescue Ranch internship.</span></a></strong></p>
<p><em><img class="size-full wp-image-125437 alignleft" src="https://ticotimes.net/wp-content/uploads/2019/05/circlepdf25percent.png" sizes="(max-width: 117px) 100vw, 117px" srcset="https://ticotimes.net/wp-content/uploads/2019/05/circlepdf25percent.png 117w, https://ticotimes.net/wp-content/uploads/2019/05/circlepdf25percent-15x15.png 15w" alt="Toucan Rescue Ranch Logo " width="117" height="117" data-id="125437" /> The Toucan Rescue Ranch specializes in helping wild animals recover so that they can be reintroduced into the wild. For more information or to donate, visit the <a href="http://www.toucanrescueranch.org/">Toucan Rescue Ranch website</a>.</em></p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://ticotimes.net/2020/03/15/slothy-sunday-looking-skyward-for-sloths-costa-rica" rel="bookmark" title="Slothy Sunday: Looking skyward for sloths">Slothy Sunday: Looking skyward for sloths </a></li>
<li><a href="https://ticotimes.net/2020/03/29/slothy-sunday-solitary-lives-sloths-costa-rica" rel="bookmark" title="Slothy Sunday: Solitary lives">Slothy Sunday: Solitary lives </a></li>
<li><a href="https://ticotimes.net/2020/04/05/slothy-sunday-save-a-sloth-go-solar" rel="bookmark" title="Slothy Sunday: Save a sloth; go solar">Slothy Sunday: Save a sloth; go solar </a></li>
<li><a href="https://ticotimes.net/2020/06/14/slothy-sunday-taking-it-easy-costa-rica-sloths" rel="bookmark" title="Slothy Sunday: Taking it easy">Slothy Sunday: Taking it easy </a></li>
</ol>
</div>
</div>
        <div class="mt-pagepagination">
  </div>
   <div class="tags"><a href="https://ticotimes.net/tags/costa-rica-wildlife" rel="tag">Costa Rica wildlife</a><a href="https://ticotimes.net/tags/environment-2" rel="tag">environment</a><a href="https://ticotimes.net/tags/outdoors" rel="tag">Outdoors</a><a href="https://ticotimes.net/tags/sanctuary" rel="tag">sanctuary</a><a href="https://ticotimes.net/tags/sloths" rel="tag">sloths</a><a href="https://ticotimes.net/tags/slothy-sunday" rel="tag">slothy sunday</a><a href="https://ticotimes.net/tags/slothy-sundays" rel="tag">Slothy Sundays</a><a href="https://ticotimes.net/tags/toucan-rescue-ranch" rel="tag">Toucan Rescue Ranch</a></div>
      <ul class="share down">
     <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2020/08/09/slothy-sunday-though-the-journey-may-be-difficult-keep-climbing" target="_blank"><span>Share on Facebook</span></a></li>
          <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=Slothy+Sunday:+Though+the+journey+may+be+difficult,+keep+climbing+https://ticotimes.net/2020/08/09/slothy-sunday-though-the-journey-may-be-difficult-keep-climbing" target="_blank"><span>Tweet on Twitter</span></a></li>
     <li class="share-more">
       <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2020/08/09/slothy-sunday-though-the-journey-may-be-difficult-keep-climbing" target="_blank"><div class="google mt-radius-b"></div></a>
       <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2020/08/09/slothy-sunday-though-the-journey-may-be-difficult-keep-climbing&media=https://ticotimes.net/wp-content/uploads/2020/08/Lola-la-Trailera-Sloth-Toucan-Rescue-Ranch-6.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
       <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>
     </li>
   </ul>
      <div class="clearfix"></div>
   <div class="entry-meta">

     
   </div>
   
   <ul class="nav-single">
     <li class="previous pull-left"><a href="https://ticotimes.net/2020/08/09/costa-rica-coronavirus-updates-for-sunday-august-9" rel="prev"><span class="color-silver-light">Previous article</span><div>Costa Rica coronavirus updates for Sunday, August 9</div></a></li>
     <li class="next pull-right"></li>
     <li class="clearfix"></li>
   </ul>
   <div class="clear"></div>

   <h2 class="heading heading-left"><span>You may be interested</span></h2><div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2020/08/09/costa-rica-coronavirus-updates-for-sunday-august-9"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-9-2020-15x7.png);"></div><img alt="Costa Rica coronavirus updates for Sunday, August 9" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-9-2020-520x243.png" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">21837 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">21837 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2020/08/09/costa-rica-coronavirus-updates-for-sunday-august-9"><h2>Costa Rica coronavirus updates for Sunday, August 9</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">August 9, 2020</span></small><p>Costa Rica announced seven new coronavirus-related deaths over the past day for a total of 235, according to official data&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2020/08/09/ins-offers-cheaper-policy-for-visitors-to-costa-rica"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/08/960px-Instituto_Nacional_de_Seguros_de_Costa_Rica-15x11.jpeg);"></div><img alt="INS offers cheaper policy for visitors to Costa Rica" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/08/960px-Instituto_Nacional_de_Seguros_de_Costa_Rica-520x390.jpeg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">5294 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">5294 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2020/08/09/ins-offers-cheaper-policy-for-visitors-to-costa-rica"><h2>INS offers cheaper policy for visitors to Costa Rica</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">August 9, 2020</span></small><p>Some healthy competition has benefitted the consumer. The National Insurance Institute (INS) now sells a cheaper travel insurance policy for&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2020/08/08/costa-rica-eases-some-coronavirus-restrictions-for-orange-alert-areas"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-29-at-1.34.58-PM-15x11.png);"></div><img alt="Costa Rica eases some coronavirus restrictions for Orange Alert areas" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-29-at-1.34.58-PM-520x378.png" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">20778 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">20778 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2020/08/08/costa-rica-eases-some-coronavirus-restrictions-for-orange-alert-areas"><h2>Costa Rica eases some coronavirus restrictions for Orange Alert areas</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">August 8, 2020</span></small><p>Costa Rica's National Emergency Commission on Saturday announced changes to the coronavirus-related restrictions. The changes include tweaks to the national&hellip;</p></div><div class="clearfix"></div></div></div>      </div>
      <div class="col-col-3 col-md-4 pull-right sidebar theiaStickySidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
        <h2 class="heading heading-left"><span>LATEST NEWS</span></h2>              <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/08/09/costa-rica-coronavirus-updates-for-sunday-august-9">
                  <div class="mt-post-image">
                    <img width="1476" height="690" src="https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-9-2020.png" class="mt-radius wp-post-image" alt="" srcset="https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-9-2020.png 1476w, https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-9-2020-700x327.png 700w, https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-9-2020-1000x467.png 1000w, https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-9-2020-768x359.png 768w, https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-9-2020-550x257.png 550w, https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-9-2020-520x243.png 520w, https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-9-2020-625x292.png 625w, https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-9-2020-15x7.png 15w, https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-9-2020-560x262.png 560w" sizes="(max-width: 1476px) 100vw, 1476px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/08/09/costa-rica-coronavirus-updates-for-sunday-august-9">
                    <h2>Costa Rica coronavirus updates for Sunday, August 9</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Aug 09, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/08/09/ins-offers-cheaper-policy-for-visitors-to-costa-rica">
                  <div class="mt-post-image">
                    <img width="960" height="720" src="https://ticotimes.net/wp-content/uploads/2020/08/960px-Instituto_Nacional_de_Seguros_de_Costa_Rica.jpeg" class="mt-radius wp-post-image" alt="The National Insurance Institute (INS) building in San José, Costa Rica" srcset="https://ticotimes.net/wp-content/uploads/2020/08/960px-Instituto_Nacional_de_Seguros_de_Costa_Rica.jpeg 960w, https://ticotimes.net/wp-content/uploads/2020/08/960px-Instituto_Nacional_de_Seguros_de_Costa_Rica-700x525.jpeg 700w, https://ticotimes.net/wp-content/uploads/2020/08/960px-Instituto_Nacional_de_Seguros_de_Costa_Rica-768x576.jpeg 768w, https://ticotimes.net/wp-content/uploads/2020/08/960px-Instituto_Nacional_de_Seguros_de_Costa_Rica-550x413.jpeg 550w, https://ticotimes.net/wp-content/uploads/2020/08/960px-Instituto_Nacional_de_Seguros_de_Costa_Rica-520x390.jpeg 520w, https://ticotimes.net/wp-content/uploads/2020/08/960px-Instituto_Nacional_de_Seguros_de_Costa_Rica-625x469.jpeg 625w, https://ticotimes.net/wp-content/uploads/2020/08/960px-Instituto_Nacional_de_Seguros_de_Costa_Rica-15x11.jpeg 15w, https://ticotimes.net/wp-content/uploads/2020/08/960px-Instituto_Nacional_de_Seguros_de_Costa_Rica-560x420.jpeg 560w" sizes="(max-width: 960px) 100vw, 960px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/08/09/ins-offers-cheaper-policy-for-visitors-to-costa-rica">
                    <h2>INS offers cheaper policy for visitors to Costa Rica</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Aug 09, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/08/08/costa-rica-eases-some-coronavirus-restrictions-for-orange-alert-areas">
                  <div class="mt-post-image">
                    <img width="1160" height="844" src="https://ticotimes.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-29-at-1.34.58-PM.png" class="mt-radius wp-post-image" alt="" srcset="https://ticotimes.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-29-at-1.34.58-PM.png 1160w, https://ticotimes.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-29-at-1.34.58-PM-700x509.png 700w, https://ticotimes.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-29-at-1.34.58-PM-1000x728.png 1000w, https://ticotimes.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-29-at-1.34.58-PM-768x559.png 768w, https://ticotimes.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-29-at-1.34.58-PM-550x400.png 550w, https://ticotimes.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-29-at-1.34.58-PM-520x378.png 520w, https://ticotimes.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-29-at-1.34.58-PM-625x455.png 625w, https://ticotimes.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-29-at-1.34.58-PM-15x11.png 15w, https://ticotimes.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-29-at-1.34.58-PM-560x407.png 560w" sizes="(max-width: 1160px) 100vw, 1160px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/08/08/costa-rica-eases-some-coronavirus-restrictions-for-orange-alert-areas">
                    <h2>Costa Rica eases some coronavirus restrictions for Orange Alert areas</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Aug 08, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/08/08/costa-rica-coronavirus-updates-for-saturday-august-8">
                  <div class="mt-post-image">
                    <img width="1478" height="692" src="https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-8-2020.png" class="mt-radius wp-post-image" alt="Costa Rica coronavirus hospitalizations and deaths on August 8, 2020" srcset="https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-8-2020.png 1478w, https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-8-2020-700x328.png 700w, https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-8-2020-1000x468.png 1000w, https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-8-2020-768x360.png 768w, https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-8-2020-550x258.png 550w, https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-8-2020-520x243.png 520w, https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-8-2020-625x293.png 625w, https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-8-2020-15x7.png 15w, https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-8-2020-560x262.png 560w" sizes="(max-width: 1478px) 100vw, 1478px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/08/08/costa-rica-coronavirus-updates-for-saturday-august-8">
                    <h2>Costa Rica coronavirus updates for Saturday, August 8</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Aug 08, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/08/08/costa-rica-supports-postponing-election-for-new-idb-president">
                  <div class="mt-post-image">
                    <img width="1700" height="1092" src="https://ticotimes.net/wp-content/uploads/2014/12/1412YIR-19.jpg" class="mt-radius wp-post-image" alt="Costa Rican President Laura Chinchilla" srcset="https://ticotimes.net/wp-content/uploads/2014/12/1412YIR-19.jpg 1700w, https://ticotimes.net/wp-content/uploads/2014/12/1412YIR-19-700x450.jpg 700w, https://ticotimes.net/wp-content/uploads/2014/12/1412YIR-19-1000x642.jpg 1000w, https://ticotimes.net/wp-content/uploads/2014/12/1412YIR-19-300x192.jpg 300w, https://ticotimes.net/wp-content/uploads/2014/12/1412YIR-19-560x360.jpg 560w, https://ticotimes.net/wp-content/uploads/2014/12/1412YIR-19-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2014/12/1412YIR-19-520x334.jpg 520w, https://ticotimes.net/wp-content/uploads/2014/12/1412YIR-19-550x353.jpg 550w" sizes="(max-width: 1700px) 100vw, 1700px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Financial crisis</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/08/08/costa-rica-supports-postponing-election-for-new-idb-president">
                    <h2>Costa Rica supports postponing election for new IDB president</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by AFP" rel="author">AFP</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Aug 08, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/08/07/costa-rica-coronavirus-updates-for-friday-august-7">
                  <div class="mt-post-image">
                    <img width="1024" height="573" src="https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL.jpg" class="mt-radius wp-post-image" alt="Novel coronavirus COVID-19" srcset="https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL.jpg 1024w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-700x392.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-1000x560.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-768x430.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-430x240.jpg 430w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-550x308.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-520x291.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-625x350.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-15x8.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-560x313.jpg 560w" sizes="(max-width: 1024px) 100vw, 1024px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/08/07/costa-rica-coronavirus-updates-for-friday-august-7">
                    <h2>Costa Rica coronavirus updates for Friday, August 7</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Aug 07, 2020</span>
                  </small>
                </div>
              </div>
                </div>
    </div>
  </div>
</div>

	<div class="hidde" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2020/08/Lola-la-Trailera-Sloth-Toucan-Rescue-Ranch-6-1000x667.jpg">
		<meta itemprop="width" content="1200"><meta itemprop="height" content="801">
	</div>
	<div class="hidde" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div class="hidde" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg">						</div>
			</div>
</article>

<div class="footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="container">
												<div class="poster-carousel-trending mt-radius"><h2 class="heading heading-left"><span>Hot Posts</span></h2><div class="post-carousel "><div class="poster trending-carousel"><div class="number mt-theme-background">1</div><a class="poster-image mt-radius" href="https://ticotimes.net/2020/08/09/slothy-sunday-though-the-journey-may-be-difficult-keep-climbing"><div class="mt-post-image" ><img src="https://ticotimes.net/wp-content/uploads/2020/08/Lola-la-Trailera-Sloth-Toucan-Rescue-Ranch-6-700x467.jpg" alt="Slothy Sunday: Though the journey may be difficult, keep climbing"/></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>Sloth Sundays</span></div><div class="poster-data color-silver-light"><span class="poster-views">1291 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-shares">0 </span><span class="poster-views">1291 </span></div><a href="https://ticotimes.net/2020/08/09/slothy-sunday-though-the-journey-may-be-difficult-keep-climbing"><h2>Slothy Sunday: Though the journey may be difficult, keep climbing</h2></a><small class="mt-pl"><strong class="mt-pl-a">The Tico Times</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">August 9, 2020</span></small></div></div><div class="poster trending-carousel"><div class="number mt-theme-background">2</div><a class="poster-image mt-radius" href="https://ticotimes.net/2020/08/09/costa-rica-coronavirus-updates-for-sunday-august-9"><div class="mt-post-image" ><img src="https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-9-2020-700x327.png" alt="Costa Rica coronavirus updates for Sunday, August 9"/></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">21837 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-shares">0 </span><span class="poster-views">21837 </span></div><a href="https://ticotimes.net/2020/08/09/costa-rica-coronavirus-updates-for-sunday-august-9"><h2>Costa Rica coronavirus updates for Sunday, August 9</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">August 9, 2020</span></small></div></div><div class="poster trending-carousel"><div class="number mt-theme-background">3</div><a class="poster-image mt-radius" href="https://ticotimes.net/2020/08/09/ins-offers-cheaper-policy-for-visitors-to-costa-rica"><div class="mt-post-image" ><img src="https://ticotimes.net/wp-content/uploads/2020/08/960px-Instituto_Nacional_de_Seguros_de_Costa_Rica-700x525.jpeg" alt="INS offers cheaper policy for visitors to Costa Rica"/></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">5294 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-shares">0 </span><span class="poster-views">5294 </span></div><a href="https://ticotimes.net/2020/08/09/ins-offers-cheaper-policy-for-visitors-to-costa-rica"><h2>INS offers cheaper policy for visitors to Costa Rica</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">August 9, 2020</span></small></div></div><div class="poster trending-carousel"><div class="number mt-theme-background">4</div><a class="poster-image mt-radius" href="https://ticotimes.net/2020/08/08/costa-rica-eases-some-coronavirus-restrictions-for-orange-alert-areas"><div class="mt-post-image" ><img src="https://ticotimes.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-29-at-1.34.58-PM-700x509.png" alt="Costa Rica eases some coronavirus restrictions for Orange Alert areas"/></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">20778 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-shares">0 </span><span class="poster-views">20778 </span></div><a href="https://ticotimes.net/2020/08/08/costa-rica-eases-some-coronavirus-restrictions-for-orange-alert-areas"><h2>Costa Rica eases some coronavirus restrictions for Orange Alert areas</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">August 8, 2020</span></small></div></div><div class="poster trending-carousel"><div class="number mt-theme-background">5</div><a class="poster-image mt-radius" href="https://ticotimes.net/2020/08/08/costa-rica-coronavirus-updates-for-saturday-august-8"><div class="mt-post-image" ><img src="https://ticotimes.net/wp-content/uploads/2020/08/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-August-8-2020-700x328.png" alt="Costa Rica coronavirus updates for Saturday, August 8"/></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">21835 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-shares">0 </span><span class="poster-views">21835 </span></div><a href="https://ticotimes.net/2020/08/08/costa-rica-coronavirus-updates-for-saturday-august-8"><h2>Costa Rica coronavirus updates for Saturday, August 8</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">August 8, 2020</span></small></div></div></div></div>									</div>

							
								
	</div>
</div>

<a href="#" class="footer-scroll-to-top mt-theme-background"></a>
<script>
(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"ticot-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.11'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/cyclone-slider-2/libs/vimeo-player-js/player.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1597007663 -->