<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
	<meta name="fo-verify" content="d553054d-65a2-4cbb-a09c-edb9029a4e5b">
	<script src="https://kit.fontawesome.com/011609e0a4.js" crossorigin="anonymous"></script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"> 
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script>
	<meta name="news_keywords" content="coronavirus, vaccination, vaccinations, vaccine, " />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://ticotimes.net/xmlrpc.php" />
	<link rel="stylesheet" type="text/css" href="https://ticotimes.net/wp-content/themes/news2/inc/css/slick.css">
	
	<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/unslider/2.0.3/js/unslider-min.js"></script>
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.48';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5ebd55d5f67e7555ae952e59/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>500,000 doses in 10 days: Costa Rica begins mass vaccination efforts -</title>
	<meta name="description" content="The Costa Rican Social Security Fund (CCSS) plans to administer 500,000 Covid-19 vaccine doses over 10 days beginning Friday. " />
	<link rel="canonical" href="https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="500,000 doses in 10 days: Costa Rica begins mass vaccination efforts -" />
	<meta property="og:description" content="The Costa Rican Social Security Fund (CCSS) plans to administer 500,000 Covid-19 vaccine doses over 10 days beginning Friday. " />
	<meta property="og:url" content="https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts" />
	<meta property="og:site_name" content="The Tico Times | Top Costa Rica News, Travel, Culture and Sports" />
	<meta property="article:published_time" content="2021-07-16T15:21:18+00:00" />
	<meta property="og:image" content="https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital.jpg" />
	<meta property="og:image:width" content="1800" />
	<meta property="og:image:height" content="1200" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@twitter.com/ByAZuniga" />
	<meta name="twitter:site" content="@TheTicoTimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alejandro Zúñiga" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ticotimes.net/#organization","name":"Tico Times - Costa Rica News Since 1956","url":"https://ticotimes.net/","sameAs":["https://www.instagram.com/theticotimes","https://www.youtube.com/user/TheTicoTimes","https://twitter.com/TheTicoTimes"],"logo":{"@type":"ImageObject","@id":"https://ticotimes.net/#logo","inLanguage":"en-US","url":"https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg","contentUrl":"https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg","width":800,"height":100,"caption":"Tico Times - Costa Rica News Since 1956"},"image":{"@id":"https://ticotimes.net/#logo"}},{"@type":"WebSite","@id":"https://ticotimes.net/#website","url":"https://ticotimes.net/","name":"The Tico Times | Top Costa Rica News, Travel, Culture and Sports","description":"Costa Rica\u2019s leading English-language newspaper since 1956, featuring breaking news, regional news, travel, business, sports, entertainment and real estate.","publisher":{"@id":"https://ticotimes.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://ticotimes.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts#primaryimage","inLanguage":"en-US","url":"https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital.jpg","contentUrl":"https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital.jpg","width":1800,"height":1200,"caption":"M\u00f3nica Quesada/The Tico Times"},{"@type":"WebPage","@id":"https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts#webpage","url":"https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts","name":"500,000 doses in 10 days: Costa Rica begins mass vaccination efforts -","isPartOf":{"@id":"https://ticotimes.net/#website"},"primaryImageOfPage":{"@id":"https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts#primaryimage"},"datePublished":"2021-07-16T15:21:18+00:00","dateModified":"2021-07-16T15:21:18+00:00","description":"The Costa Rican Social Security Fund (CCSS) plans to administer 500,000 Covid-19 vaccine doses over 10 days beginning Friday.\u00a0","breadcrumb":{"@id":"https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts"]}]},{"@type":"BreadcrumbList","@id":"https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Costa Rica News","item":"https://ticotimes.net/"},{"@type":"ListItem","position":2,"name":"500,000 doses in 10 days: Costa Rica begins mass vaccination efforts"}]},{"@type":"Article","@id":"https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts#article","isPartOf":{"@id":"https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts#webpage"},"author":{"@id":"https://ticotimes.net/#/schema/person/430e2c38d968c8d48957e67c0858aba0"},"headline":"500,000 doses in 10 days: Costa Rica begins mass vaccination efforts","datePublished":"2021-07-16T15:21:18+00:00","dateModified":"2021-07-16T15:21:18+00:00","mainEntityOfPage":{"@id":"https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts#webpage"},"wordCount":245,"publisher":{"@id":"https://ticotimes.net/#organization"},"image":{"@id":"https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts#primaryimage"},"thumbnailUrl":"https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital.jpg","keywords":["coronavirus","vaccination","vaccinations","vaccine"],"articleSection":["Costa Rica","News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://ticotimes.net/#/schema/person/430e2c38d968c8d48957e67c0858aba0","name":"Alejandro Z\u00fa\u00f1iga","image":{"@type":"ImageObject","@id":"https://ticotimes.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=96&d=mm&r=g","caption":"Alejandro Z\u00fa\u00f1iga"},"sameAs":["instagram.com/ByAZuniga","https://twitter.com/twitter.com/ByAZuniga"],"url":"https://ticotimes.net/author/alejandro"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Top Costa Rica News, Travel, Culture and Sports &raquo; Feed" href="https://ticotimes.net/feed" />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Top Costa Rica News, Travel, Culture and Sports &raquo; Comments Feed" href="https://ticotimes.net/comments/feed" />
<meta property="fb:admins" content="ticotimes"/><meta property="og:title" content="500,000 doses in 10 days: Costa Rica begins mass vaccination efforts"/><meta property="og:type" content="article"/><meta property="og:url" content="https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts"/><meta property="fb:app_id" content="151666745255528"/><meta property="og:description" content="The Costa Rican Social Security Fund (CCSS) plans to administer 500,000 Covid-19 vaccine doses over 10 days beginning Friday. "/><meta property="fb:pages" content="124823954224180" /><meta property="og:site_name" content="The Tico Times Costa Rica"/><meta property="og:image" content="https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital-700x467.jpg"/>
<!-- ticotimes.net is managing ads with Advanced Ads --><!--noptimize--><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<!--/noptimize--><link rel='stylesheet' id='wp-block-library-css'  href='https://ticotimes.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://ticotimes.net/wp-content/uploads/980/848/public/assets/css/468.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://ticotimes.net/wp-content/uploads/980/848/public/assets/css/220.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ticotimes.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://ticotimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='boomnews-style-css'  href='https://ticotimes.net/wp-content/themes/news2/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='boomnews-style-inline-css' type='text/css'>
.nav-search::after, .mt-header-mobile .nav-search-input:before, .search-close:before, .nav-search-input input{ color:#545454!important; }
			 .nav-search-input input,.nav-search-input:before { color:#545454!important; }
			 .nav-search-input input::-webkit-input-placeholder { color:#545454!important; }
			 .nav-search-input input:-moz-placeholder { color:#545454!important; }
			 .nav-search-input input::-moz-placeholder { color:#545454!important; }
			 .nav-search-input input:-ms-input-placeholder { color:#545454!important; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='boomnews-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C900%2C700&#038;ver=1.0.0&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0' id='slideshow-gallery-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.7.2' id='jquery-ui-effects-js'></script>
<link rel="https://api.w.org/" href="https://ticotimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://ticotimes.net/wp-json/wp/v2/posts/147181" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ticotimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ticotimes.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ticotimes.net/?p=147181' />
<link rel="alternate" type="application/json+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2021%2F07%2F16%2F500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts" />
<link rel="alternate" type="text/xml+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2021%2F07%2F16%2F500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts&#038;format=xml" />

		<style type="text/css">body { background: #fff; }

.footer-wrap .number{
  display:none;
}

ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 10px;
}

.wp-caption-text {
        background-color: #f3f3f3;
    padding: 10px 5px;
    color: #a5a5a5 !important;
    font-size: 0.8em !important;
}
.single .post-img img {
    margin-bottom: 0px; 
}
.wp-caption {
    width: auto !important;
}
/*.wp-caption img {
    width: 100%;
    height: auto;
}*/
.newsletter h3{
  font-size:1.2em; 
  color:#625f5f;
}
.newsletter .btnenviar{
  background-color: #079999 !important
}
.newsletterdiv{
  padding: 15px 20px;
}
.single-content a{
  color: #169b9a;
}
.padding{
  padding:20px 0px;
}
.zoom-on .mt-post-image {
    left: 0px;
    right: 0px;
    top: 0px;
    bottom: 0px;
}
button{
 background-color:#199b9b;
}
.slick-prev, .slick-next{
  opacity:0.8;
  padding: 8px 11px;
}
.head-bookmark a {
    background: #169b9a
}
.container-fsbo h1{
    font-size: 35px;
    line-height: 38px;
    margin: 0px;
    font-weight: 500;
}
#form{
  margin:0 auto;
  border:1px solid #dadada; 
}
#form  .form-top input{
 background-color:#fff;
 padding: 7px 0px;
}
#form h3{
  text-align:center;
}
#form .row{
  padding: 10px;
}
#form .form-top{
	background-color:#5a4c44;
	color:#fff;
}
#form .form-top h3{
	margin: 0 0 10px 0;
    font-size: 25px;
    font-weight: 600;
	color:#fff;
}
#form .form-bottom input[type="submit"]{
  background-color:#199B9B;
}
#form .form-bottom textarea{
	height: 4em;
}
.categoryfsbo{
  color: #199B9B;
  font-weight: 800;
  font-size: 10px;
}
.bylinefsbo{
    color: #ccc;
    font-size: 12px;
    font-weight: 800;
    text-transform: uppercase;
    padding: 5px 0px 21px 0px;
}
.property-price{
   padding: 5px 0px 20px;
   color:#5A4C44;
  font-size:1.3em;
}
.excerptfsbo{
	color: #454545;
    font-weight: 500;
}

.linkrmclassified{
	background-color: #595757;
    color: #fff;
    text-decoration: none;
    border-radius: 4px;
    float: right;
    padding: 5px;
}


.container-listproperties .col-md-3{
	height: 400px;
}

.featured-carousel .div_1{
	background-color: #3839396e;
	position: absolute;
	bottom: 0px;
	left: 0px;
	padding:0px 20px;
}
.featured-carousel .col-md-4{
	background-size:100% 100%;
	background-repeat:no-repeat;
	width: 100%;
	height: 285px;
	margin:0px 2px;
}
.selctclassifieds{
	color: #2f1a13;
	padding: 8px 5px;
	margin: 5px 0px;
	font-weight: 700;
}
.img-responsive{
  width:auto;
  height: 150px;
}
.linkrmclassified{
    color: #169B9A;
    text-decoration: underline;
    float: right;
}
.fixed-top-menu .container{
  display:none;
}
.btnFind{
	background-color: #079999;
	border-radius: 8px;
	font-weight: 600;
	padding:10px 7px;
	margin:15px 0px;
	width: 100%;
}
.btnFind .title{
	font-weight: 800;
    font-size: 1.2em;
    color: #c3e6e6;

}
.btnFind .subt{
	color:#043838;
    font-weight: 600;
    font-size: 1em;
}
.btnFind img{
	float: left;
	width: 50px;
	height: auto;
}
.gt_newpost input[type="email"] {
    margin-bottom: 10px;
    text-align: left;
    background: white;
    width: 100%;
}
.embedvideo{
  width: 100%;height: 240px;
}
.embedvideo iframe{
 width:100%;
  height:100%;
}
ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 5px;
}
.textPride {
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 100%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
}
.itempride a{
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 10%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
  font-weight:800;
}
.wp-caption-text, .wp-caption{
 background-color:transparent !important;
}
.mt-t-ad {
    overflow: auto !important;
    margin: 0 !important;
    padding: 0 !important
}

.mt-t-ad-wrap {
    position: relative !important
}

.mt-t-ad-wrap.mt-t-ad-carousel > li {
    float: left !important
}

.mt-t-ad-vertical > ul {
    height: 100% !important
}

.mt-t-ad-vertical li {
    float: none!important;
    width: 100%!important
}

.mt-t-ad-fade {
    position: relative!important
}

.mt-t-ad-fade .mt-t-ad-wrap li {
    position: absolute!important;
    left: 0!important;
    top: 0!important;
    right: 0!important;
    z-index: 8!important
}

.mt-t-ad-fade .mt-t-ad-wrap li.mt-t-ad-active {
    z-index: 10!important
}

.mt-t-ad li, .mt-t-ad ol, .mt-t-ad ul {
    list-style: none!important;
    margin: 0!important;
    padding: 0!important;
    border: none!important
}

.mt-t-ad-arrow {
    position: absolute!important;
    left: 20px!important;
    z-index: 2!important;
    cursor: pointer!important
}

.mt-t-ad-arrow.next {
    left: auto!important;
    right: 20px!important
}


</style>
	<script type="text/javascript">
(function($) {
	var $document = $(document);
	
	$document.ready(function() {
		if (typeof $.fn.colorbox !== 'undefined') {
			$.extend($.colorbox.settings, {
				current: "Image {current} of {total}",
			    previous: "Previous",
			    next: "Next",
			    close: "Close",
			    xhrError: "This content failed to load",
			    imgError: "This image failed to load"
			});
		}
	});
})(jQuery);
</script><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ticot-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="amphtml" href="https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts/amp"><link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-270x270.png" />
<style id="kirki-inline-styles"></style>
	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news2/inc/js/slick.min.js"></script>

	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news2/inc/js/defer.js?ver=1.0"></script>
	<script type="text/javascript">
		jQuery(document).ready(function(){
		  
			jQuery('.property-list').slick({
			  infinite: false,
			  slidesToShow: 1,
			  slidesToScroll: 1,
			  autoplay: true,
			  autoplaySpeed: 5000,
			  centerMode: true,
			  arrows: false,
			  prevArrow: '<button type="button" class="slick-prev mt-radius slick-arrow" style="position: absolute;top: 10px;left: 0px;z-index:99999;">Prev</button>',
			  nextArrow: '<button type="button" class="slick-next mt-radius slick-arrow" style="position: absolute;top: 10px;right: 0px;z-index:99999;">Next</button>',
			  dots: false,
			  initialSlide: 0,
			  centerPadding: '0px',
			   responsive: [
			    {
			      breakpoint: 1024,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        infinite: true,
			        dots: false,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 600,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 2,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 480,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    }
			  ]
			});
		});	
	</script>
	<script>window.fbAsyncInit = function() {
	  FB.init({
	    xfbml      : true,
	    version    : 'v2.5'
	  });
	  }; (function(d, s, id){
	    var js, fjs = d.getElementsByTagName(s)[0];
	    if (d.getElementById(id)) {return;}
	    js = d.createElement(s); js.id = id;
	    js.src = "https://connect.facebook.net/en_US/sdk.js";
	    fjs.parentNode.insertBefore(js, fjs);
	  }(document, 'script', 'facebook-jssdk'));</script>


	  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8481310-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8481310-1');
</script>



</head>

<body class="post-template-default single single-post postid-147181 single-format-standard  mt-menu-full  zoom-on mt-radius-5 mt-color-1  mt-fixed-no  mt-fixed-up  random-off menu-ad-off aa-prefix-ticot-" itemscope itemtype="http://schema.org/WebPage">
	
<div class="mt-smart-menu-out"></div>


<div class="mt-outer-wrap mt-fixed-wrap">
			<div class="fixed-top-menu">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
							<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="500,000 doses in 10 days: Costa Rica begins mass vaccination efforts"  />
		</a>
						<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu" class="fixed-menu-ul"><li id="menu-item-146623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-146623"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-136905" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-136905"><a href="https://ticotimes.net/post-covid-19-updates">Covid-19</a></li>
<li id="menu-item-113053" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-126245" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">Culture</a></li>
<li id="menu-item-117904" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123966" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li id="menu-item-113055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-114882" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li id="menu-item-137154" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137154"><a target="_blank" rel="noopener" href="https://www.facebook.com/TicoTimes"><i class="fab fa-facebook" style="font-size:18px;" ></i></a></li>
<li id="menu-item-137156" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137156"><a target="_blank" rel="noopener" href="https://www.instagram.com/theticotimes"><i class="fab fa-instagram" style="font-size:18px;" ></i></a></li>
<li id="menu-item-137158" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137158"><a target="_blank" rel="noopener" href="https://twitter.com/TheTicoTimes"><i class="fab fa-twitter" style="font-size:18px;"></i></a></li>
<li id="menu-item-138053" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-138053"><a href="https://www.youtube.com/TheTicoTimesCR"><i class="fab fa-youtube" style="font-size:18px;color:#ff0000"></i></a></li>
</ul></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="mt-smart-menu">
	<span class="close pointer"></span>
		<ul class="social"> 	</ul>	<div class="menu-mobilemenu-container"><ul id="menu-mobilemenu" class="mobile"><li id="menu-item-124231" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-124231"><a href="https://ticotimes.net/homepage-2">Home</a></li>
<li id="menu-item-114745" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114745"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-114746" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114746"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
<li id="menu-item-114744" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114744"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-114743" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114743"><a href="https://ticotimes.net/post-culture">Arts &#038; Culture</a></li>
<li id="menu-item-114742" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114742"><a href="https://ticotimes.net/changemakers">Changemakers</a></li>
<li id="menu-item-114741" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114741"><a href="https://ticotimes.net/post-outdoors">Outdoors</a></li>
<li id="menu-item-114738" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114738"><a href="https://ticotimes.net/post-cr-101">CR 101</a></li>
<li id="menu-item-117910" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117910"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123967" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123967"><a href="https://ticotimes.net/post-health-wellness">Health &#038; Wellness</a></li>
<li id="menu-item-114749" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114749"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li id="menu-item-114750" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114750"><a href="https://ticotimes.net/about">About Us</a></li>
<li id="menu-item-114751" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114751"><a href="https://ticotimes.net/advertise-with-us">Advertise</a></li>
<li id="menu-item-114739" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114739"><a href="https://ticotimes.net/post-print">Print</a></li>
</ul></div></div>

<div class="mt-outer-wrap">


<div class="mt-header-mobile menu-background-mobile hide-desktop top-nav search-on">
	<div class="nav-mobile pointer pull-left">
		<div class="mt-m-cool-button">
			<span class="mt-m-cool-button-line"></span>
		</div>
	</div>
	<div class="mt-mobile-logo">
			<a href="https://ticotimes.net/">
			<img src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg" alt="500,000 doses in 10 days: Costa Rica begins mass vaccination efforts"  />
		</a>
	</div>
			<div class="search-close"></div>
		<div class="nav-search-wrap pull-right">
			<div class="nav-search pointer"></div>
			<div class="nav-search-input mt-radius">
				<form method="get" id="searchform" action="https://ticotimes.net//">
					<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
				</form>
			</div>
		</div>
	</div>
<div class="mt-header-space hide-desktop"></div>
	<div class="mt-t-ad">
		<div class="mt-t-ad-in">
			<div id="ticot-slider-9176" class="custom-slider ticot-slider-1312285021 ticot-slider"><ul><li><div data-advadstrackid="146057" data-advadstrackbid="1" data-advadsredirect="" class="ticot-target" id="ticot-1813806541"><a href="https://track.flexlinkspro.com/g.ashx?foid=2.1503636.14414261&trid=1240287.172635&foc=16&fot=9999&fos=5" rel="nofollow" target="_blank" alt="Binge life with Rosetta Stone!" title="Binge life with Rosetta Stone!" ><img border="0" src="https://www.lduhtrp.net/image-1760738-14414261-1622816553000" style="max-width: 100%;" /></a><img loading="lazy" src="https://track.flexlinkspro.com/i.ashx?foid=2.1503636.14414261&trid=1240287.172635&foc=16&fot=9999&fos=5" border="0" width="0" height="0" style="opacity: 0;"/></div></li><li><div data-advadstrackid="143389" data-advadstrackbid="1" data-advadsredirect="" class="ticot-target" id="ticot-1217525328"><a href="http://www.preschallenge.com/" class="adv-link" target="_blank"><img src="https://ticotimes.net/wp-content/uploads/2021/03/top1.jpg" alt=""  width="720" height="90"  style=" max-width: 100%; height: auto;" /></a></div></li><li><div data-advadstrackid="143783" data-advadstrackbid="1" data-advadsredirect="" class="ticot-target" id="ticot-939589436"><a href="https://coinbase-consumer.sjv.io/c/2704584/1023018/9251" target="_top" id="1023018"><img loading="lazy" src="//a.impactradius-go.com/display-ad/9251-1023018" border="0" alt="" width="728" height="90"/></a></div></li><li><div data-advadstrackid="132480" data-advadstrackbid="1" data-advadsredirect="" class="ticot-target" id="ticot-949240938"><a href="https://www.craftcoffeeguru.com/costa-rica-coffee" class="adv-link"><img src="https://ticotimes.net/wp-content/uploads/2020/03/costaricacoffeeguide728.jpg" alt="Costa Rica Coffee Guide"  width="728" height="91"  style=" max-width: 100%; height: auto;" /></a></div>
</li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $ticotslider1312285021 = jQuery( ".ticot-slider-1312285021" );$ticotslider1312285021.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$ticotslider1312285021.unslider({ delay:8000, autoplay:true, nav:false, arrows:false, infinite:true });$ticotslider1312285021.on("mouseover", function(){$ticotslider1312285021.unslider("stop");}).on("mouseout", function() {$ticotslider1312285021.unslider("start");});});</script>					</div>
	</div>
<div class="header-wrap" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-mt-container-wrap">
		<div class="container mt-header-container">
			<div class="row">
				<div class="col-md-12">
					<div class="head container-fluid">
						<div class="head-logo">		<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="500,000 doses in 10 days: Costa Rica begins mass vaccination efforts"  />
		</a>
	</div>
								<div class="head-nav">
															
		</div>

				<div class="head-bookmark">
		   
		            <a class="mt-radius" href="http://vultr.ticotimes.net/donate">DONATE</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/advertise-with-us">Advertise</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/about" style="background-color: #5A4C44;">About Us</a>
					<a class="mt-radius" href="https://ticotimes.net/privacy" style="background-color: #079999;">Privacy</a>
		</div>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="header-menu mt-header-container search-on ">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="top-nav container-fluid">

						<div class="nav-button mt-radius pointer pull-left menu-background-left hide-desktop">
							<div class="mt-m-cool-button">
								<span class="mt-m-cool-button-line"></span>
							</div>
						</div>

						<div class="nav pull-left menu-background mt-radius" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" >
							<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-146623"><a href="https://ticotimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-136905"><a href="https://ticotimes.net/post-covid-19-updates">Covid-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">Culture</a></li>
<li class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-113056" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113056"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
	<li id="menu-item-113058" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113058"><a href="https://ticotimes.net/post-realestate/for-sale-by-owner">For Sale by Owner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137154"><a target="_blank" rel="noopener" href="https://www.facebook.com/TicoTimes"><i class="fab fa-facebook" style="font-size:18px;" ></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137156"><a target="_blank" rel="noopener" href="https://www.instagram.com/theticotimes"><i class="fab fa-instagram" style="font-size:18px;" ></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137158"><a target="_blank" rel="noopener" href="https://twitter.com/TheTicoTimes"><i class="fab fa-twitter" style="font-size:18px;"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-138053"><a href="https://www.youtube.com/TheTicoTimesCR"><i class="fab fa-youtube" style="font-size:18px;color:#ff0000"></i></a></li>
</ul></div>													</div>
						<div></div>
													<div class="search-close"></div><div class="search-close"></div>
							<div class="nav-search-wrap pull-right menu-background-right mt-radius">
								<div class="nav-search pointer"></div>
								<div class="nav-search-input mt-radius">
									<form method="get" action="https://ticotimes.net//">
										<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
									</form>
								</div>
							</div>
											</div>
				</div>
			</div>
		</div>
	</div>
</div>

<article itemscope itemtype="http://schema.org/Article">

<div class="post-content-wrap mt-content-container"  itemprop="mainEntityOfPage">
  <div class="container">
    <div class="row">
      <div class="col-col-1 col-md-1 sidebar theiaStickySidebar">
        
  <div class="single-cat-wrap"><ul class="post-categories">
	<li><a href="https://ticotimes.net/categories/news/costa-rica-news" rel="category tag">Costa Rica</a></li>
	<li><a href="https://ticotimes.net/categories/news" rel="category tag">News</a></li></ul></div>

        <div><div class="poster-small-bottom-wrap"><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/07/15/where-to-get-a-vaccine-in-costa-rica-this-weekend"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2021/04/vaccine-5922638_1920-15x10.jpg);"></div><img alt="Where to get a vaccine in Costa Rica this weekend" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2021/04/vaccine-5922638_1920-700x471.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/07/15/where-to-get-a-vaccine-in-costa-rica-this-weekend"><h4>Where to get a vaccine in Costa Rica this weekend</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/07/15/la-sele-vs-suriname-costa-rica-can-qualify-to-knockout-stage-with-victory"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2021/07/crc-celso-borges-vs-glp-1-15x10.jpeg);"></div><img alt="La Sele vs. Suriname: Costa Rica can qualify to knockout stage with victory" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2021/07/crc-celso-borges-vs-glp-1-700x466.jpeg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/07/15/la-sele-vs-suriname-costa-rica-can-qualify-to-knockout-stage-with-victory"><h4>La Sele vs. Suriname: Costa Rica can qualify to knockout stage with victory</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/07/15/facing-backlash-costa-ricas-oecd-representative-resigns"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2021/05/OECD-Costa-Rica-flag-animation-scaled-15x8.jpg);"></div><img alt="Facing backlash, Costa Rica&#8217;s OECD representative resigns" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2021/05/OECD-Costa-Rica-flag-animation-scaled-700x394.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/07/15/facing-backlash-costa-ricas-oecd-representative-resigns"><h4>Facing backlash, Costa Rica&#8217;s OECD representative resigns</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/07/14/project-to-attract-digital-nomads-to-costa-rica-has-passed"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/06/Punta-Leona-hotel-and-beach-15x11.jpg);"></div><img alt="Project to attract digital nomads to Costa Rica has passed" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/06/Punta-Leona-hotel-and-beach-700x525.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/07/14/project-to-attract-digital-nomads-to-costa-rica-has-passed"><h4>Project to attract digital nomads to Costa Rica has passed</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/07/14/costa-rica-welcomes-new-nonstop-flight-from-europe"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2021/07/IberoJet-inaugural-flight-SJO-airport-Spain-Costa-Rica-15x10.jpg);"></div><img alt="Costa Rica welcomes new nonstop flight from Europe" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2021/07/IberoJet-inaugural-flight-SJO-airport-Spain-Costa-Rica-700x467.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/07/14/costa-rica-welcomes-new-nonstop-flight-from-europe"><h4>Costa Rica welcomes new nonstop flight from Europe</h4></a></div><div class="clearfix"></div></div></div></div>      </div>
      <div class="single-content col-col-2 col-md-7 pull-left">

          <h1 class="single-title"  itemprop="headline">500,000 doses in 10 days: Costa Rica begins mass vaccination efforts</h1>
            <div class="after-title">
    <div class="pull-left">
      <div class="author-img pull-left">
        <img alt='' src='https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/>      </div>
      <div class="author-info">
        <strong itemprop="author">
            <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>    
        </strong>
        <small class="color-silver-light" itemprop="datePublished">July 16, 2021</small>
        <span class="hide" itemprop="dateModified">July 16, 2021</span>
      </div>
    </div>
        <div class="post-statistic pull-left" style="display:none;">
            <span class="stat-views"><strong>7</strong> Views</span>    </div>
    
    <div class="clearfix"></div>
        <ul class="share top">
      <li class="share-facebook"><a class="mt-radius" href="https://www.facebook.com/sharer.php?u=https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts" target="_blank"><span>Share on Facebook</span></a></li>
            <li class="share-twitter"><a class="mt-radius" href="https://twitter.com/home/?status=500,000+doses+in+10+days:+Costa+Rica+begins+mass+vaccination+efforts+https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts" target="_blank"><span>Tweet on Twitter</span></a></li>
      <li class="share-more">
        <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>

        <a class="mt-radius" href="https://pinterest.com/pin/create/button/?url=https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts&media=https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
        <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts" target="_blank"><div class="google mt-radius-b"></div></a>

      </li>
    </ul>
        <div class="single-stat-comments">
          </div>
    <div class="clearfix"></div>
  </div>

        
    			<div class="post-img">
  				<div class="single-share">
            <a class="lightbox" href="https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital.jpg">
                              <img width="1800" height="1200" src="https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital.jpg" class="mt-radius wp-post-image" alt="Calderón Guardia Hospital, San José" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital.jpg 1800w, https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital-700x467.jpg 700w, https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital-1000x667.jpg 1000w, https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital-300x200.jpg 300w, https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital-550x367.jpg 550w, https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital-520x347.jpg 520w" sizes="(max-width: 1800px) 100vw, 1800px" />                <p class="wp-caption-text">Calderón Guardia Hospital, in San José, is part of the Social Security System (Caja).  <b>(Mónica Quesada/The Tico Times)</b></p>
            </a>
            <div class="single-share-socials mt-radius-b">
              <a href="https://www.facebook.com/sharer.php?u=https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts" target="_blank"><div class="facebook mt-radius-b"></div></a>
                            <a href="https://twitter.com/home/?status=500,000+doses+in+10+days:+Costa+Rica+begins+mass+vaccination+efforts+https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts" target="_blank"><div class="twiiter mt-radius-b"></div></a>
              <a href="https://plus.google.com/share?url=https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts" target="_blank"><div class="google mt-radius-b"></div></a>
              <a href="https://pinterest.com/pin/create/button/?url=https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts&media=https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
            </div>
          </div>
			</div>
		
  
                <div id="RON_728x90_320x50_Responsive"></div>
        <div class="entry-content" itemprop="articleBody"><p>The Costa Rican Social Security Fund (CCSS) plans to administer 500,000 Covid-19 vaccine doses over 10 days beginning Friday.</p>
<p>As of Friday, any Costa Rica citizen or resident ages 40 and older &#8212; with or without risk factors &#8212; is eligible for the vaccine.</p>
<p>“The vaccines donated by the United States government allows us to turn the page in a transition toward the groups that are currently being the most affected, which are economically active people over 40 years of age, who are the ones who are getting the most ill and hospitalizing,&#8221; said Dr. Mario Mora, Director of Health Services Development of the CCSS.</p>
<p>According to CCSS data, vaccination has dramatically changed the profile of those who are getting sick with Covid-19.</p>
<p>&#8220;Today, 26% of the total deaths are over 70 years of age, compared to 65% prior to vaccination beginning,&#8221; Mora said. &#8220;This shows that vaccination is important, safe and is saving lives.&#8221;</p>
<p>Costa Rica will use the Pfizer vaccine during the mass-vaccination campaign, with a 12-week interval between doses.</p>
<h2>Vaccination locations in Costa Rica</h2>
<p>Individuals must show their identity card, DIMEX or passport to verify their personal data for the vaccine. Foreigners must prove their immigration status (residency) is up-to-date, the CCSS says.</p>
<p><strong><a href="https://www.ccss.sa.cr/pub/vacuna40.xlsx">For a full list of vaccination sites across Costa Rica, click here.</a></strong> (Link downloads as an Excel file.)</p>
<p>The Caja says to expect lines; La Nacion <a href="https://www.nacion.com/el-pais/salud/cientos-madrugan-por-vacuna-contra-covid-19-en/YQT4FS2PGBEJDER3VX532NDDXI/story/">reported</a> people queueing at 3 a.m. Friday to get their shots.</p>
<div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'>
<!-- YARPP List -->
<h3>Related posts:</h3><ol>
<li><a href="https://ticotimes.net/2021/03/09/ticket-to-ride-vaccine-passports-divide-world" rel="bookmark" title="Ticket to ride: Vaccine passports divide world">Ticket to ride: Vaccine passports divide world </a></li>
<li><a href="https://ticotimes.net/2021/06/03/1-million-costa-ricans-have-received-a-covid-19-vaccine" rel="bookmark" title="1 million Costa Ricans have received a Covid-19 vaccine">1 million Costa Ricans have received a Covid-19 vaccine </a></li>
<li><a href="https://ticotimes.net/2021/06/15/costa-rica-has-administered-2-million-covid-vaccines" rel="bookmark" title="Costa Rica has administered 2 million Covid vaccines">Costa Rica has administered 2 million Covid vaccines </a></li>
</ol>
</div>
</div>
        <div class="mt-pagepagination">
  </div>
   <div class="tags"><a href="https://ticotimes.net/tags/coronavirus" rel="tag">coronavirus</a><a href="https://ticotimes.net/tags/vaccination" rel="tag">vaccination</a><a href="https://ticotimes.net/tags/vaccinations" rel="tag">vaccinations</a><a href="https://ticotimes.net/tags/vaccine" rel="tag">vaccine</a></div>
      <ul class="share down">
     <li class="share-facebook"><a class="mt-radius" href="https://www.facebook.com/sharer.php?u=https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts" target="_blank"><span>Share on Facebook</span></a></li>
          <li class="share-twitter"><a class="mt-radius" href="https://twitter.com/home/?status=500,000+doses+in+10+days:+Costa+Rica+begins+mass+vaccination+efforts+https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts" target="_blank"><span>Tweet on Twitter</span></a></li>
     <li class="share-more">
       <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts" target="_blank"><div class="google mt-radius-b"></div></a>
       <a class="mt-radius" href="https://pinterest.com/pin/create/button/?url=https://ticotimes.net/2021/07/16/500000-doses-in-10-days-costa-rica-begins-mass-vaccination-efforts&media=https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
       <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>
     </li>
   </ul>
      <div class="clearfix"></div>
   <div class="entry-meta">

     
   </div>
   
   <ul class="nav-single">
     <li class="previous pull-left"><a href="https://ticotimes.net/2021/07/16/us-calls-cuba-failed-state-after-widespread-protests" rel="prev"><span class="color-silver-light">Previous article</span><div>US calls Cuba &#8216;failed state&#8217; after widespread protests</div></a></li>
     <li class="next pull-right"><a href="https://ticotimes.net/2021/07/16/playa-hermosa-osa-inaugurates-accessible-beach-project" rel="next"> <span class="color-silver-light">Next article</span><div>Playa Hermosa (Osa) inaugurates accessible beach project</div></a></li>
     <li class="clearfix"></li>
   </ul>
   <div class="clear"></div>

   <h2 class="heading heading-left"><span>You may be interested</span></h2><div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2021/07/16/playa-hermosa-osa-inaugurates-accessible-beach-project"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2017/10/171024UvitaAndresMadrigal-15x10.jpg);"></div><img alt="Playa Hermosa (Osa) inaugurates accessible beach project" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2017/10/171024UvitaAndresMadrigal-520x348.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">News</span></div><div class="poster-data color-silver-light"><span class="poster-views">1854 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">News</span></div><div class="poster-data color-silver-light"><span class="poster-views">1854 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2021/07/16/playa-hermosa-osa-inaugurates-accessible-beach-project"><h2>Playa Hermosa (Osa) inaugurates accessible beach project</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">July 16, 2021</span></small><p>Playa Hermosa near Uvita, Puntarenas, this week inaugurated upgrades making it the first accessible beach in the Brunca region of&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2021/07/16/us-calls-cuba-failed-state-after-widespread-protests"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2021/07/cuba-2766076_1920-15x10.jpg);"></div><img alt="US calls Cuba &#8216;failed state&#8217; after widespread protests" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2021/07/cuba-2766076_1920-520x348.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Cuba</span></div><div class="poster-data color-silver-light"><span class="poster-views">2 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Cuba</span></div><div class="poster-data color-silver-light"><span class="poster-views">2 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2021/07/16/us-calls-cuba-failed-state-after-widespread-protests"><h2>US calls Cuba &#8216;failed state&#8217; after widespread protests</h2></a><small class="mt-pl"><strong class="mt-pl-a">Shaun TANDON / AFP</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">July 16, 2021</span></small><p>President Joe Biden said Thursday the United States was considering ways to force open internet access in Cuba, which he&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2021/07/15/how-could-costa-rica-benefit-from-legalizing-online-gambling"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2021/07/online-casino-15x11.jpg);"></div><img alt="How Could Costa Rica Benefit from Legalizing Online Gambling?" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2021/07/online-casino-520x390.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Advertorial</span></div><div class="poster-data color-silver-light"><span class="poster-views">9 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Advertorial</span></div><div class="poster-data color-silver-light"><span class="poster-views">9 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2021/07/15/how-could-costa-rica-benefit-from-legalizing-online-gambling"><h2>How Could Costa Rica Benefit from Legalizing Online Gambling?</h2></a><small class="mt-pl"><strong class="mt-pl-a">Advertorial</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">July 15, 2021</span></small><p>In Costa Rica, it is currently illegal for residents to engage in online gambling. However, operators in the country are&hellip;</p></div><div class="clearfix"></div></div></div>      </div>
      <div class="col-col-3 col-md-4 pull-right sidebar theiaStickySidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
        <h2 class="heading heading-left"><span>LATEST NEWS</span></h2>              <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/07/16/playa-hermosa-osa-inaugurates-accessible-beach-project">
                  <div class="mt-post-image">
                    <img width="1250" height="837" src="https://ticotimes.net/wp-content/uploads/2017/10/171024UvitaAndresMadrigal.jpg" class="mt-radius wp-post-image" alt="Gorgeous Bahía Ballena Marine Park in Costa Rica&#039;s Southern Zone." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2017/10/171024UvitaAndresMadrigal.jpg 1250w, https://ticotimes.net/wp-content/uploads/2017/10/171024UvitaAndresMadrigal-700x469.jpg 700w, https://ticotimes.net/wp-content/uploads/2017/10/171024UvitaAndresMadrigal-768x514.jpg 768w, https://ticotimes.net/wp-content/uploads/2017/10/171024UvitaAndresMadrigal-1000x670.jpg 1000w, https://ticotimes.net/wp-content/uploads/2017/10/171024UvitaAndresMadrigal-550x368.jpg 550w, https://ticotimes.net/wp-content/uploads/2017/10/171024UvitaAndresMadrigal-520x348.jpg 520w, https://ticotimes.net/wp-content/uploads/2017/10/171024UvitaAndresMadrigal-625x419.jpg 625w, https://ticotimes.net/wp-content/uploads/2017/10/171024UvitaAndresMadrigal-100x68.jpg 100w, https://ticotimes.net/wp-content/uploads/2017/10/171024UvitaAndresMadrigal-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2017/10/171024UvitaAndresMadrigal-560x375.jpg 560w, https://ticotimes.net/wp-content/uploads/2017/10/171024UvitaAndresMadrigal-272x182.jpg 272w" sizes="(max-width: 1250px) 100vw, 1250px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">News</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/07/16/playa-hermosa-osa-inaugurates-accessible-beach-project">
                    <h2>Playa Hermosa (Osa) inaugurates accessible beach project</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 16, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/07/16/us-calls-cuba-failed-state-after-widespread-protests">
                  <div class="mt-post-image">
                    <img width="1920" height="1285" src="https://ticotimes.net/wp-content/uploads/2021/07/cuba-2766076_1920.jpg" class="mt-radius wp-post-image" alt="The Cuban flag hangs in Havana." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2021/07/cuba-2766076_1920.jpg 1920w, https://ticotimes.net/wp-content/uploads/2021/07/cuba-2766076_1920-700x468.jpg 700w, https://ticotimes.net/wp-content/uploads/2021/07/cuba-2766076_1920-1000x669.jpg 1000w, https://ticotimes.net/wp-content/uploads/2021/07/cuba-2766076_1920-768x514.jpg 768w, https://ticotimes.net/wp-content/uploads/2021/07/cuba-2766076_1920-1536x1028.jpg 1536w, https://ticotimes.net/wp-content/uploads/2021/07/cuba-2766076_1920-550x368.jpg 550w, https://ticotimes.net/wp-content/uploads/2021/07/cuba-2766076_1920-520x348.jpg 520w, https://ticotimes.net/wp-content/uploads/2021/07/cuba-2766076_1920-625x418.jpg 625w, https://ticotimes.net/wp-content/uploads/2021/07/cuba-2766076_1920-100x68.jpg 100w, https://ticotimes.net/wp-content/uploads/2021/07/cuba-2766076_1920-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2021/07/cuba-2766076_1920-560x375.jpg 560w, https://ticotimes.net/wp-content/uploads/2021/07/cuba-2766076_1920-272x182.jpg 272w" sizes="(max-width: 1920px) 100vw, 1920px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Cuba</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/07/16/us-calls-cuba-failed-state-after-widespread-protests">
                    <h2>US calls Cuba &#8216;failed state&#8217; after widespread protests</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by Shaun TANDON / AFP" rel="author">Shaun TANDON / AFP</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 16, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/07/15/how-could-costa-rica-benefit-from-legalizing-online-gambling">
                  <div class="mt-post-image">
                    <img width="1920" height="1441" src="https://ticotimes.net/wp-content/uploads/2021/07/online-casino.jpg" class="mt-radius wp-post-image" alt="" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2021/07/online-casino.jpg 1920w, https://ticotimes.net/wp-content/uploads/2021/07/online-casino-700x525.jpg 700w, https://ticotimes.net/wp-content/uploads/2021/07/online-casino-1000x751.jpg 1000w, https://ticotimes.net/wp-content/uploads/2021/07/online-casino-768x576.jpg 768w, https://ticotimes.net/wp-content/uploads/2021/07/online-casino-1536x1153.jpg 1536w, https://ticotimes.net/wp-content/uploads/2021/07/online-casino-550x413.jpg 550w, https://ticotimes.net/wp-content/uploads/2021/07/online-casino-520x390.jpg 520w, https://ticotimes.net/wp-content/uploads/2021/07/online-casino-625x469.jpg 625w, https://ticotimes.net/wp-content/uploads/2021/07/online-casino-15x11.jpg 15w, https://ticotimes.net/wp-content/uploads/2021/07/online-casino-560x420.jpg 560w" sizes="(max-width: 1920px) 100vw, 1920px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Advertorial</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/07/15/how-could-costa-rica-benefit-from-legalizing-online-gambling">
                    <h2>How Could Costa Rica Benefit from Legalizing Online Gambling?</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by Advertorial" rel="author">Advertorial</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 15, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/07/15/where-to-get-a-vaccine-in-costa-rica-this-weekend">
                  <div class="mt-post-image">
                    <img width="1920" height="1293" src="https://ticotimes.net/wp-content/uploads/2021/04/vaccine-5922638_1920.jpg" class="mt-radius wp-post-image" alt="Coronavirus vaccines. Stock photo for illustrative purposes." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2021/04/vaccine-5922638_1920.jpg 1920w, https://ticotimes.net/wp-content/uploads/2021/04/vaccine-5922638_1920-700x471.jpg 700w, https://ticotimes.net/wp-content/uploads/2021/04/vaccine-5922638_1920-1000x673.jpg 1000w, https://ticotimes.net/wp-content/uploads/2021/04/vaccine-5922638_1920-768x517.jpg 768w, https://ticotimes.net/wp-content/uploads/2021/04/vaccine-5922638_1920-1536x1034.jpg 1536w, https://ticotimes.net/wp-content/uploads/2021/04/vaccine-5922638_1920-550x370.jpg 550w, https://ticotimes.net/wp-content/uploads/2021/04/vaccine-5922638_1920-520x350.jpg 520w, https://ticotimes.net/wp-content/uploads/2021/04/vaccine-5922638_1920-625x421.jpg 625w, https://ticotimes.net/wp-content/uploads/2021/04/vaccine-5922638_1920-100x68.jpg 100w, https://ticotimes.net/wp-content/uploads/2021/04/vaccine-5922638_1920-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2021/04/vaccine-5922638_1920-560x377.jpg 560w, https://ticotimes.net/wp-content/uploads/2021/04/vaccine-5922638_1920-272x182.jpg 272w" sizes="(max-width: 1920px) 100vw, 1920px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/07/15/where-to-get-a-vaccine-in-costa-rica-this-weekend">
                    <h2>Where to get a vaccine in Costa Rica this weekend</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 15, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/07/15/la-sele-vs-suriname-costa-rica-can-qualify-to-knockout-stage-with-victory">
                  <div class="mt-post-image">
                    <img width="1623" height="1080" src="https://ticotimes.net/wp-content/uploads/2021/07/crc-celso-borges-vs-glp-1.jpeg" class="mt-radius wp-post-image" alt="Celso Borges and Costa Rica during a Gold Cup match against Guadeloupe." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2021/07/crc-celso-borges-vs-glp-1.jpeg 1623w, https://ticotimes.net/wp-content/uploads/2021/07/crc-celso-borges-vs-glp-1-700x466.jpeg 700w, https://ticotimes.net/wp-content/uploads/2021/07/crc-celso-borges-vs-glp-1-1000x665.jpeg 1000w, https://ticotimes.net/wp-content/uploads/2021/07/crc-celso-borges-vs-glp-1-768x511.jpeg 768w, https://ticotimes.net/wp-content/uploads/2021/07/crc-celso-borges-vs-glp-1-1536x1022.jpeg 1536w, https://ticotimes.net/wp-content/uploads/2021/07/crc-celso-borges-vs-glp-1-550x366.jpeg 550w, https://ticotimes.net/wp-content/uploads/2021/07/crc-celso-borges-vs-glp-1-520x346.jpeg 520w, https://ticotimes.net/wp-content/uploads/2021/07/crc-celso-borges-vs-glp-1-625x416.jpeg 625w, https://ticotimes.net/wp-content/uploads/2021/07/crc-celso-borges-vs-glp-1-100x68.jpeg 100w, https://ticotimes.net/wp-content/uploads/2021/07/crc-celso-borges-vs-glp-1-15x10.jpeg 15w, https://ticotimes.net/wp-content/uploads/2021/07/crc-celso-borges-vs-glp-1-560x373.jpeg 560w, https://ticotimes.net/wp-content/uploads/2021/07/crc-celso-borges-vs-glp-1-272x182.jpeg 272w" sizes="(max-width: 1623px) 100vw, 1623px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/07/15/la-sele-vs-suriname-costa-rica-can-qualify-to-knockout-stage-with-victory">
                    <h2>La Sele vs. Suriname: Costa Rica can qualify to knockout stage with victory</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 15, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/07/15/canada-sanctions-nicaraguan-officials-with-ties-to-ortega">
                  <div class="mt-post-image">
                    <img width="1024" height="604" src="https://ticotimes.net/wp-content/uploads/2020/09/000_1WY1IX.jpg" class="mt-radius wp-post-image" alt="Nicaraguan President Daniel Ortega (C), his wife and Vice President Rosario Murillo (L) and Army Chief Julio Cesar Aviles during the 41st anniversary of the Nicaraguan Army, at the Plaza de la Revolucion, in Managua" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/09/000_1WY1IX.jpg 1024w, https://ticotimes.net/wp-content/uploads/2020/09/000_1WY1IX-700x413.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/09/000_1WY1IX-1000x590.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/09/000_1WY1IX-768x453.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/09/000_1WY1IX-550x324.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/09/000_1WY1IX-520x307.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/09/000_1WY1IX-625x369.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/09/000_1WY1IX-15x9.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/09/000_1WY1IX-560x330.jpg 560w" sizes="(max-width: 1024px) 100vw, 1024px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Latin America</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/07/15/canada-sanctions-nicaraguan-officials-with-ties-to-ortega">
                    <h2>Canada sanctions Nicaraguan officials with ties to Ortega</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by AFP" rel="author">AFP</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 15, 2021</span>
                  </small>
                </div>
              </div>
                </div>
    </div>
  </div>
</div>

	<div class="hidde" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital-1000x667.jpg">
		<meta itemprop="width" content="1200"><meta itemprop="height" content="801">
	</div>
	<div class="hidde" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div class="hidde" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg">						</div>
			</div>
</article>

<div class="footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="container">
							
		        <div class="widget"><a href="https://ticotimes.net/"><img width="700" height="83" src="https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-700x83.jpg" class="image wp-image-5520  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-700x83.jpg 700w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-1000x119.jpg 1000w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-560x67.jpg 560w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05.jpg 8227w" sizes="(max-width: 700px) 100vw, 700px" /></a><div class="clear"></div></div>
		    					</div>

							
								
	</div>
</div>

<a href="#" class="footer-scroll-to-top mt-theme-background"></a>
<script>
		var advanced_ads_ga_UID = 'UA-8481310-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><a rel="nofollow" style="display:none;" href="https://ticotimes.net/?blackhole=cfa6b9427b" title="Do NOT follow this link or you will be banned from the site!">The Tico Times | Top Costa Rica News, Travel, Culture and Sports</a>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.26.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/ticotimes.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='wpil-frontend-script-js-extra'>
/* <![CDATA[ */
var wpilFrontend = {"ajaxUrl":"https:\/\/ticotimes.net\/wp-admin\/admin-ajax.php","postId":"147181","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/link-whisper-premium/js/frontend.js?ver=1625593991' id='wpil-frontend-script-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<!--noptimize--><script>window.advads_has_ads = [["146057","ad",null],["143389","ad",null],["143783","ad",null],["132480","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize--><script>var advads_tracking_ads = {"1":[146057,143389,143783,132480]};var advads_tracking_urls = {"1":"https:\/\/ticotimes.net\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/ticotimes.net\/linkout\/"};</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a068025ea8","applicationID":"657651727","transactionName":"ZwdUbUdXDEFRWkRdVl5Nd1pBXw1cH0pZWl5cBw==","queueTime":0,"applicationTime":681,"atts":"S0BXGw9NH08=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->