<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
	<script src="https://kit.fontawesome.com/011609e0a4.js" crossorigin="anonymous"></script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"> 
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="news_keywords" content="CNE, Costa Rica weather, IMN, tropical storm, tropical wave, Weather, Weather alert, " />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://ticotimes.net/xmlrpc.php" />
	<link rel="stylesheet" type="text/css" href="https://ticotimes.net/wp-content/themes/news2/inc/css/slick.css">
	
	<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/unslider/2.0.3/js/unslider-min.js"></script>
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.41';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5ebd55d5f67e7555ae952e59/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Authorities warn of significant weather to affect Costa Rica this weekend -</title>
	<meta name="description" content="Authorities warned that Costa Rica may endure the indirect effects of a tropical wave beginning this weekend. " />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://ticotimes.net/2020/10/30/authorities-warn-of-significant-weather-to-affect-costa-rica-this-weekend" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Authorities warn of significant weather to affect Costa Rica this weekend -" />
	<meta property="og:description" content="Authorities warned that Costa Rica may endure the indirect effects of a tropical wave beginning this weekend. " />
	<meta property="og:url" content="https://ticotimes.net/2020/10/30/authorities-warn-of-significant-weather-to-affect-costa-rica-this-weekend" />
	<meta property="og:site_name" content="The Tico Times | Costa Rica News | Travel | Real Estate" />
	<meta property="article:published_time" content="2020-10-30T19:44:40+00:00" />
	<meta property="article:modified_time" content="2020-10-30T19:52:47+00:00" />
	<meta property="og:image" content="https://ticotimes.net/wp-content/uploads/2020/10/Tropical-wave-Caribbean-could-impact-Costa-Rica.jpg" />
	<meta property="og:image:width" content="1784" />
	<meta property="og:image:height" content="1052" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@twitter.com/ByAZuniga" />
	<meta name="twitter:site" content="@TheTicoTimes" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Alejandro Zúñiga">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ticotimes.net/#website","url":"https://ticotimes.net/","name":"The Tico Times | Costa Rica News | Travel | Real Estate","description":"Costa Rica\u2019s leading English-language newspaper since 1956, featuring breaking news, regional news, travel, business, sports, entertainment and real estate.","potentialAction":[{"@type":"SearchAction","target":"https://ticotimes.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ticotimes.net/2020/10/30/authorities-warn-of-significant-weather-to-affect-costa-rica-this-weekend#primaryimage","inLanguage":"en-US","url":"https://ticotimes.net/wp-content/uploads/2020/10/Tropical-wave-Caribbean-could-impact-Costa-Rica.jpg","width":1784,"height":1052,"caption":"Via the National Hurricane Center."},{"@type":"WebPage","@id":"https://ticotimes.net/2020/10/30/authorities-warn-of-significant-weather-to-affect-costa-rica-this-weekend#webpage","url":"https://ticotimes.net/2020/10/30/authorities-warn-of-significant-weather-to-affect-costa-rica-this-weekend","name":"Authorities warn of significant weather to affect Costa Rica this weekend -","isPartOf":{"@id":"https://ticotimes.net/#website"},"primaryImageOfPage":{"@id":"https://ticotimes.net/2020/10/30/authorities-warn-of-significant-weather-to-affect-costa-rica-this-weekend#primaryimage"},"datePublished":"2020-10-30T19:44:40+00:00","dateModified":"2020-10-30T19:52:47+00:00","author":{"@id":"https://ticotimes.net/#/schema/person/430e2c38d968c8d48957e67c0858aba0"},"description":"Authorities warned that Costa Rica may endure the indirect effects of a tropical wave beginning this weekend.\u00a0","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ticotimes.net/2020/10/30/authorities-warn-of-significant-weather-to-affect-costa-rica-this-weekend"]}]},{"@type":"Person","@id":"https://ticotimes.net/#/schema/person/430e2c38d968c8d48957e67c0858aba0","name":"Alejandro Z\u00fa\u00f1iga","image":{"@type":"ImageObject","@id":"https://ticotimes.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=96&d=mm&r=g","caption":"Alejandro Z\u00fa\u00f1iga"},"sameAs":["instagram.com/ByAZuniga","https://twitter.com/twitter.com/ByAZuniga"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Costa Rica News | Travel | Real Estate &raquo; Feed" href="https://ticotimes.net/feed" />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Costa Rica News | Travel | Real Estate &raquo; Comments Feed" href="https://ticotimes.net/comments/feed" />
<meta property="fb:admins" content="ticotimes"/><meta property="og:title" content="Authorities warn of significant weather to affect Costa Rica this weekend"/><meta property="og:type" content="article"/><meta property="og:url" content="https://ticotimes.net/2020/10/30/authorities-warn-of-significant-weather-to-affect-costa-rica-this-weekend"/><meta property="fb:app_id" content="151666745255528"/><meta property="og:description" content="Authorities warned that Costa Rica may endure the indirect effects of a tropical wave beginning this weekend. "/><meta property="fb:pages" content="124823954224180" /><meta property="og:site_name" content="The Tico Times Costa Rica"/><meta property="og:image" content="https://ticotimes.net/wp-content/uploads/2020/10/Tropical-wave-Caribbean-could-impact-Costa-Rica-700x413.jpg"/>
<!-- ticotimes.net is managing ads with Advanced Ads --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><link rel='stylesheet' id='yarppWidgetCss-css'  href='https://ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ticotimes.net/wp-includes/css/dist/block-library/style.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://ticotimes.net/wp-content/uploads/980/848/public/assets/css/468.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://ticotimes.net/wp-content/uploads/980/848/public/assets/css/220.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ticotimes.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://ticotimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='boomnews-style-css'  href='https://ticotimes.net/wp-content/themes/news2/style.css?ver=5.5.2' type='text/css' media='all' />
<style id='boomnews-style-inline-css' type='text/css'>
.nav-search::after, .mt-header-mobile .nav-search-input:before, .search-close:before, .nav-search-input input{ color:#545454!important; }
			 .nav-search-input input,.nav-search-input:before { color:#545454!important; }
			 .nav-search-input input::-webkit-input-placeholder { color:#545454!important; }
			 .nav-search-input input:-moz-placeholder { color:#545454!important; }
			 .nav-search-input input::-moz-placeholder { color:#545454!important; }
			 .nav-search-input input:-ms-input-placeholder { color:#545454!important; }
</style>
<link rel='stylesheet' id='boomnews-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C900%2C700&#038;ver=1.0.0&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0' id='slideshow-gallery-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.5.2' id='jquery-ui-effects-js'></script>
<link rel="https://api.w.org/" href="https://ticotimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://ticotimes.net/wp-json/wp/v2/posts/139463" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ticotimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ticotimes.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ticotimes.net/?p=139463' />
<link rel="alternate" type="application/json+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2020%2F10%2F30%2Fauthorities-warn-of-significant-weather-to-affect-costa-rica-this-weekend" />
<link rel="alternate" type="text/xml+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2020%2F10%2F30%2Fauthorities-warn-of-significant-weather-to-affect-costa-rica-this-weekend&#038;format=xml" />

		<style type="text/css">body { background: #fff; }

.footer-wrap .number{
  display:none;
}

ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 10px;
}

.wp-caption-text {
        background-color: #f3f3f3;
    padding: 10px 5px;
    color: #a5a5a5 !important;
    font-size: 0.8em !important;
}
.single .post-img img {
    margin-bottom: 0px; 
}
.wp-caption {
    width: auto !important;
}
/*.wp-caption img {
    width: 100%;
    height: auto;
}*/
.newsletter h3{
  font-size:1.2em; 
  color:#625f5f;
}
.newsletter .btnenviar{
  background-color: #079999 !important
}
.newsletterdiv{
  padding: 15px 20px;
}
.single-content a{
  color: #169b9a;
}
.padding{
  padding:20px 0px;
}
.zoom-on .mt-post-image {
    left: 0px;
    right: 0px;
    top: 0px;
    bottom: 0px;
}
button{
 background-color:#199b9b;
}
.slick-prev, .slick-next{
  opacity:0.8;
  padding: 8px 11px;
}
.head-bookmark a {
    background: #169b9a
}
.container-fsbo h1{
    font-size: 35px;
    line-height: 38px;
    margin: 0px;
    font-weight: 500;
}
#form{
  margin:0 auto;
  border:1px solid #dadada; 
}
#form  .form-top input{
 background-color:#fff;
 padding: 7px 0px;
}
#form h3{
  text-align:center;
}
#form .row{
  padding: 10px;
}
#form .form-top{
	background-color:#5a4c44;
	color:#fff;
}
#form .form-top h3{
	margin: 0 0 10px 0;
    font-size: 25px;
    font-weight: 600;
	color:#fff;
}
#form .form-bottom input[type="submit"]{
  background-color:#199B9B;
}
#form .form-bottom textarea{
	height: 4em;
}
.categoryfsbo{
  color: #199B9B;
  font-weight: 800;
  font-size: 10px;
}
.bylinefsbo{
    color: #ccc;
    font-size: 12px;
    font-weight: 800;
    text-transform: uppercase;
    padding: 5px 0px 21px 0px;
}
.property-price{
   padding: 5px 0px 20px;
   color:#5A4C44;
  font-size:1.3em;
}
.excerptfsbo{
	color: #454545;
    font-weight: 500;
}

.linkrmclassified{
	background-color: #595757;
    color: #fff;
    text-decoration: none;
    border-radius: 4px;
    float: right;
    padding: 5px;
}


.container-listproperties .col-md-3{
	height: 400px;
}

.featured-carousel .div_1{
	background-color: #3839396e;
	position: absolute;
	bottom: 0px;
	left: 0px;
	padding:0px 20px;
}
.featured-carousel .col-md-4{
	background-size:100% 100%;
	background-repeat:no-repeat;
	width: 100%;
	height: 285px;
	margin:0px 2px;
}
.selctclassifieds{
	color: #2f1a13;
	padding: 8px 5px;
	margin: 5px 0px;
	font-weight: 700;
}
.img-responsive{
  width:auto;
  height: 150px;
}
.linkrmclassified{
    color: #169B9A;
    text-decoration: underline;
    float: right;
}
.fixed-top-menu .container{
  display:none;
}
.btnFind{
	background-color: #079999;
	border-radius: 8px;
	font-weight: 600;
	padding:10px 7px;
	margin:15px 0px;
	width: 100%;
}
.btnFind .title{
	font-weight: 800;
    font-size: 1.2em;
    color: #c3e6e6;

}
.btnFind .subt{
	color:#043838;
    font-weight: 600;
    font-size: 1em;
}
.btnFind img{
	float: left;
	width: 50px;
	height: auto;
}
.gt_newpost input[type="email"] {
    margin-bottom: 10px;
    text-align: left;
    background: white;
    width: 100%;
}
.embedvideo{
  width: 100%;height: 240px;
}
.embedvideo iframe{
 width:100%;
  height:100%;
}
ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 5px;
}
.textPride {
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 100%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
}
.itempride a{
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 10%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
  font-weight:800;
}
.wp-caption-text, .wp-caption{
 background-color:transparent !important;
}
.mt-t-ad {
    overflow: auto !important;
    margin: 0 !important;
    padding: 0 !important
}

.mt-t-ad-wrap {
    position: relative !important
}

.mt-t-ad-wrap.mt-t-ad-carousel > li {
    float: left !important
}

.mt-t-ad-vertical > ul {
    height: 100% !important
}

.mt-t-ad-vertical li {
    float: none!important;
    width: 100%!important
}

.mt-t-ad-fade {
    position: relative!important
}

.mt-t-ad-fade .mt-t-ad-wrap li {
    position: absolute!important;
    left: 0!important;
    top: 0!important;
    right: 0!important;
    z-index: 8!important
}

.mt-t-ad-fade .mt-t-ad-wrap li.mt-t-ad-active {
    z-index: 10!important
}

.mt-t-ad li, .mt-t-ad ol, .mt-t-ad ul {
    list-style: none!important;
    margin: 0!important;
    padding: 0!important;
    border: none!important
}

.mt-t-ad-arrow {
    position: absolute!important;
    left: 20px!important;
    z-index: 2!important;
    cursor: pointer!important
}

.mt-t-ad-arrow.next {
    left: auto!important;
    right: 20px!important
}


</style>
	<script type="text/javascript">
(function($) {
	var $document = $(document);
	
	$document.ready(function() {
		if (typeof $.fn.colorbox !== 'undefined') {
			$.extend($.colorbox.settings, {
				current: "Image {current} of {total}",
			    previous: "Previous",
			    next: "Next",
			    close: "Close",
			    xhrError: "This content failed to load",
			    imgError: "This image failed to load"
			});
		}
	});
})(jQuery);
</script><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ticot-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-270x270.png" />
<style id="kirki-inline-styles"></style>
	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news2/inc/js/slick.min.js"></script>

	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news2/inc/js/defer.js?ver=1.0"></script>
	<script type="text/javascript">
		jQuery(document).ready(function(){
		  
			jQuery('.property-list').slick({
			  infinite: false,
			  slidesToShow: 1,
			  slidesToScroll: 1,
			  autoplay: true,
			  autoplaySpeed: 5000,
			  centerMode: true,
			  arrows: false,
			  prevArrow: '<button type="button" class="slick-prev mt-radius slick-arrow" style="position: absolute;top: 10px;left: 0px;z-index:99999;">Prev</button>',
			  nextArrow: '<button type="button" class="slick-next mt-radius slick-arrow" style="position: absolute;top: 10px;right: 0px;z-index:99999;">Next</button>',
			  dots: false,
			  initialSlide: 0,
			  centerPadding: '0px',
			   responsive: [
			    {
			      breakpoint: 1024,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        infinite: true,
			        dots: false,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 600,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 2,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 480,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    }
			  ]
			});
		});	
	</script>
	<script>window.fbAsyncInit = function() {
	  FB.init({
	    xfbml      : true,
	    version    : 'v2.5'
	  });
	  }; (function(d, s, id){
	    var js, fjs = d.getElementsByTagName(s)[0];
	    if (d.getElementById(id)) {return;}
	    js = d.createElement(s); js.id = id;
	    js.src = "https://connect.facebook.net/en_US/sdk.js";
	    fjs.parentNode.insertBefore(js, fjs);
	  }(document, 'script', 'facebook-jssdk'));</script>


	  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8481310-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8481310-1');
</script>



</head>

<body class="post-template-default single single-post postid-139463 single-format-standard  mt-menu-full  zoom-on mt-radius-5 mt-color-1  mt-fixed-no  mt-fixed-up  random-off menu-ad-off" itemscope itemtype="http://schema.org/WebPage">
	
<div class="mt-smart-menu-out"></div>


<div class="mt-outer-wrap mt-fixed-wrap">
			<div class="fixed-top-menu">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
							<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="Authorities warn of significant weather to affect Costa Rica this weekend"  />
		</a>
						<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu" class="fixed-menu-ul"><li id="menu-item-123372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-123372"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-136905" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-136905"><a href="https://ticotimes.net/post-covid-19-updates">Covid-19</a></li>
<li id="menu-item-113053" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-126245" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">Culture</a></li>
<li id="menu-item-117904" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123966" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li id="menu-item-126254" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126254"><a href="https://ticotimes.net/post-dental-tourism">Dental Tourism</a></li>
<li id="menu-item-113055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-114882" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li id="menu-item-137154" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137154"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/TicoTimes"><i class="fab fa-facebook" style="font-size:18px;" ></i></a></li>
<li id="menu-item-137156" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137156"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/theticotimes"><i class="fab fa-instagram" style="font-size:18px;" ></i></a></li>
<li id="menu-item-137158" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137158"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/TheTicoTimes"><i class="fab fa-twitter" style="font-size:18px;"></i></a></li>
<li id="menu-item-138053" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-138053"><a href="https://www.youtube.com/TheTicoTimesCR"><i class="fab fa-youtube" style="font-size:18px;color:#ff0000"></i></a></li>
</ul></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="mt-smart-menu">
	<span class="close pointer"></span>
		<ul class="social"> 	</ul>	<div class="menu-mobilemenu-container"><ul id="menu-mobilemenu" class="mobile"><li id="menu-item-124231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-124231"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-114745" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114745"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-114746" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114746"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
<li id="menu-item-114744" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114744"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-114743" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114743"><a href="https://ticotimes.net/post-culture">Arts &#038; Culture</a></li>
<li id="menu-item-114742" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114742"><a href="https://ticotimes.net/changemakers">Changemakers</a></li>
<li id="menu-item-114741" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114741"><a href="https://ticotimes.net/post-outdoors">Outdoors</a></li>
<li id="menu-item-114738" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114738"><a href="https://ticotimes.net/post-cr-101">CR 101</a></li>
<li id="menu-item-117910" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117910"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123967" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123967"><a href="https://ticotimes.net/post-health-wellness">Health &#038; Wellness</a></li>
<li id="menu-item-114749" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114749"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li id="menu-item-114750" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114750"><a href="https://ticotimes.net/about">About Us</a></li>
<li id="menu-item-114751" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114751"><a href="https://ticotimes.net/advertise-with-us">Advertise</a></li>
<li id="menu-item-114739" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114739"><a href="https://ticotimes.net/post-print">Print</a></li>
</ul></div></div>

<div class="mt-outer-wrap">


<div class="mt-header-mobile menu-background-mobile hide-desktop top-nav search-on">
	<div class="nav-mobile pointer pull-left">
		<div class="mt-m-cool-button">
			<span class="mt-m-cool-button-line"></span>
		</div>
	</div>
	<div class="mt-mobile-logo">
			<a href="https://ticotimes.net/">
			<img src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg" alt="Authorities warn of significant weather to affect Costa Rica this weekend"  />
		</a>
	</div>
			<div class="search-close"></div>
		<div class="nav-search-wrap pull-right">
			<div class="nav-search pointer"></div>
			<div class="nav-search-input mt-radius">
				<form method="get" id="searchform" action="https://ticotimes.net//">
					<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
				</form>
			</div>
		</div>
	</div>
<div class="mt-header-space hide-desktop"></div>
	<div class="mt-t-ad">
		<div class="mt-t-ad-in">
			<a data-bid="1" href="https://ticotimes.net/linkout/132480"><img src="https://ticotimes.net/wp-content/uploads/2020/03/costaricacoffeeguide728.jpg" alt="Costa Rica Coffee Guide"  width="728" height="91"  style=" max-width: 100%; height: auto;" /></a>
					</div>
	</div>
<div class="header-wrap" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-mt-container-wrap">
		<div class="container mt-header-container">
			<div class="row">
				<div class="col-md-12">
					<div class="head container-fluid">
						<div class="head-logo">		<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="Authorities warn of significant weather to affect Costa Rica this weekend"  />
		</a>
	</div>
								<div class="head-nav">
															
		</div>

				<div class="head-bookmark">
		   
		            <a class="mt-radius" href="http://vultr.ticotimes.net/donate">DONATE</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/advertise-with-us">Advertise</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/about" style="background-color: #5A4C44;">About Us</a>
					<a class="mt-radius" href="https://ticotimes.net/privacy" style="background-color: #079999;">Privacy</a>
		</div>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="header-menu mt-header-container search-on ">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="top-nav container-fluid">

						<div class="nav-button mt-radius pointer pull-left menu-background-left hide-desktop">
							<div class="mt-m-cool-button">
								<span class="mt-m-cool-button-line"></span>
							</div>
						</div>

						<div class="nav pull-left menu-background mt-radius" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" >
							<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-123372"><a href="https://ticotimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-136905"><a href="https://ticotimes.net/post-covid-19-updates">Covid-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">Culture</a></li>
<li class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126254"><a href="https://ticotimes.net/post-dental-tourism">Dental Tourism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-113056" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113056"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
	<li id="menu-item-113058" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113058"><a href="https://ticotimes.net/post-realestate/for-sale-by-owner">For Sale by Owner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137154"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/TicoTimes"><i class="fab fa-facebook" style="font-size:18px;" ></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137156"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/theticotimes"><i class="fab fa-instagram" style="font-size:18px;" ></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137158"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/TheTicoTimes"><i class="fab fa-twitter" style="font-size:18px;"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-138053"><a href="https://www.youtube.com/TheTicoTimesCR"><i class="fab fa-youtube" style="font-size:18px;color:#ff0000"></i></a></li>
</ul></div>													</div>
						<div></div>
													<div class="search-close"></div><div class="search-close"></div>
							<div class="nav-search-wrap pull-right menu-background-right mt-radius">
								<div class="nav-search pointer"></div>
								<div class="nav-search-input mt-radius">
									<form method="get" action="https://ticotimes.net//">
										<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
									</form>
								</div>
							</div>
											</div>
				</div>
			</div>
		</div>
	</div>
</div>

<article itemscope itemtype="http://schema.org/Article">

<div class="post-content-wrap mt-content-container"  itemprop="mainEntityOfPage">
  <div class="container">
    <div class="row">
      <div class="col-col-1 col-md-1 sidebar theiaStickySidebar">
        
  <div class="single-cat-wrap"><ul class="post-categories">
	<li><a href="https://ticotimes.net/categories/news/costa-rica-news" rel="category tag">Costa Rica</a></li>
	<li><a href="https://ticotimes.net/categories/news" rel="category tag">News</a></li>
	<li><a href="https://ticotimes.net/categories/weather" rel="category tag">Weather</a></li></ul></div>

        <div><div class="poster-small-bottom-wrap"><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/10/30/costa-rica-coronavirus-updates-for-friday-october-30"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/10/Costa-Rica-coronavirus-hospitalizations-and-deaths-October-30-2020-15x6.png);"></div><img alt="Costa Rica coronavirus updates for Friday, October 30" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/10/Costa-Rica-coronavirus-hospitalizations-and-deaths-October-30-2020-700x296.png" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/10/30/costa-rica-coronavirus-updates-for-friday-october-30"><h4>Costa Rica coronavirus updates for Friday, October 30</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/10/30/several-european-airlines-adding-costa-rica-flights-airport-says"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/08/Iberia-coronavirus-return-ribbon-cutting-ceremony-August-3-2020--15x10.jpg);"></div><img alt="Several European airlines adding Costa Rica flights, airport says" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/08/Iberia-coronavirus-return-ribbon-cutting-ceremony-August-3-2020--700x467.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/10/30/several-european-airlines-adding-costa-rica-flights-airport-says"><h4>Several European airlines adding Costa Rica flights, airport says</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/10/30/airlines-will-offer-291000-seats-on-flights-to-costa-rica-in-december"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/10/Flights-to-Costa-Rica-2020-coronavirus-pandemic-15x7.png);"></div><img alt="Airlines will offer nearly 300,000 seats on flights to Costa Rica in December" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/10/Flights-to-Costa-Rica-2020-coronavirus-pandemic-700x345.png" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/10/30/airlines-will-offer-291000-seats-on-flights-to-costa-rica-in-december"><h4>Airlines will offer nearly 300,000 seats on flights to Costa Rica in December</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/10/30/news-briefs-costa-rica-news-highlights-to-start-your-friday-october-30"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2019/10/20190930_145706_1-15x11.jpg);"></div><img alt="News briefs: Costa Rica news highlights to start your Friday" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2019/10/20190930_145706_1-700x525.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/10/30/news-briefs-costa-rica-news-highlights-to-start-your-friday-october-30"><h4>News briefs: Costa Rica news highlights to start your Friday</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/10/29/we-asked-the-costa-rican-tourism-minister-your-most-pressing-questions"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020-15x9.jpg);"></div><img alt="We asked the Costa Rican Tourism Minister your most pressing questions" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020-700x400.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/10/29/we-asked-the-costa-rican-tourism-minister-your-most-pressing-questions"><h4>We asked the Costa Rican Tourism Minister your most pressing questions</h4></a></div><div class="clearfix"></div></div></div></div>      </div>
      <div class="single-content col-col-2 col-md-7 pull-left">

          <h1 class="single-title"  itemprop="headline">Authorities warn of significant weather to affect Costa Rica this weekend</h1>
            <div class="after-title">
    <div class="pull-left">
      <div class="author-img pull-left">
        <img alt='' src='https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/>      </div>
      <div class="author-info">
        <strong itemprop="author">
            <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>    
        </strong>
        <small class="color-silver-light" itemprop="datePublished">October 30, 2020</small>
        <span class="hide" itemprop="dateModified">October 30, 2020</span>
      </div>
    </div>
        <div class="post-statistic pull-left" style="display:none;">
            <span class="stat-views"><strong>2203</strong> Views</span>    </div>
    
    <div class="clearfix"></div>
        <ul class="share top">
      <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2020/10/30/authorities-warn-of-significant-weather-to-affect-costa-rica-this-weekend" target="_blank"><span>Share on Facebook</span></a></li>
            <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=Authorities+warn+of+significant+weather+to+affect+Costa+Rica+this+weekend+https://ticotimes.net/2020/10/30/authorities-warn-of-significant-weather-to-affect-costa-rica-this-weekend" target="_blank"><span>Tweet on Twitter</span></a></li>
      <li class="share-more">
        <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>

        <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2020/10/30/authorities-warn-of-significant-weather-to-affect-costa-rica-this-weekend&media=https://ticotimes.net/wp-content/uploads/2020/10/Tropical-wave-Caribbean-could-impact-Costa-Rica.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
        <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2020/10/30/authorities-warn-of-significant-weather-to-affect-costa-rica-this-weekend" target="_blank"><div class="google mt-radius-b"></div></a>

      </li>
    </ul>
        <div class="single-stat-comments">
          </div>
    <div class="clearfix"></div>
  </div>

        
    			<div class="post-img">
  				<div class="single-share">
            <a class="lightbox" href="https://ticotimes.net/wp-content/uploads/2020/10/Tropical-wave-Caribbean-could-impact-Costa-Rica.jpg">
                              <img width="1784" height="1052" src="https://ticotimes.net/wp-content/uploads/2020/10/Tropical-wave-Caribbean-could-impact-Costa-Rica.jpg" class="mt-radius wp-post-image" alt="A tropical wave expected to indirectly affect Costa Rica." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/10/Tropical-wave-Caribbean-could-impact-Costa-Rica.jpg 1784w, https://ticotimes.net/wp-content/uploads/2020/10/Tropical-wave-Caribbean-could-impact-Costa-Rica-700x413.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/10/Tropical-wave-Caribbean-could-impact-Costa-Rica-1000x590.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/10/Tropical-wave-Caribbean-could-impact-Costa-Rica-768x453.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/10/Tropical-wave-Caribbean-could-impact-Costa-Rica-1536x906.jpg 1536w, https://ticotimes.net/wp-content/uploads/2020/10/Tropical-wave-Caribbean-could-impact-Costa-Rica-550x324.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/10/Tropical-wave-Caribbean-could-impact-Costa-Rica-520x307.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/10/Tropical-wave-Caribbean-could-impact-Costa-Rica-625x369.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/10/Tropical-wave-Caribbean-could-impact-Costa-Rica-15x9.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/10/Tropical-wave-Caribbean-could-impact-Costa-Rica-560x330.jpg 560w" sizes="(max-width: 1784px) 100vw, 1784px" />                <p class="wp-caption-text">A tropical wave expected to indirectly affect Costa Rica.  <b>(Via the National Hurricane Center.)</b></p>
            </a>
            <div class="single-share-socials mt-radius-b">
              <a href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2020/10/30/authorities-warn-of-significant-weather-to-affect-costa-rica-this-weekend" target="_blank"><div class="facebook mt-radius-b"></div></a>
                            <a href="http://twitter.com/home/?status=Authorities+warn+of+significant+weather+to+affect+Costa+Rica+this+weekend+https://ticotimes.net/2020/10/30/authorities-warn-of-significant-weather-to-affect-costa-rica-this-weekend" target="_blank"><div class="twiiter mt-radius-b"></div></a>
              <a href="https://plus.google.com/share?url=https://ticotimes.net/2020/10/30/authorities-warn-of-significant-weather-to-affect-costa-rica-this-weekend" target="_blank"><div class="google mt-radius-b"></div></a>
              <a href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2020/10/30/authorities-warn-of-significant-weather-to-affect-costa-rica-this-weekend&media=https://ticotimes.net/wp-content/uploads/2020/10/Tropical-wave-Caribbean-could-impact-Costa-Rica.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
            </div>
          </div>
			</div>
		
  
                <div id="RON_728x90_320x50_Responsive"></div>
        <div class="entry-content" itemprop="articleBody"><p>Authorities on Friday warned that Costa Rica may endure the indirect effects of a tropical wave beginning this weekend.</p>
<p>The National Emergency Commission (CNE) placed all areas of Costa Rica except the Caribbean under a Yellow Alert due to a weather system that is currently located over the eastern Caribbean Sea.</p>
<p>The National Meteorological Institute (IMN) says Costa Rica&#8217;s South Pacific could see very heavy rainfall starting on Sunday. The Central Pacific could experience similar weather on Sunday or Monday, with affectation in Costa Rica possible into Tuesday.</p>
<p>According to the <a href="https://www.nhc.noaa.gov/gtwo.php?basin=atlc&amp;fdays=2">National Hurricane Center</a> of the United States, the system has a 70% chance of developing into a tropical storm within the next 48 hours.</p>
<p>&#8220;A tropical wave located over the eastern Caribbean Sea is producing a concentrated area of showers and thunderstorms. This system is gradually becoming better organized, and conditions appear conducive for further development. A tropical depression is likely to form this weekend or early next week as the system moves westward across the central and western Caribbean Sea,&#8221; the National Hurricane Center alert reads.</p>
<p>&#8220;This system has the potential to bring extreme heavy rainfall from Jamaica westward to portions of Central America, including Honduras and Nicaragua.&#8221;</p>
<p>The CNE has advised against travel to the South Pacific region of Costa Rica this weekend. Those who choose to drive should exercise caution as landslides and flooded roads are expected.</p>
<p>Alexander Solís, President of the CNE, asked local emergency-response teams to prepare shelters in the event of evacuations.</p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FCNECostaRica%2Fposts%2F3487229718036282&amp;show_text=true&amp;width=552&amp;appId=1480672885422420&amp;height=823" width="552" height="823" frameborder="0" scrolling="no"></iframe></p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://ticotimes.net/2020/09/01/tropical-storm-nana-not-expected-to-make-landfall-in-costa-rica-but-could-cause-weather-disturbances" rel="bookmark" title="Tropical Storm Nana not expected to make landfall in Costa Rica, but could cause weather disturbances">Tropical Storm Nana not expected to make landfall in Costa Rica, but could cause weather disturbances </a></li>
<li><a href="https://ticotimes.net/2020/09/02/pic-of-the-day-tropical-storm-nana-approaches-central-america" rel="bookmark" title="Pic of the Day: Tropical Storm Nana approaches Central America">Pic of the Day: Tropical Storm Nana approaches Central America </a></li>
<li><a href="https://ticotimes.net/2019/12/06/wind-and-rain-prompt-yellow-green-alerts-throughout-costa-rica" rel="bookmark" title="Wind and rain prompt yellow, green alerts throughout Costa Rica">Wind and rain prompt yellow, green alerts throughout Costa Rica </a></li>
</ol>
</div>
</div>
        <div class="mt-pagepagination">
  </div>
   <div class="tags"><a href="https://ticotimes.net/tags/cne" rel="tag">CNE</a><a href="https://ticotimes.net/tags/costa-rica-weather" rel="tag">Costa Rica weather</a><a href="https://ticotimes.net/tags/imn" rel="tag">IMN</a><a href="https://ticotimes.net/tags/tropical-storm" rel="tag">tropical storm</a><a href="https://ticotimes.net/tags/tropical-wave" rel="tag">tropical wave</a><a href="https://ticotimes.net/tags/weather" rel="tag">Weather</a><a href="https://ticotimes.net/tags/weather-alert" rel="tag">Weather alert</a></div>
      <ul class="share down">
     <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2020/10/30/authorities-warn-of-significant-weather-to-affect-costa-rica-this-weekend" target="_blank"><span>Share on Facebook</span></a></li>
          <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=Authorities+warn+of+significant+weather+to+affect+Costa+Rica+this+weekend+https://ticotimes.net/2020/10/30/authorities-warn-of-significant-weather-to-affect-costa-rica-this-weekend" target="_blank"><span>Tweet on Twitter</span></a></li>
     <li class="share-more">
       <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2020/10/30/authorities-warn-of-significant-weather-to-affect-costa-rica-this-weekend" target="_blank"><div class="google mt-radius-b"></div></a>
       <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2020/10/30/authorities-warn-of-significant-weather-to-affect-costa-rica-this-weekend&media=https://ticotimes.net/wp-content/uploads/2020/10/Tropical-wave-Caribbean-could-impact-Costa-Rica.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
       <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>
     </li>
   </ul>
      <div class="clearfix"></div>
   <div class="entry-meta">

     
   </div>
   
   <ul class="nav-single">
     <li class="previous pull-left"><a href="https://ticotimes.net/2020/10/30/costa-rica-coronavirus-updates-for-friday-october-30" rel="prev"><span class="color-silver-light">Previous article</span><div>Costa Rica coronavirus updates for Friday, October 30</div></a></li>
     <li class="next pull-right"></li>
     <li class="clearfix"></li>
   </ul>
   <div class="clear"></div>

   <h2 class="heading heading-left"><span>You may be interested</span></h2><div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2020/10/30/costa-rica-coronavirus-updates-for-friday-october-30"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/10/Costa-Rica-coronavirus-hospitalizations-and-deaths-October-30-2020-15x6.png);"></div><img alt="Costa Rica coronavirus updates for Friday, October 30" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/10/Costa-Rica-coronavirus-hospitalizations-and-deaths-October-30-2020-520x220.png" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">5978 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">5978 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2020/10/30/costa-rica-coronavirus-updates-for-friday-october-30"><h2>Costa Rica coronavirus updates for Friday, October 30</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">October 30, 2020</span></small><p>Costa Rica announced 14 new coronavirus-related deaths over the last day for a total of 1,371, according to official data&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2020/10/30/several-european-airlines-adding-costa-rica-flights-airport-says"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/08/Iberia-coronavirus-return-ribbon-cutting-ceremony-August-3-2020--15x10.jpg);"></div><img alt="Several European airlines adding Costa Rica flights, airport says" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/08/Iberia-coronavirus-return-ribbon-cutting-ceremony-August-3-2020--520x347.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">1048 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">1048 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2020/10/30/several-european-airlines-adding-costa-rica-flights-airport-says"><h2>Several European airlines adding Costa Rica flights, airport says</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">October 30, 2020</span></small><p>Air France, British Airways and KLM will resume flights to Costa Rica over the upcoming weeks, announced Aeris, which manages&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2020/10/30/4-great-reasons-to-travel-to-costa-rica-for-dental-care"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/10/4-Great-Reasons-to-Travel-to-Costa-Rica-for-Dental-Care-15x10.jpg);"></div><img alt="4 great reasons to travel to Costa Rica for dental care" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/10/4-Great-Reasons-to-Travel-to-Costa-Rica-for-Dental-Care-520x347.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Dental Tourism</span></div><div class="poster-data color-silver-light"><span class="poster-views">2224 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Dental Tourism</span></div><div class="poster-data color-silver-light"><span class="poster-views">2224 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2020/10/30/4-great-reasons-to-travel-to-costa-rica-for-dental-care"><h2>4 great reasons to travel to Costa Rica for dental care</h2></a><small class="mt-pl"><strong class="mt-pl-a">Patrick Goodness / Goodness Dental</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">October 30, 2020</span></small><p>If you’re reading this article, you’re probably considering traveling to Costa Rica for dental care. Here are four really great&hellip;</p></div><div class="clearfix"></div></div></div>      </div>
      <div class="col-col-3 col-md-4 pull-right sidebar theiaStickySidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
        <h2 class="heading heading-left"><span>LATEST NEWS</span></h2>              <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/10/30/costa-rica-coronavirus-updates-for-friday-october-30">
                  <div class="mt-post-image">
                    <img width="1894" height="802" src="https://ticotimes.net/wp-content/uploads/2020/10/Costa-Rica-coronavirus-hospitalizations-and-deaths-October-30-2020.png" class="mt-radius wp-post-image" alt="Costa Rica coronavirus hospitalizations and deaths October 30 2020" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/10/Costa-Rica-coronavirus-hospitalizations-and-deaths-October-30-2020.png 1894w, https://ticotimes.net/wp-content/uploads/2020/10/Costa-Rica-coronavirus-hospitalizations-and-deaths-October-30-2020-700x296.png 700w, https://ticotimes.net/wp-content/uploads/2020/10/Costa-Rica-coronavirus-hospitalizations-and-deaths-October-30-2020-1000x423.png 1000w, https://ticotimes.net/wp-content/uploads/2020/10/Costa-Rica-coronavirus-hospitalizations-and-deaths-October-30-2020-768x325.png 768w, https://ticotimes.net/wp-content/uploads/2020/10/Costa-Rica-coronavirus-hospitalizations-and-deaths-October-30-2020-1536x650.png 1536w, https://ticotimes.net/wp-content/uploads/2020/10/Costa-Rica-coronavirus-hospitalizations-and-deaths-October-30-2020-550x233.png 550w, https://ticotimes.net/wp-content/uploads/2020/10/Costa-Rica-coronavirus-hospitalizations-and-deaths-October-30-2020-520x220.png 520w, https://ticotimes.net/wp-content/uploads/2020/10/Costa-Rica-coronavirus-hospitalizations-and-deaths-October-30-2020-625x265.png 625w, https://ticotimes.net/wp-content/uploads/2020/10/Costa-Rica-coronavirus-hospitalizations-and-deaths-October-30-2020-15x6.png 15w, https://ticotimes.net/wp-content/uploads/2020/10/Costa-Rica-coronavirus-hospitalizations-and-deaths-October-30-2020-560x237.png 560w" sizes="(max-width: 1894px) 100vw, 1894px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/10/30/costa-rica-coronavirus-updates-for-friday-october-30">
                    <h2>Costa Rica coronavirus updates for Friday, October 30</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Oct 30, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/10/30/several-european-airlines-adding-costa-rica-flights-airport-says">
                  <div class="mt-post-image">
                    <img width="1500" height="1001" src="https://ticotimes.net/wp-content/uploads/2020/08/Iberia-coronavirus-return-ribbon-cutting-ceremony-August-3-2020-.jpg" class="mt-radius wp-post-image" alt="Costa Rican celebrates the return of international tourists at SJO after nearly five months." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/08/Iberia-coronavirus-return-ribbon-cutting-ceremony-August-3-2020-.jpg 1500w, https://ticotimes.net/wp-content/uploads/2020/08/Iberia-coronavirus-return-ribbon-cutting-ceremony-August-3-2020--700x467.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/08/Iberia-coronavirus-return-ribbon-cutting-ceremony-August-3-2020--1000x667.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/08/Iberia-coronavirus-return-ribbon-cutting-ceremony-August-3-2020--768x513.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/08/Iberia-coronavirus-return-ribbon-cutting-ceremony-August-3-2020--550x367.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/08/Iberia-coronavirus-return-ribbon-cutting-ceremony-August-3-2020--520x347.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/08/Iberia-coronavirus-return-ribbon-cutting-ceremony-August-3-2020--625x417.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/08/Iberia-coronavirus-return-ribbon-cutting-ceremony-August-3-2020--100x68.jpg 100w, https://ticotimes.net/wp-content/uploads/2020/08/Iberia-coronavirus-return-ribbon-cutting-ceremony-August-3-2020--15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/08/Iberia-coronavirus-return-ribbon-cutting-ceremony-August-3-2020--560x374.jpg 560w, https://ticotimes.net/wp-content/uploads/2020/08/Iberia-coronavirus-return-ribbon-cutting-ceremony-August-3-2020--272x182.jpg 272w" sizes="(max-width: 1500px) 100vw, 1500px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/10/30/several-european-airlines-adding-costa-rica-flights-airport-says">
                    <h2>Several European airlines adding Costa Rica flights, airport says</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Oct 30, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/10/30/4-great-reasons-to-travel-to-costa-rica-for-dental-care">
                  <div class="mt-post-image">
                    <img width="1260" height="840" src="https://ticotimes.net/wp-content/uploads/2020/10/4-Great-Reasons-to-Travel-to-Costa-Rica-for-Dental-Care.jpg" class="mt-radius wp-post-image" alt="Great reasons to travel to Costa Rica for dental care." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/10/4-Great-Reasons-to-Travel-to-Costa-Rica-for-Dental-Care.jpg 1260w, https://ticotimes.net/wp-content/uploads/2020/10/4-Great-Reasons-to-Travel-to-Costa-Rica-for-Dental-Care-700x467.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/10/4-Great-Reasons-to-Travel-to-Costa-Rica-for-Dental-Care-1000x667.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/10/4-Great-Reasons-to-Travel-to-Costa-Rica-for-Dental-Care-768x512.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/10/4-Great-Reasons-to-Travel-to-Costa-Rica-for-Dental-Care-550x367.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/10/4-Great-Reasons-to-Travel-to-Costa-Rica-for-Dental-Care-520x347.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/10/4-Great-Reasons-to-Travel-to-Costa-Rica-for-Dental-Care-625x417.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/10/4-Great-Reasons-to-Travel-to-Costa-Rica-for-Dental-Care-100x68.jpg 100w, https://ticotimes.net/wp-content/uploads/2020/10/4-Great-Reasons-to-Travel-to-Costa-Rica-for-Dental-Care-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/10/4-Great-Reasons-to-Travel-to-Costa-Rica-for-Dental-Care-560x373.jpg 560w, https://ticotimes.net/wp-content/uploads/2020/10/4-Great-Reasons-to-Travel-to-Costa-Rica-for-Dental-Care-272x182.jpg 272w" sizes="(max-width: 1260px) 100vw, 1260px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Dental Tourism</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/10/30/4-great-reasons-to-travel-to-costa-rica-for-dental-care">
                    <h2>4 great reasons to travel to Costa Rica for dental care</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by Patrick Goodness / Goodness Dental" rel="author">Patrick Goodness / Goodness Dental</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Oct 30, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/10/30/airlines-will-offer-291000-seats-on-flights-to-costa-rica-in-december">
                  <div class="mt-post-image">
                    <img width="1500" height="739" src="https://ticotimes.net/wp-content/uploads/2020/10/Flights-to-Costa-Rica-2020-coronavirus-pandemic.png" class="mt-radius wp-post-image" alt="Costa Rica flight information for 2020." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/10/Flights-to-Costa-Rica-2020-coronavirus-pandemic.png 1500w, https://ticotimes.net/wp-content/uploads/2020/10/Flights-to-Costa-Rica-2020-coronavirus-pandemic-700x345.png 700w, https://ticotimes.net/wp-content/uploads/2020/10/Flights-to-Costa-Rica-2020-coronavirus-pandemic-1000x493.png 1000w, https://ticotimes.net/wp-content/uploads/2020/10/Flights-to-Costa-Rica-2020-coronavirus-pandemic-768x378.png 768w, https://ticotimes.net/wp-content/uploads/2020/10/Flights-to-Costa-Rica-2020-coronavirus-pandemic-550x271.png 550w, https://ticotimes.net/wp-content/uploads/2020/10/Flights-to-Costa-Rica-2020-coronavirus-pandemic-520x256.png 520w, https://ticotimes.net/wp-content/uploads/2020/10/Flights-to-Costa-Rica-2020-coronavirus-pandemic-625x308.png 625w, https://ticotimes.net/wp-content/uploads/2020/10/Flights-to-Costa-Rica-2020-coronavirus-pandemic-15x7.png 15w, https://ticotimes.net/wp-content/uploads/2020/10/Flights-to-Costa-Rica-2020-coronavirus-pandemic-560x276.png 560w" sizes="(max-width: 1500px) 100vw, 1500px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/10/30/airlines-will-offer-291000-seats-on-flights-to-costa-rica-in-december">
                    <h2>Airlines will offer nearly 300,000 seats on flights to Costa Rica in December</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Oct 30, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/10/30/news-briefs-costa-rica-news-highlights-to-start-your-friday-october-30">
                  <div class="mt-post-image">
                    <img width="4608" height="3456" src="https://ticotimes.net/wp-content/uploads/2019/10/20190930_145706_1.jpg" class="mt-radius wp-post-image" alt="The Buenaventura Corrales Elementary School" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2019/10/20190930_145706_1.jpg 4608w, https://ticotimes.net/wp-content/uploads/2019/10/20190930_145706_1-768x576.jpg 768w, https://ticotimes.net/wp-content/uploads/2019/10/20190930_145706_1-550x413.jpg 550w, https://ticotimes.net/wp-content/uploads/2019/10/20190930_145706_1-520x390.jpg 520w, https://ticotimes.net/wp-content/uploads/2019/10/20190930_145706_1-625x469.jpg 625w, https://ticotimes.net/wp-content/uploads/2019/10/20190930_145706_1-15x11.jpg 15w, https://ticotimes.net/wp-content/uploads/2019/10/20190930_145706_1-560x420.jpg 560w, https://ticotimes.net/wp-content/uploads/2019/10/20190930_145706_1-700x525.jpg 700w, https://ticotimes.net/wp-content/uploads/2019/10/20190930_145706_1-1000x750.jpg 1000w" sizes="(max-width: 4608px) 100vw, 4608px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/10/30/news-briefs-costa-rica-news-highlights-to-start-your-friday-october-30">
                    <h2>News briefs: Costa Rica news highlights to start your Friday</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Oct 30, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/10/29/we-asked-the-costa-rican-tourism-minister-your-most-pressing-questions">
                  <div class="mt-post-image">
                    <img width="1200" height="685" src="https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020.jpg" class="mt-radius wp-post-image" alt="Tourists received welcome gifts after disembarking the flight from Spain." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020.jpg 1200w, https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020-700x400.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020-1000x571.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020-768x438.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020-550x314.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020-520x297.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020-625x357.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020-15x9.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020-560x320.jpg 560w" sizes="(max-width: 1200px) 100vw, 1200px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/10/29/we-asked-the-costa-rican-tourism-minister-your-most-pressing-questions">
                    <h2>We asked the Costa Rican Tourism Minister your most pressing questions</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Oct 29, 2020</span>
                  </small>
                </div>
              </div>
                </div>
    </div>
  </div>
</div>

	<div class="hidde" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2020/10/Tropical-wave-Caribbean-could-impact-Costa-Rica-1000x590.jpg">
		<meta itemprop="width" content="1200"><meta itemprop="height" content="801">
	</div>
	<div class="hidde" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div class="hidde" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg">						</div>
			</div>
</article>

<div class="footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="container">
							
		        <div class="widget"><a href="https://ticotimes.net/"><img width="700" height="83" src="https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-700x83.jpg" class="image wp-image-5520  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-700x83.jpg 700w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-1000x119.jpg 1000w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-560x67.jpg 560w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05.jpg 8227w" sizes="(max-width: 700px) 100vw, 700px" /></a><div class="clear"></div></div>
		    					</div>

							
								
	</div>
</div>

<a href="#" class="footer-scroll-to-top mt-theme-background"></a>
<script>
		var advanced_ads_ga_UID = 'UA-8481310-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/wp-embed.min.js?ver=5.5.2' id='wp-embed-js'></script>
<!--noptimize--><script>window.advads_has_ads = [["132480","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize--><script type="text/javascript">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</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1604087570 -->