<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
	<meta name="fo-verify" content="d553054d-65a2-4cbb-a09c-edb9029a4e5b">
	<script src="https://kit.fontawesome.com/011609e0a4.js" crossorigin="anonymous"></script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"> 
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script>
	<meta name="news_keywords" content="Caja, caja costa rica, CCSS, Costa Rica Caja, Costa Rica health, Costa Rica health care, health, health care, Wellness, " />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://ticotimes.net/xmlrpc.php" />
	<link rel="stylesheet" type="text/css" href="https://ticotimes.net/wp-content/themes/news2/inc/css/slick.css">
	
	<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/unslider/2.0.3/js/unslider-min.js"></script>
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.48';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5ebd55d5f67e7555ae952e59/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Exacerbated by pandemic, Costa Ricans face long hospital wait times -</title>
	<link rel="canonical" href="https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Exacerbated by pandemic, Costa Ricans face long hospital wait times -" />
	<meta property="og:description" content="The waiting time for a non-emergency surgery at Costa Rica&#039;s public hospitals has reached more than 520 days, up considerably compared to before the pandemic." />
	<meta property="og:url" content="https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times" />
	<meta property="og:site_name" content="The Tico Times | Top Costa Rica News, Travel, Culture and Sports" />
	<meta property="article:published_time" content="2021-06-16T14:50:55+00:00" />
	<meta property="article:modified_time" content="2021-06-16T17:27:56+00:00" />
	<meta property="og:image" content="https://ticotimes.net/wp-content/uploads/2015/11/151105Caja.jpg" />
	<meta property="og:image:width" content="1700" />
	<meta property="og:image:height" content="1100" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@twitter.com/ByAZuniga" />
	<meta name="twitter:site" content="@TheTicoTimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alejandro Zúñiga" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ticotimes.net/#organization","name":"Tico Times - Costa Rica News Since 1956","url":"https://ticotimes.net/","sameAs":["https://www.instagram.com/theticotimes","https://www.youtube.com/user/TheTicoTimes","https://twitter.com/TheTicoTimes"],"logo":{"@type":"ImageObject","@id":"https://ticotimes.net/#logo","inLanguage":"en-US","url":"https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg","contentUrl":"https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg","width":800,"height":100,"caption":"Tico Times - Costa Rica News Since 1956"},"image":{"@id":"https://ticotimes.net/#logo"}},{"@type":"WebSite","@id":"https://ticotimes.net/#website","url":"https://ticotimes.net/","name":"The Tico Times | Top Costa Rica News, Travel, Culture and Sports","description":"Costa Rica\u2019s leading English-language newspaper since 1956, featuring breaking news, regional news, travel, business, sports, entertainment and real estate.","publisher":{"@id":"https://ticotimes.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://ticotimes.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times#primaryimage","inLanguage":"en-US","url":"https://ticotimes.net/wp-content/uploads/2015/11/151105Caja.jpg","contentUrl":"https://ticotimes.net/wp-content/uploads/2015/11/151105Caja.jpg","width":1700,"height":1100,"caption":"Alberto Font/The Tico Times"},{"@type":"WebPage","@id":"https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times#webpage","url":"https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times","name":"Exacerbated by pandemic, Costa Ricans face long hospital wait times -","isPartOf":{"@id":"https://ticotimes.net/#website"},"primaryImageOfPage":{"@id":"https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times#primaryimage"},"datePublished":"2021-06-16T14:50:55+00:00","dateModified":"2021-06-16T17:27:56+00:00","breadcrumb":{"@id":"https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times"]}]},{"@type":"BreadcrumbList","@id":"https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Costa Rica News","item":"https://ticotimes.net/"},{"@type":"ListItem","position":2,"name":"Exacerbated by pandemic, Costa Ricans face long hospital wait times"}]},{"@type":"Article","@id":"https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times#article","isPartOf":{"@id":"https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times#webpage"},"author":{"@id":"https://ticotimes.net/#/schema/person/430e2c38d968c8d48957e67c0858aba0"},"headline":"Exacerbated by pandemic, Costa Ricans face long hospital wait times","datePublished":"2021-06-16T14:50:55+00:00","dateModified":"2021-06-16T17:27:56+00:00","mainEntityOfPage":{"@id":"https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times#webpage"},"wordCount":321,"publisher":{"@id":"https://ticotimes.net/#organization"},"image":{"@id":"https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times#primaryimage"},"thumbnailUrl":"https://ticotimes.net/wp-content/uploads/2015/11/151105Caja.jpg","keywords":["Caja","caja costa rica","CCSS","Costa Rica Caja","Costa Rica health","Costa Rica health care","health","health care","Wellness"],"articleSection":["Costa Rica","Health","News","Public health"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://ticotimes.net/#/schema/person/430e2c38d968c8d48957e67c0858aba0","name":"Alejandro Z\u00fa\u00f1iga","image":{"@type":"ImageObject","@id":"https://ticotimes.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=96&d=mm&r=g","caption":"Alejandro Z\u00fa\u00f1iga"},"sameAs":["instagram.com/ByAZuniga","https://twitter.com/twitter.com/ByAZuniga"],"url":"https://ticotimes.net/author/alejandro"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Top Costa Rica News, Travel, Culture and Sports &raquo; Feed" href="https://ticotimes.net/feed" />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Top Costa Rica News, Travel, Culture and Sports &raquo; Comments Feed" href="https://ticotimes.net/comments/feed" />
<meta property="fb:admins" content="ticotimes"/><meta property="og:title" content="Exacerbated by pandemic, Costa Ricans face long hospital wait times"/><meta property="og:type" content="article"/><meta property="og:url" content="https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times"/><meta property="fb:app_id" content="151666745255528"/><meta property="og:description" content="The waiting time for a non-emergency surgery at Costa Rica's public hospitals has reached more than 520 days, up considerably compared to before the pandemic."/><meta property="fb:pages" content="124823954224180" /><meta property="og:site_name" content="The Tico Times Costa Rica"/><meta property="og:image" content="https://ticotimes.net/wp-content/uploads/2015/11/151105Caja-700x453.jpg"/>
<!-- ticotimes.net is managing ads with Advanced Ads --><!--noptimize--><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<!--/noptimize--><link rel='stylesheet' id='wp-block-library-css'  href='https://ticotimes.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://ticotimes.net/wp-content/uploads/980/848/public/assets/css/468.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://ticotimes.net/wp-content/uploads/980/848/public/assets/css/220.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ticotimes.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://ticotimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='boomnews-style-css'  href='https://ticotimes.net/wp-content/themes/news2/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='boomnews-style-inline-css' type='text/css'>
.nav-search::after, .mt-header-mobile .nav-search-input:before, .search-close:before, .nav-search-input input{ color:#545454!important; }
			 .nav-search-input input,.nav-search-input:before { color:#545454!important; }
			 .nav-search-input input::-webkit-input-placeholder { color:#545454!important; }
			 .nav-search-input input:-moz-placeholder { color:#545454!important; }
			 .nav-search-input input::-moz-placeholder { color:#545454!important; }
			 .nav-search-input input:-ms-input-placeholder { color:#545454!important; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='boomnews-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C900%2C700&#038;ver=1.0.0&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0' id='slideshow-gallery-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.7.2' id='jquery-ui-effects-js'></script>
<link rel="https://api.w.org/" href="https://ticotimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://ticotimes.net/wp-json/wp/v2/posts/146142" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ticotimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ticotimes.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ticotimes.net/?p=146142' />
<link rel="alternate" type="application/json+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2021%2F06%2F16%2Fexacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times" />
<link rel="alternate" type="text/xml+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2021%2F06%2F16%2Fexacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times&#038;format=xml" />

		<style type="text/css">body { background: #fff; }

.footer-wrap .number{
  display:none;
}

ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 10px;
}

.wp-caption-text {
        background-color: #f3f3f3;
    padding: 10px 5px;
    color: #a5a5a5 !important;
    font-size: 0.8em !important;
}
.single .post-img img {
    margin-bottom: 0px; 
}
.wp-caption {
    width: auto !important;
}
/*.wp-caption img {
    width: 100%;
    height: auto;
}*/
.newsletter h3{
  font-size:1.2em; 
  color:#625f5f;
}
.newsletter .btnenviar{
  background-color: #079999 !important
}
.newsletterdiv{
  padding: 15px 20px;
}
.single-content a{
  color: #169b9a;
}
.padding{
  padding:20px 0px;
}
.zoom-on .mt-post-image {
    left: 0px;
    right: 0px;
    top: 0px;
    bottom: 0px;
}
button{
 background-color:#199b9b;
}
.slick-prev, .slick-next{
  opacity:0.8;
  padding: 8px 11px;
}
.head-bookmark a {
    background: #169b9a
}
.container-fsbo h1{
    font-size: 35px;
    line-height: 38px;
    margin: 0px;
    font-weight: 500;
}
#form{
  margin:0 auto;
  border:1px solid #dadada; 
}
#form  .form-top input{
 background-color:#fff;
 padding: 7px 0px;
}
#form h3{
  text-align:center;
}
#form .row{
  padding: 10px;
}
#form .form-top{
	background-color:#5a4c44;
	color:#fff;
}
#form .form-top h3{
	margin: 0 0 10px 0;
    font-size: 25px;
    font-weight: 600;
	color:#fff;
}
#form .form-bottom input[type="submit"]{
  background-color:#199B9B;
}
#form .form-bottom textarea{
	height: 4em;
}
.categoryfsbo{
  color: #199B9B;
  font-weight: 800;
  font-size: 10px;
}
.bylinefsbo{
    color: #ccc;
    font-size: 12px;
    font-weight: 800;
    text-transform: uppercase;
    padding: 5px 0px 21px 0px;
}
.property-price{
   padding: 5px 0px 20px;
   color:#5A4C44;
  font-size:1.3em;
}
.excerptfsbo{
	color: #454545;
    font-weight: 500;
}

.linkrmclassified{
	background-color: #595757;
    color: #fff;
    text-decoration: none;
    border-radius: 4px;
    float: right;
    padding: 5px;
}


.container-listproperties .col-md-3{
	height: 400px;
}

.featured-carousel .div_1{
	background-color: #3839396e;
	position: absolute;
	bottom: 0px;
	left: 0px;
	padding:0px 20px;
}
.featured-carousel .col-md-4{
	background-size:100% 100%;
	background-repeat:no-repeat;
	width: 100%;
	height: 285px;
	margin:0px 2px;
}
.selctclassifieds{
	color: #2f1a13;
	padding: 8px 5px;
	margin: 5px 0px;
	font-weight: 700;
}
.img-responsive{
  width:auto;
  height: 150px;
}
.linkrmclassified{
    color: #169B9A;
    text-decoration: underline;
    float: right;
}
.fixed-top-menu .container{
  display:none;
}
.btnFind{
	background-color: #079999;
	border-radius: 8px;
	font-weight: 600;
	padding:10px 7px;
	margin:15px 0px;
	width: 100%;
}
.btnFind .title{
	font-weight: 800;
    font-size: 1.2em;
    color: #c3e6e6;

}
.btnFind .subt{
	color:#043838;
    font-weight: 600;
    font-size: 1em;
}
.btnFind img{
	float: left;
	width: 50px;
	height: auto;
}
.gt_newpost input[type="email"] {
    margin-bottom: 10px;
    text-align: left;
    background: white;
    width: 100%;
}
.embedvideo{
  width: 100%;height: 240px;
}
.embedvideo iframe{
 width:100%;
  height:100%;
}
ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 5px;
}
.textPride {
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 100%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
}
.itempride a{
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 10%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
  font-weight:800;
}
.wp-caption-text, .wp-caption{
 background-color:transparent !important;
}
.mt-t-ad {
    overflow: auto !important;
    margin: 0 !important;
    padding: 0 !important
}

.mt-t-ad-wrap {
    position: relative !important
}

.mt-t-ad-wrap.mt-t-ad-carousel > li {
    float: left !important
}

.mt-t-ad-vertical > ul {
    height: 100% !important
}

.mt-t-ad-vertical li {
    float: none!important;
    width: 100%!important
}

.mt-t-ad-fade {
    position: relative!important
}

.mt-t-ad-fade .mt-t-ad-wrap li {
    position: absolute!important;
    left: 0!important;
    top: 0!important;
    right: 0!important;
    z-index: 8!important
}

.mt-t-ad-fade .mt-t-ad-wrap li.mt-t-ad-active {
    z-index: 10!important
}

.mt-t-ad li, .mt-t-ad ol, .mt-t-ad ul {
    list-style: none!important;
    margin: 0!important;
    padding: 0!important;
    border: none!important
}

.mt-t-ad-arrow {
    position: absolute!important;
    left: 20px!important;
    z-index: 2!important;
    cursor: pointer!important
}

.mt-t-ad-arrow.next {
    left: auto!important;
    right: 20px!important
}


</style>
	<script type="text/javascript">
(function($) {
	var $document = $(document);
	
	$document.ready(function() {
		if (typeof $.fn.colorbox !== 'undefined') {
			$.extend($.colorbox.settings, {
				current: "Image {current} of {total}",
			    previous: "Previous",
			    next: "Next",
			    close: "Close",
			    xhrError: "This content failed to load",
			    imgError: "This image failed to load"
			});
		}
	});
})(jQuery);
</script><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ticot-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="amphtml" href="https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times/amp"><link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-270x270.png" />
<style id="kirki-inline-styles"></style>
	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news2/inc/js/slick.min.js"></script>

	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news2/inc/js/defer.js?ver=1.0"></script>
	<script type="text/javascript">
		jQuery(document).ready(function(){
		  
			jQuery('.property-list').slick({
			  infinite: false,
			  slidesToShow: 1,
			  slidesToScroll: 1,
			  autoplay: true,
			  autoplaySpeed: 5000,
			  centerMode: true,
			  arrows: false,
			  prevArrow: '<button type="button" class="slick-prev mt-radius slick-arrow" style="position: absolute;top: 10px;left: 0px;z-index:99999;">Prev</button>',
			  nextArrow: '<button type="button" class="slick-next mt-radius slick-arrow" style="position: absolute;top: 10px;right: 0px;z-index:99999;">Next</button>',
			  dots: false,
			  initialSlide: 0,
			  centerPadding: '0px',
			   responsive: [
			    {
			      breakpoint: 1024,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        infinite: true,
			        dots: false,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 600,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 2,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 480,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    }
			  ]
			});
		});	
	</script>
	<script>window.fbAsyncInit = function() {
	  FB.init({
	    xfbml      : true,
	    version    : 'v2.5'
	  });
	  }; (function(d, s, id){
	    var js, fjs = d.getElementsByTagName(s)[0];
	    if (d.getElementById(id)) {return;}
	    js = d.createElement(s); js.id = id;
	    js.src = "https://connect.facebook.net/en_US/sdk.js";
	    fjs.parentNode.insertBefore(js, fjs);
	  }(document, 'script', 'facebook-jssdk'));</script>


	  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8481310-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8481310-1');
</script>



</head>

<body class="post-template-default single single-post postid-146142 single-format-standard  mt-menu-full  zoom-on mt-radius-5 mt-color-1 adthrive-disable-video  mt-fixed-no  mt-fixed-up  random-off menu-ad-off aa-prefix-ticot-" itemscope itemtype="http://schema.org/WebPage">
	
<div class="mt-smart-menu-out"></div>


<div class="mt-outer-wrap mt-fixed-wrap">
			<div class="fixed-top-menu">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
							<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="Exacerbated by pandemic, Costa Ricans face long hospital wait times"  />
		</a>
						<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu" class="fixed-menu-ul"><li id="menu-item-123372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-123372"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-136905" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-136905"><a href="https://ticotimes.net/post-covid-19-updates">Covid-19</a></li>
<li id="menu-item-113053" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-126245" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">Culture</a></li>
<li id="menu-item-117904" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123966" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li id="menu-item-113055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-114882" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li id="menu-item-137154" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137154"><a target="_blank" rel="noopener" href="https://www.facebook.com/TicoTimes"><i class="fab fa-facebook" style="font-size:18px;" ></i></a></li>
<li id="menu-item-137156" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137156"><a target="_blank" rel="noopener" href="https://www.instagram.com/theticotimes"><i class="fab fa-instagram" style="font-size:18px;" ></i></a></li>
<li id="menu-item-137158" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137158"><a target="_blank" rel="noopener" href="https://twitter.com/TheTicoTimes"><i class="fab fa-twitter" style="font-size:18px;"></i></a></li>
<li id="menu-item-138053" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-138053"><a href="https://www.youtube.com/TheTicoTimesCR"><i class="fab fa-youtube" style="font-size:18px;color:#ff0000"></i></a></li>
</ul></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="mt-smart-menu">
	<span class="close pointer"></span>
		<ul class="social"> 	</ul>	<div class="menu-mobilemenu-container"><ul id="menu-mobilemenu" class="mobile"><li id="menu-item-124231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-124231"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-114745" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114745"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-114746" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114746"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
<li id="menu-item-114744" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114744"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-114743" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114743"><a href="https://ticotimes.net/post-culture">Arts &#038; Culture</a></li>
<li id="menu-item-114742" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114742"><a href="https://ticotimes.net/changemakers">Changemakers</a></li>
<li id="menu-item-114741" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114741"><a href="https://ticotimes.net/post-outdoors">Outdoors</a></li>
<li id="menu-item-114738" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114738"><a href="https://ticotimes.net/post-cr-101">CR 101</a></li>
<li id="menu-item-117910" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117910"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123967" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123967"><a href="https://ticotimes.net/post-health-wellness">Health &#038; Wellness</a></li>
<li id="menu-item-114749" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114749"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li id="menu-item-114750" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114750"><a href="https://ticotimes.net/about">About Us</a></li>
<li id="menu-item-114751" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114751"><a href="https://ticotimes.net/advertise-with-us">Advertise</a></li>
<li id="menu-item-114739" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114739"><a href="https://ticotimes.net/post-print">Print</a></li>
</ul></div></div>

<div class="mt-outer-wrap">


<div class="mt-header-mobile menu-background-mobile hide-desktop top-nav search-on">
	<div class="nav-mobile pointer pull-left">
		<div class="mt-m-cool-button">
			<span class="mt-m-cool-button-line"></span>
		</div>
	</div>
	<div class="mt-mobile-logo">
			<a href="https://ticotimes.net/">
			<img src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg" alt="Exacerbated by pandemic, Costa Ricans face long hospital wait times"  />
		</a>
	</div>
			<div class="search-close"></div>
		<div class="nav-search-wrap pull-right">
			<div class="nav-search pointer"></div>
			<div class="nav-search-input mt-radius">
				<form method="get" id="searchform" action="https://ticotimes.net//">
					<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
				</form>
			</div>
		</div>
	</div>
<div class="mt-header-space hide-desktop"></div>
	<div class="mt-t-ad">
		<div class="mt-t-ad-in">
			<div id="ticot-slider-9176" class="custom-slider ticot-slider-709942487 ticot-slider"><ul><li><div data-advadstrackid="143783" data-advadstrackbid="1" data-advadsredirect="" class="ticot-target" id="ticot-1156931902"><a href="https://coinbase-consumer.sjv.io/c/2704584/1023018/9251" target="_top" id="1023018"><img loading="lazy" src="//a.impactradius-go.com/display-ad/9251-1023018" border="0" alt="" width="728" height="90"/></a></div></li><li><div data-advadstrackid="145172" data-advadstrackbid="1" data-advadsredirect="" class="ticot-target" id="ticot-2015912842"><a href="https://bit.ly/3hLCqX8" class="adv-link" target="_blank"><img src="https://ticotimes.net/wp-content/uploads/2021/05/WhatsApp-Image-2021-05-19-at-2.42.41-PM.jpeg" alt=""  width="720" height="90"  style=" max-width: 100%; height: auto;" /></a></div></li><li><div data-advadstrackid="132480" data-advadstrackbid="1" data-advadsredirect="" class="ticot-target" id="ticot-1309074604"><a href="https://www.craftcoffeeguru.com/costa-rica-coffee" class="adv-link"><img src="https://ticotimes.net/wp-content/uploads/2020/03/costaricacoffeeguide728.jpg" alt="Costa Rica Coffee Guide"  width="728" height="91"  style=" max-width: 100%; height: auto;" /></a></div>
</li><li><div data-advadstrackid="143389" data-advadstrackbid="1" data-advadsredirect="" class="ticot-target" id="ticot-432699049"><a href="http://www.preschallenge.com/" class="adv-link" target="_blank"><img src="https://ticotimes.net/wp-content/uploads/2021/03/top1.jpg" alt=""  width="720" height="90"  style=" max-width: 100%; height: auto;" /></a></div></li><li><div data-advadstrackid="146057" data-advadstrackbid="1" data-advadsredirect="" class="ticot-target" id="ticot-1504549490"><a href="https://track.flexlinkspro.com/g.ashx?foid=2.1503636.14414261&trid=1240287.172635&foc=16&fot=9999&fos=5" rel="nofollow" target="_blank" alt="Binge life with Rosetta Stone!" title="Binge life with Rosetta Stone!" ><img border="0" src="https://www.lduhtrp.net/image-1760738-14414261-1622816553000" style="max-width: 100%;" /></a><img loading="lazy" src="https://track.flexlinkspro.com/i.ashx?foid=2.1503636.14414261&trid=1240287.172635&foc=16&fot=9999&fos=5" border="0" width="0" height="0" style="opacity: 0;"/></div></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $ticotslider709942487 = jQuery( ".ticot-slider-709942487" );$ticotslider709942487.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$ticotslider709942487.unslider({ delay:8000, autoplay:true, nav:false, arrows:false, infinite:true });$ticotslider709942487.on("mouseover", function(){$ticotslider709942487.unslider("stop");}).on("mouseout", function() {$ticotslider709942487.unslider("start");});});</script>					</div>
	</div>
<div class="header-wrap" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-mt-container-wrap">
		<div class="container mt-header-container">
			<div class="row">
				<div class="col-md-12">
					<div class="head container-fluid">
						<div class="head-logo">		<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="Exacerbated by pandemic, Costa Ricans face long hospital wait times"  />
		</a>
	</div>
								<div class="head-nav">
															
		</div>

				<div class="head-bookmark">
		   
		            <a class="mt-radius" href="http://vultr.ticotimes.net/donate">DONATE</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/advertise-with-us">Advertise</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/about" style="background-color: #5A4C44;">About Us</a>
					<a class="mt-radius" href="https://ticotimes.net/privacy" style="background-color: #079999;">Privacy</a>
		</div>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="header-menu mt-header-container search-on ">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="top-nav container-fluid">

						<div class="nav-button mt-radius pointer pull-left menu-background-left hide-desktop">
							<div class="mt-m-cool-button">
								<span class="mt-m-cool-button-line"></span>
							</div>
						</div>

						<div class="nav pull-left menu-background mt-radius" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" >
							<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-123372"><a href="https://ticotimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-136905"><a href="https://ticotimes.net/post-covid-19-updates">Covid-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">Culture</a></li>
<li class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-113056" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113056"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
	<li id="menu-item-113058" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113058"><a href="https://ticotimes.net/post-realestate/for-sale-by-owner">For Sale by Owner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137154"><a target="_blank" rel="noopener" href="https://www.facebook.com/TicoTimes"><i class="fab fa-facebook" style="font-size:18px;" ></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137156"><a target="_blank" rel="noopener" href="https://www.instagram.com/theticotimes"><i class="fab fa-instagram" style="font-size:18px;" ></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137158"><a target="_blank" rel="noopener" href="https://twitter.com/TheTicoTimes"><i class="fab fa-twitter" style="font-size:18px;"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-138053"><a href="https://www.youtube.com/TheTicoTimesCR"><i class="fab fa-youtube" style="font-size:18px;color:#ff0000"></i></a></li>
</ul></div>													</div>
						<div></div>
													<div class="search-close"></div><div class="search-close"></div>
							<div class="nav-search-wrap pull-right menu-background-right mt-radius">
								<div class="nav-search pointer"></div>
								<div class="nav-search-input mt-radius">
									<form method="get" action="https://ticotimes.net//">
										<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
									</form>
								</div>
							</div>
											</div>
				</div>
			</div>
		</div>
	</div>
</div>

<article itemscope itemtype="http://schema.org/Article">

<div class="post-content-wrap mt-content-container"  itemprop="mainEntityOfPage">
  <div class="container">
    <div class="row">
      <div class="col-col-1 col-md-1 sidebar theiaStickySidebar">
        
  <div class="single-cat-wrap"><ul class="post-categories">
	<li><a href="https://ticotimes.net/categories/news/costa-rica-news" rel="category tag">Costa Rica</a></li>
	<li><a href="https://ticotimes.net/categories/topics/health" rel="category tag">Health</a></li>
	<li><a href="https://ticotimes.net/categories/news" rel="category tag">News</a></li>
	<li><a href="https://ticotimes.net/categories/public-health" rel="category tag">Public health</a></li></ul></div>

        <div><div class="poster-small-bottom-wrap"><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/06/16/costa-rica-learns-path-to-2022-mens-world-cup"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2018/11/IMG_0638-15x9.jpeg);"></div><img alt="Costa Rica learns path to 2022 Men&#8217;s World Cup" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2018/11/IMG_0638-700x407.jpeg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/06/16/costa-rica-learns-path-to-2022-mens-world-cup"><h4>Costa Rica learns path to 2022 Men&#8217;s World Cup</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/06/15/costa-rica-has-administered-2-million-covid-vaccines"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/12/132604461_1069418863556787_277883919278840353_o-15x10.jpg);"></div><img alt="Costa Rica has administered 2 million Covid vaccines" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/12/132604461_1069418863556787_277883919278840353_o-700x467.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/06/15/costa-rica-has-administered-2-million-covid-vaccines"><h4>Costa Rica has administered 2 million Covid vaccines</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/06/15/continued-decrease-in-covid-19-cases-in-costa-rica"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2015/11/151125AmbulanceUpClose-15x10.jpg);"></div><img alt="Continued decrease in Covid-19 cases in Costa Rica" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2015/11/151125AmbulanceUpClose-700x453.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/06/15/continued-decrease-in-covid-19-cases-in-costa-rica"><h4>Continued decrease in Covid-19 cases in Costa Rica</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/06/15/new-at-sjo-more-staff-to-enforce-covid-measures"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2016/10/161006SJO1-15x10.jpg);"></div><img alt="New at SJO: More staff to enforce Covid measures" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2016/10/161006SJO1-700x453.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/06/15/new-at-sjo-more-staff-to-enforce-covid-measures"><h4>New at SJO: More staff to enforce Covid measures</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/06/15/50-off-southwest-airlines-flights-to-costa-rica"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2015/11/151102Airline1-15x10.jpg);"></div><img alt="50% off Southwest Airlines flights to Costa Rica" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2015/11/151102Airline1-700x453.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/06/15/50-off-southwest-airlines-flights-to-costa-rica"><h4>50% off Southwest Airlines flights to Costa Rica</h4></a></div><div class="clearfix"></div></div></div></div>      </div>
      <div class="single-content col-col-2 col-md-7 pull-left">

          <h1 class="single-title"  itemprop="headline">Exacerbated by pandemic, Costa Ricans face long hospital wait times</h1>
            <div class="after-title">
    <div class="pull-left">
      <div class="author-img pull-left">
        <img alt='' src='https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/>      </div>
      <div class="author-info">
        <strong itemprop="author">
            <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>    
        </strong>
        <small class="color-silver-light" itemprop="datePublished">June 16, 2021</small>
        <span class="hide" itemprop="dateModified">June 16, 2021</span>
      </div>
    </div>
        <div class="post-statistic pull-left" style="display:none;">
            <span class="stat-views"><strong>1858</strong> Views</span>    </div>
    
    <div class="clearfix"></div>
        <ul class="share top">
      <li class="share-facebook"><a class="mt-radius" href="https://www.facebook.com/sharer.php?u=https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times" target="_blank"><span>Share on Facebook</span></a></li>
            <li class="share-twitter"><a class="mt-radius" href="https://twitter.com/home/?status=Exacerbated+by+pandemic,+Costa+Ricans+face+long+hospital+wait+times+https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times" target="_blank"><span>Tweet on Twitter</span></a></li>
      <li class="share-more">
        <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>

        <a class="mt-radius" href="https://pinterest.com/pin/create/button/?url=https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times&media=https://ticotimes.net/wp-content/uploads/2015/11/151105Caja.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
        <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times" target="_blank"><div class="google mt-radius-b"></div></a>

      </li>
    </ul>
        <div class="single-stat-comments">
          </div>
    <div class="clearfix"></div>
  </div>

        
    			<div class="post-img">
  				<div class="single-share">
            <a class="lightbox" href="https://ticotimes.net/wp-content/uploads/2015/11/151105Caja.jpg">
                              <img width="1700" height="1100" src="https://ticotimes.net/wp-content/uploads/2015/11/151105Caja.jpg" class="mt-radius wp-post-image" alt="Costa Rica: offices of La Caja" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2015/11/151105Caja.jpg 1700w, https://ticotimes.net/wp-content/uploads/2015/11/151105Caja-700x453.jpg 700w, https://ticotimes.net/wp-content/uploads/2015/11/151105Caja-1000x647.jpg 1000w, https://ticotimes.net/wp-content/uploads/2015/11/151105Caja-300x194.jpg 300w, https://ticotimes.net/wp-content/uploads/2015/11/151105Caja-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2015/11/151105Caja-520x336.jpg 520w, https://ticotimes.net/wp-content/uploads/2015/11/151105Caja-550x356.jpg 550w" sizes="(max-width: 1700px) 100vw, 1700px" />                <p class="wp-caption-text">The offices of the Costa Rican Social Security System, known as the Caja, in downtown San José. Photo from 2015 and for illustrative purposes.  <b>(Alberto Font/The Tico Times)</b></p>
            </a>
            <div class="single-share-socials mt-radius-b">
              <a href="https://www.facebook.com/sharer.php?u=https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times" target="_blank"><div class="facebook mt-radius-b"></div></a>
                            <a href="https://twitter.com/home/?status=Exacerbated+by+pandemic,+Costa+Ricans+face+long+hospital+wait+times+https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times" target="_blank"><div class="twiiter mt-radius-b"></div></a>
              <a href="https://plus.google.com/share?url=https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times" target="_blank"><div class="google mt-radius-b"></div></a>
              <a href="https://pinterest.com/pin/create/button/?url=https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times&media=https://ticotimes.net/wp-content/uploads/2015/11/151105Caja.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
            </div>
          </div>
			</div>
		
  
                <div id="RON_728x90_320x50_Responsive"></div>
        <div class="entry-content" itemprop="articleBody"><p>The waiting time for a non-emergency surgery at Costa Rica&#8217;s public hospitals has reached more than 520 days, up considerably compared to before the pandemic.</p>
<p>At 721 days, orthopedics is the specialty with the longest waiting period for elective surgery at a Costa Rican Social Security Fund (CCSS) hospital. It&#8217;s followed by obstetrics (581 days) and otorhinolaryngology (549), as a <a href="https://www.nacion.com/el-pais/salud/pandemia-dispara-a-mas-de-20-meses-la-espera-por/7WYQ7CEFX5BZZNOQUVDKKK3RC4/story/">recent report in La Nacion</a> has detailed.</p>
<p>In 2019, the government <a href="https://www.presidencia.go.cr/comunicados/2020/01/ccss-logra-la-mayor-reduccion-en-tiempos-de-espera-de-los-ultimos-6-anos/">reported</a> an average of a 335-day wait for an elective surgery.</p>
<p>Marny Ramos Rivas, director of the Caja&#8217;s waiting list, explained to La Nacion that Covid-19 has impacted several aspects of the healthcare system. Reduced capacity has extended wait times for specialist visits, for instance, and many anesthesiologists are now working in Covid wards.</p>
<p>&#8220;We have not yet reached 100% [capacity], but we have to work more carefully because we do not want to compromise people&#8217;s health, since mortality is extremely high in the perioperative period if COVID is contracted,&#8221; Ramos said.</p>
<p>“As we have many Covid cases in hospitals, we cannot keep a large number of non-Covid patients because of the risk they have. However, as vaccination progresses and the other measures are maintained, this year and perhaps the next, more security will be provided for non-Covid people.&#8221;</p>
<p>Costa Rica’s Social Security System was founded in 1941. The Caja is <a href="https://ticotimes.net/2011/11/17/costa-rica-ranks-high-on-u-n-health-index" target="_blank" rel="noopener noreferrer">well-regarded internationally</a> for offering Costa Ricans access to quality health care.</p>
<p>Still, the often-overburdened system is also often in <a href="https://ticotimes.net/2017/06/02/caja-social-security-raise" target="_blank" rel="noopener noreferrer">financial difficulty</a>. According to <a href="https://presidencia.go.cr/comunicados/2020/01/ccss-logra-la-mayor-reduccion-en-tiempos-de-espera-de-los-ultimos-6-anos/" target="_blank" rel="noopener noreferrer">government data</a> from before the pandemic, the average wait time for a non-emergency surgery at one of Costa Rica’s public hospital was nearly a year.</p>
<table class="wp-block-table" style="height: 150px;" width="419">
<tbody>
<tr>
<td></td>
<td><strong>Wait time (2019)</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Surgeries</strong></td>
<td>335</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Non-surgical procedures</strong></td>
<td>143</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>External consult</strong></td>
<td>189</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
<p>In response, the Caja hoped to <a href="https://ticotimes.net/2020/01/14/hospital-mexico-to-double-its-surgical-capacity-with-addition-of-new-tower" target="_blank" rel="noopener noreferrer">double surgical space</a> at Hospital México and plans to construct a <a href="https://ticotimes.net/2019/08/30/comptroller-general-green-lights-new-puntarenas-hospital" target="_blank" rel="noopener noreferrer">new hospital in Puntarenas</a>, though much of its added capacity over the past year has been used to treat Covid-19 patients.</p>
<div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'>
<!-- YARPP List -->
<h3>Related posts:</h3><ol>
<li><a href="https://ticotimes.net/2020/01/14/hospital-mexico-to-double-its-surgical-capacity-with-addition-of-new-tower" rel="bookmark" title="Hospital México to double its surgical capacity with addition of new tower">Hospital México to double its surgical capacity with addition of new tower </a></li>
<li><a href="https://ticotimes.net/2020/04/24/costa-ricas-public-health-care-system-facing-financial-strains" rel="bookmark" title="Costa Rica&#8217;s public health care system facing financial strains">Costa Rica&#8217;s public health care system facing financial strains </a></li>
<li><a href="https://ticotimes.net/2019/10/11/a-long-awaited-moment-three-costa-rican-couples-expecting-babies-thanks-to-ivf" rel="bookmark" title="&#8216;A long-awaited moment&#8217;: Three Costa Rican couples expecting babies thanks to IVF">&#8216;A long-awaited moment&#8217;: Three Costa Rican couples expecting babies thanks to IVF </a></li>
</ol>
</div>
</div>
        <div class="mt-pagepagination">
  </div>
   <div class="tags"><a href="https://ticotimes.net/tags/caja" rel="tag">Caja</a><a href="https://ticotimes.net/tags/caja-costa-rica" rel="tag">caja costa rica</a><a href="https://ticotimes.net/tags/ccss" rel="tag">CCSS</a><a href="https://ticotimes.net/tags/costa-rica-caja" rel="tag">Costa Rica Caja</a><a href="https://ticotimes.net/tags/costa-rica-health" rel="tag">Costa Rica health</a><a href="https://ticotimes.net/tags/costa-rica-health-care" rel="tag">Costa Rica health care</a><a href="https://ticotimes.net/tags/health-2" rel="tag">health</a><a href="https://ticotimes.net/tags/health-care" rel="tag">health care</a><a href="https://ticotimes.net/tags/wellness" rel="tag">Wellness</a></div>
      <ul class="share down">
     <li class="share-facebook"><a class="mt-radius" href="https://www.facebook.com/sharer.php?u=https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times" target="_blank"><span>Share on Facebook</span></a></li>
          <li class="share-twitter"><a class="mt-radius" href="https://twitter.com/home/?status=Exacerbated+by+pandemic,+Costa+Ricans+face+long+hospital+wait+times+https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times" target="_blank"><span>Tweet on Twitter</span></a></li>
     <li class="share-more">
       <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times" target="_blank"><div class="google mt-radius-b"></div></a>
       <a class="mt-radius" href="https://pinterest.com/pin/create/button/?url=https://ticotimes.net/2021/06/16/exacerbated-by-pandemic-costa-ricans-face-long-hospital-wait-times&media=https://ticotimes.net/wp-content/uploads/2015/11/151105Caja.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
       <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>
     </li>
   </ul>
      <div class="clearfix"></div>
   <div class="entry-meta">

     
   </div>
   
   <ul class="nav-single">
     <li class="previous pull-left"><a href="https://ticotimes.net/2021/06/16/costa-rica-learns-path-to-2022-mens-world-cup" rel="prev"><span class="color-silver-light">Previous article</span><div>Costa Rica learns path to 2022 Men&#8217;s World Cup</div></a></li>
     <li class="next pull-right"></li>
     <li class="clearfix"></li>
   </ul>
   <div class="clear"></div>

   <h2 class="heading heading-left"><span>You may be interested</span></h2><div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2021/06/16/costa-rica-learns-path-to-2022-mens-world-cup"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2018/11/IMG_0638-15x9.jpeg);"></div><img alt="Costa Rica learns path to 2022 Men&#8217;s World Cup" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2018/11/IMG_0638-520x303.jpeg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">8 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">8 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2021/06/16/costa-rica-learns-path-to-2022-mens-world-cup"><h2>Costa Rica learns path to 2022 Men&#8217;s World Cup</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">June 16, 2021</span></small><p>The Costa Rica men's national soccer team on Tuesday learned of its opponents as it seeks a berth in the&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2021/06/16/us-opens-path-for-more-migrant-children-to-find-guardians"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/10/000_8RD2TG-15x10.jpg);"></div><img alt="US opens path for more migrant children to find guardians" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/10/000_8RD2TG-520x346.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Latin America</span></div><div class="poster-data color-silver-light"><span class="poster-views">5 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Latin America</span></div><div class="poster-data color-silver-light"><span class="poster-views">5 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2021/06/16/us-opens-path-for-more-migrant-children-to-find-guardians"><h2>US opens path for more migrant children to find guardians</h2></a><small class="mt-pl"><strong class="mt-pl-a">AFP</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">June 16, 2021</span></small><p>President Joe Biden's administration on Tuesday broadened the range of legal guardians who can apply to care for migrant children,&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2021/06/15/costa-rica-has-administered-2-million-covid-vaccines"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/12/132604461_1069418863556787_277883919278840353_o-15x10.jpg);"></div><img alt="Costa Rica has administered 2 million Covid vaccines" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/12/132604461_1069418863556787_277883919278840353_o-520x347.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">61 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">61 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2021/06/15/costa-rica-has-administered-2-million-covid-vaccines"><h2>Costa Rica has administered 2 million Covid vaccines</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">June 15, 2021</span></small><p>Costa Rica has administered more than 2 million Covid-19 vaccines, health authorities reported this week. The official tracker shows 2.15&hellip;</p></div><div class="clearfix"></div></div></div>      </div>
      <div class="col-col-3 col-md-4 pull-right sidebar theiaStickySidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
        <h2 class="heading heading-left"><span>LATEST NEWS</span></h2>              <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/06/16/costa-rica-learns-path-to-2022-mens-world-cup">
                  <div class="mt-post-image">
                    <img width="4096" height="2384" src="https://ticotimes.net/wp-content/uploads/2018/11/IMG_0638.jpeg" class="mt-radius wp-post-image" alt="Costa Rica&#039;s National Stadium." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2018/11/IMG_0638.jpeg 4096w, https://ticotimes.net/wp-content/uploads/2018/11/IMG_0638-700x407.jpeg 700w, https://ticotimes.net/wp-content/uploads/2018/11/IMG_0638-768x447.jpeg 768w, https://ticotimes.net/wp-content/uploads/2018/11/IMG_0638-1000x582.jpeg 1000w, https://ticotimes.net/wp-content/uploads/2018/11/IMG_0638-550x320.jpeg 550w, https://ticotimes.net/wp-content/uploads/2018/11/IMG_0638-520x303.jpeg 520w, https://ticotimes.net/wp-content/uploads/2018/11/IMG_0638-625x364.jpeg 625w, https://ticotimes.net/wp-content/uploads/2018/11/IMG_0638-15x9.jpeg 15w, https://ticotimes.net/wp-content/uploads/2018/11/IMG_0638-560x326.jpeg 560w" sizes="(max-width: 4096px) 100vw, 4096px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/06/16/costa-rica-learns-path-to-2022-mens-world-cup">
                    <h2>Costa Rica learns path to 2022 Men&#8217;s World Cup</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jun 16, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/06/16/us-opens-path-for-more-migrant-children-to-find-guardians">
                  <div class="mt-post-image">
                    <img width="1024" height="682" src="https://ticotimes.net/wp-content/uploads/2020/10/000_8RD2TG.jpg" class="mt-radius wp-post-image" alt="Honduran migrants, part of a US-bound caravan, rest after being intercepted by Guatemalan Army members in San Luis, Peten department, Guatemala on October 3, 2020." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/10/000_8RD2TG.jpg 1024w, https://ticotimes.net/wp-content/uploads/2020/10/000_8RD2TG-700x466.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/10/000_8RD2TG-1000x666.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/10/000_8RD2TG-768x512.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/10/000_8RD2TG-550x366.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/10/000_8RD2TG-520x346.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/10/000_8RD2TG-625x416.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/10/000_8RD2TG-100x68.jpg 100w, https://ticotimes.net/wp-content/uploads/2020/10/000_8RD2TG-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/10/000_8RD2TG-560x373.jpg 560w, https://ticotimes.net/wp-content/uploads/2020/10/000_8RD2TG-272x182.jpg 272w" sizes="(max-width: 1024px) 100vw, 1024px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Latin America</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/06/16/us-opens-path-for-more-migrant-children-to-find-guardians">
                    <h2>US opens path for more migrant children to find guardians</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by AFP" rel="author">AFP</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jun 16, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/06/15/costa-rica-has-administered-2-million-covid-vaccines">
                  <div class="mt-post-image">
                    <img width="1440" height="960" src="https://ticotimes.net/wp-content/uploads/2020/12/132604461_1069418863556787_277883919278840353_o.jpg" class="mt-radius wp-post-image" alt="Jorge De Ford, 72, receives the coronavirus vaccine on December 24, 2020." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/12/132604461_1069418863556787_277883919278840353_o.jpg 1440w, https://ticotimes.net/wp-content/uploads/2020/12/132604461_1069418863556787_277883919278840353_o-700x467.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/12/132604461_1069418863556787_277883919278840353_o-1000x667.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/12/132604461_1069418863556787_277883919278840353_o-768x512.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/12/132604461_1069418863556787_277883919278840353_o-550x367.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/12/132604461_1069418863556787_277883919278840353_o-520x347.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/12/132604461_1069418863556787_277883919278840353_o-625x417.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/12/132604461_1069418863556787_277883919278840353_o-100x68.jpg 100w, https://ticotimes.net/wp-content/uploads/2020/12/132604461_1069418863556787_277883919278840353_o-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/12/132604461_1069418863556787_277883919278840353_o-560x373.jpg 560w, https://ticotimes.net/wp-content/uploads/2020/12/132604461_1069418863556787_277883919278840353_o-272x182.jpg 272w" sizes="(max-width: 1440px) 100vw, 1440px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/06/15/costa-rica-has-administered-2-million-covid-vaccines">
                    <h2>Costa Rica has administered 2 million Covid vaccines</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jun 15, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/06/15/continued-decrease-in-covid-19-cases-in-costa-rica">
                  <div class="mt-post-image">
                    <img width="1700" height="1100" src="https://ticotimes.net/wp-content/uploads/2015/11/151125AmbulanceUpClose.jpg" class="mt-radius wp-post-image" alt="Weird news: A Costa Rica ambulance" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2015/11/151125AmbulanceUpClose.jpg 1700w, https://ticotimes.net/wp-content/uploads/2015/11/151125AmbulanceUpClose-700x453.jpg 700w, https://ticotimes.net/wp-content/uploads/2015/11/151125AmbulanceUpClose-1000x647.jpg 1000w, https://ticotimes.net/wp-content/uploads/2015/11/151125AmbulanceUpClose-300x194.jpg 300w, https://ticotimes.net/wp-content/uploads/2015/11/151125AmbulanceUpClose-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2015/11/151125AmbulanceUpClose-520x336.jpg 520w, https://ticotimes.net/wp-content/uploads/2015/11/151125AmbulanceUpClose-550x356.jpg 550w" sizes="(max-width: 1700px) 100vw, 1700px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/06/15/continued-decrease-in-covid-19-cases-in-costa-rica">
                    <h2>Continued decrease in Covid-19 cases in Costa Rica</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jun 15, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/06/15/new-at-sjo-more-staff-to-enforce-covid-measures">
                  <div class="mt-post-image">
                    <img width="1700" height="1100" src="https://ticotimes.net/wp-content/uploads/2016/10/161006SJO1.jpg" class="mt-radius wp-post-image" alt="Juan Santamaría International Airport (SJO)" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2016/10/161006SJO1.jpg 1700w, https://ticotimes.net/wp-content/uploads/2016/10/161006SJO1-700x453.jpg 700w, https://ticotimes.net/wp-content/uploads/2016/10/161006SJO1-768x497.jpg 768w, https://ticotimes.net/wp-content/uploads/2016/10/161006SJO1-1000x647.jpg 1000w, https://ticotimes.net/wp-content/uploads/2016/10/161006SJO1-300x194.jpg 300w, https://ticotimes.net/wp-content/uploads/2016/10/161006SJO1-560x362.jpg 560w, https://ticotimes.net/wp-content/uploads/2016/10/161006SJO1-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2016/10/161006SJO1-550x356.jpg 550w, https://ticotimes.net/wp-content/uploads/2016/10/161006SJO1-520x336.jpg 520w" sizes="(max-width: 1700px) 100vw, 1700px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/06/15/new-at-sjo-more-staff-to-enforce-covid-measures">
                    <h2>New at SJO: More staff to enforce Covid measures</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by The Tico Times" rel="author">The Tico Times</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jun 15, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/06/15/50-off-southwest-airlines-flights-to-costa-rica">
                  <div class="mt-post-image">
                    <img width="1700" height="1100" src="https://ticotimes.net/wp-content/uploads/2015/11/151102Airline1.jpg" class="mt-radius wp-post-image" alt="Southwest Airlines flight to Costa Rica" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2015/11/151102Airline1.jpg 1700w, https://ticotimes.net/wp-content/uploads/2015/11/151102Airline1-700x453.jpg 700w, https://ticotimes.net/wp-content/uploads/2015/11/151102Airline1-1000x647.jpg 1000w, https://ticotimes.net/wp-content/uploads/2015/11/151102Airline1-300x194.jpg 300w, https://ticotimes.net/wp-content/uploads/2015/11/151102Airline1-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2015/11/151102Airline1-550x356.jpg 550w, https://ticotimes.net/wp-content/uploads/2015/11/151102Airline1-520x336.jpg 520w" sizes="(max-width: 1700px) 100vw, 1700px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/06/15/50-off-southwest-airlines-flights-to-costa-rica">
                    <h2>50% off Southwest Airlines flights to Costa Rica</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jun 15, 2021</span>
                  </small>
                </div>
              </div>
                </div>
    </div>
  </div>
</div>

	<div class="hidde" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2015/11/151105Caja-1000x647.jpg">
		<meta itemprop="width" content="1200"><meta itemprop="height" content="801">
	</div>
	<div class="hidde" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div class="hidde" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg">						</div>
			</div>
</article>

<div class="footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="container">
							
		        <div class="widget"><a href="https://ticotimes.net/"><img width="700" height="83" src="https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-700x83.jpg" class="image wp-image-5520  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-700x83.jpg 700w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-1000x119.jpg 1000w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-560x67.jpg 560w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05.jpg 8227w" sizes="(max-width: 700px) 100vw, 700px" /></a><div class="clear"></div></div>
		    					</div>

							
								
	</div>
</div>

<a href="#" class="footer-scroll-to-top mt-theme-background"></a>
<script>
		var advanced_ads_ga_UID = 'UA-8481310-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><a rel="nofollow" style="display:none;" href="https://ticotimes.net/?blackhole=0d763a7b04" title="Do NOT follow this link or you will be banned from the site!">The Tico Times | Top Costa Rica News, Travel, Culture and Sports</a>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.23.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/ticotimes.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='wpil-frontend-script-js-extra'>
/* <![CDATA[ */
var wpilFrontend = {"ajaxUrl":"https:\/\/ticotimes.net\/wp-admin\/admin-ajax.php","postId":"146142","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/link-whisper-premium/js/frontend.js?ver=1622993254' id='wpil-frontend-script-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<!--noptimize--><script>window.advads_has_ads = [["143783","ad",null],["145172","ad",null],["132480","ad",null],["143389","ad",null],["146057","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize--><script>var advads_tracking_ads = {"1":[143783,145172,132480,143389,146057]};var advads_tracking_urls = {"1":"https:\/\/ticotimes.net\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/ticotimes.net\/linkout\/"};</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a068025ea8","applicationID":"657651727","transactionName":"ZwdUbUdXDEFRWkRdVl5NY0tcGQtcVFxIGklYEg==","queueTime":0,"applicationTime":756,"atts":"S0BXGw9NH08=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->