<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
	<script src="https://kit.fontawesome.com/011609e0a4.js" crossorigin="anonymous"></script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"> 
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="news_keywords" content="air travel, coronavirus, Cuba, Cuba economy, Cubans, Havana, Tourism, travel, Travel alert, " />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://ticotimes.net/xmlrpc.php" />
	<link rel="stylesheet" type="text/css" href="https://ticotimes.net/wp-content/themes/news2/inc/css/slick.css">
	
	<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/unslider/2.0.3/js/unslider-min.js"></script>
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.41';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5ebd55d5f67e7555ae952e59/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cuba faces challenge of attracting tourists amid ongoing pandemic -</title>
	<meta name="description" content="Closed to commercial flights since March 24, Havana reopened just in time for peak season (November-April)." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://ticotimes.net/2020/11/20/cuba-faces-challenge-of-attracting-tourists-amid-ongoing-pandemic" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cuba faces challenge of attracting tourists amid ongoing pandemic -" />
	<meta property="og:description" content="Closed to commercial flights since March 24, Havana reopened just in time for peak season (November-April)." />
	<meta property="og:url" content="https://ticotimes.net/2020/11/20/cuba-faces-challenge-of-attracting-tourists-amid-ongoing-pandemic" />
	<meta property="og:site_name" content="The Tico Times | Costa Rica News | Travel | Real Estate" />
	<meta property="article:published_time" content="2020-11-20T17:30:53+00:00" />
	<meta property="article:modified_time" content="2020-11-20T17:31:09+00:00" />
	<meta property="og:image" content="https://ticotimes.net/wp-content/uploads/2014/09/140926Cubana.jpg" />
	<meta property="og:image:width" content="1700" />
	<meta property="og:image:height" content="1100" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheTicoTimes" />
	<meta name="twitter:site" content="@TheTicoTimes" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Katell ABIVEN / AFP">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ticotimes.net/#website","url":"https://ticotimes.net/","name":"The Tico Times | Costa Rica News | Travel | Real Estate","description":"Costa Rica\u2019s leading English-language newspaper since 1956, featuring breaking news, regional news, travel, business, sports, entertainment and real estate.","potentialAction":[{"@type":"SearchAction","target":"https://ticotimes.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ticotimes.net/2020/11/20/cuba-faces-challenge-of-attracting-tourists-amid-ongoing-pandemic#primaryimage","inLanguage":"en-US","url":"https://ticotimes.net/wp-content/uploads/2014/09/140926Cubana.jpg","width":1700,"height":1100,"caption":"(Courtesy of WikiMedia Commons)"},{"@type":"WebPage","@id":"https://ticotimes.net/2020/11/20/cuba-faces-challenge-of-attracting-tourists-amid-ongoing-pandemic#webpage","url":"https://ticotimes.net/2020/11/20/cuba-faces-challenge-of-attracting-tourists-amid-ongoing-pandemic","name":"Cuba faces challenge of attracting tourists amid ongoing pandemic -","isPartOf":{"@id":"https://ticotimes.net/#website"},"primaryImageOfPage":{"@id":"https://ticotimes.net/2020/11/20/cuba-faces-challenge-of-attracting-tourists-amid-ongoing-pandemic#primaryimage"},"datePublished":"2020-11-20T17:30:53+00:00","dateModified":"2020-11-20T17:31:09+00:00","author":{"@id":"https://ticotimes.net/#/schema/person/3b160b90247076d570e4b5ecb5fa4c09"},"description":"Closed to commercial flights since March 24, Havana reopened just in time for peak season (November-April).","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ticotimes.net/2020/11/20/cuba-faces-challenge-of-attracting-tourists-amid-ongoing-pandemic"]}]},{"@type":"Person","@id":"https://ticotimes.net/#/schema/person/3b160b90247076d570e4b5ecb5fa4c09","name":"The Tico Times","image":{"@type":"ImageObject","@id":"https://ticotimes.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/de794612e9d4a4d9f346cb8a24952663?s=96&d=mm&r=g","caption":"The Tico Times"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Costa Rica News | Travel | Real Estate &raquo; Feed" href="https://ticotimes.net/feed" />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Costa Rica News | Travel | Real Estate &raquo; Comments Feed" href="https://ticotimes.net/comments/feed" />
<meta property="fb:admins" content="ticotimes"/><meta property="og:title" content="Cuba faces challenge of attracting tourists amid ongoing pandemic"/><meta property="og:type" content="article"/><meta property="og:url" content="https://ticotimes.net/2020/11/20/cuba-faces-challenge-of-attracting-tourists-amid-ongoing-pandemic"/><meta property="fb:app_id" content="151666745255528"/><meta property="og:description" content="Closed to commercial flights since March 24, Havana reopened just in time for peak season (November-April)."/><meta property="fb:pages" content="124823954224180" /><meta property="og:site_name" content="The Tico Times Costa Rica"/><meta property="og:image" content="https://ticotimes.net/wp-content/uploads/2014/09/140926Cubana-700x453.jpg"/>
<!-- ticotimes.net is managing ads with Advanced Ads --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><link rel='stylesheet' id='yarppWidgetCss-css'  href='https://ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ticotimes.net/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://ticotimes.net/wp-content/uploads/980/848/public/assets/css/468.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://ticotimes.net/wp-content/uploads/980/848/public/assets/css/220.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ticotimes.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://ticotimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='boomnews-style-css'  href='https://ticotimes.net/wp-content/themes/news2/style.css?ver=5.5.3' type='text/css' media='all' />
<style id='boomnews-style-inline-css' type='text/css'>
.nav-search::after, .mt-header-mobile .nav-search-input:before, .search-close:before, .nav-search-input input{ color:#545454!important; }
			 .nav-search-input input,.nav-search-input:before { color:#545454!important; }
			 .nav-search-input input::-webkit-input-placeholder { color:#545454!important; }
			 .nav-search-input input:-moz-placeholder { color:#545454!important; }
			 .nav-search-input input::-moz-placeholder { color:#545454!important; }
			 .nav-search-input input:-ms-input-placeholder { color:#545454!important; }
</style>
<link rel='stylesheet' id='boomnews-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C900%2C700&#038;ver=1.0.0&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0' id='slideshow-gallery-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.5.3' id='jquery-ui-effects-js'></script>
<link rel="https://api.w.org/" href="https://ticotimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://ticotimes.net/wp-json/wp/v2/posts/140097" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ticotimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ticotimes.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ticotimes.net/?p=140097' />
<link rel="alternate" type="application/json+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2020%2F11%2F20%2Fcuba-faces-challenge-of-attracting-tourists-amid-ongoing-pandemic" />
<link rel="alternate" type="text/xml+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2020%2F11%2F20%2Fcuba-faces-challenge-of-attracting-tourists-amid-ongoing-pandemic&#038;format=xml" />

		<style type="text/css">body { background: #fff; }

.footer-wrap .number{
  display:none;
}

ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 10px;
}

.wp-caption-text {
        background-color: #f3f3f3;
    padding: 10px 5px;
    color: #a5a5a5 !important;
    font-size: 0.8em !important;
}
.single .post-img img {
    margin-bottom: 0px; 
}
.wp-caption {
    width: auto !important;
}
/*.wp-caption img {
    width: 100%;
    height: auto;
}*/
.newsletter h3{
  font-size:1.2em; 
  color:#625f5f;
}
.newsletter .btnenviar{
  background-color: #079999 !important
}
.newsletterdiv{
  padding: 15px 20px;
}
.single-content a{
  color: #169b9a;
}
.padding{
  padding:20px 0px;
}
.zoom-on .mt-post-image {
    left: 0px;
    right: 0px;
    top: 0px;
    bottom: 0px;
}
button{
 background-color:#199b9b;
}
.slick-prev, .slick-next{
  opacity:0.8;
  padding: 8px 11px;
}
.head-bookmark a {
    background: #169b9a
}
.container-fsbo h1{
    font-size: 35px;
    line-height: 38px;
    margin: 0px;
    font-weight: 500;
}
#form{
  margin:0 auto;
  border:1px solid #dadada; 
}
#form  .form-top input{
 background-color:#fff;
 padding: 7px 0px;
}
#form h3{
  text-align:center;
}
#form .row{
  padding: 10px;
}
#form .form-top{
	background-color:#5a4c44;
	color:#fff;
}
#form .form-top h3{
	margin: 0 0 10px 0;
    font-size: 25px;
    font-weight: 600;
	color:#fff;
}
#form .form-bottom input[type="submit"]{
  background-color:#199B9B;
}
#form .form-bottom textarea{
	height: 4em;
}
.categoryfsbo{
  color: #199B9B;
  font-weight: 800;
  font-size: 10px;
}
.bylinefsbo{
    color: #ccc;
    font-size: 12px;
    font-weight: 800;
    text-transform: uppercase;
    padding: 5px 0px 21px 0px;
}
.property-price{
   padding: 5px 0px 20px;
   color:#5A4C44;
  font-size:1.3em;
}
.excerptfsbo{
	color: #454545;
    font-weight: 500;
}

.linkrmclassified{
	background-color: #595757;
    color: #fff;
    text-decoration: none;
    border-radius: 4px;
    float: right;
    padding: 5px;
}


.container-listproperties .col-md-3{
	height: 400px;
}

.featured-carousel .div_1{
	background-color: #3839396e;
	position: absolute;
	bottom: 0px;
	left: 0px;
	padding:0px 20px;
}
.featured-carousel .col-md-4{
	background-size:100% 100%;
	background-repeat:no-repeat;
	width: 100%;
	height: 285px;
	margin:0px 2px;
}
.selctclassifieds{
	color: #2f1a13;
	padding: 8px 5px;
	margin: 5px 0px;
	font-weight: 700;
}
.img-responsive{
  width:auto;
  height: 150px;
}
.linkrmclassified{
    color: #169B9A;
    text-decoration: underline;
    float: right;
}
.fixed-top-menu .container{
  display:none;
}
.btnFind{
	background-color: #079999;
	border-radius: 8px;
	font-weight: 600;
	padding:10px 7px;
	margin:15px 0px;
	width: 100%;
}
.btnFind .title{
	font-weight: 800;
    font-size: 1.2em;
    color: #c3e6e6;

}
.btnFind .subt{
	color:#043838;
    font-weight: 600;
    font-size: 1em;
}
.btnFind img{
	float: left;
	width: 50px;
	height: auto;
}
.gt_newpost input[type="email"] {
    margin-bottom: 10px;
    text-align: left;
    background: white;
    width: 100%;
}
.embedvideo{
  width: 100%;height: 240px;
}
.embedvideo iframe{
 width:100%;
  height:100%;
}
ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 5px;
}
.textPride {
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 100%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
}
.itempride a{
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 10%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
  font-weight:800;
}
.wp-caption-text, .wp-caption{
 background-color:transparent !important;
}
.mt-t-ad {
    overflow: auto !important;
    margin: 0 !important;
    padding: 0 !important
}

.mt-t-ad-wrap {
    position: relative !important
}

.mt-t-ad-wrap.mt-t-ad-carousel > li {
    float: left !important
}

.mt-t-ad-vertical > ul {
    height: 100% !important
}

.mt-t-ad-vertical li {
    float: none!important;
    width: 100%!important
}

.mt-t-ad-fade {
    position: relative!important
}

.mt-t-ad-fade .mt-t-ad-wrap li {
    position: absolute!important;
    left: 0!important;
    top: 0!important;
    right: 0!important;
    z-index: 8!important
}

.mt-t-ad-fade .mt-t-ad-wrap li.mt-t-ad-active {
    z-index: 10!important
}

.mt-t-ad li, .mt-t-ad ol, .mt-t-ad ul {
    list-style: none!important;
    margin: 0!important;
    padding: 0!important;
    border: none!important
}

.mt-t-ad-arrow {
    position: absolute!important;
    left: 20px!important;
    z-index: 2!important;
    cursor: pointer!important
}

.mt-t-ad-arrow.next {
    left: auto!important;
    right: 20px!important
}


</style>
	<script type="text/javascript">
(function($) {
	var $document = $(document);
	
	$document.ready(function() {
		if (typeof $.fn.colorbox !== 'undefined') {
			$.extend($.colorbox.settings, {
				current: "Image {current} of {total}",
			    previous: "Previous",
			    next: "Next",
			    close: "Close",
			    xhrError: "This content failed to load",
			    imgError: "This image failed to load"
			});
		}
	});
})(jQuery);
</script><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ticot-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-270x270.png" />
<style id="kirki-inline-styles"></style>
	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news2/inc/js/slick.min.js"></script>

	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news2/inc/js/defer.js?ver=1.0"></script>
	<script type="text/javascript">
		jQuery(document).ready(function(){
		  
			jQuery('.property-list').slick({
			  infinite: false,
			  slidesToShow: 1,
			  slidesToScroll: 1,
			  autoplay: true,
			  autoplaySpeed: 5000,
			  centerMode: true,
			  arrows: false,
			  prevArrow: '<button type="button" class="slick-prev mt-radius slick-arrow" style="position: absolute;top: 10px;left: 0px;z-index:99999;">Prev</button>',
			  nextArrow: '<button type="button" class="slick-next mt-radius slick-arrow" style="position: absolute;top: 10px;right: 0px;z-index:99999;">Next</button>',
			  dots: false,
			  initialSlide: 0,
			  centerPadding: '0px',
			   responsive: [
			    {
			      breakpoint: 1024,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        infinite: true,
			        dots: false,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 600,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 2,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 480,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    }
			  ]
			});
		});	
	</script>
	<script>window.fbAsyncInit = function() {
	  FB.init({
	    xfbml      : true,
	    version    : 'v2.5'
	  });
	  }; (function(d, s, id){
	    var js, fjs = d.getElementsByTagName(s)[0];
	    if (d.getElementById(id)) {return;}
	    js = d.createElement(s); js.id = id;
	    js.src = "https://connect.facebook.net/en_US/sdk.js";
	    fjs.parentNode.insertBefore(js, fjs);
	  }(document, 'script', 'facebook-jssdk'));</script>


	  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8481310-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8481310-1');
</script>



</head>

<body class="post-template-default single single-post postid-140097 single-format-standard  mt-menu-full  zoom-on mt-radius-5 mt-color-1  mt-fixed-no  mt-fixed-up  random-off menu-ad-off" itemscope itemtype="http://schema.org/WebPage">
	
<div class="mt-smart-menu-out"></div>


<div class="mt-outer-wrap mt-fixed-wrap">
			<div class="fixed-top-menu">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
							<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="Cuba faces challenge of attracting tourists amid ongoing pandemic"  />
		</a>
						<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu" class="fixed-menu-ul"><li id="menu-item-123372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-123372"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-136905" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-136905"><a href="https://ticotimes.net/post-covid-19-updates">Covid-19</a></li>
<li id="menu-item-113053" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-126245" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">Culture</a></li>
<li id="menu-item-117904" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123966" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li id="menu-item-126254" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126254"><a href="https://ticotimes.net/post-dental-tourism">Dental Tourism</a></li>
<li id="menu-item-113055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-114882" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li id="menu-item-137154" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137154"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/TicoTimes"><i class="fab fa-facebook" style="font-size:18px;" ></i></a></li>
<li id="menu-item-137156" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137156"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/theticotimes"><i class="fab fa-instagram" style="font-size:18px;" ></i></a></li>
<li id="menu-item-137158" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137158"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/TheTicoTimes"><i class="fab fa-twitter" style="font-size:18px;"></i></a></li>
<li id="menu-item-138053" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-138053"><a href="https://www.youtube.com/TheTicoTimesCR"><i class="fab fa-youtube" style="font-size:18px;color:#ff0000"></i></a></li>
</ul></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="mt-smart-menu">
	<span class="close pointer"></span>
		<ul class="social"> 	</ul>	<div class="menu-mobilemenu-container"><ul id="menu-mobilemenu" class="mobile"><li id="menu-item-124231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-124231"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-114745" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114745"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-114746" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114746"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
<li id="menu-item-114744" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114744"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-114743" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114743"><a href="https://ticotimes.net/post-culture">Arts &#038; Culture</a></li>
<li id="menu-item-114742" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114742"><a href="https://ticotimes.net/changemakers">Changemakers</a></li>
<li id="menu-item-114741" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114741"><a href="https://ticotimes.net/post-outdoors">Outdoors</a></li>
<li id="menu-item-114738" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114738"><a href="https://ticotimes.net/post-cr-101">CR 101</a></li>
<li id="menu-item-117910" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117910"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123967" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123967"><a href="https://ticotimes.net/post-health-wellness">Health &#038; Wellness</a></li>
<li id="menu-item-114749" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114749"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li id="menu-item-114750" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114750"><a href="https://ticotimes.net/about">About Us</a></li>
<li id="menu-item-114751" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114751"><a href="https://ticotimes.net/advertise-with-us">Advertise</a></li>
<li id="menu-item-114739" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114739"><a href="https://ticotimes.net/post-print">Print</a></li>
</ul></div></div>

<div class="mt-outer-wrap">


<div class="mt-header-mobile menu-background-mobile hide-desktop top-nav search-on">
	<div class="nav-mobile pointer pull-left">
		<div class="mt-m-cool-button">
			<span class="mt-m-cool-button-line"></span>
		</div>
	</div>
	<div class="mt-mobile-logo">
			<a href="https://ticotimes.net/">
			<img src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg" alt="Cuba faces challenge of attracting tourists amid ongoing pandemic"  />
		</a>
	</div>
			<div class="search-close"></div>
		<div class="nav-search-wrap pull-right">
			<div class="nav-search pointer"></div>
			<div class="nav-search-input mt-radius">
				<form method="get" id="searchform" action="https://ticotimes.net//">
					<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
				</form>
			</div>
		</div>
	</div>
<div class="mt-header-space hide-desktop"></div>
	<div class="mt-t-ad">
		<div class="mt-t-ad-in">
			<div id="ticot-slider-9176" class="custom-slider ticot-slider-97661060 ticot-slider"><ul><li><a data-bid="1" href="https://ticotimes.net/linkout/132480"><img src="https://ticotimes.net/wp-content/uploads/2020/03/costaricacoffeeguide728.jpg" alt="Costa Rica Coffee Guide"  width="728" height="91"  style=" max-width: 100%; height: auto;" /></a>
</li><li><a target="_blank" href="https://shareasale.com/r.cfm?b=1270850&amp;u=1941435&amp;m=53789&amp;urllink=&amp;afftrack="><img src="https://static.shareasale.com/image/53789/728x90.jpg" border="0" /></a></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $ticotslider97661060 = jQuery( ".ticot-slider-97661060" );$ticotslider97661060.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$ticotslider97661060.unslider({ delay:8000, autoplay:true, nav:false, arrows:false, infinite:true });$ticotslider97661060.on("mouseover", function(){$ticotslider97661060.unslider("stop");}).on("mouseout", function() {$ticotslider97661060.unslider("start");});});</script>					</div>
	</div>
<div class="header-wrap" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-mt-container-wrap">
		<div class="container mt-header-container">
			<div class="row">
				<div class="col-md-12">
					<div class="head container-fluid">
						<div class="head-logo">		<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="Cuba faces challenge of attracting tourists amid ongoing pandemic"  />
		</a>
	</div>
								<div class="head-nav">
															
		</div>

				<div class="head-bookmark">
		   
		            <a class="mt-radius" href="http://vultr.ticotimes.net/donate">DONATE</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/advertise-with-us">Advertise</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/about" style="background-color: #5A4C44;">About Us</a>
					<a class="mt-radius" href="https://ticotimes.net/privacy" style="background-color: #079999;">Privacy</a>
		</div>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="header-menu mt-header-container search-on ">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="top-nav container-fluid">

						<div class="nav-button mt-radius pointer pull-left menu-background-left hide-desktop">
							<div class="mt-m-cool-button">
								<span class="mt-m-cool-button-line"></span>
							</div>
						</div>

						<div class="nav pull-left menu-background mt-radius" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" >
							<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-123372"><a href="https://ticotimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-136905"><a href="https://ticotimes.net/post-covid-19-updates">Covid-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">Culture</a></li>
<li class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126254"><a href="https://ticotimes.net/post-dental-tourism">Dental Tourism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-113056" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113056"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
	<li id="menu-item-113058" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113058"><a href="https://ticotimes.net/post-realestate/for-sale-by-owner">For Sale by Owner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137154"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/TicoTimes"><i class="fab fa-facebook" style="font-size:18px;" ></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137156"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/theticotimes"><i class="fab fa-instagram" style="font-size:18px;" ></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137158"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/TheTicoTimes"><i class="fab fa-twitter" style="font-size:18px;"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-138053"><a href="https://www.youtube.com/TheTicoTimesCR"><i class="fab fa-youtube" style="font-size:18px;color:#ff0000"></i></a></li>
</ul></div>													</div>
						<div></div>
													<div class="search-close"></div><div class="search-close"></div>
							<div class="nav-search-wrap pull-right menu-background-right mt-radius">
								<div class="nav-search pointer"></div>
								<div class="nav-search-input mt-radius">
									<form method="get" action="https://ticotimes.net//">
										<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
									</form>
								</div>
							</div>
											</div>
				</div>
			</div>
		</div>
	</div>
</div>

<article itemscope itemtype="http://schema.org/Article">

<div class="post-content-wrap mt-content-container"  itemprop="mainEntityOfPage">
  <div class="container">
    <div class="row">
      <div class="col-col-1 col-md-1 sidebar theiaStickySidebar">
        
  <div class="single-cat-wrap"><ul class="post-categories">
	<li><a href="https://ticotimes.net/categories/cuba" rel="category tag">Cuba</a></li>
	<li><a href="https://ticotimes.net/categories/news/latin-america-news/cuba-latin-america-news" rel="category tag">Cuba</a></li></ul></div>

        <div><div class="poster-small-bottom-wrap"><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2017/01/13/costa-rican-government-applauds-u-s-decision-stop-wet-foot-dry-foot-policy-cuban-migrants"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2015/12/151215LlegadaCubaSolis-15x10.jpg);"></div><img alt="Costa Rican government applauds U.S. decision to stop &#8216;wet foot, dry foot&#8217; policy on Cuban migrants" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2015/12/151215LlegadaCubaSolis-700x453.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2017/01/13/costa-rican-government-applauds-u-s-decision-stop-wet-foot-dry-foot-policy-cuban-migrants"><h4>Costa Rican government applauds U.S. decision to stop &#8216;wet foot, dry foot&#8217; policy on Cuban migrants</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2016/11/26/end-era-revolutionary-fidel-castro-dies"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2015/01/150125CubaFidel1959-15x11.jpg);"></div><img alt="End of an era as revolutionary Fidel Castro dies" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2015/01/150125CubaFidel1959-700x525.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2016/11/26/end-era-revolutionary-fidel-castro-dies"><h4>End of an era as revolutionary Fidel Castro dies</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2016/02/16/us-restores-regular-flights-to-cuba"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2016/02/160216Cuba-15x11.jpg);"></div><img alt="US restores regular flights to Cuba" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2016/02/160216Cuba-700x508.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2016/02/16/us-restores-regular-flights-to-cuba"><h4>US restores regular flights to Cuba</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2016/01/04/five-freed-in-us-cuba-rapprochement-back-in-custody-rights-group"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2016/01/160104Cuba-15x9.jpg);"></div><img alt="Five freed in US-Cuba rapprochement back in custody: rights group" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2016/01/160104Cuba-700x398.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2016/01/04/five-freed-in-us-cuba-rapprochement-back-in-custody-rights-group"><h4>Five freed in US-Cuba rapprochement back in custody: rights group</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2016/01/02/a-flow-of-cubans-going-home"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2016/01/160101Cuba-15x10.jpg);"></div><img alt="A flow of Cubans &#8211; going home" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2016/01/160101Cuba-700x467.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2016/01/02/a-flow-of-cubans-going-home"><h4>A flow of Cubans &#8211; going home</h4></a></div><div class="clearfix"></div></div></div></div>      </div>
      <div class="single-content col-col-2 col-md-7 pull-left">

          <h1 class="single-title"  itemprop="headline">Cuba faces challenge of attracting tourists amid ongoing pandemic</h1>
            <div class="after-title">
    <div class="pull-left">
      <div class="author-img pull-left">
        <img alt='' src='https://secure.gravatar.com/avatar/de794612e9d4a4d9f346cb8a24952663?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/de794612e9d4a4d9f346cb8a24952663?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/>      </div>
      <div class="author-info">
        <strong itemprop="author">
            Katell ABIVEN / AFP    
        </strong>
        <small class="color-silver-light" itemprop="datePublished">November 20, 2020</small>
        <span class="hide" itemprop="dateModified">November 20, 2020</span>
      </div>
    </div>
        <div class="post-statistic pull-left" style="display:none;">
            <span class="stat-views"><strong>1</strong> Views</span>    </div>
    
    <div class="clearfix"></div>
        <ul class="share top">
      <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2020/11/20/cuba-faces-challenge-of-attracting-tourists-amid-ongoing-pandemic" target="_blank"><span>Share on Facebook</span></a></li>
            <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=Cuba+faces+challenge+of+attracting+tourists+amid+ongoing+pandemic+https://ticotimes.net/2020/11/20/cuba-faces-challenge-of-attracting-tourists-amid-ongoing-pandemic" target="_blank"><span>Tweet on Twitter</span></a></li>
      <li class="share-more">
        <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>

        <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2020/11/20/cuba-faces-challenge-of-attracting-tourists-amid-ongoing-pandemic&media=https://ticotimes.net/wp-content/uploads/2014/09/140926Cubana.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
        <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2020/11/20/cuba-faces-challenge-of-attracting-tourists-amid-ongoing-pandemic" target="_blank"><div class="google mt-radius-b"></div></a>

      </li>
    </ul>
        <div class="single-stat-comments">
          </div>
    <div class="clearfix"></div>
  </div>

        
    			<div class="post-img">
  				<div class="single-share">
            <a class="lightbox" href="https://ticotimes.net/wp-content/uploads/2014/09/140926Cubana.jpg">
                              <img width="1700" height="1100" src="https://ticotimes.net/wp-content/uploads/2014/09/140926Cubana.jpg" class="mt-radius wp-post-image" alt="Cubana de Aviación" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2014/09/140926Cubana.jpg 1700w, https://ticotimes.net/wp-content/uploads/2014/09/140926Cubana-700x453.jpg 700w, https://ticotimes.net/wp-content/uploads/2014/09/140926Cubana-1000x647.jpg 1000w, https://ticotimes.net/wp-content/uploads/2014/09/140926Cubana-300x194.jpg 300w, https://ticotimes.net/wp-content/uploads/2014/09/140926Cubana-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2014/09/140926Cubana-550x356.jpg 550w, https://ticotimes.net/wp-content/uploads/2014/09/140926Cubana-560x362.jpg 560w, https://ticotimes.net/wp-content/uploads/2014/09/140926Cubana-520x336.jpg 520w" sizes="(max-width: 1700px) 100vw, 1700px" />                <p class="wp-caption-text">Cubana de Aviación is Cuba's flag carrier and largest airline. <b>((Courtesy of WikiMedia Commons))</b></p>
            </a>
            <div class="single-share-socials mt-radius-b">
              <a href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2020/11/20/cuba-faces-challenge-of-attracting-tourists-amid-ongoing-pandemic" target="_blank"><div class="facebook mt-radius-b"></div></a>
                            <a href="http://twitter.com/home/?status=Cuba+faces+challenge+of+attracting+tourists+amid+ongoing+pandemic+https://ticotimes.net/2020/11/20/cuba-faces-challenge-of-attracting-tourists-amid-ongoing-pandemic" target="_blank"><div class="twiiter mt-radius-b"></div></a>
              <a href="https://plus.google.com/share?url=https://ticotimes.net/2020/11/20/cuba-faces-challenge-of-attracting-tourists-amid-ongoing-pandemic" target="_blank"><div class="google mt-radius-b"></div></a>
              <a href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2020/11/20/cuba-faces-challenge-of-attracting-tourists-amid-ongoing-pandemic&media=https://ticotimes.net/wp-content/uploads/2014/09/140926Cubana.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
            </div>
          </div>
			</div>
		
  
                <div id="RON_728x90_320x50_Responsive"></div>
        <div class="entry-content" itemprop="articleBody"><p>Closed for almost eight months, Havana is reopening its doors to foreign tourists, but it also must convince them to return. Even as the pandemic rages, Cuba is confident it will achieve good results as it seeks to revive a vital economic sector.</p>
<p>&#8220;It is an important challenge,&#8221; admits Francisco Camps, deputy general director in Cuba of the Spanish hotel chain Meliá, which manages 34 facilities on the island, of which only 10 are currently operating.</p>
<p>Five international airports in the country reopened to charter flights in mid-October.</p>
<p>But the island&#8217;s jewel was missing: Havana, whose old-fashioned charm and historic center — declared a World Heritage Site by UNESCO — attract hundreds of thousands of visitors each year. It&#8217;s a destination that many tourists, especially Europeans, do not want to miss.</p>
<p>&#8220;Havana is important because (&#8230;) it is the airport that gives rise to regular flights that already allow connections with Europe,&#8221; says Camps. Closed to commercial flights since March 24, it reopened on Sunday, just in time for peak season (November-April).</p>
<p>This, he adds, allows &#8220;a flow of visitors who come not only to visit the city but (&#8230;) to do tours and do, let&#8217;s say, a type of tourism different from sun and beach tourism&#8221; where they might spend more money.</p>
<p>There is some urgency to reactivate tourism. Deprived of this economic engine (which generated $2.6 billion in 2019), Cuba has had to drastically reduce imports, which usually cover 80% of its food needs.</p>
<p>Given the shortage of coffee, milk and other basic products, lines now multiply in the country&#8217;s supermarkets.</p>
<h2>Cuba as a &#8216;safe destination&#8217;</h2>
<p>&#8220;The shortage that we are going through in the country is quite significant. I think it is the most serious since the 1990s,&#8221; highlights economist Ricardo Torres, from the University of Havana.</p>
<p>Torres recalls that at the time, which corresponded with the dissolution of the Soviet Union, tourism became &#8220;the sector that really managed to get Cuba out of the depths of the economic crisis.&#8221;</p>
<p>But now, opening up to tourism carries risks. On flights with British and Russian visitors, cases of coronavirus were detected that forced the isolation of dozens of travelers.</p>
<p>&#8220;It is unquestionably a significant risk,&#8221; acknowledges the head of Epidemiology of the Cuban Ministry of Health, Francisco Durán. &#8220;It is necessary that our population knows it so that the people who arrive are protected,&#8221; he says.</p>
<p>To reassure travelers, the country launched the slogan: &#8220;Cuba, tu destino seguro&#8221; (Cuba, your safe destination). Its number of coronavirus cases, 7,725 in a population of 11.2 million, are among the lowest on the continent.</p>
<p>Cuba&#8217;s protocols require tourists to undergo a PCR test (at a cost of $30) upon arrival and limit their movements until the results are available 24 hours later. In addition, each hotel has a medical team, which is possible thanks to a health network of 82 doctors for every 10,000 inhabitants (against 32 in France and 26 in the United States).</p>
<p>&#8220;A very successful strategy in controlling the epidemic is also an asset for Cuba when it comes to opening up,&#8221; Torres says, because &#8220;tourists are going to look for safe destinations from the health point of view in the coming months.&#8221;</p>
<p>So, &#8220;yes, we must protect people&#8217;s lives, but we must also revive our economy, which is in the doldrums,&#8221; he adds.</p>
<h2>Teleworking from the beach</h2>
<p>At the beginning of November, Cuba hosted a seminar with 150 German tourism agents. The Prime Minister himself, Manuel Marrero, met with them.</p>
<p>But some European countries remain closed or are applying new restrictions due to the pandemic. Canada, the main supplier of tourists to the island, imposes a quarantine for its residents upon return.</p>
<p>Generally speaking, the World Tourism Organization does not foresee a rebound in the sector before the end of 2021.</p>
<p>Hence the need to be creative. Meliá is offering long stays (two or three months) to Canadian tourists who want to escape the winter. It also has deals for visitors who wish to telework from the island.</p>
<p>&#8220;For this, an obviously important element was to be able to guarantee the connectivity issue&#8221; in a country where the internet connection is often slow and unstable, Camps explains. The five pilot hotels now have gigabit internet, he said.</p>
<p>Other Caribbean destinations, such as Barbados and Bermuda, are also promoting remote-work initiatives. The Hyatt hotel chain offers similar promotions in Costa Rica and the Bahamas.</p>
<p>But Meliá says it&#8217;s &#8220;realistic&#8221; and will keep a third of its hotels in Cuba closed in 2021, as it does not expect to return to normality for &#8220;at least a couple of years.&#8221;</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://ticotimes.net/2015/04/25/smitten-while-in-cuba-better-call-the-love-detective-before-you-commit" rel="bookmark" title="Smitten while in Cuba? Better call the love detective before you commit">Smitten while in Cuba? Better call the love detective before you commit </a></li>
<li><a href="https://ticotimes.net/2015/05/28/theres-a-real-estate-boom-in-cuba-but-for-now-only-cubans-can-buy" rel="bookmark" title="There&#8217;s a real estate boom in Cuba, but for now, only Cubans can buy">There&#8217;s a real estate boom in Cuba, but for now, only Cubans can buy </a></li>
<li><a href="https://ticotimes.net/2019/08/29/hurricane-dorian-will-impact-travel-to-costa-rica-airlines-issuing-flight-waivers" rel="bookmark" title="Hurricane Dorian will impact travel to Costa Rica; airlines issuing flight waivers">Hurricane Dorian will impact travel to Costa Rica; airlines issuing flight waivers </a></li>
</ol>
</div>
</div>
        <div class="mt-pagepagination">
  </div>
   <div class="tags"><a href="https://ticotimes.net/tags/air-travel" rel="tag">air travel</a><a href="https://ticotimes.net/tags/coronavirus" rel="tag">coronavirus</a><a href="https://ticotimes.net/tags/cuba" rel="tag">Cuba</a><a href="https://ticotimes.net/tags/cuba-economy" rel="tag">Cuba economy</a><a href="https://ticotimes.net/tags/cubans" rel="tag">Cubans</a><a href="https://ticotimes.net/tags/havana" rel="tag">Havana</a><a href="https://ticotimes.net/tags/tourism" rel="tag">Tourism</a><a href="https://ticotimes.net/tags/travel-2" rel="tag">travel</a><a href="https://ticotimes.net/tags/travel-alert" rel="tag">Travel alert</a></div>
      <ul class="share down">
     <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2020/11/20/cuba-faces-challenge-of-attracting-tourists-amid-ongoing-pandemic" target="_blank"><span>Share on Facebook</span></a></li>
          <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=Cuba+faces+challenge+of+attracting+tourists+amid+ongoing+pandemic+https://ticotimes.net/2020/11/20/cuba-faces-challenge-of-attracting-tourists-amid-ongoing-pandemic" target="_blank"><span>Tweet on Twitter</span></a></li>
     <li class="share-more">
       <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2020/11/20/cuba-faces-challenge-of-attracting-tourists-amid-ongoing-pandemic" target="_blank"><div class="google mt-radius-b"></div></a>
       <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2020/11/20/cuba-faces-challenge-of-attracting-tourists-amid-ongoing-pandemic&media=https://ticotimes.net/wp-content/uploads/2014/09/140926Cubana.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
       <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>
     </li>
   </ul>
      <div class="clearfix"></div>
   <div class="entry-meta">

     
   </div>
   
   <ul class="nav-single">
     <li class="previous pull-left"><a href="https://ticotimes.net/2020/11/20/central-american-states-count-cost-of-iota-amid-search-for-bodies" rel="prev"><span class="color-silver-light">Previous article</span><div>Central American states count cost of Iota amid search for bodies</div></a></li>
     <li class="next pull-right"></li>
     <li class="clearfix"></li>
   </ul>
   <div class="clear"></div>

   <h2 class="heading heading-left"><span>You may be interested</span></h2><div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2020/11/20/central-american-states-count-cost-of-iota-amid-search-for-bodies"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/11/000_8VF9X7-15x10.jpg);"></div><img alt="Central American states count cost of Iota amid search for bodies" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/11/000_8VF9X7-520x342.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Central America</span></div><div class="poster-data color-silver-light"><span class="poster-views">18 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Central America</span></div><div class="poster-data color-silver-light"><span class="poster-views">18 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2020/11/20/central-american-states-count-cost-of-iota-amid-search-for-bodies"><h2>Central American states count cost of Iota amid search for bodies</h2></a><small class="mt-pl"><strong class="mt-pl-a">Julia RIOS / AFP</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">November 20, 2020</span></small><p>Rescue workers dug through mounds of thick mud Thursday in the grim search for bodies as Central American countries began&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2020/11/20/san-pedro-sula-honduras-airport-submerged-by-hurricane-iota-flood"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/11/000_8VG2XZ-15x10.jpg);"></div><img alt="San Pedro Sula, Honduras airport submerged by Hurricane Iota flood" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/11/000_8VG2XZ-520x336.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Honduras</span></div><div class="poster-data color-silver-light"><span class="poster-views">12 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Honduras</span></div><div class="poster-data color-silver-light"><span class="poster-views">12 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2020/11/20/san-pedro-sula-honduras-airport-submerged-by-hurricane-iota-flood"><h2>San Pedro Sula, Honduras airport submerged by Hurricane Iota flood</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">November 20, 2020</span></small><p>Hurricane Iota caused significant damage this week in Honduras, including to the country's largest airport. Ramón Villeda Morales International Airport&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2020/11/20/news-briefs-costa-rica-news-highlights-to-end-your-week-november-20"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2019/01/IMG_3805-15x11.jpg);"></div><img alt="News briefs: Costa Rica news highlights to end your week" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2019/01/IMG_3805-520x390.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">2093 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">2093 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2020/11/20/news-briefs-costa-rica-news-highlights-to-end-your-week-november-20"><h2>News briefs: Costa Rica news highlights to end your week</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">November 20, 2020</span></small><p>Happy Friday from The Tico Times! Here's the news you should know today. **** Costa Rica confirmed 1,422 new coronavirus&hellip;</p></div><div class="clearfix"></div></div></div>      </div>
      <div class="col-col-3 col-md-4 pull-right sidebar theiaStickySidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
        <h2 class="heading heading-left"><span>LATEST NEWS</span></h2>              <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/11/20/central-american-states-count-cost-of-iota-amid-search-for-bodies">
                  <div class="mt-post-image">
                    <img width="1024" height="673" src="https://ticotimes.net/wp-content/uploads/2020/11/000_8VF9X7.jpg" class="mt-radius wp-post-image" alt="A man and his dog look at a flooded area in El Progreso, in the Honduran department of Yoro, on November 18, 2020 after the passage of Hurricane Iota." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/11/000_8VF9X7.jpg 1024w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VF9X7-700x460.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VF9X7-1000x657.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VF9X7-768x505.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VF9X7-550x361.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VF9X7-520x342.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VF9X7-625x411.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VF9X7-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VF9X7-560x368.jpg 560w" sizes="(max-width: 1024px) 100vw, 1024px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Central America</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/11/20/central-american-states-count-cost-of-iota-amid-search-for-bodies">
                    <h2>Central American states count cost of Iota amid search for bodies</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by Julia RIOS / AFP" rel="author">Julia RIOS / AFP</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Nov 20, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/11/20/san-pedro-sula-honduras-airport-submerged-by-hurricane-iota-flood">
                  <div class="mt-post-image">
                    <img width="1024" height="661" src="https://ticotimes.net/wp-content/uploads/2020/11/000_8VG2XZ.jpg" class="mt-radius wp-post-image" alt="Aerial view of the flooded Ramon Villeda Morales airport in San Pedro Sula, 240 km north of Tegucigalpa, taken on November 18, 2020 after the passage of Hurricane Iota." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/11/000_8VG2XZ.jpg 1024w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VG2XZ-700x452.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VG2XZ-1000x646.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VG2XZ-768x496.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VG2XZ-550x355.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VG2XZ-520x336.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VG2XZ-625x403.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VG2XZ-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VG2XZ-560x361.jpg 560w" sizes="(max-width: 1024px) 100vw, 1024px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Honduras</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/11/20/san-pedro-sula-honduras-airport-submerged-by-hurricane-iota-flood">
                    <h2>San Pedro Sula, Honduras airport submerged by Hurricane Iota flood</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Nov 20, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/11/20/news-briefs-costa-rica-news-highlights-to-end-your-week-november-20">
                  <div class="mt-post-image">
                    <img width="3264" height="2448" src="https://ticotimes.net/wp-content/uploads/2019/01/IMG_3805.jpg" class="mt-radius wp-post-image" alt="Sunset overlooking Turrialba Volcano." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2019/01/IMG_3805.jpg 3264w, https://ticotimes.net/wp-content/uploads/2019/01/IMG_3805-700x525.jpg 700w, https://ticotimes.net/wp-content/uploads/2019/01/IMG_3805-768x576.jpg 768w, https://ticotimes.net/wp-content/uploads/2019/01/IMG_3805-1000x750.jpg 1000w, https://ticotimes.net/wp-content/uploads/2019/01/IMG_3805-550x413.jpg 550w, https://ticotimes.net/wp-content/uploads/2019/01/IMG_3805-520x390.jpg 520w, https://ticotimes.net/wp-content/uploads/2019/01/IMG_3805-625x469.jpg 625w, https://ticotimes.net/wp-content/uploads/2019/01/IMG_3805-15x11.jpg 15w, https://ticotimes.net/wp-content/uploads/2019/01/IMG_3805-560x420.jpg 560w" sizes="(max-width: 3264px) 100vw, 3264px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/11/20/news-briefs-costa-rica-news-highlights-to-end-your-week-november-20">
                    <h2>News briefs: Costa Rica news highlights to end your week</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Nov 20, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/11/19/costa-rica-announces-reopening-of-turrialba-volcano-national-park">
                  <div class="mt-post-image">
                    <img width="960" height="720" src="https://ticotimes.net/wp-content/uploads/2017/01/15895363_1219420914817185_2887028703035838631_n.jpg" class="mt-radius wp-post-image" alt="Turrialba Volcano" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2017/01/15895363_1219420914817185_2887028703035838631_n.jpg 960w, https://ticotimes.net/wp-content/uploads/2017/01/15895363_1219420914817185_2887028703035838631_n-700x525.jpg 700w, https://ticotimes.net/wp-content/uploads/2017/01/15895363_1219420914817185_2887028703035838631_n-768x576.jpg 768w, https://ticotimes.net/wp-content/uploads/2017/01/15895363_1219420914817185_2887028703035838631_n-300x225.jpg 300w, https://ticotimes.net/wp-content/uploads/2017/01/15895363_1219420914817185_2887028703035838631_n-560x420.jpg 560w, https://ticotimes.net/wp-content/uploads/2017/01/15895363_1219420914817185_2887028703035838631_n-15x11.jpg 15w, https://ticotimes.net/wp-content/uploads/2017/01/15895363_1219420914817185_2887028703035838631_n-550x413.jpg 550w, https://ticotimes.net/wp-content/uploads/2017/01/15895363_1219420914817185_2887028703035838631_n-520x390.jpg 520w" sizes="(max-width: 960px) 100vw, 960px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/11/19/costa-rica-announces-reopening-of-turrialba-volcano-national-park">
                    <h2>Costa Rica announces reopening of Turrialba Volcano National Park</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Nov 19, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/11/19/us-government-recommends-not-traveling-over-thanksgiving">
                  <div class="mt-post-image">
                    <img width="1497" height="1198" src="https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO.jpg" class="mt-radius wp-post-image" alt="An American Airlines plane at Juan Santamaría International Airport (SJO) near San José, Costa Rica." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO.jpg 1497w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-700x560.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-1000x800.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-768x615.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-550x440.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-520x416.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-625x500.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-15x12.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-560x448.jpg 560w" sizes="(max-width: 1497px) 100vw, 1497px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">News</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/11/19/us-government-recommends-not-traveling-over-thanksgiving">
                    <h2>US government recommends not traveling over Thanksgiving</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by AFP and The Tico Times" rel="author">AFP and The Tico Times</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Nov 19, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/11/19/iota-leaves-38-dead-after-tearing-through-central-america">
                  <div class="mt-post-image">
                    <img width="1024" height="671" src="https://ticotimes.net/wp-content/uploads/2020/11/000_8VG2YD.jpg" class="mt-radius wp-post-image" alt="Aerial view an area around San Pedro Sula, 240 km north of Tegucigalpa, flooded by the overflowing of the Chamelecon river after the passage of Hurricane Iota, taken on November 18, 2020." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/11/000_8VG2YD.jpg 1024w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VG2YD-700x459.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VG2YD-1000x655.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VG2YD-768x503.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VG2YD-550x360.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VG2YD-520x341.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VG2YD-625x410.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VG2YD-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/11/000_8VG2YD-560x367.jpg 560w" sizes="(max-width: 1024px) 100vw, 1024px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Central America</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/11/19/iota-leaves-38-dead-after-tearing-through-central-america">
                    <h2>Iota leaves 38 dead after tearing through Central America</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by AFP bureaus" rel="author">AFP bureaus</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Nov 19, 2020</span>
                  </small>
                </div>
              </div>
                </div>
    </div>
  </div>
</div>

	<div class="hidde" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2014/09/140926Cubana-1000x647.jpg">
		<meta itemprop="width" content="1200"><meta itemprop="height" content="801">
	</div>
	<div class="hidde" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div class="hidde" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg">						</div>
			</div>
</article>

<div class="footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="container">
							
		        <div class="widget"><a href="https://ticotimes.net/"><img width="700" height="83" src="https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-700x83.jpg" class="image wp-image-5520  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-700x83.jpg 700w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-1000x119.jpg 1000w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-560x67.jpg 560w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05.jpg 8227w" sizes="(max-width: 700px) 100vw, 700px" /></a><div class="clear"></div></div>
		    					</div>

							
								
	</div>
</div>

<a href="#" class="footer-scroll-to-top mt-theme-background"></a>
<script>
		var advanced_ads_ga_UID = 'UA-8481310-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<!--noptimize--><script>window.advads_has_ads = [["132480","ad",null],["139674","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize--><script type="text/javascript">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</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1605893471 -->