<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
	<meta name="fo-verify" content="d553054d-65a2-4cbb-a09c-edb9029a4e5b">
	<script src="https://kit.fontawesome.com/011609e0a4.js" crossorigin="anonymous"></script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"> 
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="news_keywords" content="coronavirus, U.S. Embassy, U.S. Embassy in San José, Visit Costa Rica, " />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://ticotimes.net/xmlrpc.php" />
	<link rel="stylesheet" type="text/css" href="https://ticotimes.net/wp-content/themes/news2/inc/css/slick.css">
	
	<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/unslider/2.0.3/js/unslider-min.js"></script>
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.47';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5ebd55d5f67e7555ae952e59/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Costa Rica travel alert issued by the U.S. Embassy -</title>
	<meta name="description" content="The United States Embassy in Costa Rica on Tuesday issued a travel alert detailing possible protests and Covid-19 updates." />
	<link rel="canonical" href="https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Costa Rica travel alert issued by the U.S. Embassy -" />
	<meta property="og:description" content="The United States Embassy in Costa Rica on Tuesday issued a travel alert detailing possible protests and Covid-19 updates." />
	<meta property="og:url" content="https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy" />
	<meta property="og:site_name" content="The Tico Times | Costa Rica News | Travel | Real Estate" />
	<meta property="article:published_time" content="2021-05-12T06:10:45+00:00" />
	<meta property="article:modified_time" content="2021-05-12T00:11:53+00:00" />
	<meta property="og:image" content="https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1.png" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheTicoTimes" />
	<meta name="twitter:site" content="@TheTicoTimes" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="The Tico Times">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ticotimes.net/#organization","name":"Tico Times - Costa Rica News Since 1956","url":"https://ticotimes.net/","sameAs":["https://www.instagram.com/theticotimes","https://www.youtube.com/user/TheTicoTimes","https://twitter.com/TheTicoTimes"],"logo":{"@type":"ImageObject","@id":"https://ticotimes.net/#logo","inLanguage":"en-US","url":"https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg","contentUrl":"https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg","width":800,"height":100,"caption":"Tico Times - Costa Rica News Since 1956"},"image":{"@id":"https://ticotimes.net/#logo"}},{"@type":"WebSite","@id":"https://ticotimes.net/#website","url":"https://ticotimes.net/","name":"The Tico Times | Costa Rica News | Travel | Real Estate","description":"Costa Rica\u2019s leading English-language newspaper since 1956, featuring breaking news, regional news, travel, business, sports, entertainment and real estate.","publisher":{"@id":"https://ticotimes.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://ticotimes.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy#primaryimage","inLanguage":"en-US","url":"https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1.png","contentUrl":"https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1.png","width":1600,"height":960,"caption":"Via the U.S. Embassy."},{"@type":"WebPage","@id":"https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy#webpage","url":"https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy","name":"Costa Rica travel alert issued by the U.S. Embassy -","isPartOf":{"@id":"https://ticotimes.net/#website"},"primaryImageOfPage":{"@id":"https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy#primaryimage"},"datePublished":"2021-05-12T06:10:45+00:00","dateModified":"2021-05-12T00:11:53+00:00","description":"The United States Embassy in Costa Rica on Tuesday issued a travel alert detailing possible protests and Covid-19 updates.","breadcrumb":{"@id":"https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy"]}]},{"@type":"BreadcrumbList","@id":"https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://ticotimes.net/","url":"https://ticotimes.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy#webpage"}}]},{"@type":"Article","@id":"https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy#article","isPartOf":{"@id":"https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy#webpage"},"author":{"@id":"https://ticotimes.net/#/schema/person/3b160b90247076d570e4b5ecb5fa4c09"},"headline":"Costa Rica travel alert issued by the U.S. Embassy","datePublished":"2021-05-12T06:10:45+00:00","dateModified":"2021-05-12T00:11:53+00:00","mainEntityOfPage":{"@id":"https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy#webpage"},"publisher":{"@id":"https://ticotimes.net/#organization"},"image":{"@id":"https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy#primaryimage"},"keywords":["coronavirus","U.S. Embassy","U.S. Embassy in San Jos\u00e9","Visit Costa Rica"],"articleSection":["Costa Rica","News","U.S. Embassy"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://ticotimes.net/#/schema/person/3b160b90247076d570e4b5ecb5fa4c09","name":"The Tico Times","image":{"@type":"ImageObject","@id":"https://ticotimes.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/de794612e9d4a4d9f346cb8a24952663?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/de794612e9d4a4d9f346cb8a24952663?s=96&d=mm&r=g","caption":"The Tico Times"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Costa Rica News | Travel | Real Estate &raquo; Feed" href="https://ticotimes.net/feed" />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Costa Rica News | Travel | Real Estate &raquo; Comments Feed" href="https://ticotimes.net/comments/feed" />
<meta property="fb:admins" content="ticotimes"/><meta property="og:title" content="Costa Rica travel alert issued by the U.S. Embassy"/><meta property="og:type" content="article"/><meta property="og:url" content="https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy"/><meta property="fb:app_id" content="151666745255528"/><meta property="og:description" content="The United States Embassy in Costa Rica on Tuesday issued a travel alert detailing possible protests and Covid-19 updates."/><meta property="fb:pages" content="124823954224180" /><meta property="og:site_name" content="The Tico Times Costa Rica"/><meta property="og:image" content="https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-700x420.png"/>
<!-- ticotimes.net is managing ads with Advanced Ads --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><link rel='stylesheet' id='wp-block-library-css'  href='https://ticotimes.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://ticotimes.net/wp-includes/css/dist/components/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://ticotimes.net/wp-includes/css/dist/block-editor/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://ticotimes.net/wp-includes/css/dist/nux/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://ticotimes.net/wp-includes/css/dist/editor/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ichart_block-cgb-style-css-css'  href='https://ticotimes.net/wp-content/plugins/iChart-pro-max/gutenberg/ichart-block/dist/blocks.style.build.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://ticotimes.net/wp-content/uploads/980/848/public/assets/css/468.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://ticotimes.net/wp-content/uploads/980/848/public/assets/css/220.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ticotimes.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='qcld-ichart-embed-form-css-css'  href='https://ticotimes.net/wp-content/plugins/iChart-pro-max//embed/css/embed-form.css?ver=4.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='qcldichartcovid_style-css'  href='https://ticotimes.net/wp-content/plugins/iChart-pro-max/inc/covid19/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='qcld-chart-front-css-css'  href='https://ticotimes.net/wp-content/plugins/iChart-pro-max//assets/css/chart-front.css?ver=4.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://ticotimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='boomnews-style-css'  href='https://ticotimes.net/wp-content/themes/news2/style.css?ver=5.7.1' type='text/css' media='all' />
<style id='boomnews-style-inline-css' type='text/css'>
.nav-search::after, .mt-header-mobile .nav-search-input:before, .search-close:before, .nav-search-input input{ color:#545454!important; }
			 .nav-search-input input,.nav-search-input:before { color:#545454!important; }
			 .nav-search-input input::-webkit-input-placeholder { color:#545454!important; }
			 .nav-search-input input:-moz-placeholder { color:#545454!important; }
			 .nav-search-input input::-moz-placeholder { color:#545454!important; }
			 .nav-search-input input:-ms-input-placeholder { color:#545454!important; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='boomnews-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C900%2C700&#038;ver=1.0.0&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/iChart-pro-max//assets/js/chart.js?ver=4.1.6' id='ichart-chart-js-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/iChart-pro-max//assets/js/chartjs-plugin-style.js?ver=4.1.6' id='ichart-chart-style-js-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/iChart-pro-max//assets/js/jquery.dataTables.min.js?ver=4.1.6' id='ichart-dataTables-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/iChart-pro-max//assets/js/chartjs-plugin-deferred.js?ver=5.7.1' id='ichart-plugin-deferred-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0' id='slideshow-gallery-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.7.1' id='jquery-ui-effects-js'></script>
<link rel="https://api.w.org/" href="https://ticotimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://ticotimes.net/wp-json/wp/v2/posts/144859" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ticotimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ticotimes.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ticotimes.net/?p=144859' />
<link rel="alternate" type="application/json+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2021%2F05%2F12%2Fcosta-rica-travel-alert-issued-by-the-u-s-embassy" />
<link rel="alternate" type="text/xml+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2021%2F05%2F12%2Fcosta-rica-travel-alert-issued-by-the-u-s-embassy&#038;format=xml" />

		<style type="text/css">body { background: #fff; }

.footer-wrap .number{
  display:none;
}

ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 10px;
}

.wp-caption-text {
        background-color: #f3f3f3;
    padding: 10px 5px;
    color: #a5a5a5 !important;
    font-size: 0.8em !important;
}
.single .post-img img {
    margin-bottom: 0px; 
}
.wp-caption {
    width: auto !important;
}
/*.wp-caption img {
    width: 100%;
    height: auto;
}*/
.newsletter h3{
  font-size:1.2em; 
  color:#625f5f;
}
.newsletter .btnenviar{
  background-color: #079999 !important
}
.newsletterdiv{
  padding: 15px 20px;
}
.single-content a{
  color: #169b9a;
}
.padding{
  padding:20px 0px;
}
.zoom-on .mt-post-image {
    left: 0px;
    right: 0px;
    top: 0px;
    bottom: 0px;
}
button{
 background-color:#199b9b;
}
.slick-prev, .slick-next{
  opacity:0.8;
  padding: 8px 11px;
}
.head-bookmark a {
    background: #169b9a
}
.container-fsbo h1{
    font-size: 35px;
    line-height: 38px;
    margin: 0px;
    font-weight: 500;
}
#form{
  margin:0 auto;
  border:1px solid #dadada; 
}
#form  .form-top input{
 background-color:#fff;
 padding: 7px 0px;
}
#form h3{
  text-align:center;
}
#form .row{
  padding: 10px;
}
#form .form-top{
	background-color:#5a4c44;
	color:#fff;
}
#form .form-top h3{
	margin: 0 0 10px 0;
    font-size: 25px;
    font-weight: 600;
	color:#fff;
}
#form .form-bottom input[type="submit"]{
  background-color:#199B9B;
}
#form .form-bottom textarea{
	height: 4em;
}
.categoryfsbo{
  color: #199B9B;
  font-weight: 800;
  font-size: 10px;
}
.bylinefsbo{
    color: #ccc;
    font-size: 12px;
    font-weight: 800;
    text-transform: uppercase;
    padding: 5px 0px 21px 0px;
}
.property-price{
   padding: 5px 0px 20px;
   color:#5A4C44;
  font-size:1.3em;
}
.excerptfsbo{
	color: #454545;
    font-weight: 500;
}

.linkrmclassified{
	background-color: #595757;
    color: #fff;
    text-decoration: none;
    border-radius: 4px;
    float: right;
    padding: 5px;
}


.container-listproperties .col-md-3{
	height: 400px;
}

.featured-carousel .div_1{
	background-color: #3839396e;
	position: absolute;
	bottom: 0px;
	left: 0px;
	padding:0px 20px;
}
.featured-carousel .col-md-4{
	background-size:100% 100%;
	background-repeat:no-repeat;
	width: 100%;
	height: 285px;
	margin:0px 2px;
}
.selctclassifieds{
	color: #2f1a13;
	padding: 8px 5px;
	margin: 5px 0px;
	font-weight: 700;
}
.img-responsive{
  width:auto;
  height: 150px;
}
.linkrmclassified{
    color: #169B9A;
    text-decoration: underline;
    float: right;
}
.fixed-top-menu .container{
  display:none;
}
.btnFind{
	background-color: #079999;
	border-radius: 8px;
	font-weight: 600;
	padding:10px 7px;
	margin:15px 0px;
	width: 100%;
}
.btnFind .title{
	font-weight: 800;
    font-size: 1.2em;
    color: #c3e6e6;

}
.btnFind .subt{
	color:#043838;
    font-weight: 600;
    font-size: 1em;
}
.btnFind img{
	float: left;
	width: 50px;
	height: auto;
}
.gt_newpost input[type="email"] {
    margin-bottom: 10px;
    text-align: left;
    background: white;
    width: 100%;
}
.embedvideo{
  width: 100%;height: 240px;
}
.embedvideo iframe{
 width:100%;
  height:100%;
}
ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 5px;
}
.textPride {
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 100%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
}
.itempride a{
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 10%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
  font-weight:800;
}
.wp-caption-text, .wp-caption{
 background-color:transparent !important;
}
.mt-t-ad {
    overflow: auto !important;
    margin: 0 !important;
    padding: 0 !important
}

.mt-t-ad-wrap {
    position: relative !important
}

.mt-t-ad-wrap.mt-t-ad-carousel > li {
    float: left !important
}

.mt-t-ad-vertical > ul {
    height: 100% !important
}

.mt-t-ad-vertical li {
    float: none!important;
    width: 100%!important
}

.mt-t-ad-fade {
    position: relative!important
}

.mt-t-ad-fade .mt-t-ad-wrap li {
    position: absolute!important;
    left: 0!important;
    top: 0!important;
    right: 0!important;
    z-index: 8!important
}

.mt-t-ad-fade .mt-t-ad-wrap li.mt-t-ad-active {
    z-index: 10!important
}

.mt-t-ad li, .mt-t-ad ol, .mt-t-ad ul {
    list-style: none!important;
    margin: 0!important;
    padding: 0!important;
    border: none!important
}

.mt-t-ad-arrow {
    position: absolute!important;
    left: 20px!important;
    z-index: 2!important;
    cursor: pointer!important
}

.mt-t-ad-arrow.next {
    left: auto!important;
    right: 20px!important
}


</style>
	<script type="text/javascript">
(function($) {
	var $document = $(document);
	
	$document.ready(function() {
		if (typeof $.fn.colorbox !== 'undefined') {
			$.extend($.colorbox.settings, {
				current: "Image {current} of {total}",
			    previous: "Previous",
			    next: "Next",
			    close: "Close",
			    xhrError: "This content failed to load",
			    imgError: "This image failed to load"
			});
		}
	});
})(jQuery);
</script><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ticot-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="amphtml" href="https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy/amp"><link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-270x270.png" />
<style id="kirki-inline-styles"></style>
	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news2/inc/js/slick.min.js"></script>

	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news2/inc/js/defer.js?ver=1.0"></script>
	<script type="text/javascript">
		jQuery(document).ready(function(){
		  
			jQuery('.property-list').slick({
			  infinite: false,
			  slidesToShow: 1,
			  slidesToScroll: 1,
			  autoplay: true,
			  autoplaySpeed: 5000,
			  centerMode: true,
			  arrows: false,
			  prevArrow: '<button type="button" class="slick-prev mt-radius slick-arrow" style="position: absolute;top: 10px;left: 0px;z-index:99999;">Prev</button>',
			  nextArrow: '<button type="button" class="slick-next mt-radius slick-arrow" style="position: absolute;top: 10px;right: 0px;z-index:99999;">Next</button>',
			  dots: false,
			  initialSlide: 0,
			  centerPadding: '0px',
			   responsive: [
			    {
			      breakpoint: 1024,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        infinite: true,
			        dots: false,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 600,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 2,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 480,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    }
			  ]
			});
		});	
	</script>
	<script>window.fbAsyncInit = function() {
	  FB.init({
	    xfbml      : true,
	    version    : 'v2.5'
	  });
	  }; (function(d, s, id){
	    var js, fjs = d.getElementsByTagName(s)[0];
	    if (d.getElementById(id)) {return;}
	    js = d.createElement(s); js.id = id;
	    js.src = "https://connect.facebook.net/en_US/sdk.js";
	    fjs.parentNode.insertBefore(js, fjs);
	  }(document, 'script', 'facebook-jssdk'));</script>


	  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8481310-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8481310-1');
</script>



</head>

<body class="post-template-default single single-post postid-144859 single-format-standard  mt-menu-full  zoom-on mt-radius-5 mt-color-1  mt-fixed-no  mt-fixed-up  random-off menu-ad-off aa-prefix-ticot-" itemscope itemtype="http://schema.org/WebPage">
	
<div class="mt-smart-menu-out"></div>


<div class="mt-outer-wrap mt-fixed-wrap">
			<div class="fixed-top-menu">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
							<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="Costa Rica travel alert issued by the U.S. Embassy"  />
		</a>
						<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu" class="fixed-menu-ul"><li id="menu-item-123372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-123372"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-136905" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-136905"><a href="https://ticotimes.net/post-covid-19-updates">Covid-19</a></li>
<li id="menu-item-113053" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-126245" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">Culture</a></li>
<li id="menu-item-117904" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123966" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li id="menu-item-126254" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126254"><a href="https://ticotimes.net/post-dental-tourism">Dental Tourism</a></li>
<li id="menu-item-113055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-114882" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li id="menu-item-137154" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137154"><a target="_blank" rel="noopener" href="https://www.facebook.com/TicoTimes"><i class="fab fa-facebook" style="font-size:18px;" ></i></a></li>
<li id="menu-item-137156" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137156"><a target="_blank" rel="noopener" href="https://www.instagram.com/theticotimes"><i class="fab fa-instagram" style="font-size:18px;" ></i></a></li>
<li id="menu-item-137158" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137158"><a target="_blank" rel="noopener" href="https://twitter.com/TheTicoTimes"><i class="fab fa-twitter" style="font-size:18px;"></i></a></li>
<li id="menu-item-138053" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-138053"><a href="https://www.youtube.com/TheTicoTimesCR"><i class="fab fa-youtube" style="font-size:18px;color:#ff0000"></i></a></li>
</ul></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="mt-smart-menu">
	<span class="close pointer"></span>
		<ul class="social"> 	</ul>	<div class="menu-mobilemenu-container"><ul id="menu-mobilemenu" class="mobile"><li id="menu-item-124231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-124231"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-114745" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114745"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-114746" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114746"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
<li id="menu-item-114744" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114744"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-114743" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114743"><a href="https://ticotimes.net/post-culture">Arts &#038; Culture</a></li>
<li id="menu-item-114742" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114742"><a href="https://ticotimes.net/changemakers">Changemakers</a></li>
<li id="menu-item-114741" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114741"><a href="https://ticotimes.net/post-outdoors">Outdoors</a></li>
<li id="menu-item-114738" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114738"><a href="https://ticotimes.net/post-cr-101">CR 101</a></li>
<li id="menu-item-117910" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117910"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123967" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123967"><a href="https://ticotimes.net/post-health-wellness">Health &#038; Wellness</a></li>
<li id="menu-item-114749" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114749"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li id="menu-item-114750" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114750"><a href="https://ticotimes.net/about">About Us</a></li>
<li id="menu-item-114751" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114751"><a href="https://ticotimes.net/advertise-with-us">Advertise</a></li>
<li id="menu-item-114739" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114739"><a href="https://ticotimes.net/post-print">Print</a></li>
</ul></div></div>

<div class="mt-outer-wrap">


<div class="mt-header-mobile menu-background-mobile hide-desktop top-nav search-on">
	<div class="nav-mobile pointer pull-left">
		<div class="mt-m-cool-button">
			<span class="mt-m-cool-button-line"></span>
		</div>
	</div>
	<div class="mt-mobile-logo">
			<a href="https://ticotimes.net/">
			<img src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg" alt="Costa Rica travel alert issued by the U.S. Embassy"  />
		</a>
	</div>
			<div class="search-close"></div>
		<div class="nav-search-wrap pull-right">
			<div class="nav-search pointer"></div>
			<div class="nav-search-input mt-radius">
				<form method="get" id="searchform" action="https://ticotimes.net//">
					<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
				</form>
			</div>
		</div>
	</div>
<div class="mt-header-space hide-desktop"></div>
	<div class="mt-t-ad">
		<div class="mt-t-ad-in">
			<div id="ticot-slider-9176" class="custom-slider ticot-slider-1805139775 ticot-slider"><ul><li><div data-advadstrackid="143389" data-advadstrackbid="1" data-advadsredirect="" class="ticot-target" id="ticot-1284449386"><a href="http://www.preschallenge.com/" class="adv-link" target="_blank"><img src="https://ticotimes.net/wp-content/uploads/2021/03/top1.jpg" alt=""  width="720" height="90"  style=" max-width: 100%; height: auto;" /></a></div></li><li><div data-advadstrackid="143783" data-advadstrackbid="1" data-advadsredirect="" class="ticot-target" id="ticot-432980723"><a href="https://coinbase-consumer.sjv.io/c/2704584/1023018/9251" target="_top" id="1023018"><img loading="lazy" src="//a.impactradius-go.com/display-ad/9251-1023018" border="0" alt="" width="728" height="90"/></a></div></li><li><div data-advadstrackid="132480" data-advadstrackbid="1" data-advadsredirect="" class="ticot-target" id="ticot-254847071"><a href="https://www.craftcoffeeguru.com/costa-rica-coffee" class="adv-link"><img src="https://ticotimes.net/wp-content/uploads/2020/03/costaricacoffeeguide728.jpg" alt="Costa Rica Coffee Guide"  width="728" height="91"  style=" max-width: 100%; height: auto;" /></a></div>
</li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $ticotslider1805139775 = jQuery( ".ticot-slider-1805139775" );$ticotslider1805139775.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$ticotslider1805139775.unslider({ delay:8000, autoplay:true, nav:false, arrows:false, infinite:true });$ticotslider1805139775.on("mouseover", function(){$ticotslider1805139775.unslider("stop");}).on("mouseout", function() {$ticotslider1805139775.unslider("start");});});</script>					</div>
	</div>
<div class="header-wrap" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-mt-container-wrap">
		<div class="container mt-header-container">
			<div class="row">
				<div class="col-md-12">
					<div class="head container-fluid">
						<div class="head-logo">		<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="Costa Rica travel alert issued by the U.S. Embassy"  />
		</a>
	</div>
								<div class="head-nav">
															
		</div>

				<div class="head-bookmark">
		   
		            <a class="mt-radius" href="http://vultr.ticotimes.net/donate">DONATE</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/advertise-with-us">Advertise</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/about" style="background-color: #5A4C44;">About Us</a>
					<a class="mt-radius" href="https://ticotimes.net/privacy" style="background-color: #079999;">Privacy</a>
		</div>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="header-menu mt-header-container search-on ">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="top-nav container-fluid">

						<div class="nav-button mt-radius pointer pull-left menu-background-left hide-desktop">
							<div class="mt-m-cool-button">
								<span class="mt-m-cool-button-line"></span>
							</div>
						</div>

						<div class="nav pull-left menu-background mt-radius" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" >
							<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-123372"><a href="https://ticotimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-136905"><a href="https://ticotimes.net/post-covid-19-updates">Covid-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">Culture</a></li>
<li class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126254"><a href="https://ticotimes.net/post-dental-tourism">Dental Tourism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-113056" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113056"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
	<li id="menu-item-113058" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113058"><a href="https://ticotimes.net/post-realestate/for-sale-by-owner">For Sale by Owner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137154"><a target="_blank" rel="noopener" href="https://www.facebook.com/TicoTimes"><i class="fab fa-facebook" style="font-size:18px;" ></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137156"><a target="_blank" rel="noopener" href="https://www.instagram.com/theticotimes"><i class="fab fa-instagram" style="font-size:18px;" ></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137158"><a target="_blank" rel="noopener" href="https://twitter.com/TheTicoTimes"><i class="fab fa-twitter" style="font-size:18px;"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-138053"><a href="https://www.youtube.com/TheTicoTimesCR"><i class="fab fa-youtube" style="font-size:18px;color:#ff0000"></i></a></li>
</ul></div>													</div>
						<div></div>
													<div class="search-close"></div><div class="search-close"></div>
							<div class="nav-search-wrap pull-right menu-background-right mt-radius">
								<div class="nav-search pointer"></div>
								<div class="nav-search-input mt-radius">
									<form method="get" action="https://ticotimes.net//">
										<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
									</form>
								</div>
							</div>
											</div>
				</div>
			</div>
		</div>
	</div>
</div>

<article itemscope itemtype="http://schema.org/Article">

<div class="post-content-wrap mt-content-container"  itemprop="mainEntityOfPage">
  <div class="container">
    <div class="row">
      <div class="col-col-1 col-md-1 sidebar theiaStickySidebar">
        
  <div class="single-cat-wrap"><ul class="post-categories">
	<li><a href="https://ticotimes.net/categories/news/costa-rica-news" rel="category tag">Costa Rica</a></li>
	<li><a href="https://ticotimes.net/categories/news" rel="category tag">News</a></li>
	<li><a href="https://ticotimes.net/categories/u-s-embassy" rel="category tag">U.S. Embassy</a></li></ul></div>

        <div><div class="poster-small-bottom-wrap"><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/05/11/costa-rica-coronavirus-updates-for-tuesday-may-11"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-15x8.jpg);"></div><img alt="Costa Rica coronavirus updates for Tuesday, May 11" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-700x392.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/05/11/costa-rica-coronavirus-updates-for-tuesday-may-11"><h4>Costa Rica coronavirus updates for Tuesday, May 11</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/05/11/costa-rica-beats-the-usa-wins-third-consecutive-futsal-title"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2021/05/ob00rz0h5uhsgc1kwwpn-15x7.jpg);"></div><img alt="Costa Rica beats the USA, wins third consecutive futsal title" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2021/05/ob00rz0h5uhsgc1kwwpn-700x306.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/05/11/costa-rica-beats-the-usa-wins-third-consecutive-futsal-title"><h4>Costa Rica beats the USA, wins third consecutive futsal title</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/05/11/costa-rica-purchases-2-million-more-pfizer-vaccines"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/12/132415079_1069043766927630_1617192183694964118_o-15x10.jpg);"></div><img alt="Costa Rica purchases 2 million more Pfizer vaccines" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/12/132415079_1069043766927630_1617192183694964118_o-700x467.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/05/11/costa-rica-purchases-2-million-more-pfizer-vaccines"><h4>Costa Rica purchases 2 million more Pfizer vaccines</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/05/11/costa-rica-coronavirus-restrictions-for-may-2021-updated"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2015/07/150717Route27-15x10.jpg);"></div><img alt="Costa Rica coronavirus restrictions for May 2021 (updated)" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2015/07/150717Route27-700x467.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/05/11/costa-rica-coronavirus-restrictions-for-may-2021-updated"><h4>Costa Rica coronavirus restrictions for May 2021 (updated)</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/05/11/costa-rica-coronavirus-updates-for-monday-may-10"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-15x8.jpg);"></div><img alt="Costa Rica coronavirus updates for Monday, May 10" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-700x392.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/05/11/costa-rica-coronavirus-updates-for-monday-may-10"><h4>Costa Rica coronavirus updates for Monday, May 10</h4></a></div><div class="clearfix"></div></div></div></div>      </div>
      <div class="single-content col-col-2 col-md-7 pull-left">

          <h1 class="single-title"  itemprop="headline">Costa Rica travel alert issued by the U.S. Embassy</h1>
            <div class="after-title">
    <div class="pull-left">
      <div class="author-img pull-left">
        <img alt='' src='https://secure.gravatar.com/avatar/de794612e9d4a4d9f346cb8a24952663?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/de794612e9d4a4d9f346cb8a24952663?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/>      </div>
      <div class="author-info">
        <strong itemprop="author">
            <a href="https://ticotimes.net/author/ticotimes" title="Posts by The Tico Times" rel="author">The Tico Times</a>    
        </strong>
        <small class="color-silver-light" itemprop="datePublished">May 12, 2021</small>
        <span class="hide" itemprop="dateModified">May 11, 2021</span>
      </div>
    </div>
        <div class="post-statistic pull-left" style="display:none;">
            <span class="stat-views"><strong>1700</strong> Views</span>    </div>
    
    <div class="clearfix"></div>
        <ul class="share top">
      <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy" target="_blank"><span>Share on Facebook</span></a></li>
            <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=Costa+Rica+travel+alert+issued+by+the+U.S.+Embassy+https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy" target="_blank"><span>Tweet on Twitter</span></a></li>
      <li class="share-more">
        <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>

        <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy&media=https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1.png" target="_blank"><div class="pinterest mt-radius-b"></div></a>
        <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy" target="_blank"><div class="google mt-radius-b"></div></a>

      </li>
    </ul>
        <div class="single-stat-comments">
          </div>
    <div class="clearfix"></div>
  </div>

        
    			<div class="post-img">
  				<div class="single-share">
            <a class="lightbox" href="https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1.png">
                              <img width="1600" height="960" src="https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1.png" class="mt-radius wp-post-image" alt="The Great Seal of the United States." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1.png 1600w, https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-700x420.png 700w, https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-768x461.png 768w, https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-1000x600.png 1000w, https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-550x330.png 550w, https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-520x312.png 520w, https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-625x375.png 625w, https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-15x9.png 15w, https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-560x336.png 560w" sizes="(max-width: 1600px) 100vw, 1600px" />                <p class="wp-caption-text">The Great Seal of the United States. <b>(Via the U.S. Embassy.)</b></p>
            </a>
            <div class="single-share-socials mt-radius-b">
              <a href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy" target="_blank"><div class="facebook mt-radius-b"></div></a>
                            <a href="http://twitter.com/home/?status=Costa+Rica+travel+alert+issued+by+the+U.S.+Embassy+https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy" target="_blank"><div class="twiiter mt-radius-b"></div></a>
              <a href="https://plus.google.com/share?url=https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy" target="_blank"><div class="google mt-radius-b"></div></a>
              <a href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy&media=https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1.png" target="_blank"><div class="pinterest mt-radius-b"></div></a>
            </div>
          </div>
			</div>
		
  
                <div id="RON_728x90_320x50_Responsive"></div>
        <div class="entry-content" itemprop="articleBody"><p>The United States Embassy in Costa Rica on Tuesday issued a travel alert detailing possible protests and Covid-19 updates.</p>
<p>As our readers may find the message helpful, we have included the alert in full below:</p>
<p style="text-align: center;">****</p>
<p><strong>Nationwide protests:  </strong></p>
<p>Costa Rican media outlets and social media sources are reporting that Rescate Nacional has called for road blocks at various points across Costa Rica this week to protest the Government’s negotiations with the International Monetary Fund, the Public employment bill, and increases in fuel prices.  The Embassy has received confirmed reports of minor confrontations between police and protestors and temporarily blocked roads at several locations across Costa Rica.  The majority of protests in Costa Rica are non-violent in nature.  However, you should exercise caution in the vicinity of any large gatherings, protests, or demonstrations.  The Embassy will continue to review the situation and will provide additional information as needed.  U.S. citizens traveling within Costa Rica may wish to consult with local media sources or traffic Apps to identify possible road closures or delays in specific areas.</p>
<p><strong>Nationwide Restrictions:  </strong></p>
<p>Costa Rica has confirmed 271,478 cases of COVID-19 as of May 11, 2021.  1,280 people are hospitalized with COVID-19, 466 of them in intensive care.  Costa Rica has reported 3,430 COVID-19-related deaths since March 2, 2020.  The Costa Rican government has re-introduced weekend and weekday nationwide driving restrictions in response to an increase in coronavirus cases and hospitalizations.  See below for a summary of current COVID-19 related restrictions.  For an unofficial English language translation of current restrictions, please follow <a href="https://ticotimes.net/2021/05/11/costa-rica-coronavirus-restrictions-for-may-2021-updated">this link.  </a> For an official Spanish language list of all new and existing sanitary measures, visit <a href="https://sites.google.com/presidencia.go.cr/alertas">presidencia.go.cr/alertas</a>.</p>
<ul>
<li>From May 11 to May 31, the vast majority of businesses can operate (with some capacity restrictions) from 5am until 9pm.</li>
<li>National Parks will be open from 5am to 6pm but may only operate at 50% capacity</li>
<li>Beaches will be open from 5:00am to 6:00pm</li>
</ul>
<ul>
<li>From May 11 to May 31, a day time vehicle restriction based on license plate numbers will be enforced nationwide between the hours of 5:00am and 9:00pm.  Taxis, tourists with proof of hotel and flight reservations, and emergency vehicles are still allowed to circulate at all times.
<ul>
<li>Monday: Vehicles with license plates ending in 1 and 2 cannot circulate</li>
<li>Tuesday: Vehicles with license plates ending in 3 and 4 cannot circulate</li>
<li>Wednesday: Vehicles with license plates ending in 5 and 6 cannot circulate</li>
<li>Thursday: Vehicles with license plates ending in 7 and 8 cannot circulate</li>
<li>Friday: Vehicles with license plates ending in 9 and 0 cannot circulate</li>
<li>Saturday: Vehicles with plates ending in odd numbers cannot circulate</li>
<li>Sunday: Vehicles with license plates ending in even numbers cannot circulate</li>
</ul>
</li>
</ul>
<p><strong>Entry Requirements:</strong></p>
<p>U.S. citizens from all 50 U.S. States and Washington, D.C. are allowed to enter Costa Rica via flights from the United States or other countries and at designated land border crossing points.  Visitors arriving to Costa Rica do not need to show proof of a negative COVID-19 test.  Visitors traveling to Costa Rica do need to provide proof of a medical insurance policy to cover any COVID-19 related medical treatment or quarantine lodging while in Costa Rica.  In the case of international insurance, tourists must request from their insurer a certification issued in English or Spanish, noting: 1) the validity of the policy during the dates of visit to Costa Rica, 2) guarantee of coverage for medical expenses in cases of COVID-19 related medical treatment in the amount of <strong>50,000 USD</strong> and, 3) minimum coverage of <strong>2,000 USD</strong> for extended lodging expenses due to COVID-19 related illness.  It is also possible to purchase a Costa Rican medical insurance policy through the <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.grupoins.com%2Fseguroparaviajeros&amp;data=04%7C01%7CGribbinAL%40state.gov%7Ccce163a413144628bb0908d90c030e6d%7C66cf50745afe48d1a691a12b2121f44b%7C0%7C0%7C637554029527503532%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=Pr1VOFALSZ8HxM5zTulI066OG9P4vYyAUhxWxfJRCTw%3D&amp;reserved=0">National Insurance Institute (INS)</a> or <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.sagicor.cr%2Fseguro_para_turistas%2F&amp;data=04%7C01%7CGribbinAL%40state.gov%7Ccce163a413144628bb0908d90c030e6d%7C66cf50745afe48d1a691a12b2121f44b%7C0%7C0%7C637554029527513482%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=AfMLcOPDrLrlAzOORlHjDLs9LN%2BmzRJQVbefkdgx8Ug%3D&amp;reserved=0">Sagicor</a> of Costa Rica, covering the duration of your stay in Costa Rica.  Please send an email to <a href="https://cadata.ca.state.sbu/pls/ocs/seguros@ict.go.cr ">seguros@ict.go.cr </a>for questions about insurance coverage or to verify your current insurance policy will be accepted in Costa Rica.  In addition to the coronavirus-related measures, U.S. tourists must also have a valid passport and proof of intent to exit Costa Rica within 90 days.  (To prove intent to exit, U.S. citizens must possess a return ticket or a ticket as proof of when they intend to exit the country, commonly referred to as an outbound exit or onward ticket).  Costa Rica immigration officials have sole authority to determine the duration of stay in Costa Rica.</p>
<p>The Costa Rica Directorate of Migration has announced that Permanent/Temporary Residents of Costa Rica may enter the country via air or land borders regardless of where they are coming from but must present the following documentation: 1) Passport, 2) Valid DIMEX, 3) evidence Caja payments are up to date for each person, and 4) a completed Health Pass (Pase de Salud).  Residency holders who are not up to date on Caja payments will still be allowed to enter Costa Rica but will be required to become current with their payments within 22 days.  Residency holders who are not up to date on Caja payments must also present proof of insurance to cover COVID-19 related hospital and lodging expenses for 22 days<strong>.  </strong>Permanent/Temporary residents can check the status of their Caja payments by following<strong> <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fsfa.ccss.sa.cr%2FservMedicos%2FvalidarDerechos.do&amp;data=04%7C01%7CGribbinAL%40state.gov%7Ccce163a413144628bb0908d90c030e6d%7C66cf50745afe48d1a691a12b2121f44b%7C0%7C0%7C637554029527523438%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=1Rdh9l9EO77xkDi%2BeruTPOHeapACN7keQa282fazp5k%3D&amp;reserved=0">this link</a>.  </strong>U.S. citizens with temporary or permanent residency who enter Costa Rica via a designated land border crossing are no longer issued a sanitary order requiring a 14 day in home quarantine.  For a summary of entry requirements for permanent and temporary residents, please visit <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.migracion.go.cr%2FPaginas%2FCategor%25C3%25ADa%2520Migratorias%2520(Extranjer%25C3%25ADa)%2FPersonas-Extranjeras.aspx&amp;data=04%7C01%7CGribbinAL%40state.gov%7Ccce163a413144628bb0908d90c030e6d%7C66cf50745afe48d1a691a12b2121f44b%7C0%7C0%7C637554029527523438%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=InqqkLW%2BtYHEEbaBnMFlUGZG01UncZxzX3%2FEgqnfjx4%3D&amp;reserved=0">this link</a>.</p>
<p>The Ministry of Health has announced that face coverings are mandatory in all indoor settings except when eating, while alone, or in a private home.  All commercial workers who interact with the public are required to wear face coverings as well.  Face shields can be worn, but only if a face covering is worn underneath.  Face coverings are also required at bus stops and aboard all forms of public transportation.  Face coverings can be either surgical or homemade, as long as they cover the nose and mouth.  The Ministry of Health has stated facial coverings should not include venting devices in order to provide maximum protection against COVID-19.</p>
<p><strong>Exit Requirements: </strong></p>
<p>Effective January 26, all airline passengers to the United States ages two years and older must provide a negative ​COVID-19 viral test taken within three calendar days of flight departure from Costa Rica.  Alternatively, travelers to the U.S. may provide documentation from a licensed health care provider of having recovered from COVID-19 in the 90 days preceding travel.  Check the CDC website for additional information and <a href="https://www.cdc.gov/coronavirus/2019-ncov/travelers/testing-international-air-travelers.html#:~:text=On%20January%2012%2C%202021%2C%20CDC,airline%20before%20boarding%20the%20flight.">Frequently Asked Questions. </a> For more information on these requirements and a list of ​COVID-19 testing locations in Costa Rica, please visit the U.S. Embassy San Jose COVID-19 information page at <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fcr.usembassy.gov%2Fcovid-19-information%2F&amp;data=04%7C01%7CGribbinAL%40state.gov%7Ccce163a413144628bb0908d90c030e6d%7C66cf50745afe48d1a691a12b2121f44b%7C0%7C0%7C637554029527533399%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=uyXP1HiFWrUY4jniSJDRdSK3Py74mFs%2BnjmTWyXrkR8%3D&amp;reserved=0">https://cr.usembassy.gov/covid-19-information/</a></p>
<p>Costa Rica’s Directorate for Migration has also announced that persons intending to cross from Costa Rica into Nicaragua via a designated land border crossing must present evidence of a negative COVID-19 test taken with 72 hours of their intended border crossing.  For more information on this requirement visit <a href="https://www.migracion.go.cr/Paginas/Requisitos-de-Personas-Saliendo-Hacia-Nicaragua.aspx">this link. </a> For more information on these requirements and a list of ​COVID-19 testing locations in Costa Rica, please visit the U.S. Embassy San Jose COVID-19 information page at  <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fcr.usembassy.gov%2Fcovid-19-information%2F&amp;data=04%7C01%7CGribbinAL%40state.gov%7Ccce163a413144628bb0908d90c030e6d%7C66cf50745afe48d1a691a12b2121f44b%7C0%7C0%7C637554029527533399%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=uyXP1HiFWrUY4jniSJDRdSK3Py74mFs%2BnjmTWyXrkR8%3D&amp;reserved=0">https://cr.usembassy.gov/covid-19-information/</a></p>
<p><strong>Tourist Visa Extension:  </strong></p>
<p>Costa Rica’s Directorate of Migration has announced that visas for tourists who entered Costa Rica between December 17, 2019 and November 30, 2020 have been<strong>extended until June 2, 2021.</strong><strong>  </strong>Tourists seeking the extension are required to purchase a medical insurance policy to cover any COVID-19 related medical treatment or quarantine lodging in Costa Rica for the duration of their stay (or the visa extension expiration date of June 2).  The policy must guarantee coverage for medical expenses in cases of COVID-19 related medical treatment in the amount of <strong>50,000 USD</strong> and minimum coverage of <strong>2,000 USD</strong> for extended lodging expenses due to COVID-19 related illness.  It is possible to purchase an international policy or purchase a Costa Rican insurance policy through the <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.grupoins.com%2Fseguroparaviajeros&amp;data=04%7C01%7CGribbinAL%40state.gov%7Ccce163a413144628bb0908d90c030e6d%7C66cf50745afe48d1a691a12b2121f44b%7C0%7C0%7C637554029527543353%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=b95vTZu1COR0Cq7zdAp%2Bib8aJ36kqnknSH7a6GOMakY%3D&amp;reserved=0">National Insurance Institute (INS)</a> or <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.sagicor.cr%2Fseguro_para_turistas%2F&amp;data=04%7C01%7CGribbinAL%40state.gov%7Ccce163a413144628bb0908d90c030e6d%7C66cf50745afe48d1a691a12b2121f44b%7C0%7C0%7C637554029527543353%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=YDoWvxVtoo63oqW%2Fa%2B%2BRTYDQxquqZ4IS45KewDp38IY%3D&amp;reserved=0">Sagicor</a> of Costa Rica.  Tourists must also email seguros@ict.go.cr with confirmation of purchase of the insurance coverage in order to receive the visa extension.  Tourists who remain in Costa Rica without purchasing the required insurance and submitting proof of purchase to seguros@ict.go.cr can be deported from Costa Rica and banned from reentry for up to five years.  According to the Directorate’s announcement, this will be the final extension of these tourist visas.  Visit <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fticotimes.net%2F2021%2F03%2F02%2Fcosta-rica-extends-tourist-visas-until-june-2&amp;data=04%7C01%7CGribbinAL%40state.gov%7Ccce163a413144628bb0908d90c030e6d%7C66cf50745afe48d1a691a12b2121f44b%7C0%7C0%7C637554029527553308%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=brZMpWbjRYA1D5COtjkazweuTFVWi4MQRiwBTSjjFyE%3D&amp;reserved=0">this link</a> for an unofficial English language translation of this announcement or call 1311 for more information.</p>
<p><strong>Airline Operations:</strong></p>
<p>Multiple airlines are now offering regular commercials flights between multiple cities in the United States and both Juan Santamaria Airport in San Jose (SJO) and Daniel Oduber Quiros Airport in Liberia (LIR).  Please check with the individual airlines for scheduling and prices.  For a complete list of all airlines operating in Costa Rica, visit the airport websites at <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fsjoairport.com%2Fen%2Freporte-operaciones%2F&amp;data=04%7C01%7CGribbinAL%40state.gov%7Ccce163a413144628bb0908d90c030e6d%7C66cf50745afe48d1a691a12b2121f44b%7C0%7C0%7C637554029527563266%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=C3ZrSoPuQtiZv9ghOJirIEWgDB6z96MzZRxPfj6dJXE%3D&amp;reserved=0">https://sjoairport.com/en/reporte-operaciones/</a> and <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.liberiacrairport.com%2Fairlineinformation-liberia-airport&amp;data=04%7C01%7CGribbinAL%40state.gov%7Ccce163a413144628bb0908d90c030e6d%7C66cf50745afe48d1a691a12b2121f44b%7C0%7C0%7C637554029527563266%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=ACSuJOTVMseJduKkoC7BvfCQxEp1VqdYJdgoK4ML5Tw%3D&amp;reserved=0">https://www.liberiacrairport.com/airlineinformation-liberia-airport</a>.</p>
<p>Passengers traveling with pets and Emotional Support or Service Animals will need to consult with the airline directly regarding additional fees and space availability.   Proper documentation and veterinary certificates will be required.  Please visit the airline websites for more information.  For more information on requirements for pets to enter the United States, please click on  <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fcr.usembassy.gov%2Fembassy%2Fsanjose%2Fsections-offices%2Fanimal-and-plant-health-inspection-service%2Fwant-take-dogcat-back-us-turn-admin%2F&amp;data=04%7C01%7CGribbinAL%40state.gov%7Ccce163a413144628bb0908d90c030e6d%7C66cf50745afe48d1a691a12b2121f44b%7C0%7C0%7C637554029527573222%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=%2B6S8SJ4l9vnqi9e8GVNChXilusvZr60%2F1C8FlmjVjHg%3D&amp;reserved=0">this link</a>.</p>
<p>IMPORTANT HEALTH INFORMATION FOR PASSENGERS ON ALL OUTBOUND FLIGHTS:</p>
<p>U.S. airlines currently require all passengers to wear face coverings during the check-in process and for the duration of the flight.  Health regulations for boarding the U.S bound flights will be managed according to Costa Rica Ministry of Health guidelines.  At this time that includes medical personnel monitoring passenger lines for people with COVID-19 symptoms and asking passengers with symptoms to self-identify.    Health regulations for arrival at U.S. airports are managed by the airport and Customs and Border Patrol (CBP) under guidance from CDC and state health officials.  Check with the airport and CBP websites for updates.  <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.cbp.gov%2Fnewsroom%2Fcoronavirus&amp;data=04%7C01%7CGribbinAL%40state.gov%7Ccce163a413144628bb0908d90c030e6d%7C66cf50745afe48d1a691a12b2121f44b%7C0%7C0%7C637554029527573222%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=Yl6aEcVu6VQNEKeS817hgotsTE%2FeryY0%2BMtPIxMECSA%3D&amp;reserved=0">https://www.cbp.gov/newsroom/coronavirus</a>.</p>
<p>All passengers will be subject to Costa Rica immigration and customs laws and airline policies.  The U.S. Embassy is not able to intervene if people are stopped for violations or do not meet airline regulations.  U.S. Citizens must have valid passports to enter the United States.  If you do not have a valid U.S. passport, please email ACSsanjose@state.gov immediately to apply for an Emergency Passport.  Foreign national passengers must possess an official travel document from their country of nationality and permission to approach a United States port of entry such as a legal permanent resident card, U.S. visa, or Electronic System for Travel Authorization (ESTA) pre-approval.  For more information on U.S. entry follow this link:  <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.cbp.gov%2Ftravel&amp;data=04%7C01%7CGribbinAL%40state.gov%7Ccce163a413144628bb0908d90c030e6d%7C66cf50745afe48d1a691a12b2121f44b%7C0%7C0%7C637554029527583178%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=PS5MCsimxQBl9cL6lP3JkJYu%2FoNsdBiairBLzzDkbJc%3D&amp;reserved=0">https://www.cbp.gov/travel</a>.</p>
<p>For information on requesting an emergency visa application appointment call 4000-1976, or visit: <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ustraveldocs.com%2Fcr%2Fcr-niv-expeditedappointment.asp&amp;data=04%7C01%7CGribbinAL%40state.gov%7Ccce163a413144628bb0908d90c030e6d%7C66cf50745afe48d1a691a12b2121f44b%7C0%7C0%7C637554029527583178%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=II0bYWEJI%2Fu%2BJu6vZrio7a9QyfG1xB%2FhOCI6erSbuYU%3D&amp;reserved=0">www.ustraveldocs.com/cr/cr-niv-</a><a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ustraveldocs.com%2Fcr%2Fcr-niv-expeditedappointment.asp&amp;data=04%7C01%7CGribbinAL%40state.gov%7Ccce163a413144628bb0908d90c030e6d%7C66cf50745afe48d1a691a12b2121f44b%7C0%7C0%7C637554029527593137%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=MkVtFwSC9uNOGg502Gba7rTEaNQfyhbisi2b8j7Ru80%3D&amp;reserved=0">expeditedappointment.asp</a>. Note that foreign nationals seeking visas must qualify for a nonimmigrant visa under applicable laws, and that per U.S. Presidential Proclamation, most foreign nationals who have been in areas of highest COVID-19 incidence within the past 14 days must be refused embarkation to the United States. See complete details at <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ustraveldocs.com%2Fcr%2F&amp;data=04%7C01%7CGribbinAL%40state.gov%7Ccce163a413144628bb0908d90c030e6d%7C66cf50745afe48d1a691a12b2121f44b%7C0%7C0%7C637554029527593137%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=6PW9zYnu29ZUECH0sNPcrEHVBoKVFXi4TOep2rOt2R0%3D&amp;reserved=0">www.ustraveldocs.com/cr</a>.</p>
<p>The U.S. Embassy will continue to monitor traffic and travel restrictions associated with COVID-19 preventative measures.  Please be sure you are enrolled in the Safe Traveler Enrollment Program (STEP) at <a href="https://travel.state.gov/content/travel.html">https://travel.state.gov/content/travel.html</a> to receive the latest updates.  You can also find updated information on the U.S. Embassy website at <a href="https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fcr.usembassy.gov%2F&amp;data=04%7C01%7CGribbinAL%40state.gov%7Ccce163a413144628bb0908d90c030e6d%7C66cf50745afe48d1a691a12b2121f44b%7C0%7C0%7C637554029527603083%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=ge8a%2BGyVKouxW8LlHsLezReh2UYby77BXKd%2Bym0NgNM%3D&amp;reserved=0">https://cr.usembassy.gov/</a>.</p>
<p>You can email any additional questions you may have to ACSSANJOSE@state.gov.  We will respond to your email as quickly as possible.</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://ticotimes.net/2021/02/26/costa-rica-covid-19-information-from-the-u-s-embassy" rel="bookmark" title="Costa Rica Covid-19 information from the U.S. Embassy">Costa Rica Covid-19 information from the U.S. Embassy </a></li>
<li><a href="https://ticotimes.net/2019/01/30/u-s-embassy-in-costa-rica-evolving-security-threat" rel="bookmark" title="U.S. Embassy in Costa Rica reopens following &#8216;security situation&#8217; in Pavas [Updated]">U.S. Embassy in Costa Rica reopens following &#8216;security situation&#8217; in Pavas [Updated] </a></li>
<li><a href="https://ticotimes.net/2020/03/27/u-s-embassy-donates-medical-supplies-to-costa-rica" rel="bookmark" title="U.S. Embassy donates medical supplies to Costa Rica">U.S. Embassy donates medical supplies to Costa Rica </a></li>
</ol>
</div>
</div>
        <div class="mt-pagepagination">
  </div>
   <div class="tags"><a href="https://ticotimes.net/tags/coronavirus" rel="tag">coronavirus</a><a href="https://ticotimes.net/tags/u-s-embassy" rel="tag">U.S. Embassy</a><a href="https://ticotimes.net/tags/u-s-embassy-in-san-jose" rel="tag">U.S. Embassy in San José</a><a href="https://ticotimes.net/tags/visit-costa-rica" rel="tag">Visit Costa Rica</a></div>
      <ul class="share down">
     <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy" target="_blank"><span>Share on Facebook</span></a></li>
          <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=Costa+Rica+travel+alert+issued+by+the+U.S.+Embassy+https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy" target="_blank"><span>Tweet on Twitter</span></a></li>
     <li class="share-more">
       <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy" target="_blank"><div class="google mt-radius-b"></div></a>
       <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2021/05/12/costa-rica-travel-alert-issued-by-the-u-s-embassy&media=https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1.png" target="_blank"><div class="pinterest mt-radius-b"></div></a>
       <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>
     </li>
   </ul>
      <div class="clearfix"></div>
   <div class="entry-meta">

     
   </div>
   
   <ul class="nav-single">
     <li class="previous pull-left"><a href="https://ticotimes.net/2021/05/11/biden-says-nearly-half-of-world-leaders-asking-for-us-vaccine-help" rel="prev"><span class="color-silver-light">Previous article</span><div>Biden says nearly half of world leaders asking for US vaccine help</div></a></li>
     <li class="next pull-right"></li>
     <li class="clearfix"></li>
   </ul>
   <div class="clear"></div>

   <h2 class="heading heading-left"><span>You may be interested</span></h2><div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2021/05/11/biden-says-nearly-half-of-world-leaders-asking-for-us-vaccine-help"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2021/03/000_94Q7UR-15x10.jpg);"></div><img alt="Biden says nearly half of world leaders asking for US vaccine help" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2021/03/000_94Q7UR-520x339.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Global</span></div><div class="poster-data color-silver-light"><span class="poster-views">3 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Global</span></div><div class="poster-data color-silver-light"><span class="poster-views">3 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2021/05/11/biden-says-nearly-half-of-world-leaders-asking-for-us-vaccine-help"><h2>Biden says nearly half of world leaders asking for US vaccine help</h2></a><small class="mt-pl"><strong class="mt-pl-a">AFP</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">May 11, 2021</span></small><p>President Joe Biden said Tuesday that almost half the world's leaders have contacted him, asking for US help in obtaining&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2021/05/11/costa-rica-coronavirus-updates-for-tuesday-may-11"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-15x8.jpg);"></div><img alt="Costa Rica coronavirus updates for Tuesday, May 11" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-520x291.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">77 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">77 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2021/05/11/costa-rica-coronavirus-updates-for-tuesday-may-11"><h2>Costa Rica coronavirus updates for Tuesday, May 11</h2></a><small class="mt-pl"><strong class="mt-pl-a">The Tico Times</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">May 11, 2021</span></small><p>Costa Rica registered 2,555 new cases of Covid-19 on Wednesday May 5; 2,559 on Thursday, May 6; 2,392 on Friday,&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2021/05/11/costa-rica-beats-the-usa-wins-third-consecutive-futsal-title"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2021/05/ob00rz0h5uhsgc1kwwpn-15x7.jpg);"></div><img alt="Costa Rica beats the USA, wins third consecutive futsal title" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2021/05/ob00rz0h5uhsgc1kwwpn-520x228.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">7 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">7 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2021/05/11/costa-rica-beats-the-usa-wins-third-consecutive-futsal-title"><h2>Costa Rica beats the USA, wins third consecutive futsal title</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">May 11, 2021</span></small><p>The Costa Rica men's futsal team won its third-straight CONCACAF title with a 3-2 victory over the United States on&hellip;</p></div><div class="clearfix"></div></div></div>      </div>
      <div class="col-col-3 col-md-4 pull-right sidebar theiaStickySidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
        <h2 class="heading heading-left"><span>LATEST NEWS</span></h2>              <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/05/11/biden-says-nearly-half-of-world-leaders-asking-for-us-vaccine-help">
                  <div class="mt-post-image">
                    <img width="1024" height="667" src="https://ticotimes.net/wp-content/uploads/2021/03/000_94Q7UR.jpg" class="mt-radius wp-post-image" alt="(FILES) In this file photo taken on February 12, 2021 a vial containing the Covid-19 vaccine by AstraZeneca and a syringe are seen on a table in the pharmacy of the vaccination center at the Robert Bosch hospital in Stuttgart, southern Germany." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2021/03/000_94Q7UR.jpg 1024w, https://ticotimes.net/wp-content/uploads/2021/03/000_94Q7UR-700x456.jpg 700w, https://ticotimes.net/wp-content/uploads/2021/03/000_94Q7UR-1000x651.jpg 1000w, https://ticotimes.net/wp-content/uploads/2021/03/000_94Q7UR-768x500.jpg 768w, https://ticotimes.net/wp-content/uploads/2021/03/000_94Q7UR-550x358.jpg 550w, https://ticotimes.net/wp-content/uploads/2021/03/000_94Q7UR-520x339.jpg 520w, https://ticotimes.net/wp-content/uploads/2021/03/000_94Q7UR-625x407.jpg 625w, https://ticotimes.net/wp-content/uploads/2021/03/000_94Q7UR-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2021/03/000_94Q7UR-560x365.jpg 560w" sizes="(max-width: 1024px) 100vw, 1024px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Global</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/05/11/biden-says-nearly-half-of-world-leaders-asking-for-us-vaccine-help">
                    <h2>Biden says nearly half of world leaders asking for US vaccine help</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by AFP" rel="author">AFP</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">May 11, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/05/11/costa-rica-coronavirus-updates-for-tuesday-may-11">
                  <div class="mt-post-image">
                    <img width="1024" height="573" src="https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL.jpg" class="mt-radius wp-post-image" alt="Novel coronavirus COVID-19" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL.jpg 1024w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-700x392.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-1000x560.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-768x430.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-430x240.jpg 430w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-550x308.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-520x291.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-625x350.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-15x8.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-560x313.jpg 560w" sizes="(max-width: 1024px) 100vw, 1024px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/05/11/costa-rica-coronavirus-updates-for-tuesday-may-11">
                    <h2>Costa Rica coronavirus updates for Tuesday, May 11</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by The Tico Times" rel="author">The Tico Times</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">May 11, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/05/11/costa-rica-beats-the-usa-wins-third-consecutive-futsal-title">
                  <div class="mt-post-image">
                    <img width="1440" height="630" src="https://ticotimes.net/wp-content/uploads/2021/05/ob00rz0h5uhsgc1kwwpn.jpg" class="mt-radius wp-post-image" alt="Costa Rica celebrates its 2021 CONCACAF futsal title." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2021/05/ob00rz0h5uhsgc1kwwpn.jpg 1440w, https://ticotimes.net/wp-content/uploads/2021/05/ob00rz0h5uhsgc1kwwpn-700x306.jpg 700w, https://ticotimes.net/wp-content/uploads/2021/05/ob00rz0h5uhsgc1kwwpn-1000x438.jpg 1000w, https://ticotimes.net/wp-content/uploads/2021/05/ob00rz0h5uhsgc1kwwpn-768x336.jpg 768w, https://ticotimes.net/wp-content/uploads/2021/05/ob00rz0h5uhsgc1kwwpn-550x241.jpg 550w, https://ticotimes.net/wp-content/uploads/2021/05/ob00rz0h5uhsgc1kwwpn-520x228.jpg 520w, https://ticotimes.net/wp-content/uploads/2021/05/ob00rz0h5uhsgc1kwwpn-625x273.jpg 625w, https://ticotimes.net/wp-content/uploads/2021/05/ob00rz0h5uhsgc1kwwpn-15x7.jpg 15w, https://ticotimes.net/wp-content/uploads/2021/05/ob00rz0h5uhsgc1kwwpn-560x245.jpg 560w" sizes="(max-width: 1440px) 100vw, 1440px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/05/11/costa-rica-beats-the-usa-wins-third-consecutive-futsal-title">
                    <h2>Costa Rica beats the USA, wins third consecutive futsal title</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">May 11, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/05/11/costa-rica-purchases-2-million-more-pfizer-vaccines">
                  <div class="mt-post-image">
                    <img width="1680" height="1120" src="https://ticotimes.net/wp-content/uploads/2020/12/132415079_1069043766927630_1617192183694964118_o.jpg" class="mt-radius wp-post-image" alt="The first batch of Pfizer/BioNTech coronavirus vaccines arrived in Costa Rica on December 23, 2020." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/12/132415079_1069043766927630_1617192183694964118_o.jpg 1680w, https://ticotimes.net/wp-content/uploads/2020/12/132415079_1069043766927630_1617192183694964118_o-700x467.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/12/132415079_1069043766927630_1617192183694964118_o-1000x667.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/12/132415079_1069043766927630_1617192183694964118_o-768x512.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/12/132415079_1069043766927630_1617192183694964118_o-1536x1024.jpg 1536w, https://ticotimes.net/wp-content/uploads/2020/12/132415079_1069043766927630_1617192183694964118_o-550x367.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/12/132415079_1069043766927630_1617192183694964118_o-520x347.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/12/132415079_1069043766927630_1617192183694964118_o-625x417.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/12/132415079_1069043766927630_1617192183694964118_o-100x68.jpg 100w, https://ticotimes.net/wp-content/uploads/2020/12/132415079_1069043766927630_1617192183694964118_o-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/12/132415079_1069043766927630_1617192183694964118_o-560x373.jpg 560w, https://ticotimes.net/wp-content/uploads/2020/12/132415079_1069043766927630_1617192183694964118_o-272x182.jpg 272w" sizes="(max-width: 1680px) 100vw, 1680px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/05/11/costa-rica-purchases-2-million-more-pfizer-vaccines">
                    <h2>Costa Rica purchases 2 million more Pfizer vaccines</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">May 11, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/05/11/costa-rica-coronavirus-restrictions-for-may-2021-updated">
                  <div class="mt-post-image">
                    <img width="1800" height="1200" src="https://ticotimes.net/wp-content/uploads/2015/07/150717Route27.jpg" class="mt-radius wp-post-image" alt="Route 27 San José-Puntarenas" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2015/07/150717Route27.jpg 1800w, https://ticotimes.net/wp-content/uploads/2015/07/150717Route27-700x467.jpg 700w, https://ticotimes.net/wp-content/uploads/2015/07/150717Route27-1000x667.jpg 1000w, https://ticotimes.net/wp-content/uploads/2015/07/150717Route27-300x200.jpg 300w, https://ticotimes.net/wp-content/uploads/2015/07/150717Route27-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2015/07/150717Route27-550x367.jpg 550w, https://ticotimes.net/wp-content/uploads/2015/07/150717Route27-520x347.jpg 520w" sizes="(max-width: 1800px) 100vw, 1800px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/05/11/costa-rica-coronavirus-restrictions-for-may-2021-updated">
                    <h2>Costa Rica coronavirus restrictions for May 2021 (updated)</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">May 11, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/05/11/costa-rica-coronavirus-updates-for-monday-may-10">
                  <div class="mt-post-image">
                    <img width="1024" height="573" src="https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL.jpg" class="mt-radius wp-post-image" alt="Novel coronavirus COVID-19" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL.jpg 1024w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-700x392.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-1000x560.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-768x430.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-430x240.jpg 430w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-550x308.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-520x291.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-625x350.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-15x8.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-560x313.jpg 560w" sizes="(max-width: 1024px) 100vw, 1024px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/05/11/costa-rica-coronavirus-updates-for-monday-may-10">
                    <h2>Costa Rica coronavirus updates for Monday, May 10</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by The Tico Times" rel="author">The Tico Times</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">May 11, 2021</span>
                  </small>
                </div>
              </div>
                </div>
    </div>
  </div>
</div>

	<div class="hidde" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-1000x600.png">
		<meta itemprop="width" content="1200"><meta itemprop="height" content="801">
	</div>
	<div class="hidde" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div class="hidde" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg">						</div>
			</div>
</article>

<div class="footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="container">
							
		        <div class="widget"><a href="https://ticotimes.net/"><img width="700" height="83" src="https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-700x83.jpg" class="image wp-image-5520  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-700x83.jpg 700w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-1000x119.jpg 1000w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-560x67.jpg 560w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05.jpg 8227w" sizes="(max-width: 700px) 100vw, 700px" /></a><div class="clear"></div></div><div class="widget">			<div class="textwidget">			<div class="qcichartcovid19-ticker qcichartcovid19-ticker-style-horizontal light_theme " style="font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Ubuntu,Helvetica Neue,sans-serif">
				<span> Latest Costa Rica Covid Stats</span>
				<ul>
					<li>Confirmed: 273,714</li>
					<li>Deaths: 3,456</li>
					<li>Recovered: 216,191</li>
				</ul>
				
				
			</div>
			
</div>
		<div class="clear"></div></div>
		    					</div>

							
								
	</div>
</div>

<a href="#" class="footer-scroll-to-top mt-theme-background"></a>
<script>
		var advanced_ads_ga_UID = 'UA-8481310-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.20.0' type='text/css' media='all' />
<link rel='stylesheet' id='qcldcovid-css'  href='https://ticotimes.net/wp-content/plugins/iChart-pro-max/inc/covid19/assets/css/styles.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/ticotimes.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/iChart-pro-max//assets/js/chart-front.js?ver=4.1.6' id='ichart-chart-front-js-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<!--noptimize--><script>window.advads_has_ads = [["143389","ad",null],["143783","ad",null],["132480","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize--><script>var advads_tracking_ads = {"1":[143389,143783,132480]};var advads_tracking_urls = {"1":"https:\/\/ticotimes.net\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/ticotimes.net\/linkout\/"};</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1620799859 -->