<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
	<meta name="fo-verify" content="d553054d-65a2-4cbb-a09c-edb9029a4e5b">
	<script src="https://kit.fontawesome.com/011609e0a4.js" crossorigin="anonymous"></script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"> 
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="news_keywords" content="Costa Rica health, Costa Rica health care, health, Horses, Wellness, " />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://ticotimes.net/xmlrpc.php" />
	<link rel="stylesheet" type="text/css" href="https://ticotimes.net/wp-content/themes/news2/inc/css/slick.css">
	
	<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/unslider/2.0.3/js/unslider-min.js"></script>
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.43';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5ebd55d5f67e7555ae952e59/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>In Costa Rica, horses heal pain and sadness -</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Serif%3A400%2C400i%2C700%2C700i%7CLato%3A400%2C900%2C700&#038;display=swap" />
	<meta name="description" content="Equine therapy is an increasingly widespread therapeutic technique that takes advantage of the horse&#039;s movements and energy to support the treatment of various ailments." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="In Costa Rica, horses heal pain and sadness -" />
	<meta property="og:description" content="Equine therapy is an increasingly widespread therapeutic technique that takes advantage of the horse&#039;s movements and energy to support the treatment of various ailments." />
	<meta property="og:url" content="https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness" />
	<meta property="og:site_name" content="The Tico Times | Costa Rica News | Travel | Real Estate" />
	<meta property="article:published_time" content="2021-04-05T07:11:38+00:00" />
	<meta property="article:modified_time" content="2021-04-04T18:22:23+00:00" />
	<meta property="og:image" content="https://ticotimes.net/wp-content/uploads/2021/04/000_96Z6TR.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="682" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheTicoTimes" />
	<meta name="twitter:site" content="@TheTicoTimes" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ezequiel BECERRA / AFP">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ticotimes.net/#organization","name":"Tico Times - Costa Rica News Since 1956","url":"https://ticotimes.net/","sameAs":["https://www.instagram.com/theticotimes","https://www.youtube.com/user/TheTicoTimes","https://twitter.com/TheTicoTimes"],"logo":{"@type":"ImageObject","@id":"https://ticotimes.net/#logo","inLanguage":"en-US","url":"https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg","width":800,"height":100,"caption":"Tico Times - Costa Rica News Since 1956"},"image":{"@id":"https://ticotimes.net/#logo"}},{"@type":"WebSite","@id":"https://ticotimes.net/#website","url":"https://ticotimes.net/","name":"The Tico Times | Costa Rica News | Travel | Real Estate","description":"Costa Rica\u2019s leading English-language newspaper since 1956, featuring breaking news, regional news, travel, business, sports, entertainment and real estate.","publisher":{"@id":"https://ticotimes.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://ticotimes.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness#primaryimage","inLanguage":"en-US","url":"https://ticotimes.net/wp-content/uploads/2021/04/000_96Z6TR.jpg","width":1024,"height":682,"caption":"(Photo by Ezequiel BECERRA / AFP)"},{"@type":"WebPage","@id":"https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness#webpage","url":"https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness","name":"In Costa Rica, horses heal pain and sadness -","isPartOf":{"@id":"https://ticotimes.net/#website"},"primaryImageOfPage":{"@id":"https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness#primaryimage"},"datePublished":"2021-04-05T07:11:38+00:00","dateModified":"2021-04-04T18:22:23+00:00","description":"Equine therapy is an increasingly widespread therapeutic technique that takes advantage of the horse's movements and energy to support the treatment of various ailments.","breadcrumb":{"@id":"https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness"]}]},{"@type":"BreadcrumbList","@id":"https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://ticotimes.net/","url":"https://ticotimes.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness","url":"https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness","name":"In Costa Rica, horses heal pain and sadness"}}]},{"@type":"Article","@id":"https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness#article","isPartOf":{"@id":"https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness#webpage"},"author":{"@id":"https://ticotimes.net/#/schema/person/3b160b90247076d570e4b5ecb5fa4c09"},"headline":"In Costa Rica, horses heal pain and sadness","datePublished":"2021-04-05T07:11:38+00:00","dateModified":"2021-04-04T18:22:23+00:00","mainEntityOfPage":{"@id":"https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness#webpage"},"publisher":{"@id":"https://ticotimes.net/#organization"},"image":{"@id":"https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness#primaryimage"},"keywords":"Costa Rica health,Costa Rica health care,health,Horses,Wellness","articleSection":"Costa Rica,News","inLanguage":"en-US"},{"@type":"Person","@id":"https://ticotimes.net/#/schema/person/3b160b90247076d570e4b5ecb5fa4c09","name":"The Tico Times","image":{"@type":"ImageObject","@id":"https://ticotimes.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/de794612e9d4a4d9f346cb8a24952663?s=96&d=mm&r=g","caption":"The Tico Times"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Costa Rica News | Travel | Real Estate &raquo; Feed" href="https://ticotimes.net/feed" />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Costa Rica News | Travel | Real Estate &raquo; Comments Feed" href="https://ticotimes.net/comments/feed" />
<meta property="fb:admins" content="ticotimes"/><meta property="og:title" content="In Costa Rica, horses heal pain and sadness"/><meta property="og:type" content="article"/><meta property="og:url" content="https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness"/><meta property="fb:app_id" content="151666745255528"/><meta property="og:description" content="Equine therapy is an increasingly widespread therapeutic technique that takes advantage of the horse's movements and energy to support the treatment of various ailments."/><meta property="fb:pages" content="124823954224180" /><meta property="og:site_name" content="The Tico Times Costa Rica"/><meta property="og:image" content="https://ticotimes.net/wp-content/uploads/2021/04/000_96Z6TR-700x466.jpg"/>
<!-- ticotimes.net is managing ads with Advanced Ads --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><link rel='stylesheet' id='wp-block-library-css'  href='https://ticotimes.net/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://ticotimes.net/wp-includes/css/dist/components/style.min.css?ver=5.6.2' type='text/css' media='all' />

<link rel='stylesheet' id='wp-block-editor-css'  href='https://ticotimes.net/wp-includes/css/dist/block-editor/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://ticotimes.net/wp-includes/css/dist/nux/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://ticotimes.net/wp-includes/css/dist/editor/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ichart_block-cgb-style-css-css'  href='https://ticotimes.net/wp-content/plugins/iChart-pro-max/gutenberg/ichart-block/dist/blocks.style.build.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://ticotimes.net/wp-content/uploads/980/848/public/assets/css/468.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://ticotimes.net/wp-content/uploads/980/848/public/assets/css/220.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ticotimes.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='qcld-ichart-embed-form-css-css'  href='https://ticotimes.net/wp-content/plugins/iChart-pro-max//embed/css/embed-form.css?ver=4.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='qcldichartcovid_style-css'  href='https://ticotimes.net/wp-content/plugins/iChart-pro-max/inc/covid19/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='qcld-chart-front-css-css'  href='https://ticotimes.net/wp-content/plugins/iChart-pro-max//assets/css/chart-front.css?ver=4.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://ticotimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='boomnews-style-css'  href='https://ticotimes.net/wp-content/themes/news2/style.css?ver=5.6.2' type='text/css' media='all' />
<style id='boomnews-style-inline-css' type='text/css'>
.nav-search::after, .mt-header-mobile .nav-search-input:before, .search-close:before, .nav-search-input input{ color:#545454!important; }
			 .nav-search-input input,.nav-search-input:before { color:#545454!important; }
			 .nav-search-input input::-webkit-input-placeholder { color:#545454!important; }
			 .nav-search-input input:-moz-placeholder { color:#545454!important; }
			 .nav-search-input input::-moz-placeholder { color:#545454!important; }
			 .nav-search-input input:-ms-input-placeholder { color:#545454!important; }
</style>

<link rel='stylesheet' id='colorbox-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/iChart-pro-max//assets/js/chart.js?ver=4.1.6' id='ichart-chart-js-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/iChart-pro-max//assets/js/chartjs-plugin-style.js?ver=4.1.6' id='ichart-chart-style-js-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/iChart-pro-max//assets/js/jquery.dataTables.min.js?ver=4.1.6' id='ichart-dataTables-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/iChart-pro-max//assets/js/chartjs-plugin-deferred.js?ver=5.6.2' id='ichart-plugin-deferred-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0' id='slideshow-gallery-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.6.2' id='jquery-ui-effects-js'></script>
<link rel="https://api.w.org/" href="https://ticotimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://ticotimes.net/wp-json/wp/v2/posts/143824" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ticotimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ticotimes.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ticotimes.net/?p=143824' />
<link rel="alternate" type="application/json+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2021%2F04%2F05%2Fin-costa-rica-horses-heal-pain-and-sadness" />
<link rel="alternate" type="text/xml+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2021%2F04%2F05%2Fin-costa-rica-horses-heal-pain-and-sadness&#038;format=xml" />

		<style type="text/css">body { background: #fff; }

.footer-wrap .number{
  display:none;
}

ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 10px;
}

.wp-caption-text {
        background-color: #f3f3f3;
    padding: 10px 5px;
    color: #a5a5a5 !important;
    font-size: 0.8em !important;
}
.single .post-img img {
    margin-bottom: 0px; 
}
.wp-caption {
    width: auto !important;
}
/*.wp-caption img {
    width: 100%;
    height: auto;
}*/
.newsletter h3{
  font-size:1.2em; 
  color:#625f5f;
}
.newsletter .btnenviar{
  background-color: #079999 !important
}
.newsletterdiv{
  padding: 15px 20px;
}
.single-content a{
  color: #169b9a;
}
.padding{
  padding:20px 0px;
}
.zoom-on .mt-post-image {
    left: 0px;
    right: 0px;
    top: 0px;
    bottom: 0px;
}
button{
 background-color:#199b9b;
}
.slick-prev, .slick-next{
  opacity:0.8;
  padding: 8px 11px;
}
.head-bookmark a {
    background: #169b9a
}
.container-fsbo h1{
    font-size: 35px;
    line-height: 38px;
    margin: 0px;
    font-weight: 500;
}
#form{
  margin:0 auto;
  border:1px solid #dadada; 
}
#form  .form-top input{
 background-color:#fff;
 padding: 7px 0px;
}
#form h3{
  text-align:center;
}
#form .row{
  padding: 10px;
}
#form .form-top{
	background-color:#5a4c44;
	color:#fff;
}
#form .form-top h3{
	margin: 0 0 10px 0;
    font-size: 25px;
    font-weight: 600;
	color:#fff;
}
#form .form-bottom input[type="submit"]{
  background-color:#199B9B;
}
#form .form-bottom textarea{
	height: 4em;
}
.categoryfsbo{
  color: #199B9B;
  font-weight: 800;
  font-size: 10px;
}
.bylinefsbo{
    color: #ccc;
    font-size: 12px;
    font-weight: 800;
    text-transform: uppercase;
    padding: 5px 0px 21px 0px;
}
.property-price{
   padding: 5px 0px 20px;
   color:#5A4C44;
  font-size:1.3em;
}
.excerptfsbo{
	color: #454545;
    font-weight: 500;
}

.linkrmclassified{
	background-color: #595757;
    color: #fff;
    text-decoration: none;
    border-radius: 4px;
    float: right;
    padding: 5px;
}


.container-listproperties .col-md-3{
	height: 400px;
}

.featured-carousel .div_1{
	background-color: #3839396e;
	position: absolute;
	bottom: 0px;
	left: 0px;
	padding:0px 20px;
}
.featured-carousel .col-md-4{
	background-size:100% 100%;
	background-repeat:no-repeat;
	width: 100%;
	height: 285px;
	margin:0px 2px;
}
.selctclassifieds{
	color: #2f1a13;
	padding: 8px 5px;
	margin: 5px 0px;
	font-weight: 700;
}
.img-responsive{
  width:auto;
  height: 150px;
}
.linkrmclassified{
    color: #169B9A;
    text-decoration: underline;
    float: right;
}
.fixed-top-menu .container{
  display:none;
}
.btnFind{
	background-color: #079999;
	border-radius: 8px;
	font-weight: 600;
	padding:10px 7px;
	margin:15px 0px;
	width: 100%;
}
.btnFind .title{
	font-weight: 800;
    font-size: 1.2em;
    color: #c3e6e6;

}
.btnFind .subt{
	color:#043838;
    font-weight: 600;
    font-size: 1em;
}
.btnFind img{
	float: left;
	width: 50px;
	height: auto;
}
.gt_newpost input[type="email"] {
    margin-bottom: 10px;
    text-align: left;
    background: white;
    width: 100%;
}
.embedvideo{
  width: 100%;height: 240px;
}
.embedvideo iframe{
 width:100%;
  height:100%;
}
ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 5px;
}
.textPride {
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 100%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
}
.itempride a{
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 10%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
  font-weight:800;
}
.wp-caption-text, .wp-caption{
 background-color:transparent !important;
}
.mt-t-ad {
    overflow: auto !important;
    margin: 0 !important;
    padding: 0 !important
}

.mt-t-ad-wrap {
    position: relative !important
}

.mt-t-ad-wrap.mt-t-ad-carousel > li {
    float: left !important
}

.mt-t-ad-vertical > ul {
    height: 100% !important
}

.mt-t-ad-vertical li {
    float: none!important;
    width: 100%!important
}

.mt-t-ad-fade {
    position: relative!important
}

.mt-t-ad-fade .mt-t-ad-wrap li {
    position: absolute!important;
    left: 0!important;
    top: 0!important;
    right: 0!important;
    z-index: 8!important
}

.mt-t-ad-fade .mt-t-ad-wrap li.mt-t-ad-active {
    z-index: 10!important
}

.mt-t-ad li, .mt-t-ad ol, .mt-t-ad ul {
    list-style: none!important;
    margin: 0!important;
    padding: 0!important;
    border: none!important
}

.mt-t-ad-arrow {
    position: absolute!important;
    left: 20px!important;
    z-index: 2!important;
    cursor: pointer!important
}

.mt-t-ad-arrow.next {
    left: auto!important;
    right: 20px!important
}


</style>
	<script type="text/javascript">
(function($) {
	var $document = $(document);
	
	$document.ready(function() {
		if (typeof $.fn.colorbox !== 'undefined') {
			$.extend($.colorbox.settings, {
				current: "Image {current} of {total}",
			    previous: "Previous",
			    next: "Next",
			    close: "Close",
			    xhrError: "This content failed to load",
			    imgError: "This image failed to load"
			});
		}
	});
})(jQuery);
</script><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ticot-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-270x270.png" />
<style id="kirki-inline-styles"></style>
	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news2/inc/js/slick.min.js"></script>

	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news2/inc/js/defer.js?ver=1.0"></script>
	<script type="text/javascript">
		jQuery(document).ready(function(){
		  
			jQuery('.property-list').slick({
			  infinite: false,
			  slidesToShow: 1,
			  slidesToScroll: 1,
			  autoplay: true,
			  autoplaySpeed: 5000,
			  centerMode: true,
			  arrows: false,
			  prevArrow: '<button type="button" class="slick-prev mt-radius slick-arrow" style="position: absolute;top: 10px;left: 0px;z-index:99999;">Prev</button>',
			  nextArrow: '<button type="button" class="slick-next mt-radius slick-arrow" style="position: absolute;top: 10px;right: 0px;z-index:99999;">Next</button>',
			  dots: false,
			  initialSlide: 0,
			  centerPadding: '0px',
			   responsive: [
			    {
			      breakpoint: 1024,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        infinite: true,
			        dots: false,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 600,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 2,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 480,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    }
			  ]
			});
		});	
	</script>
	<script>window.fbAsyncInit = function() {
	  FB.init({
	    xfbml      : true,
	    version    : 'v2.5'
	  });
	  }; (function(d, s, id){
	    var js, fjs = d.getElementsByTagName(s)[0];
	    if (d.getElementById(id)) {return;}
	    js = d.createElement(s); js.id = id;
	    js.src = "https://connect.facebook.net/en_US/sdk.js";
	    fjs.parentNode.insertBefore(js, fjs);
	  }(document, 'script', 'facebook-jssdk'));</script>


	  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8481310-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8481310-1');
</script>



</head>

<body class="post-template-default single single-post postid-143824 single-format-standard  mt-menu-full  zoom-on mt-radius-5 mt-color-1  mt-fixed-no  mt-fixed-up  random-off menu-ad-off aa-prefix-ticot-" itemscope itemtype="http://schema.org/WebPage">
	
<div class="mt-smart-menu-out"></div>


<div class="mt-outer-wrap mt-fixed-wrap">
			<div class="fixed-top-menu">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
							<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="In Costa Rica, horses heal pain and sadness"  />
		</a>
						<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu" class="fixed-menu-ul"><li id="menu-item-123372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-123372"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-136905" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-136905"><a href="https://ticotimes.net/post-covid-19-updates">Covid-19</a></li>
<li id="menu-item-113053" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-126245" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">Culture</a></li>
<li id="menu-item-117904" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123966" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li id="menu-item-126254" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126254"><a href="https://ticotimes.net/post-dental-tourism">Dental Tourism</a></li>
<li id="menu-item-113055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-114882" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li id="menu-item-137154" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137154"><a target="_blank" rel="noopener" href="https://www.facebook.com/TicoTimes"><i class="fab fa-facebook" style="font-size:18px;" ></i></a></li>
<li id="menu-item-137156" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137156"><a target="_blank" rel="noopener" href="https://www.instagram.com/theticotimes"><i class="fab fa-instagram" style="font-size:18px;" ></i></a></li>
<li id="menu-item-137158" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137158"><a target="_blank" rel="noopener" href="https://twitter.com/TheTicoTimes"><i class="fab fa-twitter" style="font-size:18px;"></i></a></li>
<li id="menu-item-138053" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-138053"><a href="https://www.youtube.com/TheTicoTimesCR"><i class="fab fa-youtube" style="font-size:18px;color:#ff0000"></i></a></li>
</ul></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="mt-smart-menu">
	<span class="close pointer"></span>
		<ul class="social"> 	</ul>	<div class="menu-mobilemenu-container"><ul id="menu-mobilemenu" class="mobile"><li id="menu-item-124231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-124231"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-114745" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114745"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-114746" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114746"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
<li id="menu-item-114744" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114744"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-114743" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114743"><a href="https://ticotimes.net/post-culture">Arts &#038; Culture</a></li>
<li id="menu-item-114742" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114742"><a href="https://ticotimes.net/changemakers">Changemakers</a></li>
<li id="menu-item-114741" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114741"><a href="https://ticotimes.net/post-outdoors">Outdoors</a></li>
<li id="menu-item-114738" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114738"><a href="https://ticotimes.net/post-cr-101">CR 101</a></li>
<li id="menu-item-117910" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117910"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123967" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123967"><a href="https://ticotimes.net/post-health-wellness">Health &#038; Wellness</a></li>
<li id="menu-item-114749" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114749"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li id="menu-item-114750" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114750"><a href="https://ticotimes.net/about">About Us</a></li>
<li id="menu-item-114751" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114751"><a href="https://ticotimes.net/advertise-with-us">Advertise</a></li>
<li id="menu-item-114739" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114739"><a href="https://ticotimes.net/post-print">Print</a></li>
</ul></div></div>

<div class="mt-outer-wrap">


<div class="mt-header-mobile menu-background-mobile hide-desktop top-nav search-on">
	<div class="nav-mobile pointer pull-left">
		<div class="mt-m-cool-button">
			<span class="mt-m-cool-button-line"></span>
		</div>
	</div>
	<div class="mt-mobile-logo">
			<a href="https://ticotimes.net/">
			<img src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg" alt="In Costa Rica, horses heal pain and sadness"  />
		</a>
	</div>
			<div class="search-close"></div>
		<div class="nav-search-wrap pull-right">
			<div class="nav-search pointer"></div>
			<div class="nav-search-input mt-radius">
				<form method="get" id="searchform" action="https://ticotimes.net//">
					<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
				</form>
			</div>
		</div>
	</div>
<div class="mt-header-space hide-desktop"></div>
	<div class="mt-t-ad">
		<div class="mt-t-ad-in">
			<div id="ticot-slider-9176" class="custom-slider ticot-slider-326053015 ticot-slider"><ul><li><a data-bid="1" href="https://ticotimes.net/linkout/143389" target="_blank"><img src="https://ticotimes.net/wp-content/uploads/2021/03/top1.jpg" alt=""  width="720" height="90"  style=" max-width: 100%; height: auto;" /></a></li><li><a data-bid="1" href="https://ticotimes.net/linkout/141222" target="_blank"><img src="https://ticotimes.net/wp-content/uploads/2021/01/thumbnail_Costa-Rica-Tico-Times51.png" alt=""  width="720" height="90"  style=" max-width: 100%; height: auto;" /></a></li><li><a data-bid="1" href="https://ticotimes.net/linkout/140884" target="_blank"><img src="https://ticotimes.net/wp-content/uploads/2020/12/green-hc-720x902-1.jpg" alt=""  width="720" height="90"  style=" max-width: 100%; height: auto;" /></a></li><li><a data-bid="1" href="https://ticotimes.net/linkout/132480"><img src="https://ticotimes.net/wp-content/uploads/2020/03/costaricacoffeeguide728.jpg" alt="Costa Rica Coffee Guide"  width="728" height="91"  style=" max-width: 100%; height: auto;" /></a>
</li><li><a href="https://coinbase-consumer.sjv.io/c/2704584/1023018/9251" target="_top" id="1023018"><img loading="lazy" src="//a.impactradius-go.com/display-ad/9251-1023018" border="0" alt="" width="728" height="90"/></a></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $ticotslider326053015 = jQuery( ".ticot-slider-326053015" );$ticotslider326053015.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$ticotslider326053015.unslider({ delay:8000, autoplay:true, nav:false, arrows:false, infinite:true });$ticotslider326053015.on("mouseover", function(){$ticotslider326053015.unslider("stop");}).on("mouseout", function() {$ticotslider326053015.unslider("start");});});</script>					</div>
	</div>
<div class="header-wrap" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-mt-container-wrap">
		<div class="container mt-header-container">
			<div class="row">
				<div class="col-md-12">
					<div class="head container-fluid">
						<div class="head-logo">		<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="In Costa Rica, horses heal pain and sadness"  />
		</a>
	</div>
								<div class="head-nav">
															
		</div>

				<div class="head-bookmark">
		   
		            <a class="mt-radius" href="http://vultr.ticotimes.net/donate">DONATE</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/advertise-with-us">Advertise</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/about" style="background-color: #5A4C44;">About Us</a>
					<a class="mt-radius" href="https://ticotimes.net/privacy" style="background-color: #079999;">Privacy</a>
		</div>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="header-menu mt-header-container search-on ">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="top-nav container-fluid">

						<div class="nav-button mt-radius pointer pull-left menu-background-left hide-desktop">
							<div class="mt-m-cool-button">
								<span class="mt-m-cool-button-line"></span>
							</div>
						</div>

						<div class="nav pull-left menu-background mt-radius" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" >
							<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-123372"><a href="https://ticotimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-136905"><a href="https://ticotimes.net/post-covid-19-updates">Covid-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">Culture</a></li>
<li class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126254"><a href="https://ticotimes.net/post-dental-tourism">Dental Tourism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-113056" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113056"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
	<li id="menu-item-113058" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113058"><a href="https://ticotimes.net/post-realestate/for-sale-by-owner">For Sale by Owner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137154"><a target="_blank" rel="noopener" href="https://www.facebook.com/TicoTimes"><i class="fab fa-facebook" style="font-size:18px;" ></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137156"><a target="_blank" rel="noopener" href="https://www.instagram.com/theticotimes"><i class="fab fa-instagram" style="font-size:18px;" ></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137158"><a target="_blank" rel="noopener" href="https://twitter.com/TheTicoTimes"><i class="fab fa-twitter" style="font-size:18px;"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-138053"><a href="https://www.youtube.com/TheTicoTimesCR"><i class="fab fa-youtube" style="font-size:18px;color:#ff0000"></i></a></li>
</ul></div>													</div>
						<div></div>
													<div class="search-close"></div><div class="search-close"></div>
							<div class="nav-search-wrap pull-right menu-background-right mt-radius">
								<div class="nav-search pointer"></div>
								<div class="nav-search-input mt-radius">
									<form method="get" action="https://ticotimes.net//">
										<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
									</form>
								</div>
							</div>
											</div>
				</div>
			</div>
		</div>
	</div>
</div>

<article itemscope itemtype="http://schema.org/Article">

<div class="post-content-wrap mt-content-container"  itemprop="mainEntityOfPage">
  <div class="container">
    <div class="row">
      <div class="col-col-1 col-md-1 sidebar theiaStickySidebar">
        
  <div class="single-cat-wrap"><ul class="post-categories">
	<li><a href="https://ticotimes.net/categories/news/costa-rica-news" rel="category tag">Costa Rica</a></li>
	<li><a href="https://ticotimes.net/categories/news" rel="category tag">News</a></li></ul></div>

        <div><div class="poster-small-bottom-wrap"><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/04/05/red-cross-responded-to-10000-incidents-during-semana-santa"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2015/11/151125AmbulanceUpClose-15x10.jpg);"></div><img alt="Red Cross responded to 10,000 incidents during Semana Santa" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2015/11/151125AmbulanceUpClose-700x453.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/04/05/red-cross-responded-to-10000-incidents-during-semana-santa"><h4>Red Cross responded to 10,000 incidents during Semana Santa</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/04/03/united-states-maintains-test-requirement-for-international-travel"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-15x12.jpg);"></div><img alt="United States maintains test requirement for international travel" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-700x560.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/04/03/united-states-maintains-test-requirement-for-international-travel"><h4>United States maintains test requirement for international travel</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/04/02/as-air-travel-picks-up-united-says-it-is-hiring-pilots"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/09/PHOTO-2020-09-05-12-23-36-15x10.jpg);"></div><img alt="As air travel picks up, United says it is hiring pilots" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/09/PHOTO-2020-09-05-12-23-36-700x467.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/04/02/as-air-travel-picks-up-united-says-it-is-hiring-pilots"><h4>As air travel picks up, United says it is hiring pilots</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/03/31/costa-rica-among-worlds-biggest-exporters-of-medical-devices"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2014/04/000_GYI0058540394-15x10.jpg);"></div><img alt="Costa Rica among world’s biggest exporters of medical devices" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2014/04/000_GYI0058540394-700x450.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/03/31/costa-rica-among-worlds-biggest-exporters-of-medical-devices"><h4>Costa Rica among world’s biggest exporters of medical devices</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/03/31/us-13-allies-voice-concern-on-who-backed-covid-report"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-15x8.jpg);"></div><img alt="US, 13 allies voice concern on WHO-backed Covid report" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-700x392.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/03/31/us-13-allies-voice-concern-on-who-backed-covid-report"><h4>US, 13 allies voice concern on WHO-backed Covid report</h4></a></div><div class="clearfix"></div></div></div></div>      </div>
      <div class="single-content col-col-2 col-md-7 pull-left">

          <h1 class="single-title"  itemprop="headline">In Costa Rica, horses heal pain and sadness</h1>
            <div class="after-title">
    <div class="pull-left">
      <div class="author-img pull-left">
        <img alt='' src='https://secure.gravatar.com/avatar/de794612e9d4a4d9f346cb8a24952663?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/de794612e9d4a4d9f346cb8a24952663?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/>      </div>
      <div class="author-info">
        <strong itemprop="author">
            Ezequiel BECERRA / AFP    
        </strong>
        <small class="color-silver-light" itemprop="datePublished">April 5, 2021</small>
        <span class="hide" itemprop="dateModified">April 4, 2021</span>
      </div>
    </div>
        <div class="post-statistic pull-left" style="display:none;">
                </div>
    
    <div class="clearfix"></div>
        <ul class="share top">
      <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness" target="_blank"><span>Share on Facebook</span></a></li>
            <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=In+Costa+Rica,+horses+heal+pain+and+sadness+https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness" target="_blank"><span>Tweet on Twitter</span></a></li>
      <li class="share-more">
        <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>

        <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness&media=https://ticotimes.net/wp-content/uploads/2021/04/000_96Z6TR.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
        <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness" target="_blank"><div class="google mt-radius-b"></div></a>

      </li>
    </ul>
        <div class="single-stat-comments">
          </div>
    <div class="clearfix"></div>
  </div>

        
    			<div class="post-img">
  				<div class="single-share">
            <a class="lightbox" href="https://ticotimes.net/wp-content/uploads/2021/04/000_96Z6TR.jpg">
                              <img width="1024" height="682" src="https://ticotimes.net/wp-content/uploads/2021/04/000_96Z6TR.jpg" class="mt-radius wp-post-image" alt="equine therapy at the Costa Rican Mounted Police in San Jose" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2021/04/000_96Z6TR.jpg 1024w, https://ticotimes.net/wp-content/uploads/2021/04/000_96Z6TR-700x466.jpg 700w, https://ticotimes.net/wp-content/uploads/2021/04/000_96Z6TR-1000x666.jpg 1000w, https://ticotimes.net/wp-content/uploads/2021/04/000_96Z6TR-768x512.jpg 768w, https://ticotimes.net/wp-content/uploads/2021/04/000_96Z6TR-550x366.jpg 550w, https://ticotimes.net/wp-content/uploads/2021/04/000_96Z6TR-520x346.jpg 520w, https://ticotimes.net/wp-content/uploads/2021/04/000_96Z6TR-625x416.jpg 625w, https://ticotimes.net/wp-content/uploads/2021/04/000_96Z6TR-100x68.jpg 100w, https://ticotimes.net/wp-content/uploads/2021/04/000_96Z6TR-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2021/04/000_96Z6TR-560x373.jpg 560w, https://ticotimes.net/wp-content/uploads/2021/04/000_96Z6TR-272x182.jpg 272w" sizes="(max-width: 1024px) 100vw, 1024px" />                <p class="wp-caption-text">Stephanie Arce receives equine therapy at the Costa Rican Mounted Police in San Jose, on March 23, 2021.  <b>((Photo by Ezequiel BECERRA / AFP))</b></p>
            </a>
            <div class="single-share-socials mt-radius-b">
              <a href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness" target="_blank"><div class="facebook mt-radius-b"></div></a>
                            <a href="http://twitter.com/home/?status=In+Costa+Rica,+horses+heal+pain+and+sadness+https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness" target="_blank"><div class="twiiter mt-radius-b"></div></a>
              <a href="https://plus.google.com/share?url=https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness" target="_blank"><div class="google mt-radius-b"></div></a>
              <a href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness&media=https://ticotimes.net/wp-content/uploads/2021/04/000_96Z6TR.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
            </div>
          </div>
			</div>
		
  
                <div id="RON_728x90_320x50_Responsive"></div>
        <div class="entry-content" itemprop="articleBody"><p>When María Lourdes caresses the shiny brown coat of &#8220;Presidente&#8221; in a park in Costa Rica, an energy travels through her body and explodes in her face in the form of a smile. The horse has managed to jump the fence to help treat her cerebral palsy.</p>
<p>&#8220;Presidente,&#8221; along with &#8220;Jorge,&#8221; &#8220;Porky&#8221; and &#8220;Palomo&#8221; await their patients in the Parque Metropolitano La Sabana de San José. The so-called equine therapy, each 45 minutes, is held once a week.</p>
<p>There are four American Quarter Horses that are members of the Costa Rican Mounted Police.</p>
<p>&#8220;They have training in meekness and are trained so that they are not disturbed by the noise, they are very sensitive, docile,&#8221; says the head of the Mounted Police, Mayor Víctor Porras.</p>
<p>&#8220;With our horses, we contribute to the most needy, bringing them a smile, a hope. (&#8230;) We work with children, with the elderly, people with disabilities, totally free,&#8221; he says about this project that began in 2020.</p>
<p>Equine therapy is an increasingly widespread therapeutic technique that takes advantage of the horse&#8217;s movements and energy to support the treatment of various ailments.</p>
<p>&#8220;We give people strength, raising that emotional potential they have, because they are frustrated, psychologically damaged, in a society that often turns its back on them. We work to lift their spirits,&#8221; Porras explains.</p>
<h2>Her smile is worth it</h2>
<p>Helped by two officers, María Lourdes walks to meet the horses. She is 18 years old and was born prematurely. A respiratory arrest a few days after arriving in the world caused cerebral palsy.</p>
<p>During her life, learning and socializing have been difficult, says her mother, Isabel. Through relatives, she learned about equine therapy and decided to try it.</p>
<p>&#8220;She did not have much affinity with animals. When she felt contact with an animal of any kind, it made her nauseous (&#8230;) What a surprise that (upon arriving at therapy) María Lourdes did not have nausea, she happily played with the horses, and with the policemen,&#8221; says her mother.</p>
<p>She has been attending therapy for two months. She rides the horse, hugs it, and interacts with the policemen. She is a more sociable person, and the seizures resulting from her brain damage have decreased.</p>
<p>&#8220;We look forward to each week, the day to come back to therapy, to see her with her achievements, little by little (&#8230;) For us, seeing that smile is worth everything in life,&#8221; says Isabel.</p>
<h2>&#8216;She knows she was suffering&#8217;</h2>
<p>Stephany Arce is 34 years old, suffers from anxiety, depression and has panic attacks that complicate her work life. She believes that traditional medical treatment was not enough.</p>
<p>&#8220;I was ready to do something crazy, I was tired, I didn&#8217;t want to live &#8230; thank God I have been with this therapy,&#8221; she explains.</p>
<p>Stephany hugs the horse, walks with it and caresses it.</p>
<p>&#8220;The horse lets you transmit to it; you receive warmth and you receive tranquility (&#8230;) I imagine you know that inside maybe I was suffering, and I had pain, but not physical, it was pain mental, emotional, of the soul,&#8221; she adds.</p>
<h2>What do horses have to do with it?</h2>
<p>Gilbert Serrano is 63 years old, and a blockage in an artery left him with paralyzed limbs. His family helps him with his daily needs.</p>
<p>While he was waiting for a medical appointment, he learned about equine therapy. &#8220;They told me it was with horses and I said to myself: &#8216;What do horses have to do with this?&#8217; I was wrong to say that,&#8221; he confesses now.</p>
<p>&#8220;When I started doing this therapy, I began to feel a certain energy, something chemical that ran through my left arm, which was the most affected. I felt a tingling, which the horse was transmitting to me,&#8221; he says.</p>
<p>He says that he arrived almost unable to walk, and in five sessions he has already recovered much of the movement of his body. And he proves it by taking a light jog in the park.</p>
<p>But the horses treat not only civilians, but also their own &#8220;fellow&#8221; police officers.</p>
<p>The RCMP agent, William Jiménez, 53, says that bullying in 2017 led him to consider suicide. In addition to professional and family support, he turned to horses.</p>
<p>&#8220;They radiate that peace, that tranquility (&#8230;) For me — and it may sound ridiculous to some &#8212; they are four-legged psychologists with a huge heart,&#8221; he says.</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://ticotimes.net/2019/11/19/costa-rica-turns-to-telemedicine-for-patients-in-rural-areas" rel="bookmark" title="Costa Rica turns to telemedicine for patients in rural areas">Costa Rica turns to telemedicine for patients in rural areas </a></li>
<li><a href="https://ticotimes.net/2020/01/14/hospital-mexico-to-double-its-surgical-capacity-with-addition-of-new-tower" rel="bookmark" title="Hospital México to double its surgical capacity with addition of new tower">Hospital México to double its surgical capacity with addition of new tower </a></li>
<li><a href="https://ticotimes.net/2020/04/24/costa-ricas-public-health-care-system-facing-financial-strains" rel="bookmark" title="Costa Rica&#8217;s public health care system facing financial strains">Costa Rica&#8217;s public health care system facing financial strains </a></li>
</ol>
</div>
</div>
        <div class="mt-pagepagination">
  </div>
   <div class="tags"><a href="https://ticotimes.net/tags/costa-rica-health" rel="tag">Costa Rica health</a><a href="https://ticotimes.net/tags/costa-rica-health-care" rel="tag">Costa Rica health care</a><a href="https://ticotimes.net/tags/health-2" rel="tag">health</a><a href="https://ticotimes.net/tags/horses" rel="tag">Horses</a><a href="https://ticotimes.net/tags/wellness" rel="tag">Wellness</a></div>
      <ul class="share down">
     <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness" target="_blank"><span>Share on Facebook</span></a></li>
          <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=In+Costa+Rica,+horses+heal+pain+and+sadness+https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness" target="_blank"><span>Tweet on Twitter</span></a></li>
     <li class="share-more">
       <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness" target="_blank"><div class="google mt-radius-b"></div></a>
       <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2021/04/05/in-costa-rica-horses-heal-pain-and-sadness&media=https://ticotimes.net/wp-content/uploads/2021/04/000_96Z6TR.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
       <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>
     </li>
   </ul>
      <div class="clearfix"></div>
   <div class="entry-meta">

     
   </div>
   
   <ul class="nav-single">
     <li class="previous pull-left"><a href="https://ticotimes.net/2021/04/05/red-cross-responded-to-10000-incidents-during-semana-santa" rel="prev"><span class="color-silver-light">Previous article</span><div>Red Cross responded to 10,000 incidents during Semana Santa</div></a></li>
     <li class="next pull-right"></li>
     <li class="clearfix"></li>
   </ul>
   <div class="clear"></div>

   <h2 class="heading heading-left"><span>You may be interested</span></h2><div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2021/04/05/red-cross-responded-to-10000-incidents-during-semana-santa"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2015/11/151125AmbulanceUpClose-15x10.jpg);"></div><img alt="Red Cross responded to 10,000 incidents during Semana Santa" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2015/11/151125AmbulanceUpClose-520x336.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">1596 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">1596 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2021/04/05/red-cross-responded-to-10000-incidents-during-semana-santa"><h2>Red Cross responded to 10,000 incidents during Semana Santa</h2></a><small class="mt-pl"><strong class="mt-pl-a">The Tico Times</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">April 5, 2021</span></small><p>The Costa Rican Red Cross responded to 10,058 incidents during Semana Santa (Easter Holy Week), the organization said in a&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2021/04/04/semana-santa-celebrated-with-colorful-traditions"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2021/02/flag-3564138-scaled-15x11.jpg);"></div><img alt="Semana Santa Celebrated in Nicaragua with Colorful Traditions" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2021/02/flag-3564138-scaled-520x396.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Central America</span></div><div class="poster-data color-silver-light"><span class="poster-views">724 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Central America</span></div><div class="poster-data color-silver-light"><span class="poster-views">724 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2021/04/04/semana-santa-celebrated-with-colorful-traditions"><h2>Semana Santa Celebrated in Nicaragua with Colorful Traditions</h2></a><small class="mt-pl"><strong class="mt-pl-a">Tim Rogers</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">April 4, 2021</span></small><p>Semana Santa, or Easter Holy Week, in Nicaragua is a week of colorful religious tradition, tourism and partying. Most people&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2021/04/04/happy-easter-from-costa-rica-2021"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2021/04/Ruinas-de-Ujarras-Costa-Rica-15x11.jpg);"></div><img alt="Happy Easter from Costa Rica!" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2021/04/Ruinas-de-Ujarras-Costa-Rica-520x390.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Holidays</span></div><div class="poster-data color-silver-light"><span class="poster-views">12 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Holidays</span></div><div class="poster-data color-silver-light"><span class="poster-views">12 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2021/04/04/happy-easter-from-costa-rica-2021"><h2>Happy Easter from Costa Rica!</h2></a><small class="mt-pl"><strong class="mt-pl-a">The Tico Times</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">April 4, 2021</span></small><p>Happy Easter from Costa Rica! Pictured above are the Ruins of Ujarrás. Located in a small town in the Cachí District&hellip;</p></div><div class="clearfix"></div></div></div>      </div>
      <div class="col-col-3 col-md-4 pull-right sidebar theiaStickySidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
        <h2 class="heading heading-left"><span>LATEST NEWS</span></h2>              <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/04/05/red-cross-responded-to-10000-incidents-during-semana-santa">
                  <div class="mt-post-image">
                    <img width="1700" height="1100" src="https://ticotimes.net/wp-content/uploads/2015/11/151125AmbulanceUpClose.jpg" class="mt-radius wp-post-image" alt="Weird news: A Costa Rica ambulance" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2015/11/151125AmbulanceUpClose.jpg 1700w, https://ticotimes.net/wp-content/uploads/2015/11/151125AmbulanceUpClose-700x453.jpg 700w, https://ticotimes.net/wp-content/uploads/2015/11/151125AmbulanceUpClose-1000x647.jpg 1000w, https://ticotimes.net/wp-content/uploads/2015/11/151125AmbulanceUpClose-300x194.jpg 300w, https://ticotimes.net/wp-content/uploads/2015/11/151125AmbulanceUpClose-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2015/11/151125AmbulanceUpClose-520x336.jpg 520w, https://ticotimes.net/wp-content/uploads/2015/11/151125AmbulanceUpClose-550x356.jpg 550w" sizes="(max-width: 1700px) 100vw, 1700px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/04/05/red-cross-responded-to-10000-incidents-during-semana-santa">
                    <h2>Red Cross responded to 10,000 incidents during Semana Santa</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by The Tico Times" rel="author">The Tico Times</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Apr 05, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/04/04/semana-santa-celebrated-with-colorful-traditions">
                  <div class="mt-post-image">
                    <img width="2560" height="1949" src="https://ticotimes.net/wp-content/uploads/2021/02/flag-3564138-scaled.jpg" class="mt-radius wp-post-image" alt="The flag of Nicaragua." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2021/02/flag-3564138-scaled.jpg 2560w, https://ticotimes.net/wp-content/uploads/2021/02/flag-3564138-scaled-700x533.jpg 700w, https://ticotimes.net/wp-content/uploads/2021/02/flag-3564138-scaled-1000x761.jpg 1000w, https://ticotimes.net/wp-content/uploads/2021/02/flag-3564138-768x585.jpg 768w, https://ticotimes.net/wp-content/uploads/2021/02/flag-3564138-scaled-1536x1169.jpg 1536w, https://ticotimes.net/wp-content/uploads/2021/02/flag-3564138-scaled-2048x1559.jpg 2048w, https://ticotimes.net/wp-content/uploads/2021/02/flag-3564138-scaled-550x419.jpg 550w, https://ticotimes.net/wp-content/uploads/2021/02/flag-3564138-scaled-520x396.jpg 520w, https://ticotimes.net/wp-content/uploads/2021/02/flag-3564138-scaled-625x476.jpg 625w, https://ticotimes.net/wp-content/uploads/2021/02/flag-3564138-scaled-15x11.jpg 15w, https://ticotimes.net/wp-content/uploads/2021/02/flag-3564138-scaled-560x426.jpg 560w" sizes="(max-width: 2560px) 100vw, 2560px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Central America</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/04/04/semana-santa-celebrated-with-colorful-traditions">
                    <h2>Semana Santa Celebrated in Nicaragua with Colorful Traditions</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/adthrive" title="Posts by Tim Rogers" rel="author">Tim Rogers</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Apr 04, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/04/04/happy-easter-from-costa-rica-2021">
                  <div class="mt-post-image">
                    <img width="1500" height="1125" src="https://ticotimes.net/wp-content/uploads/2021/04/Ruinas-de-Ujarras-Costa-Rica.jpg" class="mt-radius wp-post-image" alt="The Ruinas de Ujarrás in Costa Rica." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2021/04/Ruinas-de-Ujarras-Costa-Rica.jpg 1500w, https://ticotimes.net/wp-content/uploads/2021/04/Ruinas-de-Ujarras-Costa-Rica-700x525.jpg 700w, https://ticotimes.net/wp-content/uploads/2021/04/Ruinas-de-Ujarras-Costa-Rica-1000x750.jpg 1000w, https://ticotimes.net/wp-content/uploads/2021/04/Ruinas-de-Ujarras-Costa-Rica-768x576.jpg 768w, https://ticotimes.net/wp-content/uploads/2021/04/Ruinas-de-Ujarras-Costa-Rica-550x413.jpg 550w, https://ticotimes.net/wp-content/uploads/2021/04/Ruinas-de-Ujarras-Costa-Rica-520x390.jpg 520w, https://ticotimes.net/wp-content/uploads/2021/04/Ruinas-de-Ujarras-Costa-Rica-625x469.jpg 625w, https://ticotimes.net/wp-content/uploads/2021/04/Ruinas-de-Ujarras-Costa-Rica-15x11.jpg 15w, https://ticotimes.net/wp-content/uploads/2021/04/Ruinas-de-Ujarras-Costa-Rica-560x420.jpg 560w" sizes="(max-width: 1500px) 100vw, 1500px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Holidays</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/04/04/happy-easter-from-costa-rica-2021">
                    <h2>Happy Easter from Costa Rica!</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by The Tico Times" rel="author">The Tico Times</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Apr 04, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/04/03/united-states-maintains-test-requirement-for-international-travel">
                  <div class="mt-post-image">
                    <img width="1497" height="1198" src="https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO.jpg" class="mt-radius wp-post-image" alt="An American Airlines plane at Juan Santamaría International Airport (SJO) near San José, Costa Rica." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO.jpg 1497w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-700x560.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-1000x800.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-768x615.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-550x440.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-520x416.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-625x500.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-15x12.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/11/American-Airlines-Airbus-at-SJO-560x448.jpg 560w" sizes="(max-width: 1497px) 100vw, 1497px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/04/03/united-states-maintains-test-requirement-for-international-travel">
                    <h2>United States maintains test requirement for international travel</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by AFP" rel="author">AFP</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Apr 03, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/04/02/driving-in-costa-rica-during-easter-week-semana-santa">
                  <div class="mt-post-image">
                    <img width="2560" height="1707" src="https://ticotimes.net/wp-content/uploads/2021/04/CarRentalBeach-scaled.jpg" class="mt-radius wp-post-image" alt="" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2021/04/CarRentalBeach-scaled.jpg 2560w, https://ticotimes.net/wp-content/uploads/2021/04/CarRentalBeach-scaled-700x467.jpg 700w, https://ticotimes.net/wp-content/uploads/2021/04/CarRentalBeach-scaled-1000x667.jpg 1000w, https://ticotimes.net/wp-content/uploads/2021/04/CarRentalBeach-768x512.jpg 768w, https://ticotimes.net/wp-content/uploads/2021/04/CarRentalBeach-scaled-1536x1024.jpg 1536w, https://ticotimes.net/wp-content/uploads/2021/04/CarRentalBeach-scaled-2048x1366.jpg 2048w, https://ticotimes.net/wp-content/uploads/2021/04/CarRentalBeach-scaled-550x367.jpg 550w, https://ticotimes.net/wp-content/uploads/2021/04/CarRentalBeach-scaled-520x347.jpg 520w, https://ticotimes.net/wp-content/uploads/2021/04/CarRentalBeach-scaled-625x417.jpg 625w, https://ticotimes.net/wp-content/uploads/2021/04/CarRentalBeach-100x68.jpg 100w, https://ticotimes.net/wp-content/uploads/2021/04/CarRentalBeach-scaled-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2021/04/CarRentalBeach-scaled-560x373.jpg 560w, https://ticotimes.net/wp-content/uploads/2021/04/CarRentalBeach-272x182.jpg 272w" sizes="(max-width: 2560px) 100vw, 2560px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Jacó</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/04/02/driving-in-costa-rica-during-easter-week-semana-santa">
                    <h2>Driving in Costa Rica During Easter Week (Semana Santa)</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/salesticotimes-net" title="Posts by Chris Howard" rel="author">Chris Howard</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Apr 02, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/04/02/travel-alert-all-lanes-on-route-27-lead-to-san-jose-on-saturday-and-sunday">
                  <div class="mt-post-image">
                    <img width="1800" height="1200" src="https://ticotimes.net/wp-content/uploads/2015/07/150717Route27.jpg" class="mt-radius wp-post-image" alt="Route 27 San José-Puntarenas" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2015/07/150717Route27.jpg 1800w, https://ticotimes.net/wp-content/uploads/2015/07/150717Route27-700x467.jpg 700w, https://ticotimes.net/wp-content/uploads/2015/07/150717Route27-1000x667.jpg 1000w, https://ticotimes.net/wp-content/uploads/2015/07/150717Route27-300x200.jpg 300w, https://ticotimes.net/wp-content/uploads/2015/07/150717Route27-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2015/07/150717Route27-550x367.jpg 550w, https://ticotimes.net/wp-content/uploads/2015/07/150717Route27-520x347.jpg 520w" sizes="(max-width: 1800px) 100vw, 1800px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Tourism</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/04/02/travel-alert-all-lanes-on-route-27-lead-to-san-jose-on-saturday-and-sunday">
                    <h2>Travel Alert: All lanes on Route 27 lead to San José on Saturday and Sunday</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by The Tico Times" rel="author">The Tico Times</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Apr 02, 2021</span>
                  </small>
                </div>
              </div>
                </div>
    </div>
  </div>
</div>

	<div class="hidde" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2021/04/000_96Z6TR-1000x666.jpg">
		<meta itemprop="width" content="1200"><meta itemprop="height" content="801">
	</div>
	<div class="hidde" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div class="hidde" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg">						</div>
			</div>
</article>

<div class="footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="container">
							
		        <div class="widget"><a href="https://ticotimes.net/"><img width="700" height="83" src="https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-700x83.jpg" class="image wp-image-5520  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-700x83.jpg 700w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-1000x119.jpg 1000w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-560x67.jpg 560w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05.jpg 8227w" sizes="(max-width: 700px) 100vw, 700px" /></a><div class="clear"></div></div><div class="widget">			<div class="textwidget">			<div class="qcichartcovid19-ticker qcichartcovid19-ticker-style-horizontal light_theme " style="font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Ubuntu,Helvetica Neue,sans-serif">
				<span> Latest Costa Rica Covid Stats</span>
				<ul>
					<li>Confirmed: 216,764</li>
					<li>Deaths: 2,957</li>
					<li>Recovered: 192,699</li>
				</ul>
				
				
			</div>
			
</div>
		<div class="clear"></div></div>
		    					</div>

							
								
	</div>
</div>

<a href="#" class="footer-scroll-to-top mt-theme-background"></a>
<script>
		var advanced_ads_ga_UID = 'UA-8481310-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='qcldcovid-css'  href='https://ticotimes.net/wp-content/plugins/iChart-pro-max/inc/covid19/assets/css/styles.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://ticotimes.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://ticotimes.net/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "d171914800" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://ticotimes.net/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/iChart-pro-max//assets/js/chart-front.js?ver=4.1.6' id='ichart-chart-front-js-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<!--noptimize--><script>window.advads_has_ads = [["143389","ad",null],["141222","ad",null],["140884","ad",null],["132480","ad",null],["143783","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize--><script type="text/javascript">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</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1617606701 -->