<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
	<script src="https://kit.fontawesome.com/011609e0a4.js" crossorigin="anonymous"></script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"> 
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="news_keywords" content="coronavirus, Costa Rica flights, Costa Rica tourism, Iberia Airlines, INS, new flights to Costa Rica, Outdoors, SJO, Spain, travel insurance, U.S. tourists, Visit Costa Rica, " />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://ticotimes.net/xmlrpc.php" />
	<link rel="stylesheet" type="text/css" href="https://ticotimes.net/wp-content/themes/news2/inc/css/slick.css">
	
	<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/unslider/2.0.3/js/unslider-min.js"></script>
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.40';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5ebd55d5f67e7555ae952e59/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Costa Rica transitions to online validation of tourist insurance policies -</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://ticotimes.net/2020/09/08/costa-rica-transitions-to-online-validation-of-tourist-insurance-policies" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Costa Rica transitions to online validation of tourist insurance policies -" />
	<meta property="og:description" content="Tourists visiting Costa Rica can now submit the required travel insurance information via the online epidemiological form, the Tourism Board (ICT) announced Tuesday." />
	<meta property="og:url" content="https://ticotimes.net/2020/09/08/costa-rica-transitions-to-online-validation-of-tourist-insurance-policies" />
	<meta property="og:site_name" content="The Tico Times | Costa Rica News | Travel | Real Estate" />
	<meta property="article:published_time" content="2020-09-09T00:36:51+00:00" />
	<meta property="article:modified_time" content="2020-09-09T00:47:08+00:00" />
	<meta property="og:image" content="https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="685" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@twitter.com/ByAZuniga" />
	<meta name="twitter:site" content="@TheTicoTimes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ticotimes.net/#website","url":"https://ticotimes.net/","name":"The Tico Times | Costa Rica News | Travel | Real Estate","description":"Costa Rica\u2019s leading English-language newspaper since 1956, featuring breaking news, regional news, travel, business, sports, entertainment and real estate.","potentialAction":[{"@type":"SearchAction","target":"https://ticotimes.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ticotimes.net/2020/09/08/costa-rica-transitions-to-online-validation-of-tourist-insurance-policies#primaryimage","inLanguage":"en-US","url":"https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020.jpg","width":1200,"height":685,"caption":"(Via ICT.)"},{"@type":"WebPage","@id":"https://ticotimes.net/2020/09/08/costa-rica-transitions-to-online-validation-of-tourist-insurance-policies#webpage","url":"https://ticotimes.net/2020/09/08/costa-rica-transitions-to-online-validation-of-tourist-insurance-policies","name":"Costa Rica transitions to online validation of tourist insurance policies -","isPartOf":{"@id":"https://ticotimes.net/#website"},"primaryImageOfPage":{"@id":"https://ticotimes.net/2020/09/08/costa-rica-transitions-to-online-validation-of-tourist-insurance-policies#primaryimage"},"datePublished":"2020-09-09T00:36:51+00:00","dateModified":"2020-09-09T00:47:08+00:00","author":{"@id":"https://ticotimes.net/#/schema/person/430e2c38d968c8d48957e67c0858aba0"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ticotimes.net/2020/09/08/costa-rica-transitions-to-online-validation-of-tourist-insurance-policies"]}]},{"@type":"Person","@id":"https://ticotimes.net/#/schema/person/430e2c38d968c8d48957e67c0858aba0","name":"Alejandro Z\u00fa\u00f1iga","image":{"@type":"ImageObject","@id":"https://ticotimes.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=96&d=mm&r=g","caption":"Alejandro Z\u00fa\u00f1iga"},"sameAs":["instagram.com/ByAZuniga","https://twitter.com/twitter.com/ByAZuniga"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Costa Rica News | Travel | Real Estate &raquo; Feed" href="https://ticotimes.net/feed" />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Costa Rica News | Travel | Real Estate &raquo; Comments Feed" href="https://ticotimes.net/comments/feed" />
<meta property="fb:admins" content="ticotimes"/><meta property="og:title" content="Costa Rica transitions to online validation of tourist insurance policies"/><meta property="og:type" content="article"/><meta property="og:url" content="https://ticotimes.net/2020/09/08/costa-rica-transitions-to-online-validation-of-tourist-insurance-policies"/><meta property="fb:app_id" content="151666745255528"/><meta property="og:description" content="Tourists visiting Costa Rica can now submit the required travel insurance information via the online epidemiological form, the Tourism Board (ICT) announced Tuesday."/><meta property="fb:pages" content="124823954224180" /><meta property="og:site_name" content="The Tico Times Costa Rica"/><meta property="og:image" content="https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020-700x400.jpg"/>
<!-- ticotimes.net is managing ads with Advanced Ads --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><link rel='stylesheet' id='yarppWidgetCss-css'  href='https://ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ticotimes.net/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://ticotimes.net/wp-content/uploads/980/848/public/assets/css/468.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://ticotimes.net/wp-content/uploads/980/848/public/assets/css/220.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ticotimes.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://ticotimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='boomnews-style-css'  href='https://ticotimes.net/wp-content/themes/news2/style.css?ver=5.5.1' type='text/css' media='all' />
<style id='boomnews-style-inline-css' type='text/css'>
.nav-search::after, .mt-header-mobile .nav-search-input:before, .search-close:before, .nav-search-input input{ color:#545454!important; }
			 .nav-search-input input,.nav-search-input:before { color:#545454!important; }
			 .nav-search-input input::-webkit-input-placeholder { color:#545454!important; }
			 .nav-search-input input:-moz-placeholder { color:#545454!important; }
			 .nav-search-input input::-moz-placeholder { color:#545454!important; }
			 .nav-search-input input:-ms-input-placeholder { color:#545454!important; }
</style>
<link rel='stylesheet' id='boomnews-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C900%2C700&#038;ver=1.0.0&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0' id='slideshow-gallery-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.5.1' id='jquery-ui-effects-js'></script>
<link rel="https://api.w.org/" href="https://ticotimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://ticotimes.net/wp-json/wp/v2/posts/137923" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ticotimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ticotimes.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ticotimes.net/?p=137923' />
<link rel="alternate" type="application/json+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2020%2F09%2F08%2Fcosta-rica-transitions-to-online-validation-of-tourist-insurance-policies" />
<link rel="alternate" type="text/xml+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2020%2F09%2F08%2Fcosta-rica-transitions-to-online-validation-of-tourist-insurance-policies&#038;format=xml" />

		<style type="text/css">body { background: #fff; }

.footer-wrap .number{
  display:none;
}

ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 10px;
}

.wp-caption-text {
        background-color: #f3f3f3;
    padding: 10px 5px;
    color: #a5a5a5 !important;
    font-size: 0.8em !important;
}
.single .post-img img {
    margin-bottom: 0px; 
}
.wp-caption {
    width: auto !important;
}
/*.wp-caption img {
    width: 100%;
    height: auto;
}*/
.newsletter h3{
  font-size:1.2em; 
  color:#625f5f;
}
.newsletter .btnenviar{
  background-color: #079999 !important
}
.newsletterdiv{
  padding: 15px 20px;
}
.single-content a{
  color: #169b9a;
}
.padding{
  padding:20px 0px;
}
.zoom-on .mt-post-image {
    left: 0px;
    right: 0px;
    top: 0px;
    bottom: 0px;
}
button{
 background-color:#199b9b;
}
.slick-prev, .slick-next{
  opacity:0.8;
  padding: 8px 11px;
}
.head-bookmark a {
    background: #169b9a
}
.container-fsbo h1{
    font-size: 35px;
    line-height: 38px;
    margin: 0px;
    font-weight: 500;
}
#form{
  margin:0 auto;
  border:1px solid #dadada; 
}
#form  .form-top input{
 background-color:#fff;
 padding: 7px 0px;
}
#form h3{
  text-align:center;
}
#form .row{
  padding: 10px;
}
#form .form-top{
	background-color:#5a4c44;
	color:#fff;
}
#form .form-top h3{
	margin: 0 0 10px 0;
    font-size: 25px;
    font-weight: 600;
	color:#fff;
}
#form .form-bottom input[type="submit"]{
  background-color:#199B9B;
}
#form .form-bottom textarea{
	height: 4em;
}
.categoryfsbo{
  color: #199B9B;
  font-weight: 800;
  font-size: 10px;
}
.bylinefsbo{
    color: #ccc;
    font-size: 12px;
    font-weight: 800;
    text-transform: uppercase;
    padding: 5px 0px 21px 0px;
}
.property-price{
   padding: 5px 0px 20px;
   color:#5A4C44;
  font-size:1.3em;
}
.excerptfsbo{
	color: #454545;
    font-weight: 500;
}

.linkrmclassified{
	background-color: #595757;
    color: #fff;
    text-decoration: none;
    border-radius: 4px;
    float: right;
    padding: 5px;
}


.container-listproperties .col-md-3{
	height: 400px;
}

.featured-carousel .div_1{
	background-color: #3839396e;
	position: absolute;
	bottom: 0px;
	left: 0px;
	padding:0px 20px;
}
.featured-carousel .col-md-4{
	background-size:100% 100%;
	background-repeat:no-repeat;
	width: 100%;
	height: 285px;
	margin:0px 2px;
}
.selctclassifieds{
	color: #2f1a13;
	padding: 8px 5px;
	margin: 5px 0px;
	font-weight: 700;
}
.img-responsive{
  width:auto;
  height: 150px;
}
.linkrmclassified{
    color: #169B9A;
    text-decoration: underline;
    float: right;
}
.fixed-top-menu .container{
  display:none;
}
.btnFind{
	background-color: #079999;
	border-radius: 8px;
	font-weight: 600;
	padding:10px 7px;
	margin:15px 0px;
	width: 100%;
}
.btnFind .title{
	font-weight: 800;
    font-size: 1.2em;
    color: #c3e6e6;

}
.btnFind .subt{
	color:#043838;
    font-weight: 600;
    font-size: 1em;
}
.btnFind img{
	float: left;
	width: 50px;
	height: auto;
}
.gt_newpost input[type="email"] {
    margin-bottom: 10px;
    text-align: left;
    background: white;
    width: 100%;
}
.embedvideo{
  width: 100%;height: 240px;
}
.embedvideo iframe{
 width:100%;
  height:100%;
}
ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 5px;
}
.textPride {
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 100%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
}
.itempride a{
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 10%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
  font-weight:800;
}
.wp-caption-text, .wp-caption{
 background-color:transparent !important;
}
.mt-t-ad {
    overflow: auto !important;
    margin: 0 !important;
    padding: 0 !important
}

.mt-t-ad-wrap {
    position: relative !important
}

.mt-t-ad-wrap.mt-t-ad-carousel > li {
    float: left !important
}

.mt-t-ad-vertical > ul {
    height: 100% !important
}

.mt-t-ad-vertical li {
    float: none!important;
    width: 100%!important
}

.mt-t-ad-fade {
    position: relative!important
}

.mt-t-ad-fade .mt-t-ad-wrap li {
    position: absolute!important;
    left: 0!important;
    top: 0!important;
    right: 0!important;
    z-index: 8!important
}

.mt-t-ad-fade .mt-t-ad-wrap li.mt-t-ad-active {
    z-index: 10!important
}

.mt-t-ad li, .mt-t-ad ol, .mt-t-ad ul {
    list-style: none!important;
    margin: 0!important;
    padding: 0!important;
    border: none!important
}

.mt-t-ad-arrow {
    position: absolute!important;
    left: 20px!important;
    z-index: 2!important;
    cursor: pointer!important
}

.mt-t-ad-arrow.next {
    left: auto!important;
    right: 20px!important
}


</style>
	<script type="text/javascript">
(function($) {
	var $document = $(document);
	
	$document.ready(function() {
		if (typeof $.fn.colorbox !== 'undefined') {
			$.extend($.colorbox.settings, {
				current: "Image {current} of {total}",
			    previous: "Previous",
			    next: "Next",
			    close: "Close",
			    xhrError: "This content failed to load",
			    imgError: "This image failed to load"
			});
		}
	});
})(jQuery);
</script><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ticot-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-270x270.png" />
<style id="kirki-inline-styles"></style>
	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news2/inc/js/slick.min.js"></script>

	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news2/inc/js/defer.js?ver=1.0"></script>
	<script type="text/javascript">
		jQuery(document).ready(function(){
		  
			jQuery('.property-list').slick({
			  infinite: false,
			  slidesToShow: 1,
			  slidesToScroll: 1,
			  autoplay: true,
			  autoplaySpeed: 5000,
			  centerMode: true,
			  arrows: false,
			  prevArrow: '<button type="button" class="slick-prev mt-radius slick-arrow" style="position: absolute;top: 10px;left: 0px;z-index:99999;">Prev</button>',
			  nextArrow: '<button type="button" class="slick-next mt-radius slick-arrow" style="position: absolute;top: 10px;right: 0px;z-index:99999;">Next</button>',
			  dots: false,
			  initialSlide: 0,
			  centerPadding: '0px',
			   responsive: [
			    {
			      breakpoint: 1024,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        infinite: true,
			        dots: false,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 600,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 2,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 480,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    }
			  ]
			});
		});	
	</script>
	<script>window.fbAsyncInit = function() {
	  FB.init({
	    xfbml      : true,
	    version    : 'v2.5'
	  });
	  }; (function(d, s, id){
	    var js, fjs = d.getElementsByTagName(s)[0];
	    if (d.getElementById(id)) {return;}
	    js = d.createElement(s); js.id = id;
	    js.src = "https://connect.facebook.net/en_US/sdk.js";
	    fjs.parentNode.insertBefore(js, fjs);
	  }(document, 'script', 'facebook-jssdk'));</script>


	  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8481310-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8481310-1');
</script>



</head>

<body class="post-template-default single single-post postid-137923 single-format-standard  mt-menu-full  zoom-on mt-radius-5 mt-color-1 adthrive-disable-all  mt-fixed-no  mt-fixed-up  random-off menu-ad-off" itemscope itemtype="http://schema.org/WebPage">
	
<div class="mt-smart-menu-out"></div>


<div class="mt-outer-wrap mt-fixed-wrap">
			<div class="fixed-top-menu">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
							<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="Costa Rica transitions to online validation of tourist insurance policies"  />
		</a>
						<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu" class="fixed-menu-ul"><li id="menu-item-123372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-123372"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-136905" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-136905"><a href="https://ticotimes.net/post-covid-19-updates">Covid-19</a></li>
<li id="menu-item-113055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-113053" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-126245" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">Culture</a></li>
<li id="menu-item-117904" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123966" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li id="menu-item-126254" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126254"><a href="https://ticotimes.net/post-dental-tourism">Dental Tourism</a></li>
<li id="menu-item-114882" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li id="menu-item-137154" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137154"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/TicoTimes"><i class="fab fa-facebook" style="font-size:18px;" ></i></a></li>
<li id="menu-item-137156" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137156"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/theticotimes"><i class="fab fa-instagram" style="font-size:18px;" ></i></a></li>
<li id="menu-item-137158" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137158"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/TheTicoTimes"><i class="fab fa-twitter" style="font-size:18px;"></i></a></li>
</ul></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="mt-smart-menu">
	<span class="close pointer"></span>
		<ul class="social"> 	</ul>	<div class="menu-mobilemenu-container"><ul id="menu-mobilemenu" class="mobile"><li id="menu-item-124231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-124231"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-114745" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114745"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-114746" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114746"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
<li id="menu-item-114744" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114744"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-114743" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114743"><a href="https://ticotimes.net/post-culture">Arts &#038; Culture</a></li>
<li id="menu-item-114742" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114742"><a href="https://ticotimes.net/changemakers">Changemakers</a></li>
<li id="menu-item-114741" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114741"><a href="https://ticotimes.net/post-outdoors">Outdoors</a></li>
<li id="menu-item-114738" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114738"><a href="https://ticotimes.net/post-cr-101">CR 101</a></li>
<li id="menu-item-117910" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117910"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123967" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123967"><a href="https://ticotimes.net/post-health-wellness">Health &#038; Wellness</a></li>
<li id="menu-item-114749" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114749"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li id="menu-item-114750" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114750"><a href="https://ticotimes.net/about">About Us</a></li>
<li id="menu-item-114751" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114751"><a href="https://ticotimes.net/advertise-with-us">Advertise</a></li>
<li id="menu-item-114739" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114739"><a href="https://ticotimes.net/post-print">Print</a></li>
</ul></div></div>

<div class="mt-outer-wrap">


<div class="mt-header-mobile menu-background-mobile hide-desktop top-nav search-on">
	<div class="nav-mobile pointer pull-left">
		<div class="mt-m-cool-button">
			<span class="mt-m-cool-button-line"></span>
		</div>
	</div>
	<div class="mt-mobile-logo">
			<a href="https://ticotimes.net/">
			<img src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg" alt="Costa Rica transitions to online validation of tourist insurance policies"  />
		</a>
	</div>
			<div class="search-close"></div>
		<div class="nav-search-wrap pull-right">
			<div class="nav-search pointer"></div>
			<div class="nav-search-input mt-radius">
				<form method="get" id="searchform" action="https://ticotimes.net//">
					<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
				</form>
			</div>
		</div>
	</div>
<div class="mt-header-space hide-desktop"></div>
	<div class="mt-t-ad">
		<div class="mt-t-ad-in">
								</div>
	</div>
<div class="header-wrap" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-mt-container-wrap">
		<div class="container mt-header-container">
			<div class="row">
				<div class="col-md-12">
					<div class="head container-fluid">
						<div class="head-logo">		<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="Costa Rica transitions to online validation of tourist insurance policies"  />
		</a>
	</div>
								<div class="head-nav">
															
		</div>

				<div class="head-bookmark">
		   
		            <a class="mt-radius" href="http://vultr.ticotimes.net/donate">DONATE</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/advertise-with-us">Advertise</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/about" style="background-color: #5A4C44;">About Us</a>
					<a class="mt-radius" href="https://ticotimes.net/privacy" style="background-color: #079999;">Privacy</a>
		</div>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="header-menu mt-header-container search-on ">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="top-nav container-fluid">

						<div class="nav-button mt-radius pointer pull-left menu-background-left hide-desktop">
							<div class="mt-m-cool-button">
								<span class="mt-m-cool-button-line"></span>
							</div>
						</div>

						<div class="nav pull-left menu-background mt-radius" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" >
							<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-123372"><a href="https://ticotimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-136905"><a href="https://ticotimes.net/post-covid-19-updates">Covid-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-113056" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113056"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
	<li id="menu-item-113058" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113058"><a href="https://ticotimes.net/post-realestate/for-sale-by-owner">For Sale by Owner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">Culture</a></li>
<li class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126254"><a href="https://ticotimes.net/post-dental-tourism">Dental Tourism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137154"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/TicoTimes"><i class="fab fa-facebook" style="font-size:18px;" ></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137156"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/theticotimes"><i class="fab fa-instagram" style="font-size:18px;" ></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137158"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/TheTicoTimes"><i class="fab fa-twitter" style="font-size:18px;"></i></a></li>
</ul></div>													</div>
						<div></div>
													<div class="search-close"></div><div class="search-close"></div>
							<div class="nav-search-wrap pull-right menu-background-right mt-radius">
								<div class="nav-search pointer"></div>
								<div class="nav-search-input mt-radius">
									<form method="get" action="https://ticotimes.net//">
										<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
									</form>
								</div>
							</div>
											</div>
				</div>
			</div>
		</div>
	</div>
</div>

<article itemscope itemtype="http://schema.org/Article">

<div class="post-content-wrap mt-content-container"  itemprop="mainEntityOfPage">
  <div class="container">
    <div class="row">
      <div class="col-col-1 col-md-1 sidebar theiaStickySidebar">
        
  <div class="single-cat-wrap"><ul class="post-categories">
	<li><a href="https://ticotimes.net/categories/news/costa-rica-news" rel="category tag">Costa Rica</a></li>
	<li><a href="https://ticotimes.net/categories/news" rel="category tag">News</a></li></ul></div>

        <div><div class="poster-small-bottom-wrap"><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/09/08/costa-rica-coronavirus-updates-for-tuesday-september-8"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/09/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-September-8-2020-15x7.jpg);"></div><img alt="Costa Rica coronavirus updates for Tuesday, September 8" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/09/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-September-8-2020-700x342.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/09/08/costa-rica-coronavirus-updates-for-tuesday-september-8"><h4>Costa Rica coronavirus updates for Tuesday, September 8</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/09/08/garabito-jaco-placed-under-orange-alert-due-to-increase-in-coronavirus-cases"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2019/07/IMG_1037-15x11.jpeg);"></div><img alt="Garabito (Jacó) placed under Orange Alert due to increase in coronavirus cases" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2019/07/IMG_1037-700x525.jpeg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/09/08/garabito-jaco-placed-under-orange-alert-due-to-increase-in-coronavirus-cases"><h4>Garabito (Jacó) placed under Orange Alert due to increase in coronavirus cases</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/09/08/video-highlights-costa-rica-entry-requirements-for-u-s-tourists"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/08/Juan-Santamaría-International-Airport-in-Alajuela-Costa-Rica-15x11.jpg);"></div><img alt="Video highlights Costa Rica entry requirements for U.S. tourists" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/08/Juan-Santamaría-International-Airport-in-Alajuela-Costa-Rica-700x507.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/09/08/video-highlights-costa-rica-entry-requirements-for-u-s-tourists"><h4>Video highlights Costa Rica entry requirements for U.S. tourists</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/09/08/costa-rican-foundation-denounces-cyberattacks-by-nicaraguan-officials"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/04/000_1QL65B-15x10.jpg);"></div><img alt="Costa Rican foundation denounces cyberattacks by Nicaraguan officials" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/04/000_1QL65B-700x473.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/09/08/costa-rican-foundation-denounces-cyberattacks-by-nicaraguan-officials"><h4>Costa Rican foundation denounces cyberattacks by Nicaraguan officials</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/09/07/residents-can-now-enter-costa-rica-without-current-caja-payments"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2017/01/170110JuanSantamaria-15x10.jpg);"></div><img alt="Residents can now enter Costa Rica without current Caja payments" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2017/01/170110JuanSantamaria-700x453.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/09/07/residents-can-now-enter-costa-rica-without-current-caja-payments"><h4>Residents can now enter Costa Rica without current Caja payments</h4></a></div><div class="clearfix"></div></div></div></div>      </div>
      <div class="single-content col-col-2 col-md-7 pull-left">

          <h1 class="single-title"  itemprop="headline">Costa Rica transitions to online validation of tourist insurance policies</h1>
            <div class="after-title">
    <div class="pull-left">
      <div class="author-img pull-left">
        <img alt='' src='https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/>      </div>
      <div class="author-info">
        <strong itemprop="author">
            <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>    
        </strong>
        <small class="color-silver-light" itemprop="datePublished">September 8, 2020</small>
        <span class="hide" itemprop="dateModified">September 8, 2020</span>
      </div>
    </div>
        <div class="post-statistic pull-left" style="display:none;">
            <span class="stat-views"><strong>5527</strong> Views</span>    </div>
    
    <div class="clearfix"></div>
        <ul class="share top">
      <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2020/09/08/costa-rica-transitions-to-online-validation-of-tourist-insurance-policies" target="_blank"><span>Share on Facebook</span></a></li>
            <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=Costa+Rica+transitions+to+online+validation+of+tourist+insurance+policies+https://ticotimes.net/2020/09/08/costa-rica-transitions-to-online-validation-of-tourist-insurance-policies" target="_blank"><span>Tweet on Twitter</span></a></li>
      <li class="share-more">
        <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>

        <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2020/09/08/costa-rica-transitions-to-online-validation-of-tourist-insurance-policies&media=https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
        <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2020/09/08/costa-rica-transitions-to-online-validation-of-tourist-insurance-policies" target="_blank"><div class="google mt-radius-b"></div></a>

      </li>
    </ul>
        <div class="single-stat-comments">
          </div>
    <div class="clearfix"></div>
  </div>

        
    			<div class="post-img">
  				<div class="single-share">
            <a class="lightbox" href="https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020.jpg">
                              <img width="1200" height="685" src="https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020.jpg" class="mt-radius wp-post-image" alt="Tourists received welcome gifts after disembarking the flight from Spain." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020.jpg 1200w, https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020-700x400.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020-1000x571.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020-768x438.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020-550x314.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020-520x297.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020-625x357.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020-15x9.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020-560x320.jpg 560w" sizes="(max-width: 1200px) 100vw, 1200px" />                <p class="wp-caption-text">Tourists received welcome gifts after disembarking a flight from Spain. The flight represented the return of international flights to Costa Rica in context of the coronavirus. <b>((Via ICT.))</b></p>
            </a>
            <div class="single-share-socials mt-radius-b">
              <a href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2020/09/08/costa-rica-transitions-to-online-validation-of-tourist-insurance-policies" target="_blank"><div class="facebook mt-radius-b"></div></a>
                            <a href="http://twitter.com/home/?status=Costa+Rica+transitions+to+online+validation+of+tourist+insurance+policies+https://ticotimes.net/2020/09/08/costa-rica-transitions-to-online-validation-of-tourist-insurance-policies" target="_blank"><div class="twiiter mt-radius-b"></div></a>
              <a href="https://plus.google.com/share?url=https://ticotimes.net/2020/09/08/costa-rica-transitions-to-online-validation-of-tourist-insurance-policies" target="_blank"><div class="google mt-radius-b"></div></a>
              <a href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2020/09/08/costa-rica-transitions-to-online-validation-of-tourist-insurance-policies&media=https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
            </div>
          </div>
			</div>
		
  
                <div id="RON_728x90_320x50_Responsive"></div>
        <div class="entry-content" itemprop="articleBody"><p>Tourists visiting Costa Rica can now submit the required travel insurance information via the online epidemiological form, the Tourism Board (ICT) announced Tuesday.</p>
<p>Likewise, visitors from the United States can upload a photo of their driver&#8217;s license or state ID as proof of residency in <a href="https://ticotimes.net/2020/08/27/costa-rica-expands-list-of-authorized-states-for-u-s-tourists-relaxes-covid-test-requirement">one of the approved states.</a></p>
<p>The changes will reduce the number of ICT staff necessary at the airport and streamline the immigration process for arriving tourists.</p>
<p>&#8220;The digitalization of this service reduces waiting time at the airport and improves the enjoyment of the visitor&#8217;s experience upon arrival in our country,&#8221; said Alberto López, general manager of the ICT.</p>
<h2>New process for arriving tourists</h2>
<p>Everyone entering Costa Rica during the pandemic must complete the online <a href="https://salud.go.cr/">Health Pass</a> epidemiological form, which has been improved for tourists.</p>
<p>In the insurance section, tourists can include their INS or SAGICOR policy number, if applicable. If the visitor has a foreign policy, they must upload a PDF for validation.</p>
<p>There is also a new section for U.S. visitors to upload a driver&#8217;s license or State ID.</p>
<p>If the tourist meets all entry requirements, the Health Pass generates a green code for the visitor to show Immigration Police. It displays a purple code if an ICT member has to manually validate documents, and a red code if certain requirements are not met.</p>
<p>The ICT will continue face-to-face assistance at Costa Rica&#8217;s airports, particularly &#8220;for the verification of health insurance requirements and [to verify] the residence of travelers who come from the United States.&#8221;</p>
<p>(During the transition to this new workflow, we at The Tico Times highly recommend that arriving tourists continue to bring paper copies of all documents.)</p>
<h2>Requirements for arriving tourists</h2>
<p>Tourists wishing to enter Costa Rica via a flight still must comply with these requirements:</p>
<ul>
<li>Complete the online &#8220;Health Pass&#8221; epidemiological form: <a href="https://salud.go.cr">https://salud.go.cr</a>.</li>
<li>Show proof of a negative PCR test for the coronavirus. The sample for the test must have been taken no more than 72 hours before departure.</li>
<li>Obtain travel insurance. This can be either a pre-approved Costa Rican policy from INS or Sagicor, or an international policy that covers COVID-19 medical expenses of at least $50,000 and $2,000 for lodging.</li>
</ul>
<p>In addition, tourists must have remained in an authorized country for at least 14 days before the flight. U.S. residents must show a driver&#8217;s license or State ID indicating they live in an approved state.</p>
<p><a href="https://www.visitcostarica.com/en/costa-rica/planning-your-trip/entry-requirements">Click here for a detailed breakdown of requirements and authorized states/countries, as published by the Costa Rica Tourism Board.</a></p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://ticotimes.net/2020/08/03/immigration-administration-clarifies-new-costa-rica-entry-policies" rel="bookmark" title="Immigration Administration clarifies new Costa Rica entry policies">Immigration Administration clarifies new Costa Rica entry policies </a></li>
<li><a href="https://ticotimes.net/2020/08/05/iata-asks-costa-rica-to-reconsider-entry-requirements-for-tourists" rel="bookmark" title="IATA asks Costa Rica to reconsider entry requirements for tourists">IATA asks Costa Rica to reconsider entry requirements for tourists </a></li>
<li><a href="https://ticotimes.net/2020/08/09/ins-offers-cheaper-policy-for-visitors-to-costa-rica" rel="bookmark" title="INS offers cheaper policy for visitors to Costa Rica">INS offers cheaper policy for visitors to Costa Rica </a></li>
</ol>
</div>
</div>
        <div class="mt-pagepagination">
  </div>
   <div class="tags"><a href="https://ticotimes.net/tags/coronavirus" rel="tag">coronavirus</a><a href="https://ticotimes.net/tags/costa-rica-flights" rel="tag">Costa Rica flights</a><a href="https://ticotimes.net/tags/costa-rica-tourism" rel="tag">Costa Rica tourism</a><a href="https://ticotimes.net/tags/iberia-airlines" rel="tag">Iberia Airlines</a><a href="https://ticotimes.net/tags/ins" rel="tag">INS</a><a href="https://ticotimes.net/tags/new-flights-costa-rica" rel="tag">new flights to Costa Rica</a><a href="https://ticotimes.net/tags/outdoors" rel="tag">Outdoors</a><a href="https://ticotimes.net/tags/sjo" rel="tag">SJO</a><a href="https://ticotimes.net/tags/spain" rel="tag">Spain</a><a href="https://ticotimes.net/tags/travel-insurance" rel="tag">travel insurance</a><a href="https://ticotimes.net/tags/u-s-tourists" rel="tag">U.S. tourists</a><a href="https://ticotimes.net/tags/visit-costa-rica" rel="tag">Visit Costa Rica</a></div>
      <ul class="share down">
     <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2020/09/08/costa-rica-transitions-to-online-validation-of-tourist-insurance-policies" target="_blank"><span>Share on Facebook</span></a></li>
          <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=Costa+Rica+transitions+to+online+validation+of+tourist+insurance+policies+https://ticotimes.net/2020/09/08/costa-rica-transitions-to-online-validation-of-tourist-insurance-policies" target="_blank"><span>Tweet on Twitter</span></a></li>
     <li class="share-more">
       <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2020/09/08/costa-rica-transitions-to-online-validation-of-tourist-insurance-policies" target="_blank"><div class="google mt-radius-b"></div></a>
       <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2020/09/08/costa-rica-transitions-to-online-validation-of-tourist-insurance-policies&media=https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
       <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>
     </li>
   </ul>
      <div class="clearfix"></div>
   <div class="entry-meta">

     
   </div>
   
   <ul class="nav-single">
     <li class="previous pull-left"><a href="https://ticotimes.net/2020/09/08/costa-rica-coronavirus-updates-for-tuesday-september-8" rel="prev"><span class="color-silver-light">Previous article</span><div>Costa Rica coronavirus updates for Tuesday, September 8</div></a></li>
     <li class="next pull-right"></li>
     <li class="clearfix"></li>
   </ul>
   <div class="clear"></div>

   <h2 class="heading heading-left"><span>You may be interested</span></h2><div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2020/09/08/costa-rica-coronavirus-updates-for-tuesday-september-8"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/09/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-September-8-2020-15x7.jpg);"></div><img alt="Costa Rica coronavirus updates for Tuesday, September 8" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/09/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-September-8-2020-520x254.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">5227 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">5227 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2020/09/08/costa-rica-coronavirus-updates-for-tuesday-september-8"><h2>Costa Rica coronavirus updates for Tuesday, September 8</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">September 8, 2020</span></small><p>Costa Rica announced 21 new coronavirus-related deaths for a total of 531, according to official data released Tuesday afternoon by&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2020/09/08/garabito-jaco-placed-under-orange-alert-due-to-increase-in-coronavirus-cases"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2019/07/IMG_1037-15x11.jpeg);"></div><img alt="Garabito (Jacó) placed under Orange Alert due to increase in coronavirus cases" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2019/07/IMG_1037-520x390.jpeg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">21276 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">21276 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2020/09/08/garabito-jaco-placed-under-orange-alert-due-to-increase-in-coronavirus-cases"><h2>Garabito (Jacó) placed under Orange Alert due to increase in coronavirus cases</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">September 8, 2020</span></small><p>The National Emergency Commission (CNE) on Tuesday announced changes to the coronavirus alert levels of several cantons. These changes take&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2020/09/08/watch-howler-monkeys-in-potrero-guanacaste-costa-rica"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/09/080920_Costa-Rica-howler-monkey-potrero-guanacaste-15x8.jpg);"></div><img alt="Watch: Howler monkeys in Potrero, Guanacaste" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/09/080920_Costa-Rica-howler-monkey-potrero-guanacaste-520x294.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Tourism</span></div><div class="poster-data color-silver-light"><span class="poster-views">1369 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Tourism</span></div><div class="poster-data color-silver-light"><span class="poster-views">1369 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2020/09/08/watch-howler-monkeys-in-potrero-guanacaste-costa-rica"><h2>Watch: Howler monkeys in Potrero, Guanacaste</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">September 8, 2020</span></small><p>Howler monkeys may be among the most interesting animals to spot in Costa Rica. And they're not all that difficult&hellip;</p></div><div class="clearfix"></div></div></div>      </div>
      <div class="col-col-3 col-md-4 pull-right sidebar theiaStickySidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
        <h2 class="heading heading-left"><span>LATEST NEWS</span></h2>              <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/09/08/costa-rica-coronavirus-updates-for-tuesday-september-8">
                  <div class="mt-post-image">
                    <img width="1642" height="802" src="https://ticotimes.net/wp-content/uploads/2020/09/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-September-8-2020.jpg" class="mt-radius wp-post-image" alt="Costa Rica coronavirus hospitalizations and deaths on September 8, 2020" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/09/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-September-8-2020.jpg 1642w, https://ticotimes.net/wp-content/uploads/2020/09/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-September-8-2020-700x342.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/09/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-September-8-2020-1000x488.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/09/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-September-8-2020-768x375.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/09/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-September-8-2020-1536x750.jpg 1536w, https://ticotimes.net/wp-content/uploads/2020/09/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-September-8-2020-585x285.jpg 585w, https://ticotimes.net/wp-content/uploads/2020/09/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-September-8-2020-550x269.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/09/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-September-8-2020-520x254.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/09/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-September-8-2020-625x305.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/09/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-September-8-2020-15x7.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/09/Costa-Rica-coronavirus-hospitalizations-and-deaths-on-September-8-2020-560x274.jpg 560w" sizes="(max-width: 1642px) 100vw, 1642px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/09/08/costa-rica-coronavirus-updates-for-tuesday-september-8">
                    <h2>Costa Rica coronavirus updates for Tuesday, September 8</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Sep 08, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/09/08/garabito-jaco-placed-under-orange-alert-due-to-increase-in-coronavirus-cases">
                  <div class="mt-post-image">
                    <img width="900" height="675" src="https://ticotimes.net/wp-content/uploads/2019/07/IMG_1037-e1563628518301.jpeg" class="mt-radius wp-post-image" alt="Miro Mountain lookout in Jacó" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2019/07/IMG_1037-e1563628518301.jpeg 900w, https://ticotimes.net/wp-content/uploads/2019/07/IMG_1037-e1563628518301-625x469.jpeg 625w, https://ticotimes.net/wp-content/uploads/2019/07/IMG_1037-e1563628518301-560x420.jpeg 560w" sizes="(max-width: 900px) 100vw, 900px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/09/08/garabito-jaco-placed-under-orange-alert-due-to-increase-in-coronavirus-cases">
                    <h2>Garabito (Jacó) placed under Orange Alert due to increase in coronavirus cases</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Sep 08, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/09/08/watch-howler-monkeys-in-potrero-guanacaste-costa-rica">
                  <div class="mt-post-image">
                    <img width="1642" height="928" src="https://ticotimes.net/wp-content/uploads/2020/09/080920_Costa-Rica-howler-monkey-potrero-guanacaste.jpg" class="mt-radius wp-post-image" alt="Howler monkey in Potrero, Guanacaste, Costa Rica." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/09/080920_Costa-Rica-howler-monkey-potrero-guanacaste.jpg 1642w, https://ticotimes.net/wp-content/uploads/2020/09/080920_Costa-Rica-howler-monkey-potrero-guanacaste-700x396.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/09/080920_Costa-Rica-howler-monkey-potrero-guanacaste-1000x565.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/09/080920_Costa-Rica-howler-monkey-potrero-guanacaste-768x434.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/09/080920_Costa-Rica-howler-monkey-potrero-guanacaste-1536x868.jpg 1536w, https://ticotimes.net/wp-content/uploads/2020/09/080920_Costa-Rica-howler-monkey-potrero-guanacaste-550x311.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/09/080920_Costa-Rica-howler-monkey-potrero-guanacaste-520x294.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/09/080920_Costa-Rica-howler-monkey-potrero-guanacaste-625x353.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/09/080920_Costa-Rica-howler-monkey-potrero-guanacaste-15x8.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/09/080920_Costa-Rica-howler-monkey-potrero-guanacaste-560x316.jpg 560w" sizes="(max-width: 1642px) 100vw, 1642px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Tourism</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/09/08/watch-howler-monkeys-in-potrero-guanacaste-costa-rica">
                    <h2>Watch: Howler monkeys in Potrero, Guanacaste</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Sep 08, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/09/08/video-highlights-costa-rica-entry-requirements-for-u-s-tourists">
                  <div class="mt-post-image">
                    <img width="1024" height="741" src="https://ticotimes.net/wp-content/uploads/2020/08/Juan-Santamaría-International-Airport-in-Alajuela-Costa-Rica.jpg" class="mt-radius wp-post-image" alt="Juan Santamaría International Airport in Alajuela, Costa Rica" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/08/Juan-Santamaría-International-Airport-in-Alajuela-Costa-Rica.jpg 1024w, https://ticotimes.net/wp-content/uploads/2020/08/Juan-Santamaría-International-Airport-in-Alajuela-Costa-Rica-700x507.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/08/Juan-Santamaría-International-Airport-in-Alajuela-Costa-Rica-1000x724.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/08/Juan-Santamaría-International-Airport-in-Alajuela-Costa-Rica-768x556.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/08/Juan-Santamaría-International-Airport-in-Alajuela-Costa-Rica-550x398.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/08/Juan-Santamaría-International-Airport-in-Alajuela-Costa-Rica-520x376.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/08/Juan-Santamaría-International-Airport-in-Alajuela-Costa-Rica-625x452.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/08/Juan-Santamaría-International-Airport-in-Alajuela-Costa-Rica-15x11.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/08/Juan-Santamaría-International-Airport-in-Alajuela-Costa-Rica-560x405.jpg 560w" sizes="(max-width: 1024px) 100vw, 1024px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/09/08/video-highlights-costa-rica-entry-requirements-for-u-s-tourists">
                    <h2>Video highlights Costa Rica entry requirements for U.S. tourists</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by The Tico Times" rel="author">The Tico Times</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Sep 08, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/09/08/costa-rican-foundation-denounces-cyberattacks-by-nicaraguan-officials">
                  <div class="mt-post-image">
                    <img width="1024" height="692" src="https://ticotimes.net/wp-content/uploads/2020/04/000_1QL65B.jpg" class="mt-radius wp-post-image" alt="A mural showing Daniel Ortega and Rosario Murillo" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/04/000_1QL65B.jpg 1024w, https://ticotimes.net/wp-content/uploads/2020/04/000_1QL65B-700x473.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/04/000_1QL65B-1000x676.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/04/000_1QL65B-768x519.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/04/000_1QL65B-550x372.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/04/000_1QL65B-520x351.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/04/000_1QL65B-625x422.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/04/000_1QL65B-100x68.jpg 100w, https://ticotimes.net/wp-content/uploads/2020/04/000_1QL65B-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/04/000_1QL65B-560x378.jpg 560w" sizes="(max-width: 1024px) 100vw, 1024px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/09/08/costa-rican-foundation-denounces-cyberattacks-by-nicaraguan-officials">
                    <h2>Costa Rican foundation denounces cyberattacks by Nicaraguan officials</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by AFP" rel="author">AFP</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Sep 08, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/09/07/residents-can-now-enter-costa-rica-without-current-caja-payments">
                  <div class="mt-post-image">
                    <img width="1700" height="1100" src="https://ticotimes.net/wp-content/uploads/2017/01/170110JuanSantamaria.jpg" class="mt-radius wp-post-image" alt="SJO airport Costa Rica" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2017/01/170110JuanSantamaria.jpg 1700w, https://ticotimes.net/wp-content/uploads/2017/01/170110JuanSantamaria-700x453.jpg 700w, https://ticotimes.net/wp-content/uploads/2017/01/170110JuanSantamaria-768x497.jpg 768w, https://ticotimes.net/wp-content/uploads/2017/01/170110JuanSantamaria-1000x647.jpg 1000w, https://ticotimes.net/wp-content/uploads/2017/01/170110JuanSantamaria-300x194.jpg 300w, https://ticotimes.net/wp-content/uploads/2017/01/170110JuanSantamaria-560x362.jpg 560w, https://ticotimes.net/wp-content/uploads/2017/01/170110JuanSantamaria-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2017/01/170110JuanSantamaria-550x356.jpg 550w, https://ticotimes.net/wp-content/uploads/2017/01/170110JuanSantamaria-520x336.jpg 520w" sizes="(max-width: 1700px) 100vw, 1700px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/09/07/residents-can-now-enter-costa-rica-without-current-caja-payments">
                    <h2>Residents can now enter Costa Rica without current Caja payments</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Sep 07, 2020</span>
                  </small>
                </div>
              </div>
                </div>
    </div>
  </div>
</div>

	<div class="hidde" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2020/08/Tourists-receive-welcome-gifts-at-SJO-Iberia-on-August-3-2020-1000x571.jpg">
		<meta itemprop="width" content="1200"><meta itemprop="height" content="801">
	</div>
	<div class="hidde" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div class="hidde" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg">						</div>
			</div>
</article>

<div class="footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="container">
							
		        <div class="widget"><a href="https://ticotimes.net/"><img width="700" height="83" src="https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-700x83.jpg" class="image wp-image-5520  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-700x83.jpg 700w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-1000x119.jpg 1000w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-560x67.jpg 560w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05.jpg 8227w" sizes="(max-width: 700px) 100vw, 700px" /></a><div class="clear"></div></div>
		    					</div>

							
								
	</div>
</div>

<a href="#" class="footer-scroll-to-top mt-theme-background"></a>
<script>
		var advanced_ads_ga_UID = 'UA-8481310-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>
<script>
	if (!window.adthrive.config) {
		window.adblock_exp_val = 'off';
		if (Math.floor(Math.random() * 100) < 95) {
			window.adblock_exp_val = 'onpage';
			(function(a,d){function g(b){try{return d.createElement(b);}catch(k){}return d.createElementNS('http://www.w3.org/1999/xhtml',b);}try{var e='\x24\x63\x6D\x64',h='\x72\x65\x61\x64\x79',f='\x24\x65\x76\x72',c=a['\x70\x41\x50\x49']=function(b,a){c[e].push([b,a]);};c[e]=[];c[f]=[];c[h]=function(a){c[f].push(a);};}catch(b){}'\x50\x72\x6F\x78\x79'in a&&(0,a=g('script'),a.src='//qgnejwdx.vzzylo.com/f4f14acab40a8ff7af9a1fc8c567d02f',(d.head||d.body).appendChild(a));}(window,document))		}
	}
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1599616234 -->