<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
	<meta name="fo-verify" content="d553054d-65a2-4cbb-a09c-edb9029a4e5b">
	<script src="https://kit.fontawesome.com/011609e0a4.js" crossorigin="anonymous"></script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"> 
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="news_keywords" content="adrenaline, adventure sports, adventure tourism, bridge, costa rica adventure sports, INCOFER, railway, Route 27, " />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://ticotimes.net/xmlrpc.php" />
	<link rel="stylesheet" type="text/css" href="https://ticotimes.net/wp-content/themes/news2/inc/css/slick.css">
	
	<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/unslider/2.0.3/js/unslider-min.js"></script>
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.41';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5ebd55d5f67e7555ae952e59/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Please don&#039;t BASE jump off Costa Rica&#039;s tallest bridge, authorities say -</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto%20Serif%3A400%2C400i%2C700%2C700i%7CLato%3A400%2C900%2C700&#038;display=swap" />
	<meta name="description" content="A tourist took advantage of the impressive, unused railway bridge for an adrenaline-packed base jump." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Please don&#039;t BASE jump off Costa Rica&#039;s tallest bridge, authorities say -" />
	<meta property="og:description" content="A tourist took advantage of the impressive, unused railway bridge for an adrenaline-packed base jump." />
	<meta property="og:url" content="https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say" />
	<meta property="og:site_name" content="The Tico Times | Costa Rica News | Travel | Real Estate" />
	<meta property="article:published_time" content="2021-02-12T15:16:01+00:00" />
	<meta property="article:modified_time" content="2021-02-12T16:27:26+00:00" />
	<meta property="og:image" content="https://ticotimes.net/wp-content/uploads/2021/02/750px-RioGrandeBycrtrenes.jpg" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="496" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@twitter.com/ByAZuniga" />
	<meta name="twitter:site" content="@TheTicoTimes" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Alejandro Zúñiga">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ticotimes.net/#organization","name":"Tico Times - Costa Rica News Since 1956","url":"https://ticotimes.net/","sameAs":["https://www.youtube.com/user/TheTicoTimes","https://twitter.com/TheTicoTimes"],"logo":{"@type":"ImageObject","@id":"https://ticotimes.net/#logo","inLanguage":"en-US","url":"https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg","width":800,"height":100,"caption":"Tico Times - Costa Rica News Since 1956"},"image":{"@id":"https://ticotimes.net/#logo"}},{"@type":"WebSite","@id":"https://ticotimes.net/#website","url":"https://ticotimes.net/","name":"The Tico Times | Costa Rica News | Travel | Real Estate","description":"Costa Rica\u2019s leading English-language newspaper since 1956, featuring breaking news, regional news, travel, business, sports, entertainment and real estate.","publisher":{"@id":"https://ticotimes.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://ticotimes.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say#primaryimage","inLanguage":"en-US","url":"https://ticotimes.net/wp-content/uploads/2021/02/750px-RioGrandeBycrtrenes.jpg","width":750,"height":496,"caption":"Photo by crtrenes, via Highest Bridges."},{"@type":"WebPage","@id":"https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say#webpage","url":"https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say","name":"Please don't BASE jump off Costa Rica's tallest bridge, authorities say -","isPartOf":{"@id":"https://ticotimes.net/#website"},"primaryImageOfPage":{"@id":"https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say#primaryimage"},"datePublished":"2021-02-12T15:16:01+00:00","dateModified":"2021-02-12T16:27:26+00:00","description":"A tourist took advantage of the impressive, unused railway bridge for an adrenaline-packed base jump.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say"]}]},{"@type":"Article","@id":"https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say#article","isPartOf":{"@id":"https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say#webpage"},"author":{"@id":"https://ticotimes.net/#/schema/person/430e2c38d968c8d48957e67c0858aba0"},"headline":"Please don&#8217;t BASE jump off Costa Rica&#8217;s tallest bridge, authorities say","datePublished":"2021-02-12T15:16:01+00:00","dateModified":"2021-02-12T16:27:26+00:00","mainEntityOfPage":{"@id":"https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say#webpage"},"publisher":{"@id":"https://ticotimes.net/#organization"},"image":{"@id":"https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say#primaryimage"},"keywords":"adrenaline,adventure sports,adventure tourism,bridge,costa rica adventure sports,INCOFER,railway,Route 27","articleSection":"Costa Rica,News,Travel and Tourism","inLanguage":"en-US"},{"@type":"Person","@id":"https://ticotimes.net/#/schema/person/430e2c38d968c8d48957e67c0858aba0","name":"Alejandro Z\u00fa\u00f1iga","image":{"@type":"ImageObject","@id":"https://ticotimes.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=96&d=mm&r=g","caption":"Alejandro Z\u00fa\u00f1iga"},"sameAs":["instagram.com/ByAZuniga","https://twitter.com/twitter.com/ByAZuniga"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Costa Rica News | Travel | Real Estate &raquo; Feed" href="https://ticotimes.net/feed" />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Costa Rica News | Travel | Real Estate &raquo; Comments Feed" href="https://ticotimes.net/comments/feed" />
<meta property="fb:admins" content="ticotimes"/><meta property="og:title" content="Please don&#8217;t BASE jump off Costa Rica&#8217;s tallest bridge, authorities say"/><meta property="og:type" content="article"/><meta property="og:url" content="https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say"/><meta property="fb:app_id" content="151666745255528"/><meta property="og:description" content="A tourist took advantage of the impressive, unused railway bridge for an adrenaline-packed base jump."/><meta property="fb:pages" content="124823954224180" /><meta property="og:site_name" content="The Tico Times Costa Rica"/><meta property="og:image" content="https://ticotimes.net/wp-content/uploads/2021/02/750px-RioGrandeBycrtrenes-700x463.jpg"/>
<!-- ticotimes.net is managing ads with Advanced Ads --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><link rel='stylesheet' id='wp-block-library-css'  href='https://ticotimes.net/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://ticotimes.net/wp-includes/css/dist/components/style.min.css?ver=5.6.1' type='text/css' media='all' />

<link rel='stylesheet' id='wp-block-editor-css'  href='https://ticotimes.net/wp-includes/css/dist/block-editor/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://ticotimes.net/wp-includes/css/dist/nux/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://ticotimes.net/wp-includes/css/dist/editor/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ichart_block-cgb-style-css-css'  href='https://ticotimes.net/wp-content/plugins/iChart-pro-max/gutenberg/ichart-block/dist/blocks.style.build.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://ticotimes.net/wp-content/uploads/980/848/public/assets/css/468.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://ticotimes.net/wp-content/uploads/980/848/public/assets/css/220.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ticotimes.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='qcld-ichart-embed-form-css-css'  href='https://ticotimes.net/wp-content/plugins/iChart-pro-max//embed/css/embed-form.css?ver=4.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='qcldichartcovid_style-css'  href='https://ticotimes.net/wp-content/plugins/iChart-pro-max/inc/covid19/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='qcld-chart-front-css-css'  href='https://ticotimes.net/wp-content/plugins/iChart-pro-max//assets/css/chart-front.css?ver=4.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://ticotimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='boomnews-style-css'  href='https://ticotimes.net/wp-content/themes/news2/style.css?ver=5.6.1' type='text/css' media='all' />
<style id='boomnews-style-inline-css' type='text/css'>
.nav-search::after, .mt-header-mobile .nav-search-input:before, .search-close:before, .nav-search-input input{ color:#545454!important; }
			 .nav-search-input input,.nav-search-input:before { color:#545454!important; }
			 .nav-search-input input::-webkit-input-placeholder { color:#545454!important; }
			 .nav-search-input input:-moz-placeholder { color:#545454!important; }
			 .nav-search-input input::-moz-placeholder { color:#545454!important; }
			 .nav-search-input input:-ms-input-placeholder { color:#545454!important; }
</style>

<link rel='stylesheet' id='colorbox-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/iChart-pro-max//assets/js/chart.js?ver=4.1.6' id='ichart-chart-js-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/iChart-pro-max//assets/js/chartjs-plugin-style.js?ver=4.1.6' id='ichart-chart-style-js-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/iChart-pro-max//assets/js/jquery.dataTables.min.js?ver=4.1.6' id='ichart-dataTables-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/iChart-pro-max//assets/js/chartjs-plugin-deferred.js?ver=5.6.1' id='ichart-plugin-deferred-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0' id='slideshow-gallery-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.6.1' id='jquery-ui-effects-js'></script>
<link rel="https://api.w.org/" href="https://ticotimes.net/wp-json/" /><link rel="alternate" type="application/json" href="https://ticotimes.net/wp-json/wp/v2/posts/142317" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ticotimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ticotimes.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://ticotimes.net/?p=142317' />
<link rel="alternate" type="application/json+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2021%2F02%2F12%2Fplease-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say" />
<link rel="alternate" type="text/xml+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2021%2F02%2F12%2Fplease-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say&#038;format=xml" />

		<style type="text/css">body { background: #fff; }

.footer-wrap .number{
  display:none;
}

ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 10px;
}

.wp-caption-text {
        background-color: #f3f3f3;
    padding: 10px 5px;
    color: #a5a5a5 !important;
    font-size: 0.8em !important;
}
.single .post-img img {
    margin-bottom: 0px; 
}
.wp-caption {
    width: auto !important;
}
/*.wp-caption img {
    width: 100%;
    height: auto;
}*/
.newsletter h3{
  font-size:1.2em; 
  color:#625f5f;
}
.newsletter .btnenviar{
  background-color: #079999 !important
}
.newsletterdiv{
  padding: 15px 20px;
}
.single-content a{
  color: #169b9a;
}
.padding{
  padding:20px 0px;
}
.zoom-on .mt-post-image {
    left: 0px;
    right: 0px;
    top: 0px;
    bottom: 0px;
}
button{
 background-color:#199b9b;
}
.slick-prev, .slick-next{
  opacity:0.8;
  padding: 8px 11px;
}
.head-bookmark a {
    background: #169b9a
}
.container-fsbo h1{
    font-size: 35px;
    line-height: 38px;
    margin: 0px;
    font-weight: 500;
}
#form{
  margin:0 auto;
  border:1px solid #dadada; 
}
#form  .form-top input{
 background-color:#fff;
 padding: 7px 0px;
}
#form h3{
  text-align:center;
}
#form .row{
  padding: 10px;
}
#form .form-top{
	background-color:#5a4c44;
	color:#fff;
}
#form .form-top h3{
	margin: 0 0 10px 0;
    font-size: 25px;
    font-weight: 600;
	color:#fff;
}
#form .form-bottom input[type="submit"]{
  background-color:#199B9B;
}
#form .form-bottom textarea{
	height: 4em;
}
.categoryfsbo{
  color: #199B9B;
  font-weight: 800;
  font-size: 10px;
}
.bylinefsbo{
    color: #ccc;
    font-size: 12px;
    font-weight: 800;
    text-transform: uppercase;
    padding: 5px 0px 21px 0px;
}
.property-price{
   padding: 5px 0px 20px;
   color:#5A4C44;
  font-size:1.3em;
}
.excerptfsbo{
	color: #454545;
    font-weight: 500;
}

.linkrmclassified{
	background-color: #595757;
    color: #fff;
    text-decoration: none;
    border-radius: 4px;
    float: right;
    padding: 5px;
}


.container-listproperties .col-md-3{
	height: 400px;
}

.featured-carousel .div_1{
	background-color: #3839396e;
	position: absolute;
	bottom: 0px;
	left: 0px;
	padding:0px 20px;
}
.featured-carousel .col-md-4{
	background-size:100% 100%;
	background-repeat:no-repeat;
	width: 100%;
	height: 285px;
	margin:0px 2px;
}
.selctclassifieds{
	color: #2f1a13;
	padding: 8px 5px;
	margin: 5px 0px;
	font-weight: 700;
}
.img-responsive{
  width:auto;
  height: 150px;
}
.linkrmclassified{
    color: #169B9A;
    text-decoration: underline;
    float: right;
}
.fixed-top-menu .container{
  display:none;
}
.btnFind{
	background-color: #079999;
	border-radius: 8px;
	font-weight: 600;
	padding:10px 7px;
	margin:15px 0px;
	width: 100%;
}
.btnFind .title{
	font-weight: 800;
    font-size: 1.2em;
    color: #c3e6e6;

}
.btnFind .subt{
	color:#043838;
    font-weight: 600;
    font-size: 1em;
}
.btnFind img{
	float: left;
	width: 50px;
	height: auto;
}
.gt_newpost input[type="email"] {
    margin-bottom: 10px;
    text-align: left;
    background: white;
    width: 100%;
}
.embedvideo{
  width: 100%;height: 240px;
}
.embedvideo iframe{
 width:100%;
  height:100%;
}
ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 5px;
}
.textPride {
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 100%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
}
.itempride a{
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 10%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
  font-weight:800;
}
.wp-caption-text, .wp-caption{
 background-color:transparent !important;
}
.mt-t-ad {
    overflow: auto !important;
    margin: 0 !important;
    padding: 0 !important
}

.mt-t-ad-wrap {
    position: relative !important
}

.mt-t-ad-wrap.mt-t-ad-carousel > li {
    float: left !important
}

.mt-t-ad-vertical > ul {
    height: 100% !important
}

.mt-t-ad-vertical li {
    float: none!important;
    width: 100%!important
}

.mt-t-ad-fade {
    position: relative!important
}

.mt-t-ad-fade .mt-t-ad-wrap li {
    position: absolute!important;
    left: 0!important;
    top: 0!important;
    right: 0!important;
    z-index: 8!important
}

.mt-t-ad-fade .mt-t-ad-wrap li.mt-t-ad-active {
    z-index: 10!important
}

.mt-t-ad li, .mt-t-ad ol, .mt-t-ad ul {
    list-style: none!important;
    margin: 0!important;
    padding: 0!important;
    border: none!important
}

.mt-t-ad-arrow {
    position: absolute!important;
    left: 20px!important;
    z-index: 2!important;
    cursor: pointer!important
}

.mt-t-ad-arrow.next {
    left: auto!important;
    right: 20px!important
}


</style>
	<script type="text/javascript">
(function($) {
	var $document = $(document);
	
	$document.ready(function() {
		if (typeof $.fn.colorbox !== 'undefined') {
			$.extend($.colorbox.settings, {
				current: "Image {current} of {total}",
			    previous: "Previous",
			    next: "Next",
			    close: "Close",
			    xhrError: "This content failed to load",
			    imgError: "This image failed to load"
			});
		}
	});
})(jQuery);
</script><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ticot-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-270x270.png" />
<style id="kirki-inline-styles"></style>
	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news2/inc/js/slick.min.js"></script>

	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news2/inc/js/defer.js?ver=1.0"></script>
	<script type="text/javascript">
		jQuery(document).ready(function(){
		  
			jQuery('.property-list').slick({
			  infinite: false,
			  slidesToShow: 1,
			  slidesToScroll: 1,
			  autoplay: true,
			  autoplaySpeed: 5000,
			  centerMode: true,
			  arrows: false,
			  prevArrow: '<button type="button" class="slick-prev mt-radius slick-arrow" style="position: absolute;top: 10px;left: 0px;z-index:99999;">Prev</button>',
			  nextArrow: '<button type="button" class="slick-next mt-radius slick-arrow" style="position: absolute;top: 10px;right: 0px;z-index:99999;">Next</button>',
			  dots: false,
			  initialSlide: 0,
			  centerPadding: '0px',
			   responsive: [
			    {
			      breakpoint: 1024,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        infinite: true,
			        dots: false,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 600,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 2,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 480,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    }
			  ]
			});
		});	
	</script>
	<script>window.fbAsyncInit = function() {
	  FB.init({
	    xfbml      : true,
	    version    : 'v2.5'
	  });
	  }; (function(d, s, id){
	    var js, fjs = d.getElementsByTagName(s)[0];
	    if (d.getElementById(id)) {return;}
	    js = d.createElement(s); js.id = id;
	    js.src = "https://connect.facebook.net/en_US/sdk.js";
	    fjs.parentNode.insertBefore(js, fjs);
	  }(document, 'script', 'facebook-jssdk'));</script>


	  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8481310-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8481310-1');
</script>



</head>

<body class="post-template-default single single-post postid-142317 single-format-standard  mt-menu-full  zoom-on mt-radius-5 mt-color-1  mt-fixed-no  mt-fixed-up  random-off menu-ad-off aa-prefix-ticot-" itemscope itemtype="http://schema.org/WebPage">
	
<div class="mt-smart-menu-out"></div>


<div class="mt-outer-wrap mt-fixed-wrap">
			<div class="fixed-top-menu">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
							<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="Please don&#8217;t BASE jump off Costa Rica&#8217;s tallest bridge, authorities say"  />
		</a>
						<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu" class="fixed-menu-ul"><li id="menu-item-123372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-123372"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-136905" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-136905"><a href="https://ticotimes.net/post-covid-19-updates">Covid-19</a></li>
<li id="menu-item-113053" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-126245" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">Culture</a></li>
<li id="menu-item-117904" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123966" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li id="menu-item-126254" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126254"><a href="https://ticotimes.net/post-dental-tourism">Dental Tourism</a></li>
<li id="menu-item-113055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-114882" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li id="menu-item-137154" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137154"><a target="_blank" rel="noopener" href="https://www.facebook.com/TicoTimes"><i class="fab fa-facebook" style="font-size:18px;" ></i></a></li>
<li id="menu-item-137156" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137156"><a target="_blank" rel="noopener" href="https://www.instagram.com/theticotimes"><i class="fab fa-instagram" style="font-size:18px;" ></i></a></li>
<li id="menu-item-137158" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137158"><a target="_blank" rel="noopener" href="https://twitter.com/TheTicoTimes"><i class="fab fa-twitter" style="font-size:18px;"></i></a></li>
<li id="menu-item-138053" class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-138053"><a href="https://www.youtube.com/TheTicoTimesCR"><i class="fab fa-youtube" style="font-size:18px;color:#ff0000"></i></a></li>
</ul></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="mt-smart-menu">
	<span class="close pointer"></span>
		<ul class="social"> 	</ul>	<div class="menu-mobilemenu-container"><ul id="menu-mobilemenu" class="mobile"><li id="menu-item-124231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-124231"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-114745" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114745"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-114746" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114746"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
<li id="menu-item-114744" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114744"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-114743" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114743"><a href="https://ticotimes.net/post-culture">Arts &#038; Culture</a></li>
<li id="menu-item-114742" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114742"><a href="https://ticotimes.net/changemakers">Changemakers</a></li>
<li id="menu-item-114741" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114741"><a href="https://ticotimes.net/post-outdoors">Outdoors</a></li>
<li id="menu-item-114738" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114738"><a href="https://ticotimes.net/post-cr-101">CR 101</a></li>
<li id="menu-item-117910" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117910"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123967" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123967"><a href="https://ticotimes.net/post-health-wellness">Health &#038; Wellness</a></li>
<li id="menu-item-114749" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114749"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li id="menu-item-114750" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114750"><a href="https://ticotimes.net/about">About Us</a></li>
<li id="menu-item-114751" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114751"><a href="https://ticotimes.net/advertise-with-us">Advertise</a></li>
<li id="menu-item-114739" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114739"><a href="https://ticotimes.net/post-print">Print</a></li>
</ul></div></div>

<div class="mt-outer-wrap">


<div class="mt-header-mobile menu-background-mobile hide-desktop top-nav search-on">
	<div class="nav-mobile pointer pull-left">
		<div class="mt-m-cool-button">
			<span class="mt-m-cool-button-line"></span>
		</div>
	</div>
	<div class="mt-mobile-logo">
			<a href="https://ticotimes.net/">
			<img src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg" alt="Please don&#8217;t BASE jump off Costa Rica&#8217;s tallest bridge, authorities say"  />
		</a>
	</div>
			<div class="search-close"></div>
		<div class="nav-search-wrap pull-right">
			<div class="nav-search pointer"></div>
			<div class="nav-search-input mt-radius">
				<form method="get" id="searchform" action="https://ticotimes.net//">
					<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
				</form>
			</div>
		</div>
	</div>
<div class="mt-header-space hide-desktop"></div>
	<div class="mt-t-ad">
		<div class="mt-t-ad-in">
			<div id="ticot-slider-9176" class="custom-slider ticot-slider-678512191 ticot-slider"><ul><li><a data-bid="1" href="https://ticotimes.net/linkout/132480"><img src="https://ticotimes.net/wp-content/uploads/2020/03/costaricacoffeeguide728.jpg" alt="Costa Rica Coffee Guide"  width="728" height="91"  style=" max-width: 100%; height: auto;" /></a>
</li><li><a data-bid="1" href="https://ticotimes.net/linkout/141222" target="_blank"><img src="https://ticotimes.net/wp-content/uploads/2021/01/thumbnail_Costa-Rica-Tico-Times51.png" alt=""  width="720" height="90"  style=" max-width: 100%; height: auto;" /></a></li><li><a data-bid="1" href="https://ticotimes.net/linkout/140884" target="_blank"><img src="https://ticotimes.net/wp-content/uploads/2020/12/green-hc-720x902-1.jpg" alt=""  width="720" height="90"  style=" max-width: 100%; height: auto;" /></a></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $ticotslider678512191 = jQuery( ".ticot-slider-678512191" );$ticotslider678512191.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$ticotslider678512191.unslider({ delay:8000, autoplay:true, nav:false, arrows:false, infinite:true });$ticotslider678512191.on("mouseover", function(){$ticotslider678512191.unslider("stop");}).on("mouseout", function() {$ticotslider678512191.unslider("start");});});</script>					</div>
	</div>
<div class="header-wrap" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-mt-container-wrap">
		<div class="container mt-header-container">
			<div class="row">
				<div class="col-md-12">
					<div class="head container-fluid">
						<div class="head-logo">		<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="Please don&#8217;t BASE jump off Costa Rica&#8217;s tallest bridge, authorities say"  />
		</a>
	</div>
								<div class="head-nav">
															
		</div>

				<div class="head-bookmark">
		   
		            <a class="mt-radius" href="http://vultr.ticotimes.net/donate">DONATE</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/advertise-with-us">Advertise</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/about" style="background-color: #5A4C44;">About Us</a>
					<a class="mt-radius" href="https://ticotimes.net/privacy" style="background-color: #079999;">Privacy</a>
		</div>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="header-menu mt-header-container search-on ">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="top-nav container-fluid">

						<div class="nav-button mt-radius pointer pull-left menu-background-left hide-desktop">
							<div class="mt-m-cool-button">
								<span class="mt-m-cool-button-line"></span>
							</div>
						</div>

						<div class="nav pull-left menu-background mt-radius" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" >
							<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-123372"><a href="https://ticotimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-136905"><a href="https://ticotimes.net/post-covid-19-updates">Covid-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">Culture</a></li>
<li class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126254"><a href="https://ticotimes.net/post-dental-tourism">Dental Tourism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-113056" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113056"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
	<li id="menu-item-113058" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113058"><a href="https://ticotimes.net/post-realestate/for-sale-by-owner">For Sale by Owner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137154"><a target="_blank" rel="noopener" href="https://www.facebook.com/TicoTimes"><i class="fab fa-facebook" style="font-size:18px;" ></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137156"><a target="_blank" rel="noopener" href="https://www.instagram.com/theticotimes"><i class="fab fa-instagram" style="font-size:18px;" ></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-137158"><a target="_blank" rel="noopener" href="https://twitter.com/TheTicoTimes"><i class="fab fa-twitter" style="font-size:18px;"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom df-md-menuitem dropdown df-is-not-megamenu menu-item-138053"><a href="https://www.youtube.com/TheTicoTimesCR"><i class="fab fa-youtube" style="font-size:18px;color:#ff0000"></i></a></li>
</ul></div>													</div>
						<div></div>
													<div class="search-close"></div><div class="search-close"></div>
							<div class="nav-search-wrap pull-right menu-background-right mt-radius">
								<div class="nav-search pointer"></div>
								<div class="nav-search-input mt-radius">
									<form method="get" action="https://ticotimes.net//">
										<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
									</form>
								</div>
							</div>
											</div>
				</div>
			</div>
		</div>
	</div>
</div>

<article itemscope itemtype="http://schema.org/Article">

<div class="post-content-wrap mt-content-container"  itemprop="mainEntityOfPage">
  <div class="container">
    <div class="row">
      <div class="col-col-1 col-md-1 sidebar theiaStickySidebar">
        
  <div class="single-cat-wrap"><ul class="post-categories">
	<li><a href="https://ticotimes.net/categories/news/costa-rica-news" rel="category tag">Costa Rica</a></li>
	<li><a href="https://ticotimes.net/categories/news" rel="category tag">News</a></li>
	<li><a href="https://ticotimes.net/categories/topics/travel" rel="category tag">Travel and Tourism</a></li></ul></div>

        <div><div class="poster-small-bottom-wrap"><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/02/12/costa-rica-now-reports-231-tourists-with-covid-since-august"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/08/Iberia-A330-SJO-airport-returns-coronavirus-August-3-2020-15x10.jpg);"></div><img alt="Costa Rica now reports 231 tourists with Covid since August" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/08/Iberia-A330-SJO-airport-returns-coronavirus-August-3-2020-700x467.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/02/12/costa-rica-now-reports-231-tourists-with-covid-since-august"><h4>Costa Rica now reports 231 tourists with Covid since August</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/02/12/u-s-embassy-issues-security-alert-over-expected-protests-feb-15"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-15x9.png);"></div><img alt="U.S. Embassy issues security alert over expected protests (Feb. 15)" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-700x420.png" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/02/12/u-s-embassy-issues-security-alert-over-expected-protests-feb-15"><h4>U.S. Embassy issues security alert over expected protests (Feb. 15)</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/02/11/faa-restores-costa-ricas-top-aviation-safety-rating"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2019/05/workerthroughwindow2_airport@jacobspetzler-1-of-1-15x10.jpg);"></div><img alt="FAA restores Costa Rica’s top aviation safety rating" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2019/05/workerthroughwindow2_airport@jacobspetzler-1-of-1-700x467.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/02/11/faa-restores-costa-ricas-top-aviation-safety-rating"><h4>FAA restores Costa Rica’s top aviation safety rating</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/02/11/costa-rica-un-announce-insurance-benefits-for-more-migrants"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2018/08/000_18512X-Copy-15x10.jpg);"></div><img alt="Costa Rica, UN announce insurance benefits for more migrants" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2018/08/000_18512X-Copy-700x468.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/02/11/costa-rica-un-announce-insurance-benefits-for-more-migrants"><h4>Costa Rica, UN announce insurance benefits for more migrants</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2021/02/11/church-prepares-for-covid-appropriate-easter-holy-week"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2016/12/161227GetawaysBasilica-15x10.jpg);"></div><img alt="Church prepares for Covid-appropriate Easter Holy Week" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2016/12/161227GetawaysBasilica-700x468.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2021/02/11/church-prepares-for-covid-appropriate-easter-holy-week"><h4>Church prepares for Covid-appropriate Easter Holy Week</h4></a></div><div class="clearfix"></div></div></div></div>      </div>
      <div class="single-content col-col-2 col-md-7 pull-left">

          <h1 class="single-title"  itemprop="headline">Please don&#8217;t BASE jump off Costa Rica&#8217;s tallest bridge, authorities say</h1>
            <div class="after-title">
    <div class="pull-left">
      <div class="author-img pull-left">
        <img alt='' src='https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/>      </div>
      <div class="author-info">
        <strong itemprop="author">
            <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>    
        </strong>
        <small class="color-silver-light" itemprop="datePublished">February 12, 2021</small>
        <span class="hide" itemprop="dateModified">February 12, 2021</span>
      </div>
    </div>
        <div class="post-statistic pull-left" style="display:none;">
            <span class="stat-views"><strong>12</strong> Views</span>    </div>
    
    <div class="clearfix"></div>
        <ul class="share top">
      <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say" target="_blank"><span>Share on Facebook</span></a></li>
            <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=Please+don&#8217;t+BASE+jump+off+Costa+Rica&#8217;s+tallest+bridge,+authorities+say+https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say" target="_blank"><span>Tweet on Twitter</span></a></li>
      <li class="share-more">
        <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>

        <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say&media=https://ticotimes.net/wp-content/uploads/2021/02/750px-RioGrandeBycrtrenes.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
        <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say" target="_blank"><div class="google mt-radius-b"></div></a>

      </li>
    </ul>
        <div class="single-stat-comments">
          </div>
    <div class="clearfix"></div>
  </div>

        
    			<div class="post-img">
  				<div class="single-share">
            <a class="lightbox" href="https://ticotimes.net/wp-content/uploads/2021/02/750px-RioGrandeBycrtrenes.jpg">
                              <img width="750" height="496" src="https://ticotimes.net/wp-content/uploads/2021/02/750px-RioGrandeBycrtrenes.jpg" class="mt-radius wp-post-image" alt="A train crosses the Río Grande Railway Bridge in an undated photo." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2021/02/750px-RioGrandeBycrtrenes.jpg 750w, https://ticotimes.net/wp-content/uploads/2021/02/750px-RioGrandeBycrtrenes-700x463.jpg 700w, https://ticotimes.net/wp-content/uploads/2021/02/750px-RioGrandeBycrtrenes-550x364.jpg 550w, https://ticotimes.net/wp-content/uploads/2021/02/750px-RioGrandeBycrtrenes-520x344.jpg 520w, https://ticotimes.net/wp-content/uploads/2021/02/750px-RioGrandeBycrtrenes-625x413.jpg 625w, https://ticotimes.net/wp-content/uploads/2021/02/750px-RioGrandeBycrtrenes-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2021/02/750px-RioGrandeBycrtrenes-560x370.jpg 560w" sizes="(max-width: 750px) 100vw, 750px" />                <p class="wp-caption-text">A train crosses the Río Grande Railway Bridge in an undated photo. <b>(Photo by crtrenes, via Highest Bridges.)</b></p>
            </a>
            <div class="single-share-socials mt-radius-b">
              <a href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say" target="_blank"><div class="facebook mt-radius-b"></div></a>
                            <a href="http://twitter.com/home/?status=Please+don&#8217;t+BASE+jump+off+Costa+Rica&#8217;s+tallest+bridge,+authorities+say+https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say" target="_blank"><div class="twiiter mt-radius-b"></div></a>
              <a href="https://plus.google.com/share?url=https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say" target="_blank"><div class="google mt-radius-b"></div></a>
              <a href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say&media=https://ticotimes.net/wp-content/uploads/2021/02/750px-RioGrandeBycrtrenes.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
            </div>
          </div>
			</div>
		
  
                <div id="RON_728x90_320x50_Responsive"></div>
        <div class="entry-content" itemprop="articleBody"><p>You won&#8217;t find trains crossing the Río Grande railway bridge these days.</p>
<p>Costa Rica&#8217;s Pacific railroad is in a state of disrepair (and has been for years, since the construction of nearby Route 27). But the <a href="http://www.highestbridges.com/wiki/index.php?title=Rio_Grande_Railway_Bridge">Río Grande bridge</a> is still an impressive sight: the balanced cantilever truss spans nearly 450 feet at 340 feet above the river.</p>
<p>While the bridge is off-limits, it&#8217;s normal to see bikers or tourists walking alongside the tracks. It&#8217;s a relatively short hike to the bridge from the Río Grande train station, which also houses a small museum.</p>
<p>Recently, one tourist took advantage of the impressive, unused bridge for an adrenaline-packed BASE jump. Take a look:</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CLHUgnHDQkJ/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CLHUgnHDQkJ/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Exile BASE (@exilebase)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>BASE is the sport of jumping from a fixed object with a parachute. BASE is an acronym for building, antenna, span (such as a bridge) and earth (such as a cliff).</p>
<p>Teletica reports the jumper is Chase Reinford, who hails from Philadelphia, Pennsylvania.</p>
<p>&#8220;I found this abandoned train trestle and couldn’t help but jump it,&#8221; he wrote on Instagram. &#8220;There is a small village right next to the bridge and the local people were helpful in guiding me out from the canyon via hand drawn map. I still got lost and just ended up bushwhacking my way out.&#8221;</p>
<p>The video has amassed 23,000 views over just two days, and it drew the attention of the Costa Rica Railway Institute (INCOFER).</p>
<p>&#8220;At Incofer, we are in absolute disagreement with the events carried out from a railway bridge. This is to safeguard human lives,&#8221; <a href="https://www.teletica.com/nacional/estamos-en-absoluto-desacuerdo-dice-incofer-sobre-salto-de-turista_279551">said</a> Elizabeth Briceño, the organization&#8217;s president.</p>
<p>&#8220;The train can pass at any time, and although the track is not enabled, it must also be taken into account that not all the railway bridges are in the best condition due to normal deterioration.&#8221;</p>
<p>As they say in car commercials: This is a professional diver on a closed course. Do not attempt.</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://ticotimes.net/2017/03/15/platina-bridge-reopens" rel="bookmark" title="La Platina bridge will partially reopen next week">La Platina bridge will partially reopen next week </a></li>
<li><a href="https://ticotimes.net/2017/04/19/discovery-costa-rica-2018" rel="bookmark" title="Construction of Discovery Costa Rica set to begin in 2018">Construction of Discovery Costa Rica set to begin in 2018 </a></li>
<li><a href="https://ticotimes.net/2019/07/13/costa-rica-on-a-budget-three-cheap-vacation-destinations" rel="bookmark" title="Costa Rica on a budget: Three cheap vacation destinations">Costa Rica on a budget: Three cheap vacation destinations </a></li>
</ol>
</div>
</div>
        <div class="mt-pagepagination">
  </div>
   <div class="tags"><a href="https://ticotimes.net/tags/adrenaline" rel="tag">adrenaline</a><a href="https://ticotimes.net/tags/adventure-sports" rel="tag">adventure sports</a><a href="https://ticotimes.net/tags/adventure-tourism" rel="tag">adventure tourism</a><a href="https://ticotimes.net/tags/bridge" rel="tag">bridge</a><a href="https://ticotimes.net/tags/costa-rica-adventure-sports" rel="tag">costa rica adventure sports</a><a href="https://ticotimes.net/tags/incofer" rel="tag">INCOFER</a><a href="https://ticotimes.net/tags/railway" rel="tag">railway</a><a href="https://ticotimes.net/tags/route-27" rel="tag">Route 27</a></div>
      <ul class="share down">
     <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say" target="_blank"><span>Share on Facebook</span></a></li>
          <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=Please+don&#8217;t+BASE+jump+off+Costa+Rica&#8217;s+tallest+bridge,+authorities+say+https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say" target="_blank"><span>Tweet on Twitter</span></a></li>
     <li class="share-more">
       <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say" target="_blank"><div class="google mt-radius-b"></div></a>
       <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2021/02/12/please-dont-base-jump-off-costa-ricas-tallest-bridge-authorities-say&media=https://ticotimes.net/wp-content/uploads/2021/02/750px-RioGrandeBycrtrenes.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
       <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>
     </li>
   </ul>
      <div class="clearfix"></div>
   <div class="entry-meta">

     
   </div>
   
   <ul class="nav-single">
     <li class="previous pull-left"><a href="https://ticotimes.net/2021/02/12/u-s-embassy-issues-security-alert-over-expected-protests-feb-15" rel="prev"><span class="color-silver-light">Previous article</span><div>U.S. Embassy issues security alert over expected protests (Feb. 15)</div></a></li>
     <li class="next pull-right"><a href="https://ticotimes.net/2021/02/12/costa-rica-now-reports-231-tourists-with-covid-since-august" rel="next"> <span class="color-silver-light">Next article</span><div>Costa Rica now reports 231 tourists with Covid since August</div></a></li>
     <li class="clearfix"></li>
   </ul>
   <div class="clear"></div>

   <h2 class="heading heading-left"><span>You may be interested</span></h2><div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2021/02/12/costa-rica-now-reports-231-tourists-with-covid-since-august"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/08/Iberia-A330-SJO-airport-returns-coronavirus-August-3-2020-15x10.jpg);"></div><img alt="Costa Rica now reports 231 tourists with Covid since August" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/08/Iberia-A330-SJO-airport-returns-coronavirus-August-3-2020-520x347.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">16243 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">16243 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2021/02/12/costa-rica-now-reports-231-tourists-with-covid-since-august"><h2>Costa Rica now reports 231 tourists with Covid since August</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">February 12, 2021</span></small><p>Costa Rican health authorities now say that at least 231 tourists have tested positive for the coronavirus since the country&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2021/02/12/u-s-embassy-issues-security-alert-over-expected-protests-feb-15"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-15x9.png);"></div><img alt="U.S. Embassy issues security alert over expected protests (Feb. 15)" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-520x312.png" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">1405 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">1405 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2021/02/12/u-s-embassy-issues-security-alert-over-expected-protests-feb-15"><h2>U.S. Embassy issues security alert over expected protests (Feb. 15)</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">February 12, 2021</span></small><p>The United States Embassy in Costa Rica has issued the following security alert regarding Monday's expected protests: The U.S. Embassy&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2021/02/11/faa-restores-costa-ricas-top-aviation-safety-rating"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2019/05/workerthroughwindow2_airport@jacobspetzler-1-of-1-15x10.jpg);"></div><img alt="FAA restores Costa Rica’s top aviation safety rating" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2019/05/workerthroughwindow2_airport@jacobspetzler-1-of-1-520x347.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">1602 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">1602 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2021/02/11/faa-restores-costa-ricas-top-aviation-safety-rating"><h2>FAA restores Costa Rica’s top aviation safety rating</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">February 11, 2021</span></small><p>The Federal Aviation Administration has upgraded Costa Rican aviation back to a Category 1 rating, meaning the country now complies with&hellip;</p></div><div class="clearfix"></div></div></div>      </div>
      <div class="col-col-3 col-md-4 pull-right sidebar theiaStickySidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
        <h2 class="heading heading-left"><span>LATEST NEWS</span></h2>              <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/02/12/costa-rica-now-reports-231-tourists-with-covid-since-august">
                  <div class="mt-post-image">
                    <img width="2000" height="1335" src="https://ticotimes.net/wp-content/uploads/2020/08/Iberia-A330-SJO-airport-returns-coronavirus-August-3-2020.jpg" class="mt-radius wp-post-image" alt="An Iberia A330-200 is welcomed with a water-cannon salute as Costa Rica welcomes the return of international tourists." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2020/08/Iberia-A330-SJO-airport-returns-coronavirus-August-3-2020.jpg 2000w, https://ticotimes.net/wp-content/uploads/2020/08/Iberia-A330-SJO-airport-returns-coronavirus-August-3-2020-700x467.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/08/Iberia-A330-SJO-airport-returns-coronavirus-August-3-2020-1000x668.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/08/Iberia-A330-SJO-airport-returns-coronavirus-August-3-2020-768x513.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/08/Iberia-A330-SJO-airport-returns-coronavirus-August-3-2020-1536x1025.jpg 1536w, https://ticotimes.net/wp-content/uploads/2020/08/Iberia-A330-SJO-airport-returns-coronavirus-August-3-2020-550x367.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/08/Iberia-A330-SJO-airport-returns-coronavirus-August-3-2020-520x347.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/08/Iberia-A330-SJO-airport-returns-coronavirus-August-3-2020-625x417.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/08/Iberia-A330-SJO-airport-returns-coronavirus-August-3-2020-100x68.jpg 100w, https://ticotimes.net/wp-content/uploads/2020/08/Iberia-A330-SJO-airport-returns-coronavirus-August-3-2020-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/08/Iberia-A330-SJO-airport-returns-coronavirus-August-3-2020-560x374.jpg 560w, https://ticotimes.net/wp-content/uploads/2020/08/Iberia-A330-SJO-airport-returns-coronavirus-August-3-2020-272x182.jpg 272w" sizes="(max-width: 2000px) 100vw, 2000px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/02/12/costa-rica-now-reports-231-tourists-with-covid-since-august">
                    <h2>Costa Rica now reports 231 tourists with Covid since August</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Feb 12, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/02/12/u-s-embassy-issues-security-alert-over-expected-protests-feb-15">
                  <div class="mt-post-image">
                    <img width="1600" height="960" src="https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1.png" class="mt-radius wp-post-image" alt="The Great Seal of the United States." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1.png 1600w, https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-700x420.png 700w, https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-768x461.png 768w, https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-1000x600.png 1000w, https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-550x330.png 550w, https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-520x312.png 520w, https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-625x375.png 625w, https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-15x9.png 15w, https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-560x336.png 560w" sizes="(max-width: 1600px) 100vw, 1600px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/02/12/u-s-embassy-issues-security-alert-over-expected-protests-feb-15">
                    <h2>U.S. Embassy issues security alert over expected protests (Feb. 15)</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Feb 12, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/02/11/faa-restores-costa-ricas-top-aviation-safety-rating">
                  <div class="mt-post-image">
                    <img width="1386" height="924" src="https://ticotimes.net/wp-content/uploads/2019/05/workerthroughwindow2_airport@jacobspetzler-1-of-1.jpg" class="mt-radius wp-post-image" alt="" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2019/05/workerthroughwindow2_airport@jacobspetzler-1-of-1.jpg 1386w, https://ticotimes.net/wp-content/uploads/2019/05/workerthroughwindow2_airport@jacobspetzler-1-of-1-768x512.jpg 768w, https://ticotimes.net/wp-content/uploads/2019/05/workerthroughwindow2_airport@jacobspetzler-1-of-1-550x367.jpg 550w, https://ticotimes.net/wp-content/uploads/2019/05/workerthroughwindow2_airport@jacobspetzler-1-of-1-520x347.jpg 520w, https://ticotimes.net/wp-content/uploads/2019/05/workerthroughwindow2_airport@jacobspetzler-1-of-1-625x417.jpg 625w, https://ticotimes.net/wp-content/uploads/2019/05/workerthroughwindow2_airport@jacobspetzler-1-of-1-100x68.jpg 100w, https://ticotimes.net/wp-content/uploads/2019/05/workerthroughwindow2_airport@jacobspetzler-1-of-1-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2019/05/workerthroughwindow2_airport@jacobspetzler-1-of-1-560x373.jpg 560w, https://ticotimes.net/wp-content/uploads/2019/05/workerthroughwindow2_airport@jacobspetzler-1-of-1-272x182.jpg 272w, https://ticotimes.net/wp-content/uploads/2019/05/workerthroughwindow2_airport@jacobspetzler-1-of-1-700x467.jpg 700w, https://ticotimes.net/wp-content/uploads/2019/05/workerthroughwindow2_airport@jacobspetzler-1-of-1-1000x667.jpg 1000w" sizes="(max-width: 1386px) 100vw, 1386px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/02/11/faa-restores-costa-ricas-top-aviation-safety-rating">
                    <h2>FAA restores Costa Rica’s top aviation safety rating</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Feb 11, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/02/11/costa-rica-un-announce-insurance-benefits-for-more-migrants">
                  <div class="mt-post-image">
                    <img width="2000" height="1336" src="https://ticotimes.net/wp-content/uploads/2018/08/000_18512X-Copy.jpg" class="mt-radius wp-post-image" alt="Protests in Nicaragua" loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2018/08/000_18512X-Copy.jpg 2000w, https://ticotimes.net/wp-content/uploads/2018/08/000_18512X-Copy-700x468.jpg 700w, https://ticotimes.net/wp-content/uploads/2018/08/000_18512X-Copy-768x513.jpg 768w, https://ticotimes.net/wp-content/uploads/2018/08/000_18512X-Copy-1000x668.jpg 1000w, https://ticotimes.net/wp-content/uploads/2018/08/000_18512X-Copy-550x367.jpg 550w, https://ticotimes.net/wp-content/uploads/2018/08/000_18512X-Copy-520x347.jpg 520w, https://ticotimes.net/wp-content/uploads/2018/08/000_18512X-Copy-625x418.jpg 625w, https://ticotimes.net/wp-content/uploads/2018/08/000_18512X-Copy-100x68.jpg 100w, https://ticotimes.net/wp-content/uploads/2018/08/000_18512X-Copy-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2018/08/000_18512X-Copy-560x374.jpg 560w, https://ticotimes.net/wp-content/uploads/2018/08/000_18512X-Copy-272x182.jpg 272w" sizes="(max-width: 2000px) 100vw, 2000px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/02/11/costa-rica-un-announce-insurance-benefits-for-more-migrants">
                    <h2>Costa Rica, UN announce insurance benefits for more migrants</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by AFP" rel="author">AFP</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Feb 11, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/02/11/church-prepares-for-covid-appropriate-easter-holy-week">
                  <div class="mt-post-image">
                    <img width="700" height="468" src="https://ticotimes.net/wp-content/uploads/2016/12/161227GetawaysBasilica.jpg" class="mt-radius wp-post-image" alt="The Basílica de Nuestra Señora de los Ángeles in Cartago." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2016/12/161227GetawaysBasilica.jpg 700w, https://ticotimes.net/wp-content/uploads/2016/12/161227GetawaysBasilica-300x201.jpg 300w, https://ticotimes.net/wp-content/uploads/2016/12/161227GetawaysBasilica-560x374.jpg 560w, https://ticotimes.net/wp-content/uploads/2016/12/161227GetawaysBasilica-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2016/12/161227GetawaysBasilica-520x348.jpg 520w, https://ticotimes.net/wp-content/uploads/2016/12/161227GetawaysBasilica-550x368.jpg 550w" sizes="(max-width: 700px) 100vw, 700px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/02/11/church-prepares-for-covid-appropriate-easter-holy-week">
                    <h2>Church prepares for Covid-appropriate Easter Holy Week</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Feb 11, 2021</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2021/02/11/england-to-enforce-stricter-testing-quarantine-requirements">
                  <div class="mt-post-image">
                    <img width="1920" height="1041" src="https://ticotimes.net/wp-content/uploads/2021/01/british-2746299_1920.jpg" class="mt-radius wp-post-image" alt="A British Airways Boeing 747. Photo for illustrative purposes." loading="lazy" srcset="https://ticotimes.net/wp-content/uploads/2021/01/british-2746299_1920.jpg 1920w, https://ticotimes.net/wp-content/uploads/2021/01/british-2746299_1920-700x380.jpg 700w, https://ticotimes.net/wp-content/uploads/2021/01/british-2746299_1920-1000x542.jpg 1000w, https://ticotimes.net/wp-content/uploads/2021/01/british-2746299_1920-768x416.jpg 768w, https://ticotimes.net/wp-content/uploads/2021/01/british-2746299_1920-1536x833.jpg 1536w, https://ticotimes.net/wp-content/uploads/2021/01/british-2746299_1920-550x298.jpg 550w, https://ticotimes.net/wp-content/uploads/2021/01/british-2746299_1920-520x282.jpg 520w, https://ticotimes.net/wp-content/uploads/2021/01/british-2746299_1920-625x339.jpg 625w, https://ticotimes.net/wp-content/uploads/2021/01/british-2746299_1920-15x8.jpg 15w, https://ticotimes.net/wp-content/uploads/2021/01/british-2746299_1920-560x304.jpg 560w" sizes="(max-width: 1920px) 100vw, 1920px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2021/02/11/england-to-enforce-stricter-testing-quarantine-requirements">
                    <h2>England to enforce stricter testing, quarantine requirements</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by The Tico Times" rel="author">The Tico Times</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Feb 11, 2021</span>
                  </small>
                </div>
              </div>
                </div>
    </div>
  </div>
</div>

	<div class="hidde" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2021/02/750px-RioGrandeBycrtrenes.jpg">
		<meta itemprop="width" content="1200"><meta itemprop="height" content="801">
	</div>
	<div class="hidde" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div class="hidde" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg">						</div>
			</div>
</article>

<div class="footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="container">
							
		        <div class="widget"><a href="https://ticotimes.net/"><img width="700" height="83" src="https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-700x83.jpg" class="image wp-image-5520  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-700x83.jpg 700w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-1000x119.jpg 1000w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05-560x67.jpg 560w, https://ticotimes.net/wp-content/uploads/2014/01/140113TT-Logo05.jpg 8227w" sizes="(max-width: 700px) 100vw, 700px" /></a><div class="clear"></div></div><div class="widget">			<div class="textwidget">			<div class="qcichartcovid19-ticker qcichartcovid19-ticker-style-horizontal light_theme " style="font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Ubuntu,Helvetica Neue,sans-serif">
				<span> Latest Costa Rica Covid Stats</span>
				<ul>
					<li>Confirmed: 198,756</li>
					<li>Deaths: 2,710</li>
					<li>Recovered: 160,462</li>
				</ul>
				
				
			</div>
			
</div>
		<div class="clear"></div></div>
		    					</div>

							
								
	</div>
</div>

<a href="#" class="footer-scroll-to-top mt-theme-background"></a>
<script>
		var advanced_ads_ga_UID = 'UA-8481310-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='qcldcovid-css'  href='https://ticotimes.net/wp-content/plugins/iChart-pro-max/inc/covid19/assets/css/styles.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/iChart-pro-max//assets/js/chart-front.js?ver=4.1.6' id='ichart-chart-front-js-js'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<!--noptimize--><script>window.advads_has_ads = [["132480","ad",null],["141222","ad",null],["140884","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize--><script type="text/javascript">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</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1613147248 -->