<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"> 
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="news_keywords" content="coronavirus, Costa Rica hospitals, epidemic, hospital, Public hospitals, Rafael Ángel Calderón, Respiratory viruses, travel ban, " />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://ticotimes.net/xmlrpc.php" />
	<link rel="stylesheet" type="text/css" href="https://ticotimes.net/wp-content/themes/news2/inc/css/slick.css">
	
	<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/unslider/2.0.3/js/unslider-min.js"></script>
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Costa Rica previews new tower at Calderón Guardia Hospital &#8211; The Tico Times | Costa Rica News | Travel | Real Estate</title>
<script>
window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.37';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5ebd55d5f67e7555ae952e59/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();
</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Costa Rica News | Travel | Real Estate &raquo; Feed" href="https://ticotimes.net/feed" />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Costa Rica News | Travel | Real Estate &raquo; Comments Feed" href="https://ticotimes.net/comments/feed" />
<meta property="fb:admins" content="ticotimes"/><meta property="og:title" content="Costa Rica previews new tower at Calderón Guardia Hospital"/><meta property="og:type" content="article"/><meta property="og:url" content="https://ticotimes.net/2020/07/09/costa-rica-previews-new-tower-at-calderon-guardia-hospital"/><meta property="fb:app_id" content="151666745255528"/><meta property="og:description" content="The hospital's top floor has some of the most specialized intensive-care beds in Costa Rica. "/><meta property="fb:pages" content="124823954224180" /><meta property="og:site_name" content="The Tico Times Costa Rica"/><meta property="og:image" content="https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital-700x467.jpg"/>
<!-- ticotimes.net is managing ads with Advanced Ads --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><link rel='stylesheet' id='yarppWidgetCss-css'  href='https://ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ticotimes.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://ticotimes.net/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://ticotimes.net/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ticotimes.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://ticotimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='boomnews-style-css'  href='https://ticotimes.net/wp-content/themes/news2/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='boomnews-style-inline-css' type='text/css'>
.nav-search::after, .mt-header-mobile .nav-search-input:before, .search-close:before, .nav-search-input input{ color:#545454!important; }
			 .nav-search-input input,.nav-search-input:before { color:#545454!important; }
			 .nav-search-input input::-webkit-input-placeholder { color:#545454!important; }
			 .nav-search-input input:-moz-placeholder { color:#545454!important; }
			 .nav-search-input input::-moz-placeholder { color:#545454!important; }
			 .nav-search-input input:-ms-input-placeholder { color:#545454!important; }
</style>
<link rel='stylesheet' id='boomnews-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C900%2C700&#038;ver=1.0.0&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-0-css'  href='https://ticotimes.net/wp-content/plugins/cyclone-slider-2/templates/standard/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://ticotimes.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ticotimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ticotimes.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='News briefs: Costa Rica will handle land borders differently than airports' href='https://ticotimes.net/2020/07/09/news-briefs-costa-rica-will-handle-land-borders-differently-than-airports' />
<link rel='next' title='Costa Rica coronavirus data for July 9, 2020' href='https://ticotimes.net/2020/07/09/costa-rica-coronavirus-data-for-july-9-2020' />
<link rel="canonical" href="https://ticotimes.net/2020/07/09/costa-rica-previews-new-tower-at-calderon-guardia-hospital" />
<link rel='shortlink' href='https://ticotimes.net/?p=135896' />
<link rel="alternate" type="application/json+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2020%2F07%2F09%2Fcosta-rica-previews-new-tower-at-calderon-guardia-hospital" />
<link rel="alternate" type="text/xml+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2020%2F07%2F09%2Fcosta-rica-previews-new-tower-at-calderon-guardia-hospital&#038;format=xml" />

					<meta property="fb:app_id"        content="" />
	  <meta property="og:url"           content="https://ticotimes.net/2020/07/09/costa-rica-previews-new-tower-at-calderon-guardia-hospital" />
		<meta property="og:type"          content=" &raquo; Costa Rica previews new tower at Calderón Guardia HospitalThe Tico Times | Costa Rica News | Travel | Real Estate" />
		<meta property="og:title"         content="Costa Rica previews new tower at Calderón Guardia Hospital" />
		<meta property="og:description"   content="Costa Rican authorities on Thursday previewed a new tower at Calderón Guardia Hospital in San José, which could be used by coronavirus patients in coming weeks if capacity elsewhere is saturated. President Carlos Alvarado, joined by Health Minister Daniel Salas and the president of the Social Security System (CCSS), Román Macaya, conducted a virtual tour&hellip;" />
		<meta property="og:image"         content="https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital-999x999.jpg" />
		<style type="text/css">body { background: #fff; }

.footer-wrap .number{
  display:none;
}

ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 10px;
}

.wp-caption-text {
        background-color: #f3f3f3;
    padding: 10px 5px;
    color: #a5a5a5 !important;
    font-size: 0.8em !important;
}
.single .post-img img {
    margin-bottom: 0px; 
}
.wp-caption {
    width: auto !important;
}
/*.wp-caption img {
    width: 100%;
    height: auto;
}*/
.newsletter h3{
  font-size:1.2em; 
  color:#625f5f;
}
.newsletter .btnenviar{
  background-color: #079999 !important
}
.newsletterdiv{
  padding: 15px 20px;
}
.single-content a{
  color: #169b9a;
}
.padding{
  padding:20px 0px;
}
.zoom-on .mt-post-image {
    left: 0px;
    right: 0px;
    top: 0px;
    bottom: 0px;
}
button{
 background-color:#199b9b;
}
.slick-prev, .slick-next{
  opacity:0.8;
  padding: 8px 11px;
}
.head-bookmark a {
    background: #169b9a
}
.container-fsbo h1{
    font-size: 35px;
    line-height: 38px;
    margin: 0px;
    font-weight: 500;
}
#form{
  margin:0 auto;
  border:1px solid #dadada; 
}
#form  .form-top input{
 background-color:#fff;
 padding: 7px 0px;
}
#form h3{
  text-align:center;
}
#form .row{
  padding: 10px;
}
#form .form-top{
	background-color:#5a4c44;
	color:#fff;
}
#form .form-top h3{
	margin: 0 0 10px 0;
    font-size: 25px;
    font-weight: 600;
	color:#fff;
}
#form .form-bottom input[type="submit"]{
  background-color:#199B9B;
}
#form .form-bottom textarea{
	height: 4em;
}
.categoryfsbo{
  color: #199B9B;
  font-weight: 800;
  font-size: 10px;
}
.bylinefsbo{
    color: #ccc;
    font-size: 12px;
    font-weight: 800;
    text-transform: uppercase;
    padding: 5px 0px 21px 0px;
}
.property-price{
   padding: 5px 0px 20px;
   color:#5A4C44;
  font-size:1.3em;
}
.excerptfsbo{
	color: #454545;
    font-weight: 500;
}

.linkrmclassified{
	background-color: #595757;
    color: #fff;
    text-decoration: none;
    border-radius: 4px;
    float: right;
    padding: 5px;
}


.container-listproperties .col-md-3{
	height: 400px;
}

.featured-carousel .div_1{
	background-color: #3839396e;
	position: absolute;
	bottom: 0px;
	left: 0px;
	padding:0px 20px;
}
.featured-carousel .col-md-4{
	background-size:100% 100%;
	background-repeat:no-repeat;
	width: 100%;
	height: 285px;
	margin:0px 2px;
}
.selctclassifieds{
	color: #2f1a13;
	padding: 8px 5px;
	margin: 5px 0px;
	font-weight: 700;
}
.img-responsive{
  width:auto;
  height: 150px;
}
.linkrmclassified{
    color: #169B9A;
    text-decoration: underline;
    float: right;
}
.fixed-top-menu .container{
  display:none;
}
.btnFind{
	background-color: #079999;
	border-radius: 8px;
	font-weight: 600;
	padding:10px 7px;
	margin:15px 0px;
	width: 100%;
}
.btnFind .title{
	font-weight: 800;
    font-size: 1.2em;
    color: #c3e6e6;

}
.btnFind .subt{
	color:#043838;
    font-weight: 600;
    font-size: 1em;
}
.btnFind img{
	float: left;
	width: 50px;
	height: auto;
}
.gt_newpost input[type="email"] {
    margin-bottom: 10px;
    text-align: left;
    background: white;
    width: 100%;
}
.embedvideo{
  width: 100%;height: 240px;
}
.embedvideo iframe{
 width:100%;
  height:100%;
}
ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 5px;
}
.textPride {
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 100%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
}
.itempride a{
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 10%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
  font-weight:800;
}
.wp-caption-text, .wp-caption{
 background-color:transparent !important;
}
.mt-t-ad {
    overflow: auto !important;
    margin: 0 !important;
    padding: 0 !important
}

.mt-t-ad-wrap {
    position: relative !important
}

.mt-t-ad-wrap.mt-t-ad-carousel > li {
    float: left !important
}

.mt-t-ad-vertical > ul {
    height: 100% !important
}

.mt-t-ad-vertical li {
    float: none!important;
    width: 100%!important
}

.mt-t-ad-fade {
    position: relative!important
}

.mt-t-ad-fade .mt-t-ad-wrap li {
    position: absolute!important;
    left: 0!important;
    top: 0!important;
    right: 0!important;
    z-index: 8!important
}

.mt-t-ad-fade .mt-t-ad-wrap li.mt-t-ad-active {
    z-index: 10!important
}

.mt-t-ad li, .mt-t-ad ol, .mt-t-ad ul {
    list-style: none!important;
    margin: 0!important;
    padding: 0!important;
    border: none!important
}

.mt-t-ad-arrow {
    position: absolute!important;
    left: 20px!important;
    z-index: 2!important;
    cursor: pointer!important
}

.mt-t-ad-arrow.next {
    left: auto!important;
    right: 20px!important
}


</style>
	<script type="text/javascript">
(function($) {
	var $document = $(document);
	
	$document.ready(function() {
		if (typeof $.fn.colorbox !== 'undefined') {
			$.extend($.colorbox.settings, {
				current: "Image {current} of {total}",
			    previous: "Previous",
			    next: "Next",
			    close: "Close",
			    xhrError: "This content failed to load",
			    imgError: "This image failed to load"
			});
		}
	});
})(jQuery);
</script><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ticot-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-270x270.png" />
<style id="kirki-inline-styles"></style>
	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news2/inc/js/slick.min.js"></script>

	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news2/inc/js/defer.js?ver=1.0"></script>
	<script type="text/javascript">
		jQuery(document).ready(function(){
		  
			jQuery('.property-list').slick({
			  infinite: false,
			  slidesToShow: 1,
			  slidesToScroll: 1,
			  autoplay: true,
			  autoplaySpeed: 5000,
			  centerMode: true,
			  arrows: false,
			  prevArrow: '<button type="button" class="slick-prev mt-radius slick-arrow" style="position: absolute;top: 10px;left: 0px;z-index:99999;">Prev</button>',
			  nextArrow: '<button type="button" class="slick-next mt-radius slick-arrow" style="position: absolute;top: 10px;right: 0px;z-index:99999;">Next</button>',
			  dots: false,
			  initialSlide: 0,
			  centerPadding: '0px',
			   responsive: [
			    {
			      breakpoint: 1024,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        infinite: true,
			        dots: false,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 600,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 2,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 480,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    }
			  ]
			});
		});	
	</script>
	<script>window.fbAsyncInit = function() {
	  FB.init({
	    xfbml      : true,
	    version    : 'v2.5'
	  });
	  }; (function(d, s, id){
	    var js, fjs = d.getElementsByTagName(s)[0];
	    if (d.getElementById(id)) {return;}
	    js = d.createElement(s); js.id = id;
	    js.src = "https://connect.facebook.net/en_US/sdk.js";
	    fjs.parentNode.insertBefore(js, fjs);
	  }(document, 'script', 'facebook-jssdk'));</script>


	  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8481310-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8481310-1');
</script>



</head>

<body class="post-template-default single single-post postid-135896 single-format-standard  mt-menu-full  zoom-on mt-radius-5 mt-color-1  mt-fixed-no  mt-fixed-up  random-off menu-ad-off" itemscope itemtype="http://schema.org/WebPage">
	
<div class="mt-smart-menu-out"></div>


<div class="mt-outer-wrap mt-fixed-wrap">
			<div class="fixed-top-menu">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
							<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="Costa Rica previews new tower at Calderón Guardia Hospital"  />
		</a>
						<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu" class="fixed-menu-ul"><li id="menu-item-123372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-123372"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-113055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-113053" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">CULTURE</a></li>
<li id="menu-item-113050" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113050"><a href="https://ticotimes.net/changemakers">CHANGEMAKERS</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113052"><a href="https://ticotimes.net/post-dining">DINING</a></li>
<li id="menu-item-114720" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114720"><a href="https://ticotimes.net/post-cr-101">CR 101</a></li>
<li id="menu-item-117904" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123966" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li id="menu-item-126245" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li id="menu-item-126254" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126254"><a href="https://ticotimes.net/post-dental-tourism">Dental Tourism</a></li>
<li id="menu-item-114882" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
</ul></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="mt-smart-menu">
	<span class="close pointer"></span>
		<ul class="social"> 	</ul>	<div class="menu-mobilemenu-container"><ul id="menu-mobilemenu" class="mobile"><li id="menu-item-124231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-124231"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-114745" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114745"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-114746" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114746"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
<li id="menu-item-114747" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114747"><a href="https://ticotimes.net/post-realestate/for-sale-by-owner">For Sale by Owner</a></li>
<li id="menu-item-114744" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114744"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-114743" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114743"><a href="https://ticotimes.net/post-culture">Arts &#038; Culture</a></li>
<li id="menu-item-114742" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114742"><a href="https://ticotimes.net/changemakers">Changemakers</a></li>
<li id="menu-item-114741" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114741"><a href="https://ticotimes.net/post-outdoors">Outdoors</a></li>
<li id="menu-item-114740" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114740"><a href="https://ticotimes.net/post-dining">Dining &#038; Nightlife</a></li>
<li id="menu-item-114738" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114738"><a href="https://ticotimes.net/post-cr-101">CR 101</a></li>
<li id="menu-item-117910" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117910"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123967" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123967"><a href="https://ticotimes.net/post-health-wellness">Health &#038; Wellness</a></li>
<li id="menu-item-114749" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114749"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li id="menu-item-114750" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114750"><a href="https://ticotimes.net/about">About Us</a></li>
<li id="menu-item-114751" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114751"><a href="https://ticotimes.net/advertise-with-us">Advertise</a></li>
<li id="menu-item-114739" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114739"><a href="https://ticotimes.net/post-print">Print</a></li>
</ul></div></div>

<div class="mt-outer-wrap">


<div class="mt-header-mobile menu-background-mobile hide-desktop top-nav search-on">
	<div class="nav-mobile pointer pull-left">
		<div class="mt-m-cool-button">
			<span class="mt-m-cool-button-line"></span>
		</div>
	</div>
	<div class="mt-mobile-logo">
			<a href="https://ticotimes.net/">
			<img src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg" alt="Costa Rica previews new tower at Calderón Guardia Hospital"  />
		</a>
	</div>
			<div class="search-close"></div>
		<div class="nav-search-wrap pull-right">
			<div class="nav-search pointer"></div>
			<div class="nav-search-input mt-radius">
				<form method="get" id="searchform" action="https://ticotimes.net//">
					<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
				</form>
			</div>
		</div>
	</div>
<div class="mt-header-space hide-desktop"></div>
	<div class="mt-t-ad">
		<div class="mt-t-ad-in">
			<a data-bid="1" href="https://ticotimes.net/linkout/132480"><img width="728" height="91" src='https://ticotimes.net/wp-content/uploads/2020/03/costaricacoffeeguide728.jpg' alt='Costa Rica Coffee Guide'  style=" max-width: 100%; height: auto;"/></a>
					</div>
	</div>
<div class="header-wrap" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-mt-container-wrap">
		<div class="container mt-header-container">
			<div class="row">
				<div class="col-md-12">
					<div class="head container-fluid">
						<div class="head-logo">		<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="Costa Rica previews new tower at Calderón Guardia Hospital"  />
		</a>
	</div>
								<div class="head-nav">
															
		</div>

				<div class="head-bookmark">
		   
		            <a class="mt-radius" href="http://vultr.ticotimes.net/donate">DONATE</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/advertise-with-us">Advertise</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/about" style="background-color: #5A4C44;">About Us</a>
					<a class="mt-radius" href="https://ticotimes.net/privacy" style="background-color: #079999;">Privacy</a>
		</div>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="header-menu mt-header-container search-on ">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="top-nav container-fluid">

						<div class="nav-button mt-radius pointer pull-left menu-background-left hide-desktop">
							<div class="mt-m-cool-button">
								<span class="mt-m-cool-button-line"></span>
							</div>
						</div>

						<div class="nav pull-left menu-background mt-radius" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" >
							<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-123372"><a href="https://ticotimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-113056" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113056"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
	<li id="menu-item-113058" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113058"><a href="https://ticotimes.net/post-realestate/for-sale-by-owner">For Sale by Owner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">CULTURE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113050"><a href="https://ticotimes.net/changemakers">CHANGEMAKERS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113052"><a href="https://ticotimes.net/post-dining">DINING</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114720"><a href="https://ticotimes.net/post-cr-101">CR 101</a></li>
<li class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126254"><a href="https://ticotimes.net/post-dental-tourism">Dental Tourism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
</ul></div>													</div>
						<div></div>
													<div class="search-close"></div><div class="search-close"></div>
							<div class="nav-search-wrap pull-right menu-background-right mt-radius">
								<div class="nav-search pointer"></div>
								<div class="nav-search-input mt-radius">
									<form method="get" action="https://ticotimes.net//">
										<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
									</form>
								</div>
							</div>
											</div>
				</div>
			</div>
		</div>
	</div>
</div>

<article itemscope itemtype="http://schema.org/Article">

<div class="post-content-wrap mt-content-container"  itemprop="mainEntityOfPage">
  <div class="container">
    <div class="row">
      <div class="col-col-1 col-md-1 sidebar theiaStickySidebar">
        
  <div class="single-cat-wrap"><ul class="post-categories">
	<li><a href="https://ticotimes.net/categories/news/costa-rica-news" rel="category tag">Costa Rica</a></li>
	<li><a href="https://ticotimes.net/categories/news" rel="category tag">News</a></li></ul></div>

        <div><div class="poster-small-bottom-wrap"><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/07/09/costa-rica-coronavirus-data-for-july-9-2020"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-data-for-July-9-2020-15x7.png);"></div><img alt="Costa Rica coronavirus data for July 9, 2020" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-data-for-July-9-2020-700x348.png" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/07/09/costa-rica-coronavirus-data-for-july-9-2020"><h4>Costa Rica coronavirus data for July 9, 2020</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/07/09/news-briefs-costa-rica-will-handle-land-borders-differently-than-airports"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2016/06/160620CanoasBorderPolice05-15x10.jpg);"></div><img alt="News briefs: Costa Rica will handle land borders differently than airports" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2016/06/160620CanoasBorderPolice05-700x467.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/07/09/news-briefs-costa-rica-will-handle-land-borders-differently-than-airports"><h4>News briefs: Costa Rica will handle land borders differently than airports</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/07/08/costa-rica-extends-tourist-visas-until-november-18"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2017/03/170314sjo1-15x10.jpg);"></div><img alt="Costa Rica extends tourist visas until November 18" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2017/03/170314sjo1-700x453.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/07/08/costa-rica-extends-tourist-visas-until-november-18"><h4>Costa Rica extends tourist visas until November 18</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/07/08/costa-rica-coronavirus-data-for-july-8-2020"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-cases-on-July-8-2020-15x7.png);"></div><img alt="Costa Rica coronavirus data for July 8, 2020" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-cases-on-July-8-2020-700x349.png" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/07/08/costa-rica-coronavirus-data-for-july-8-2020"><h4>Costa Rica coronavirus data for July 8, 2020</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/07/08/marino-ballena-national-park-reopens-to-the-public"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-15x10.jpg);"></div><img alt="Marino Ballena National Park reopens to the public" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-700x469.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/07/08/marino-ballena-national-park-reopens-to-the-public"><h4>Marino Ballena National Park reopens to the public</h4></a></div><div class="clearfix"></div></div></div></div>      </div>
      <div class="single-content col-col-2 col-md-7 pull-left">

          <h1 class="single-title"  itemprop="headline">Costa Rica previews new tower at Calderón Guardia Hospital</h1>
            <div class="after-title">
    <div class="pull-left">
      <div class="author-img pull-left">
        <img alt='' src='https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />      </div>
      <div class="author-info">
        <strong itemprop="author">
            <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>    
        </strong>
        <small class="color-silver-light" itemprop="datePublished">July 9, 2020</small>
        <span class="hide" itemprop="dateModified">July 9, 2020</span>
      </div>
    </div>
        <div class="post-statistic pull-left" style="display:none;">
            <span class="stat-views"><strong>7559</strong> Views</span>    </div>
    
    <div class="clearfix"></div>
        <ul class="share top">
      <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2020/07/09/costa-rica-previews-new-tower-at-calderon-guardia-hospital" target="_blank"><span>Share on Facebook</span></a></li>
            <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=Costa+Rica+previews+new+tower+at+Calderón+Guardia+Hospital+https://ticotimes.net/2020/07/09/costa-rica-previews-new-tower-at-calderon-guardia-hospital" target="_blank"><span>Tweet on Twitter</span></a></li>
      <li class="share-more">
        <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>

        <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2020/07/09/costa-rica-previews-new-tower-at-calderon-guardia-hospital&media=https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
        <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2020/07/09/costa-rica-previews-new-tower-at-calderon-guardia-hospital" target="_blank"><div class="google mt-radius-b"></div></a>

      </li>
    </ul>
        <div class="single-stat-comments">
          </div>
    <div class="clearfix"></div>
  </div>

        
    			<div class="post-img">
  				<div class="single-share">
            <a class="lightbox" href="https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital.jpg">
                              <img width="1800" height="1200" src="https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital.jpg" class="mt-radius wp-post-image" alt="Calderón Guardia Hospital, San José" srcset="https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital.jpg 1800w, https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital-700x467.jpg 700w, https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital-1000x667.jpg 1000w, https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital-300x200.jpg 300w, https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital-550x367.jpg 550w, https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital-520x347.jpg 520w" sizes="(max-width: 1800px) 100vw, 1800px" />                <p class="wp-caption-text">Calderón Guardia Hospital, in San José, is part of the Social Security System (Caja).  <b>(Mónica Quesada/The Tico Times)</b></p>
            </a>
            <div class="single-share-socials mt-radius-b">
              <a href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2020/07/09/costa-rica-previews-new-tower-at-calderon-guardia-hospital" target="_blank"><div class="facebook mt-radius-b"></div></a>
                            <a href="http://twitter.com/home/?status=Costa+Rica+previews+new+tower+at+Calderón+Guardia+Hospital+https://ticotimes.net/2020/07/09/costa-rica-previews-new-tower-at-calderon-guardia-hospital" target="_blank"><div class="twiiter mt-radius-b"></div></a>
              <a href="https://plus.google.com/share?url=https://ticotimes.net/2020/07/09/costa-rica-previews-new-tower-at-calderon-guardia-hospital" target="_blank"><div class="google mt-radius-b"></div></a>
              <a href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2020/07/09/costa-rica-previews-new-tower-at-calderon-guardia-hospital&media=https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
            </div>
          </div>
			</div>
		
  
                <div id="RON_728x90_320x50_Responsive"></div>
        <div class="entry-content" itemprop="articleBody"><p>Costa Rican authorities on Thursday previewed a new tower at Calderón Guardia Hospital in San José, which could be used by coronavirus patients in coming weeks if capacity elsewhere is saturated.</p>
<p>President Carlos Alvarado, joined by Health Minister Daniel Salas and the president of the Social Security System (CCSS), Román Macaya, conducted a virtual tour of the seven-story East Tower.</p>
<p class="p1">&#8220;The best way to not end up here is to follow measures — wear a mask, wash your hands, maintain physical distancing — and to take care of each other as a population,&#8221; said President Alvarado.</p>
<p>The top floor has some of the most specialized intensive-care beds in the country, Macaya said, featuring negative-pressure rooms designed for patients with highly communicable diseases.</p>
<p>Macaya said the new tower at Calderón Guardia Hospital would be used for COVID-19 once the coronavirus-specific hospital (CEACO) is full and after beds allocated elsewhere for those patients reach capacity.</p>
<p>Calderón Guardia Hospital is a public hospital near downtown San José that is run by the CCSS. It&#8217;s responsible for providing care for nearly 1.2 million people residing east of San José and in the provinces of Limón and Cartago, according to the government.</p>
<p><a href="https://www.presidencia.go.cr/comunicados/2019/08/hospital-calderon-guardia-dara-viraje-con-nueva-torre-este/" target="_blank" rel="noopener noreferrer">Plans</a> for the East Tower called for more than 200 beds divided among several specialties. Macaya said the CCSS will provide more information about its actual capacity over the coming days.</p>
<h3>Health Ministry details 25th COVID-19-related death</h3>
<p>The Health Ministry on Wednesday announced Costa Rica&#8217;s 25th COVID-19-related death.</p>
<p>The 79-year-old Costa Rican, a resident of Alajuela province, died at San Francisco de Asís Hospital in Grecia. He had been hospitalized there since July 5, the date of his diagnosis.</p>
<p>In addition to his age, the patient had previously suffered from a stroke, which the Health Ministry said complicated his prognosis.</p>
<p>Eleven people have died in Costa Rica due to COVID-19 or related complications since June 27.</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://ticotimes.net/2020/06/28/costa-rica-announces-three-coronavirus-deaths-in-less-than-24-hours" rel="bookmark" title="Costa Rica announces three coronavirus deaths in less than 24 hours">Costa Rica announces three coronavirus deaths in less than 24 hours </a></li>
<li><a href="https://ticotimes.net/2020/03/18/costa-rica-registers-largest-day-over-day-increase-in-known-coronavirus-cases" rel="bookmark" title="Costa Rica registers largest day-over-day increase in known coronavirus cases">Costa Rica registers largest day-over-day increase in known coronavirus cases </a></li>
<li><a href="https://ticotimes.net/2020/04/01/costa-rica-enacting-strict-measures-during-semana-santa-country-adds-28-new-coronavirus-cases" rel="bookmark" title="Costa Rica enacting strict measures during Semana Santa; country adds 28 new coronavirus cases">Costa Rica enacting strict measures during Semana Santa; country adds 28 new coronavirus cases </a></li>
<li><a href="https://ticotimes.net/2020/04/05/costa-rica-adds-19-more-coronavirus-cases-16-total-patients-have-recovered" rel="bookmark" title="Costa Rica adds 19 more coronavirus cases; 16 total patients have recovered">Costa Rica adds 19 more coronavirus cases; 16 total patients have recovered </a></li>
</ol>
</div>
</div>
        <div class="mt-pagepagination">
  </div>
   <div class="tags"><a href="https://ticotimes.net/tags/coronavirus" rel="tag">coronavirus</a><a href="https://ticotimes.net/tags/costa-rica-hospitals" rel="tag">Costa Rica hospitals</a><a href="https://ticotimes.net/tags/epidemic" rel="tag">epidemic</a><a href="https://ticotimes.net/tags/hospital" rel="tag">hospital</a><a href="https://ticotimes.net/tags/public-hospitals" rel="tag">Public hospitals</a><a href="https://ticotimes.net/tags/rafael-angel-calderon" rel="tag">Rafael Ángel Calderón</a><a href="https://ticotimes.net/tags/respiratory-viruses" rel="tag">Respiratory viruses</a><a href="https://ticotimes.net/tags/travel-ban" rel="tag">travel ban</a></div>
      <ul class="share down">
     <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2020/07/09/costa-rica-previews-new-tower-at-calderon-guardia-hospital" target="_blank"><span>Share on Facebook</span></a></li>
          <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=Costa+Rica+previews+new+tower+at+Calderón+Guardia+Hospital+https://ticotimes.net/2020/07/09/costa-rica-previews-new-tower-at-calderon-guardia-hospital" target="_blank"><span>Tweet on Twitter</span></a></li>
     <li class="share-more">
       <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2020/07/09/costa-rica-previews-new-tower-at-calderon-guardia-hospital" target="_blank"><div class="google mt-radius-b"></div></a>
       <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2020/07/09/costa-rica-previews-new-tower-at-calderon-guardia-hospital&media=https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
       <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>
     </li>
   </ul>
      <div class="clearfix"></div>
   <div class="entry-meta">

     
   </div>
   
   <ul class="nav-single">
     <li class="previous pull-left"><a href="https://ticotimes.net/2020/07/09/news-briefs-costa-rica-will-handle-land-borders-differently-than-airports" rel="prev"><span class="color-silver-light">Previous article</span><div>News briefs: Costa Rica will handle land borders differently than airports</div></a></li>
     <li class="next pull-right"><a href="https://ticotimes.net/2020/07/09/costa-rica-coronavirus-data-for-july-9-2020" rel="next"> <span class="color-silver-light">Next article</span><div>Costa Rica coronavirus data for July 9, 2020</div></a></li>
     <li class="clearfix"></li>
   </ul>
   <div class="clear"></div>

   <h2 class="heading heading-left"><span>You may be interested</span></h2><div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2020/07/09/costa-rica-coronavirus-data-for-july-9-2020"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-data-for-July-9-2020-15x7.png);"></div><img alt="Costa Rica coronavirus data for July 9, 2020" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-data-for-July-9-2020-520x259.png" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">21250 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">21250 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2020/07/09/costa-rica-coronavirus-data-for-july-9-2020"><h2>Costa Rica coronavirus data for July 9, 2020</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">July 9, 2020</span></small><p>Costa Rica confirmed 649 new cases of the coronavirus over the past day, totaling 6,485 cumulative known cases, the Health&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2020/07/09/news-briefs-costa-rica-will-handle-land-borders-differently-than-airports"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2016/06/160620CanoasBorderPolice05-15x10.jpg);"></div><img alt="News briefs: Costa Rica will handle land borders differently than airports" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2016/06/160620CanoasBorderPolice05-520x347.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">4728 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">4728 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2020/07/09/news-briefs-costa-rica-will-handle-land-borders-differently-than-airports"><h2>News briefs: Costa Rica will handle land borders differently than airports</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">July 9, 2020</span></small><p>The coronavirus crisis has transformed life in Costa Rica, which has enacted measures to protect the capacity of its health&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2020/07/08/costa-rica-extends-tourist-visas-until-november-18"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2017/03/170314sjo1-15x10.jpg);"></div><img alt="Costa Rica extends tourist visas until November 18" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2017/03/170314sjo1-520x336.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">3017 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">3017 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2020/07/08/costa-rica-extends-tourist-visas-until-november-18"><h2>Costa Rica extends tourist visas until November 18</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">July 8, 2020</span></small><p>Costa Rica's Immigration Administration is offering foreigners extra flexibility as countries continue to restrict travel due to the coronavirus pandemic.&hellip;</p></div><div class="clearfix"></div></div></div>      </div>
      <div class="col-col-3 col-md-4 pull-right sidebar theiaStickySidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
        <h2 class="heading heading-left"><span>LATEST NEWS</span></h2>              <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/07/09/costa-rica-coronavirus-data-for-july-9-2020">
                  <div class="mt-post-image">
                    <img width="1524" height="758" src="https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-data-for-July-9-2020.png" class="mt-radius wp-post-image" alt="Costa Rica coronavirus data for July 9, 2020" srcset="https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-data-for-July-9-2020.png 1524w, https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-data-for-July-9-2020-700x348.png 700w, https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-data-for-July-9-2020-1000x497.png 1000w, https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-data-for-July-9-2020-768x382.png 768w, https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-data-for-July-9-2020-550x274.png 550w, https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-data-for-July-9-2020-520x259.png 520w, https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-data-for-July-9-2020-625x311.png 625w, https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-data-for-July-9-2020-15x7.png 15w, https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-data-for-July-9-2020-560x279.png 560w" sizes="(max-width: 1524px) 100vw, 1524px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/07/09/costa-rica-coronavirus-data-for-july-9-2020">
                    <h2>Costa Rica coronavirus data for July 9, 2020</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 09, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/07/09/news-briefs-costa-rica-will-handle-land-borders-differently-than-airports">
                  <div class="mt-post-image">
                    <img width="1700" height="1135" src="https://ticotimes.net/wp-content/uploads/2016/06/160620CanoasBorderPolice05.jpg" class="mt-radius wp-post-image" alt="Costa Rica Border Police" srcset="https://ticotimes.net/wp-content/uploads/2016/06/160620CanoasBorderPolice05.jpg 1700w, https://ticotimes.net/wp-content/uploads/2016/06/160620CanoasBorderPolice05-700x467.jpg 700w, https://ticotimes.net/wp-content/uploads/2016/06/160620CanoasBorderPolice05-768x513.jpg 768w, https://ticotimes.net/wp-content/uploads/2016/06/160620CanoasBorderPolice05-1000x668.jpg 1000w, https://ticotimes.net/wp-content/uploads/2016/06/160620CanoasBorderPolice05-300x200.jpg 300w, https://ticotimes.net/wp-content/uploads/2016/06/160620CanoasBorderPolice05-560x374.jpg 560w, https://ticotimes.net/wp-content/uploads/2016/06/160620CanoasBorderPolice05-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2016/06/160620CanoasBorderPolice05-550x367.jpg 550w, https://ticotimes.net/wp-content/uploads/2016/06/160620CanoasBorderPolice05-520x347.jpg 520w" sizes="(max-width: 1700px) 100vw, 1700px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/07/09/news-briefs-costa-rica-will-handle-land-borders-differently-than-airports">
                    <h2>News briefs: Costa Rica will handle land borders differently than airports</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 09, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/07/08/costa-rica-extends-tourist-visas-until-november-18">
                  <div class="mt-post-image">
                    <img width="1700" height="1100" src="https://ticotimes.net/wp-content/uploads/2017/03/170314sjo1.jpg" class="mt-radius wp-post-image" alt="Juan Santamaría International Airport, SJO" srcset="https://ticotimes.net/wp-content/uploads/2017/03/170314sjo1.jpg 1700w, https://ticotimes.net/wp-content/uploads/2017/03/170314sjo1-700x453.jpg 700w, https://ticotimes.net/wp-content/uploads/2017/03/170314sjo1-768x497.jpg 768w, https://ticotimes.net/wp-content/uploads/2017/03/170314sjo1-1000x647.jpg 1000w, https://ticotimes.net/wp-content/uploads/2017/03/170314sjo1-300x194.jpg 300w, https://ticotimes.net/wp-content/uploads/2017/03/170314sjo1-560x362.jpg 560w, https://ticotimes.net/wp-content/uploads/2017/03/170314sjo1-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2017/03/170314sjo1-550x356.jpg 550w, https://ticotimes.net/wp-content/uploads/2017/03/170314sjo1-520x336.jpg 520w" sizes="(max-width: 1700px) 100vw, 1700px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/07/08/costa-rica-extends-tourist-visas-until-november-18">
                    <h2>Costa Rica extends tourist visas until November 18</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 08, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/07/08/costa-rica-coronavirus-data-for-july-8-2020">
                  <div class="mt-post-image">
                    <img width="1738" height="866" src="https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-cases-on-July-8-2020.png" class="mt-radius wp-post-image" alt="Costa Rica coronavirus cases on July 8, 2020" srcset="https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-cases-on-July-8-2020.png 1738w, https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-cases-on-July-8-2020-700x349.png 700w, https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-cases-on-July-8-2020-1000x498.png 1000w, https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-cases-on-July-8-2020-768x383.png 768w, https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-cases-on-July-8-2020-1536x765.png 1536w, https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-cases-on-July-8-2020-550x274.png 550w, https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-cases-on-July-8-2020-520x259.png 520w, https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-cases-on-July-8-2020-625x311.png 625w, https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-cases-on-July-8-2020-15x7.png 15w, https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-cases-on-July-8-2020-560x279.png 560w" sizes="(max-width: 1738px) 100vw, 1738px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/07/08/costa-rica-coronavirus-data-for-july-8-2020">
                    <h2>Costa Rica coronavirus data for July 8, 2020</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 08, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/07/08/great-deals-on-dental-care-in-costa-rica-during-covid-crisis">
                  <div class="mt-post-image">
                    <img width="1260" height="840" src="https://ticotimes.net/wp-content/uploads/2020/07/Great-Deals-on-Dental-Care-in-Costa-Rica-During-COVID-Crisis.jpg" class="mt-radius wp-post-image" alt="You can find great deals on dental care in Costa Rica during the coronavirus crisis." srcset="https://ticotimes.net/wp-content/uploads/2020/07/Great-Deals-on-Dental-Care-in-Costa-Rica-During-COVID-Crisis.jpg 1260w, https://ticotimes.net/wp-content/uploads/2020/07/Great-Deals-on-Dental-Care-in-Costa-Rica-During-COVID-Crisis-700x467.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/07/Great-Deals-on-Dental-Care-in-Costa-Rica-During-COVID-Crisis-1000x667.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/07/Great-Deals-on-Dental-Care-in-Costa-Rica-During-COVID-Crisis-768x512.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/07/Great-Deals-on-Dental-Care-in-Costa-Rica-During-COVID-Crisis-550x367.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/07/Great-Deals-on-Dental-Care-in-Costa-Rica-During-COVID-Crisis-520x347.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/07/Great-Deals-on-Dental-Care-in-Costa-Rica-During-COVID-Crisis-625x417.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/07/Great-Deals-on-Dental-Care-in-Costa-Rica-During-COVID-Crisis-100x68.jpg 100w, https://ticotimes.net/wp-content/uploads/2020/07/Great-Deals-on-Dental-Care-in-Costa-Rica-During-COVID-Crisis-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/07/Great-Deals-on-Dental-Care-in-Costa-Rica-During-COVID-Crisis-560x373.jpg 560w, https://ticotimes.net/wp-content/uploads/2020/07/Great-Deals-on-Dental-Care-in-Costa-Rica-During-COVID-Crisis-272x182.jpg 272w" sizes="(max-width: 1260px) 100vw, 1260px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Dental Tourism</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/07/08/great-deals-on-dental-care-in-costa-rica-during-covid-crisis">
                    <h2>Great deals on dental care in Costa Rica during COVID crisis</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by Dr. Peter Aborn / Goodness Dental" rel="author">Dr. Peter Aborn / Goodness Dental</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 08, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/07/08/marino-ballena-national-park-reopens-to-the-public">
                  <div class="mt-post-image">
                    <img width="1250" height="837" src="https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b.jpg" class="mt-radius wp-post-image" alt="Uvita&#039;s Whale Tail at the Marino Ballena National Park." srcset="https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b.jpg 1250w, https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-700x469.jpg 700w, https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-768x514.jpg 768w, https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-1000x670.jpg 1000w, https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-550x368.jpg 550w, https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-520x348.jpg 520w, https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-625x419.jpg 625w, https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-100x68.jpg 100w, https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-560x375.jpg 560w, https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-272x182.jpg 272w" sizes="(max-width: 1250px) 100vw, 1250px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/07/08/marino-ballena-national-park-reopens-to-the-public">
                    <h2>Marino Ballena National Park reopens to the public</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by The Tico Times" rel="author">The Tico Times</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Jul 08, 2020</span>
                  </small>
                </div>
              </div>
                </div>
    </div>
  </div>
</div>

	<div class="hidde" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital-1000x667.jpg">
		<meta itemprop="width" content="1200"><meta itemprop="height" content="801">
	</div>
	<div class="hidde" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div class="hidde" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg">						</div>
			</div>
</article>

<div class="footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="container">
												<div class="poster-carousel-trending mt-radius"><h2 class="heading heading-left"><span>Hot Posts</span></h2><div class="post-carousel "><div class="poster trending-carousel"><div class="number mt-theme-background">1</div><a class="poster-image mt-radius" href="https://ticotimes.net/2020/07/09/costa-rica-coronavirus-data-for-july-9-2020"><div class="mt-post-image" ><img src="https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-data-for-July-9-2020-700x348.png" alt="Costa Rica coronavirus data for July 9, 2020"/></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">21250 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-shares">0 </span><span class="poster-views">21250 </span></div><a href="https://ticotimes.net/2020/07/09/costa-rica-coronavirus-data-for-july-9-2020"><h2>Costa Rica coronavirus data for July 9, 2020</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">July 9, 2020</span></small></div></div><div class="poster trending-carousel"><div class="number mt-theme-background">2</div><a class="poster-image mt-radius" href="https://ticotimes.net/2020/07/09/costa-rica-previews-new-tower-at-calderon-guardia-hospital"><div class="mt-post-image" ><img src="https://ticotimes.net/wp-content/uploads/2015/03/150325Hospital-700x467.jpg" alt="Costa Rica previews new tower at Calderón Guardia Hospital"/></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">7559 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-shares">0 </span><span class="poster-views">7559 </span></div><a href="https://ticotimes.net/2020/07/09/costa-rica-previews-new-tower-at-calderon-guardia-hospital"><h2>Costa Rica previews new tower at Calderón Guardia Hospital</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">July 9, 2020</span></small></div></div><div class="poster trending-carousel"><div class="number mt-theme-background">3</div><a class="poster-image mt-radius" href="https://ticotimes.net/2020/07/09/news-briefs-costa-rica-will-handle-land-borders-differently-than-airports"><div class="mt-post-image" ><img src="https://ticotimes.net/wp-content/uploads/2016/06/160620CanoasBorderPolice05-700x467.jpg" alt="News briefs: Costa Rica will handle land borders differently than airports"/></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">4728 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-shares">0 </span><span class="poster-views">4728 </span></div><a href="https://ticotimes.net/2020/07/09/news-briefs-costa-rica-will-handle-land-borders-differently-than-airports"><h2>News briefs: Costa Rica will handle land borders differently than airports</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">July 9, 2020</span></small></div></div><div class="poster trending-carousel"><div class="number mt-theme-background">4</div><a class="poster-image mt-radius" href="https://ticotimes.net/2020/07/08/costa-rica-extends-tourist-visas-until-november-18"><div class="mt-post-image" ><img src="https://ticotimes.net/wp-content/uploads/2017/03/170314sjo1-700x453.jpg" alt="Costa Rica extends tourist visas until November 18"/></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">3017 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-shares">0 </span><span class="poster-views">3017 </span></div><a href="https://ticotimes.net/2020/07/08/costa-rica-extends-tourist-visas-until-november-18"><h2>Costa Rica extends tourist visas until November 18</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">July 8, 2020</span></small></div></div><div class="poster trending-carousel"><div class="number mt-theme-background">5</div><a class="poster-image mt-radius" href="https://ticotimes.net/2020/07/08/costa-rica-coronavirus-data-for-july-8-2020"><div class="mt-post-image" ><img src="https://ticotimes.net/wp-content/uploads/2020/07/Costa-Rica-coronavirus-cases-on-July-8-2020-700x349.png" alt="Costa Rica coronavirus data for July 8, 2020"/></div><i class="ic-open open"></i><div class="poster-info mt-theme-background"><div class="poster-cat"><span>Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">21224 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content-wrap"><div class="poster-data color-silver-light"><span class="poster-shares">0 </span><span class="poster-views">21224 </span></div><a href="https://ticotimes.net/2020/07/08/costa-rica-coronavirus-data-for-july-8-2020"><h2>Costa Rica coronavirus data for July 8, 2020</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">July 8, 2020</span></small></div></div></div></div>									</div>

							
								
	</div>
</div>

<a href="#" class="footer-scroll-to-top mt-theme-background"></a>
<script>
(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);
</script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"ticot-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/cyclone-slider-2/libs/vimeo-player-js/player.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<!--noptimize--><script>window.advads_has_ads = [["132480","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><!--/noptimize--><script type="text/javascript">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</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1594346379 -->