<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" class="no-js">
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"> 
	
	<meta name="news_keywords" content="coronavirus, emergency alert, emergency alert costa rica, epidemic, Respiratory viruses, travel ban, " />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://ticotimes.net/xmlrpc.php" />
	<link rel="stylesheet" type="text/css" href="https://ticotimes.net/wp-content/themes/news/inc/css/slick.css">
	
	<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/unslider/2.0.3/js/unslider-min.js"></script>
	
<script type="text/javascript" >
/* <![CDATA[ */
function strpos(haystack,needle,offset){var i=(haystack+'').indexOf(needle,(offset||0));return i===-1?false:i;}
var thispage = "https://ticotimes.net/2020/04/07/finding-the-latest-costa-rica-flight-information";
if (strpos(top.location,thispage)!==0||window!=top){top.location.href=thispage;window.open(thispage,'_top');}
/* ]]> */
</script> 
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Finding the latest Costa Rica flight information &#8211; The Tico Times | Costa Rica News | Travel | Real Estate</title>
    <script type="text/javascript">
        <!--
        var postloopajax_ajaxurl = 'https://ticotimes.net/wp-admin/admin-ajax.php';
        var postloopajax_ajax_nonce = '2803d53e3e';
        var postloopajaxServer = "https://ticotimes.net/";
        var postloopajaxBaseUrl = "https://ticotimes.net/wp-content/plugins/post-loop-ajax";
        var postloopajaxlanguage = "en_US";   // en, ja
        // -->
    </script>
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Costa Rica News | Travel | Real Estate &raquo; Feed" href="https://ticotimes.net/feed" />
<link rel="alternate" type="application/rss+xml" title="The Tico Times | Costa Rica News | Travel | Real Estate &raquo; Comments Feed" href="https://ticotimes.net/comments/feed" />
<meta property="fb:admins" content="ticotimes"/><meta property="og:title" content="Finding the latest Costa Rica flight information"/><meta property="og:type" content="article"/><meta property="og:url" content="https://ticotimes.net/2020/04/07/finding-the-latest-costa-rica-flight-information"/><meta property="fb:app_id" content="151666745255528"/><meta property="og:description" content="Costa Rica has extended its entry restrictions in response to the coronavirus pandemic until at least April 30."/><meta property="fb:pages" content="124823954224180" /><meta property="og:site_name" content="The Tico Times Costa Rica"/><meta property="og:image" content="https://ticotimes.net/wp-content/uploads/2019/09/SJO-busy-morning--700x525.jpg"/>
<!-- ticotimes.net is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ticotimes.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://ticotimes.net/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://ticotimes.net/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ticotimes.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='post-loop-ajax-css'  href='https://ticotimes.net/wp-content/plugins/post-loop-ajax/css/post-loop-ajax.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://ticotimes.net/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='boomnews-style-css'  href='https://ticotimes.net/wp-content/themes/news/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='boomnews-style-inline-css' type='text/css'>
.nav-search::after, .mt-header-mobile .nav-search-input:before, .search-close:before, .nav-search-input input{ color:#545454!important; }
			 .nav-search-input input,.nav-search-input:before { color:#545454!important; }
			 .nav-search-input input::-webkit-input-placeholder { color:#545454!important; }
			 .nav-search-input input:-moz-placeholder { color:#545454!important; }
			 .nav-search-input input::-moz-placeholder { color:#545454!important; }
			 .nav-search-input input:-ms-input-placeholder { color:#545454!important; }
</style>
<link rel='stylesheet' id='boomnews-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C900%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pt-tabs-style-css'  href='https://ticotimes.net/wp-content/plugins/tabs-widget-for-page-builder/assets/css/style.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-0-css'  href='https://ticotimes.net/wp-content/plugins/cyclone-slider-2/templates/standard/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://ticotimes.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ticotimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ticotimes.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Costa Rica extends coronavirus travel restrictions through April 30' href='https://ticotimes.net/2020/04/06/costa-rica-extends-coronavirus-travel-restrictions-through-april-30' />
<link rel='next' title='U.S. Embassy in Costa Rica limits services due to COVID-19 crisis' href='https://ticotimes.net/2020/04/07/u-s-embassy-in-costa-rica-limits-services-due-to-covid-19-crisis' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://ticotimes.net/2020/04/07/finding-the-latest-costa-rica-flight-information" />
<link rel='shortlink' href='https://ticotimes.net/?p=132960' />
<link rel="alternate" type="application/json+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2020%2F04%2F07%2Ffinding-the-latest-costa-rica-flight-information" />
<link rel="alternate" type="text/xml+oembed" href="https://ticotimes.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fticotimes.net%2F2020%2F04%2F07%2Ffinding-the-latest-costa-rica-flight-information&#038;format=xml" />

				<style type="text/css">body { background: #fff; }

.footer-wrap .number{
  display:none;
}

ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 10px;
}

.wp-caption-text {
        background-color: #f3f3f3;
    padding: 10px 5px;
    color: #a5a5a5 !important;
    font-size: 0.8em !important;
}
.single .post-img img {
    margin-bottom: 0px; 
}
.wp-caption {
    width: auto !important;
}
/*.wp-caption img {
    width: 100%;
    height: auto;
}*/
.newsletter h3{
  font-size:1.2em; 
  color:#625f5f;
}
.newsletter .btnenviar{
  background-color: #079999 !important
}
.newsletterdiv{
  padding: 15px 20px;
}
.single-content a{
  color: #169b9a;
}
.padding{
  padding:20px 0px;
}
.zoom-on .mt-post-image {
    left: 0px;
    right: 0px;
    top: 0px;
    bottom: 0px;
}
button{
 background-color:#199b9b;
}
.slick-prev, .slick-next{
  opacity:0.8;
  padding: 8px 11px;
}
.head-bookmark a {
    background: #169b9a
}
.container-fsbo h1{
    font-size: 35px;
    line-height: 38px;
    margin: 0px;
    font-weight: 500;
}
#form{
  margin:0 auto;
  border:1px solid #dadada; 
}
#form  .form-top input{
 background-color:#fff;
 padding: 7px 0px;
}
#form h3{
  text-align:center;
}
#form .row{
  padding: 10px;
}
#form .form-top{
	background-color:#5a4c44;
	color:#fff;
}
#form .form-top h3{
	margin: 0 0 10px 0;
    font-size: 25px;
    font-weight: 600;
	color:#fff;
}
#form .form-bottom input[type="submit"]{
  background-color:#199B9B;
}
#form .form-bottom textarea{
	height: 4em;
}
.categoryfsbo{
  color: #199B9B;
  font-weight: 800;
  font-size: 10px;
}
.bylinefsbo{
    color: #ccc;
    font-size: 12px;
    font-weight: 800;
    text-transform: uppercase;
    padding: 5px 0px 21px 0px;
}
.property-price{
   padding: 5px 0px 20px;
   color:#5A4C44;
  font-size:1.3em;
}
.excerptfsbo{
	color: #454545;
    font-weight: 500;
}

.linkrmclassified{
	background-color: #595757;
    color: #fff;
    text-decoration: none;
    border-radius: 4px;
    float: right;
    padding: 5px;
}


.container-listproperties .col-md-3{
	height: 400px;
}

.featured-carousel .div_1{
	background-color: #3839396e;
	position: absolute;
	bottom: 0px;
	left: 0px;
	padding:0px 20px;
}
.featured-carousel .col-md-4{
	background-size:100% 100%;
	background-repeat:no-repeat;
	width: 100%;
	height: 285px;
	margin:0px 2px;
}
.selctclassifieds{
	color: #2f1a13;
	padding: 8px 5px;
	margin: 5px 0px;
	font-weight: 700;
}
.img-responsive{
  width:auto;
  height: 150px;
}
.linkrmclassified{
    color: #169B9A;
    text-decoration: underline;
    float: right;
}
.fixed-top-menu .container{
  display:none;
}
.btnFind{
	background-color: #079999;
	border-radius: 8px;
	font-weight: 600;
	padding:10px 7px;
	margin:15px 0px;
	width: 100%;
}
.btnFind .title{
	font-weight: 800;
    font-size: 1.2em;
    color: #c3e6e6;

}
.btnFind .subt{
	color:#043838;
    font-weight: 600;
    font-size: 1em;
}
.btnFind img{
	float: left;
	width: 50px;
	height: auto;
}
.gt_newpost input[type="email"] {
    margin-bottom: 10px;
    text-align: left;
    background: white;
    width: 100%;
}
.embedvideo{
  width: 100%;height: 240px;
}
.embedvideo iframe{
 width:100%;
  height:100%;
}
ul.sf-menu > li {
    margin-left: 10px;
    margin-right: 5px;
}
.textPride {
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 100%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
}
.itempride a{
	background: linear-gradient(to right, #e40203 15%, #fe8a00 30%, #feed01 40%, #008029 60%, #004dff 70%, #760789 10%  );
  -webkit-background-clip: text;
	-webkit-text-fill-color: transparent;
  font-weight:800;
}
.wp-caption-text, .wp-caption{
 background-color:transparent !important;
}
.mt-t-ad {
    overflow: auto !important;
    margin: 0 !important;
    padding: 0 !important
}

.mt-t-ad-wrap {
    position: relative !important
}

.mt-t-ad-wrap.mt-t-ad-carousel > li {
    float: left !important
}

.mt-t-ad-vertical > ul {
    height: 100% !important
}

.mt-t-ad-vertical li {
    float: none!important;
    width: 100%!important
}

.mt-t-ad-fade {
    position: relative!important
}

.mt-t-ad-fade .mt-t-ad-wrap li {
    position: absolute!important;
    left: 0!important;
    top: 0!important;
    right: 0!important;
    z-index: 8!important
}

.mt-t-ad-fade .mt-t-ad-wrap li.mt-t-ad-active {
    z-index: 10!important
}

.mt-t-ad li, .mt-t-ad ol, .mt-t-ad ul {
    list-style: none!important;
    margin: 0!important;
    padding: 0!important;
    border: none!important
}

.mt-t-ad-arrow {
    position: absolute!important;
    left: 20px!important;
    z-index: 2!important;
    cursor: pointer!important
}

.mt-t-ad-arrow.next {
    left: auto!important;
    right: 20px!important
}


</style>
	<script type="text/javascript">
(function($) {
	var $document = $(document);
	
	$document.ready(function() {
		if (typeof $.fn.colorbox !== 'undefined') {
			$.extend($.colorbox.settings, {
				current: "Image {current} of {total}",
			    previous: "Previous",
			    next: "Next",
			    close: "Close",
			    xhrError: "This content failed to load",
			    imgError: "This image failed to load"
			});
		}
	});
})(jQuery);
</script><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="ticot-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://ticotimes.net/wp-content/uploads/2019/05/cropped-Logo-270x270.png" />
<style id="kirki-inline-styles"></style>
	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news/inc/js/slick.min.js"></script>

	<script type="text/javascript" src="https://ticotimes.net/wp-content/themes/news/inc/js/defer.js?ver=1.0"></script>
	<script type="text/javascript">
		jQuery(document).ready(function(){
		  
			jQuery('.property-list').slick({
			  infinite: false,
			  slidesToShow: 1,
			  slidesToScroll: 1,
			  autoplay: true,
			  autoplaySpeed: 5000,
			  centerMode: true,
			  arrows: false,
			  prevArrow: '<button type="button" class="slick-prev mt-radius slick-arrow" style="position: absolute;top: 10px;left: 0px;z-index:99999;">Prev</button>',
			  nextArrow: '<button type="button" class="slick-next mt-radius slick-arrow" style="position: absolute;top: 10px;right: 0px;z-index:99999;">Next</button>',
			  dots: false,
			  initialSlide: 0,
			  centerPadding: '0px',
			   responsive: [
			    {
			      breakpoint: 1024,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        infinite: true,
			        dots: false,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 600,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 2,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    },
			    {
			      breakpoint: 480,
			      settings: {
			        slidesToShow: 1,
			        slidesToScroll: 1,
			        arrows: false,
			        centerMode: false,
			        initialSlide: 0,
			      }
			    }
			  ]
			});
		});	
	</script>
	<script>window.fbAsyncInit = function() {
	  FB.init({
	    xfbml      : true,
	    version    : 'v2.5'
	  });
	  }; (function(d, s, id){
	    var js, fjs = d.getElementsByTagName(s)[0];
	    if (d.getElementById(id)) {return;}
	    js = d.createElement(s); js.id = id;
	    js.src = "https://connect.facebook.net/en_US/sdk.js";
	    fjs.parentNode.insertBefore(js, fjs);
	  }(document, 'script', 'facebook-jssdk'));</script>


	  <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8481310-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8481310-1');
</script>




<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-154870154-36";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-154870154-36']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'ticotimes.net']);
_gaq.push(['f._setDomainName', 'ticotimes.net']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod65',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','ticotimes.net',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://ticotimes.net/2020/04/07/finding-the-latest-costa-rica-flight-information"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 172393;
var ezdomain = 'ticotimes.net';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":172393,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"97f274e4-8686-47b2-681a-bc0ba23cab96","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":187,"serverid":"18.206.16.186:17578","state":"VA","t_epoch":1586426186,"template_id":126,"time_on_site_visit":0,"url":"https://ticotimes.net/2020/04/07/finding-the-latest-costa-rica-flight-information","user_id":0,"word_count":778,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script src="//www.ezojs.com/ezoic/ezd.js" defer async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_172393=" + new Date().getTime() + "|97f274e4-8686-47b2-681a-bc0ba23cab96|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-132960 single-format-standard  remove-ps-view  remove-ps-share  remove-pl-share  remove-pl-view  mt-menu-full  zoom-on mt-radius-5 mt-color-1  mt-fixed-no  mt-fixed-up  random-off menu-ad-off" itemscope itemtype="http://schema.org/WebPage">
	
<div class="mt-smart-menu-out"></div>


<div class="mt-outer-wrap mt-fixed-wrap">
			<div class="fixed-top-menu">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
							<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="Finding the latest Costa Rica flight information"  />
		</a>
						<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu" class="fixed-menu-ul"><li id="menu-item-123372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-123372"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-113055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-113053" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">CULTURE</a></li>
<li id="menu-item-113050" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113050"><a href="https://ticotimes.net/changemakers">CHANGEMAKERS</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113052"><a href="https://ticotimes.net/post-dining">DINING</a></li>
<li id="menu-item-114720" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114720"><a href="https://ticotimes.net/post-cr-101">CR 101</a></li>
<li id="menu-item-117904" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123966" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li id="menu-item-126245" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li id="menu-item-126254" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126254"><a href="https://ticotimes.net/post-dental-tourism">Dental Tourism</a></li>
<li id="menu-item-114882" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
</ul></div>					<div class="clear"></div>
				</div>
			</div>
		</div>
	</div>
</div>

<div class="mt-smart-menu">
	<span class="close pointer"></span>
		<ul class="social"> 	</ul>	<div class="menu-mobilemenu-container"><ul id="menu-mobilemenu" class="mobile"><li id="menu-item-124231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-124231"><a href="https://ticotimes.net/">Home</a></li>
<li id="menu-item-114745" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114745"><a href="https://ticotimes.net/post-realestate">Real Estate</a></li>
<li id="menu-item-114746" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114746"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
<li id="menu-item-114747" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114747"><a href="https://ticotimes.net/post-realestate/for-sale-by-owner">For Sale by Owner</a></li>
<li id="menu-item-114744" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114744"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li id="menu-item-114743" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114743"><a href="https://ticotimes.net/post-culture">Arts &#038; Culture</a></li>
<li id="menu-item-114742" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114742"><a href="https://ticotimes.net/changemakers">Changemakers</a></li>
<li id="menu-item-114741" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114741"><a href="https://ticotimes.net/post-outdoors">Outdoors</a></li>
<li id="menu-item-114740" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114740"><a href="https://ticotimes.net/post-dining">Dining &#038; Nightlife</a></li>
<li id="menu-item-114738" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114738"><a href="https://ticotimes.net/post-cr-101">CR 101</a></li>
<li id="menu-item-117910" class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117910"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li id="menu-item-123967" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123967"><a href="https://ticotimes.net/post-health-wellness">Health &#038; Wellness</a></li>
<li id="menu-item-114749" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114749"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
<li id="menu-item-114750" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114750"><a href="https://ticotimes.net/about">About Us</a></li>
<li id="menu-item-114751" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114751"><a href="https://ticotimes.net/advertise-with-us">Advertise</a></li>
<li id="menu-item-114739" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114739"><a href="https://ticotimes.net/post-print">Print</a></li>
</ul></div></div>

<div class="mt-outer-wrap">


<div class="mt-header-mobile menu-background-mobile hide-desktop top-nav search-on">
	<div class="nav-mobile pointer pull-left">
		<div class="mt-m-cool-button">
			<span class="mt-m-cool-button-line"></span>
		</div>
	</div>
	<div class="mt-mobile-logo">
			<a href="https://ticotimes.net/">
			<img src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg" alt="Finding the latest Costa Rica flight information"  />
		</a>
	</div>
			<div class="search-close"></div>
		<div class="nav-search-wrap pull-right">
			<div class="nav-search pointer"></div>
			<div class="nav-search-input mt-radius">
				<form method="get" id="searchform" action="https://ticotimes.net//">
					<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
				</form>
			</div>
		</div>
	</div>
<div class="mt-header-space hide-desktop"></div>
	<div class="mt-t-ad">
		<div class="mt-t-ad-in">
			<div id="ticot-slider-9176" class="custom-slider ticot-slider-1144980936 ticot-slider"><ul><li><a data-bid="1" href="https://ticotimes.net/linkout/131321"><img width="728" height="90" src='https://ticotimes.net/wp-content/uploads/2020/02/ticotimesadtop.jpg' alt='Tico Travel Surfing'  style=" max-width: 100%; height: auto;"/></a></li><li> <a href="https://www.squaremouth.com/20567"><img height="106" width="468" border="0" src="https://drrytbc0y8ui4.cloudfront.net/assets/affiliate_banners/squaremouth-travel-insurance-button_468x106-37fce128f96d1795fa53137e2ee67e0e438bc07235c5eac37926a4b053fbaca7.jpg" alt="Squaremouth travel insurance button 468x106" /></a>
  
  </li><li><a data-bid="1" href="https://ticotimes.net/linkout/132480"><img width="728" height="91" src='https://ticotimes.net/wp-content/uploads/2020/03/costaricacoffeeguide728.jpg' alt='Costa Rica Coffee Guide'  style=" max-width: 100%; height: auto;"/></a></li><li><a data-bid="1" href="https://ticotimes.net/linkout/125510"><img width="728" height="90" src='https://ticotimes.net/wp-content/uploads/2019/05/cielitovisto3-1.gif' alt='Costa Rica Real Estate'  style=" max-width: 100%; height: auto;"/></a></li></ul></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var $ticotslider1144980936 = jQuery( ".ticot-slider-1144980936" );$ticotslider1144980936.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$ticotslider1144980936.unslider({ delay:8000, autoplay:true, nav:false, arrows:false, infinite:true });$ticotslider1144980936.on("mouseover", function(){$ticotslider1144980936.unslider("stop");}).on("mouseout", function() {$ticotslider1144980936.unslider("start");});});</script>					</div>
	</div>
<div class="header-wrap" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-mt-container-wrap">
		<div class="container mt-header-container">
			<div class="row">
				<div class="col-md-12">
					<div class="head container-fluid">
						<div class="head-logo">		<a class="logo"  href="https://ticotimes.net/">
			<img 			src="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg"
			srcset="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg, https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg 2x"  alt="Finding the latest Costa Rica flight information"  />
		</a>
	</div>
								<div class="head-nav">
															
		</div>

				<div class="head-bookmark">
		   
		            <a class="mt-radius" href="http://vultr.ticotimes.net/donate">DONATE</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/advertise-with-us">Advertise</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/about" style="background-color: #5A4C44;">About Us</a>
					<a class="mt-radius" href="http://vultr.ticotimes.net/2018/06/01/where-to-find-the-tico-times" style="background-color: #079999;">TT In Print</a>
		</div>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="header-menu mt-header-container search-on ">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="top-nav container-fluid">

						<div class="nav-button mt-radius pointer pull-left menu-background-left hide-desktop">
							<div class="mt-m-cool-button">
								<span class="mt-m-cool-button-line"></span>
							</div>
						</div>

						<div class="nav pull-left menu-background mt-radius" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" >
							<div class="menu-desktopmenu-container"><ul id="menu-desktopmenu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home df-md-menuitem dropdown df-is-not-megamenu menu-item-123372"><a href="https://ticotimes.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-113055"><a href="https://ticotimes.net/post-realestate">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-113056" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113056"><a href="https://ticotimes.net/post-realestate/featured-properties">Featured Properties</a></li>
	<li id="menu-item-113058" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113058"><a href="https://ticotimes.net/post-realestate/for-sale-by-owner">For Sale by Owner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113053"><a href="https://ticotimes.net/post-travel">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113051"><a href="https://ticotimes.net/post-culture">CULTURE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113050"><a href="https://ticotimes.net/changemakers">CHANGEMAKERS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-113052"><a href="https://ticotimes.net/post-dining">DINING</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114720"><a href="https://ticotimes.net/post-cr-101">CR 101</a></li>
<li class="itempride menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-117904"><a href="https://ticotimes.net/post-pride">Pride</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-123966"><a href="https://ticotimes.net/post-health-wellness">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126245"><a href="https://ticotimes.net/post-fishing">Fishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-126254"><a href="https://ticotimes.net/post-dental-tourism">Dental Tourism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-114882"><a href="https://ticotimes.net/post-classifieds">Classifieds</a></li>
</ul></div>													</div>
						<div></div>
													<div class="search-close"></div><div class="search-close"></div>
							<div class="nav-search-wrap pull-right menu-background-right mt-radius">
								<div class="nav-search pointer"></div>
								<div class="nav-search-input mt-radius">
									<form method="get" action="https://ticotimes.net//">
										<input type="text" placeholder="Type and hit enter to search ..."  name="s" >
									</form>
								</div>
							</div>
											</div>
				</div>
			</div>
		</div>
	</div>
</div>

<article itemscope itemtype="http://schema.org/Article">

<div class="post-content-wrap mt-content-container"  itemprop="mainEntityOfPage">
  <div class="container">
    <div class="row">
      <div class="col-col-1 col-md-1 sidebar theiaStickySidebar">
        
  <div class="single-cat-wrap"><ul class="post-categories">
	<li><a href="https://ticotimes.net/categories/news/costa-rica-news" rel="category tag">Costa Rica</a></li>
	<li><a href="https://ticotimes.net/categories/news" rel="category tag">News</a></li></ul></div>

        <div><div class="poster-small-bottom-wrap"><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/04/08/costa-rica-registers-third-death-due-to-coronavirus"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-15x8.jpg);"></div><img alt="Costa Rica registers third death due to coronavirus" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-700x392.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/04/08/costa-rica-registers-third-death-due-to-coronavirus"><h4>Costa Rica registers third death due to coronavirus</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/04/08/costa-rica-surpasses-500-known-coronavirus-cases"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-08-at-12.54.51-PM-15x7.png);"></div><img alt="Costa Rica surpasses 500 known coronavirus cases" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-08-at-12.54.51-PM-700x305.png" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/04/08/costa-rica-surpasses-500-known-coronavirus-cases"><h4>Costa Rica surpasses 500 known coronavirus cases</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/04/08/costa-ricas-national-parks-will-remain-closed-until-may"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-15x10.jpg);"></div><img alt="Costa Rica&#8217;s national parks will remain closed until May" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-700x469.jpg" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/04/08/costa-ricas-national-parks-will-remain-closed-until-may"><h4>Costa Rica&#8217;s national parks will remain closed until May</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/04/07/six-more-people-recover-from-covid-19-new-driving-restrictions-in-place"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-07-at-5.24.51-PM-15x6.png);"></div><img alt="Six more people recover from COVID-19; new driving restrictions in place" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-07-at-5.24.51-PM-700x303.png" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/04/07/six-more-people-recover-from-covid-19-new-driving-restrictions-in-place"><h4>Six more people recover from COVID-19; new driving restrictions in place</h4></a></div><div class="clearfix"></div></div><div class="poster-small-bottom"><a class="poster-image mt-radius pull-left" href="https://ticotimes.net/2020/04/07/u-s-embassy-in-costa-rica-limits-services-due-to-covid-19-crisis"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-15x9.png);"></div><img alt="U.S. Embassy in Costa Rica limits services due to COVID-19 crisis" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2019/01/default-blog-seal-1-700x420.png" width="480" height="480" /></div></a><div class="poster-text"><a href="https://ticotimes.net/2020/04/07/u-s-embassy-in-costa-rica-limits-services-due-to-covid-19-crisis"><h4>U.S. Embassy in Costa Rica limits services due to COVID-19 crisis</h4></a></div><div class="clearfix"></div></div></div></div>      </div>
      <div class="single-content col-col-2 col-md-7 pull-left">

          <h1 class="single-title"  itemprop="headline">Finding the latest Costa Rica flight information</h1>
            <div class="after-title">
    <div class="pull-left">
      <div class="author-img pull-left">
        <img alt='' src='https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e01a99052c7afc0001837533af6f75e?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />      </div>
      <div class="author-info">
        <strong itemprop="author">
            <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>    
        </strong>
        <small class="color-silver-light" itemprop="datePublished">April 7, 2020</small>
        <span class="hide" itemprop="dateModified">April 7, 2020</span>
      </div>
    </div>
        <div class="post-statistic pull-left" style="display:none;">
            <span class="stat-views"><strong>11153</strong> Views</span>    </div>
    
    <div class="clearfix"></div>
        <ul class="share top">
      <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2020/04/07/finding-the-latest-costa-rica-flight-information" target="_blank"><span>Share on Facebook</span></a></li>
            <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=Finding+the+latest+Costa+Rica+flight+information+https://ticotimes.net/2020/04/07/finding-the-latest-costa-rica-flight-information" target="_blank"><span>Tweet on Twitter</span></a></li>
      <li class="share-more">
        <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>

        <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2020/04/07/finding-the-latest-costa-rica-flight-information&media=https://ticotimes.net/wp-content/uploads/2019/09/SJO-busy-morning-.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
        <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2020/04/07/finding-the-latest-costa-rica-flight-information" target="_blank"><div class="google mt-radius-b"></div></a>

      </li>
    </ul>
        <div class="single-stat-comments">
          </div>
    <div class="clearfix"></div>
  </div>

        
    			<div class="post-img">
  				<div class="single-share">
            <a class="lightbox" href="https://ticotimes.net/wp-content/uploads/2019/09/SJO-busy-morning-.jpg">
                              <img width="3248" height="2436" src="https://ticotimes.net/wp-content/uploads/2019/09/SJO-busy-morning-.jpg" class="mt-radius wp-post-image" alt="Planes at SJO in Costa Rica" srcset="https://ticotimes.net/wp-content/uploads/2019/09/SJO-busy-morning-.jpg 3248w, https://ticotimes.net/wp-content/uploads/2019/09/SJO-busy-morning--768x576.jpg 768w, https://ticotimes.net/wp-content/uploads/2019/09/SJO-busy-morning--550x413.jpg 550w, https://ticotimes.net/wp-content/uploads/2019/09/SJO-busy-morning--520x390.jpg 520w, https://ticotimes.net/wp-content/uploads/2019/09/SJO-busy-morning--625x469.jpg 625w, https://ticotimes.net/wp-content/uploads/2019/09/SJO-busy-morning--15x11.jpg 15w, https://ticotimes.net/wp-content/uploads/2019/09/SJO-busy-morning--560x420.jpg 560w, https://ticotimes.net/wp-content/uploads/2019/09/SJO-busy-morning--700x525.jpg 700w, https://ticotimes.net/wp-content/uploads/2019/09/SJO-busy-morning--1000x750.jpg 1000w" sizes="(max-width: 3248px) 100vw, 3248px" />                <p class="wp-caption-text">A Volaris Costa Rica Airbus A319 at the gate while a Copa jet taxis and a Spirit A321 lands. <b>(Alejandro Zúñiga / The Tico Times)</b></p>
            </a>
            <div class="single-share-socials mt-radius-b">
              <a href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2020/04/07/finding-the-latest-costa-rica-flight-information" target="_blank"><div class="facebook mt-radius-b"></div></a>
                            <a href="http://twitter.com/home/?status=Finding+the+latest+Costa+Rica+flight+information+https://ticotimes.net/2020/04/07/finding-the-latest-costa-rica-flight-information" target="_blank"><div class="twiiter mt-radius-b"></div></a>
              <a href="https://plus.google.com/share?url=https://ticotimes.net/2020/04/07/finding-the-latest-costa-rica-flight-information" target="_blank"><div class="google mt-radius-b"></div></a>
              <a href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2020/04/07/finding-the-latest-costa-rica-flight-information&media=https://ticotimes.net/wp-content/uploads/2019/09/SJO-busy-morning-.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
            </div>
          </div>
			</div>
		
  
                <div id="RON_728x90_320x50_Responsive"></div>
        <div class="entry-content" itemprop="articleBody"><p>Costa Rica has extended its entry restrictions in response to the coronavirus pandemic until at least April 30.</p>
<p>Through the end of the month, and potentially longer, Costa Rica will deny entry to tourists and non-resident foreigners, the Public Security Ministry announced Monday. The restriction applies to the country’s ports of entry via land, air or sea.</p>
<p>While Costa Rica is not explicitly forbidding any flights — nor is it preventing anyone from leaving the country — the extended restrictions could mean the few airlines that were planning on renewing their Costa Rica service in April will delay their operations further.</p>
<p>For the latest news on airlines&#8217; plans for renewing service to Juan Santamaría International Airport near San José, visit SJO&#8217;s website by <a href="https://gcc01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fsjoairport.com%2Freporte-operaciones&amp;data=02%7C01%7CGribbinAL%40state.gov%7C773a796ab3814de8d95408d7d8144dad%7C66cf50745afe48d1a691a12b2121f44b%7C0%7C0%7C637215454017543657&amp;sdata=8lF3fWp%2Bvx6E3QjACS%2Bp7jQqALYN9cKB%2FKIkx4KJH80%3D&amp;reserved=0" target="_blank" rel="noopener noreferrer">clicking here</a>. This is the best tracker we&#8217;ve seen for Costa Rica flight information during the coronavirus pandemic.</p>
<p>Liberia International Airport (LIR) in Guanacaste doesn&#8217;t maintain a similar list, instead asking that passengers contact their airline for details.</p>
<p>Here&#8217;s the latest news of when U.S.-based airlines could resume service to SJO, per the airport:</p>
<ul>
<li>Alaska Airlines: Operations suspended until May 3.</li>
<li>American Airlines: Operations suspended until May 6.</li>
<li>Delta Air Lines: Operations suspended until May 2 (estimated).</li>
<li>JetBlue Airways: Operations suspended until May 1.</li>
<li>Southwest Airlines: Operations suspended until June 5.</li>
<li>Spirit Airlines: Operations suspended until April 17.</li>
<li>United Airlines: Operations suspended until May 3.</li>
</ul>
<p>Obviously, these are all subject to change — particularly Spirit Airlines&#8217; plans.</p>
<p>U.S. citizens requiring a flight back to their home country should <a href="https://gcc01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fforms.office.com%2FPages%2FResponsePage.aspx%3Fid%3DdFDPZv5a0UimkaErISH0SwLqHIpX4S5PrhG95Kt-IyVUNDVLVlJXSlJOR0hKTURZSDlKNURRM1hNNC4u&amp;data=02%7C01%7CGribbinAL%40state.gov%7C773a796ab3814de8d95408d7d8144dad%7C66cf50745afe48d1a691a12b2121f44b%7C0%7C0%7C637215454017548633&amp;sdata=906INvtNWmlZKb7YhUgk5vKFXX%2F%2FKk7uKnJ1XTsn71s%3D&amp;reserved=0" target="_blank" rel="noopener noreferrer">contact</a> the U.S. Embassy.</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://ticotimes.net/2020/03/24/costa-rica-up-to-177-known-coronavirus-cases-new-driving-restrictions-begin-tonight" rel="bookmark" title="Costa Rica up to 177 known coronavirus cases; new driving restrictions begin tonight">Costa Rica up to 177 known coronavirus cases; new driving restrictions begin tonight </a></li>
<li><a href="https://ticotimes.net/2020/03/29/costa-rica-surpasses-300-known-cases-of-coronavirus" rel="bookmark" title="Costa Rica surpasses 300 known cases of coronavirus">Costa Rica surpasses 300 known cases of coronavirus </a></li>
<li><a href="https://ticotimes.net/2020/04/01/costa-rica-enacting-strict-measures-during-semana-santa-country-adds-28-new-coronavirus-cases" rel="bookmark" title="Costa Rica enacting strict measures during Semana Santa; country adds 28 new coronavirus cases">Costa Rica enacting strict measures during Semana Santa; country adds 28 new coronavirus cases </a></li>
<li><a href="https://ticotimes.net/2020/04/05/costa-rica-adds-19-more-coronavirus-cases-16-total-patients-have-recovered" rel="bookmark" title="Costa Rica adds 19 more coronavirus cases; 16 total patients have recovered">Costa Rica adds 19 more coronavirus cases; 16 total patients have recovered </a></li>
</ol>
</div>
</div>
        <div class="mt-pagepagination">
  </div>
   <div class="tags"><a href="https://ticotimes.net/tags/coronavirus" rel="tag">coronavirus</a><a href="https://ticotimes.net/tags/emergency-alert" rel="tag">emergency alert</a><a href="https://ticotimes.net/tags/emergency-alert-costa-rica" rel="tag">emergency alert costa rica</a><a href="https://ticotimes.net/tags/epidemic" rel="tag">epidemic</a><a href="https://ticotimes.net/tags/respiratory-viruses" rel="tag">Respiratory viruses</a><a href="https://ticotimes.net/tags/travel-ban" rel="tag">travel ban</a></div>
      <ul class="share down">
     <li class="share-facebook"><a class="mt-radius" href="http://www.facebook.com/sharer.php?u=https://ticotimes.net/2020/04/07/finding-the-latest-costa-rica-flight-information" target="_blank"><span>Share on Facebook</span></a></li>
          <li class="share-twitter"><a class="mt-radius" href="http://twitter.com/home/?status=Finding+the+latest+Costa+Rica+flight+information+https://ticotimes.net/2020/04/07/finding-the-latest-costa-rica-flight-information" target="_blank"><span>Tweet on Twitter</span></a></li>
     <li class="share-more">
       <a class="mt-radius" href="https://plus.google.com/share?url=https://ticotimes.net/2020/04/07/finding-the-latest-costa-rica-flight-information" target="_blank"><div class="google mt-radius-b"></div></a>
       <a class="mt-radius" href="http://pinterest.com/pin/create/button/?url=https://ticotimes.net/2020/04/07/finding-the-latest-costa-rica-flight-information&media=https://ticotimes.net/wp-content/uploads/2019/09/SJO-busy-morning-.jpg" target="_blank"><div class="pinterest mt-radius-b"></div></a>
       <div class="share-more-wrap"><div class="share-more-icon mt-radius">+</div></div>
     </li>
   </ul>
      <div class="clearfix"></div>
   <div class="entry-meta">

     
   </div>
   
   <ul class="nav-single">
     <li class="previous pull-left"><a href="https://ticotimes.net/2020/04/06/costa-rica-extends-coronavirus-travel-restrictions-through-april-30" rel="prev"><span class="color-silver-light">Previous article</span><div>Costa Rica extends coronavirus travel restrictions through April 30</div></a></li>
     <li class="next pull-right"><a href="https://ticotimes.net/2020/04/07/u-s-embassy-in-costa-rica-limits-services-due-to-covid-19-crisis" rel="next"> <span class="color-silver-light">Next article</span><div>U.S. Embassy in Costa Rica limits services due to COVID-19 crisis</div></a></li>
     <li class="clearfix"></li>
   </ul>
   <div class="clear"></div>

   <h2 class="heading heading-left"><span>You may be interested</span></h2><div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2020/04/08/costa-rica-registers-third-death-due-to-coronavirus"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-15x8.jpg);"></div><img alt="Costa Rica registers third death due to coronavirus" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-520x291.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">1348 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">1348 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2020/04/08/costa-rica-registers-third-death-due-to-coronavirus"><h2>Costa Rica registers third death due to coronavirus</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">April 8, 2020</span></small><p>A 45-year-old man became the third person with COVID-19 to die in Costa Rica, the Health Ministry said Wednesday evening.&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2020/04/08/happy-passover-from-the-tico-times"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/04/IMG_8934-15x11.jpg);"></div><img alt="Happy Passover from The Tico Times" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/04/IMG_8934-520x390.jpg" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Holidays</span></div><div class="poster-data color-silver-light"><span class="poster-views">545 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Holidays</span></div><div class="poster-data color-silver-light"><span class="poster-views">545 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2020/04/08/happy-passover-from-the-tico-times"><h2>Happy Passover from The Tico Times</h2></a><small class="mt-pl"><strong class="mt-pl-a">Tico Times</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">April 8, 2020</span></small><p>Why is Wednesday night different from all other nights? It's the start of the Jewish holiday of Passover, when people&hellip;</p></div><div class="clearfix"></div></div><div class="poster poster-right-small normal normal-small   size-350"><a class="poster-image mt-radius normal-right-small pull-left" href="https://ticotimes.net/2020/04/08/costa-rica-surpasses-500-known-coronavirus-cases"><div class="mt-post-image" ><div class="mt-post-image-background" style="background-image:url(https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-08-at-12.54.51-PM-15x7.png);"></div><img alt="Costa Rica surpasses 500 known coronavirus cases" class="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-08-at-12.54.51-PM-520x226.png" width="480" height="480" /></div><span class="post-icon mt-theme-background"><i class="ic-open open"></i></span><div class="poster-info"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">10438 <span class="mt-data-text">views</span></span></div></div></a><div class="poster-content"><div class="poster-cat"><span class="mt-theme-text">Costa Rica</span></div><div class="poster-data color-silver-light"><span class="poster-views">10438 <span class="mt-data-text">views</span></span></div><a href="https://ticotimes.net/2020/04/08/costa-rica-surpasses-500-known-coronavirus-cases"><h2>Costa Rica surpasses 500 known coronavirus cases</h2></a><small class="mt-pl"><strong class="mt-pl-a">Alejandro Zúñiga</strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">April 8, 2020</span></small><p>Costa Rica has confirmed 502 total cases of the novel coronavirus, the Health Ministry announced Wednesday afternoon. The figure marks&hellip;</p></div><div class="clearfix"></div></div></div>      </div>
      <div class="col-col-3 col-md-4 pull-right sidebar theiaStickySidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
        <h2 class="heading heading-left"><span>LATEST NEWS</span></h2>              <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/04/08/costa-rica-registers-third-death-due-to-coronavirus">
                  <div class="mt-post-image">
                    <img width="1024" height="573" src="https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL.jpg" class="mt-radius wp-post-image" alt="Novel coronavirus COVID-19" srcset="https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL.jpg 1024w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-700x392.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-1000x560.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-768x430.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-430x240.jpg 430w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-550x308.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-520x291.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-625x350.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-15x8.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/03/000_1OO2KL-560x313.jpg 560w" sizes="(max-width: 1024px) 100vw, 1024px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/04/08/costa-rica-registers-third-death-due-to-coronavirus">
                    <h2>Costa Rica registers third death due to coronavirus</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Apr 08, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/04/08/happy-passover-from-the-tico-times">
                  <div class="mt-post-image">
                    <img width="1500" height="1125" src="https://ticotimes.net/wp-content/uploads/2020/04/IMG_8934.jpg" class="mt-radius wp-post-image" alt="Costa Rica Passover seder" srcset="https://ticotimes.net/wp-content/uploads/2020/04/IMG_8934.jpg 1500w, https://ticotimes.net/wp-content/uploads/2020/04/IMG_8934-700x525.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/04/IMG_8934-1000x750.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/04/IMG_8934-768x576.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/04/IMG_8934-550x413.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/04/IMG_8934-520x390.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/04/IMG_8934-625x469.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/04/IMG_8934-15x11.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/04/IMG_8934-560x420.jpg 560w" sizes="(max-width: 1500px) 100vw, 1500px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Holidays</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/04/08/happy-passover-from-the-tico-times">
                    <h2>Happy Passover from The Tico Times</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by Tico Times" rel="author">Tico Times</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Apr 08, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/04/08/costa-rica-surpasses-500-known-coronavirus-cases">
                  <div class="mt-post-image">
                    <img width="1318" height="574" src="https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-08-at-12.54.51-PM.png" class="mt-radius wp-post-image" alt="Costa Rica coronavirus cases" srcset="https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-08-at-12.54.51-PM.png 1318w, https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-08-at-12.54.51-PM-700x305.png 700w, https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-08-at-12.54.51-PM-1000x436.png 1000w, https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-08-at-12.54.51-PM-768x334.png 768w, https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-08-at-12.54.51-PM-550x240.png 550w, https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-08-at-12.54.51-PM-520x226.png 520w, https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-08-at-12.54.51-PM-625x272.png 625w, https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-08-at-12.54.51-PM-15x7.png 15w, https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-08-at-12.54.51-PM-560x244.png 560w" sizes="(max-width: 1318px) 100vw, 1318px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/04/08/costa-rica-surpasses-500-known-coronavirus-cases">
                    <h2>Costa Rica surpasses 500 known coronavirus cases</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Apr 08, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/04/08/costa-ricas-national-parks-will-remain-closed-until-may">
                  <div class="mt-post-image">
                    <img width="1250" height="837" src="https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b.jpg" class="mt-radius wp-post-image" alt="Uvita&#039;s Whale Tail at the Marino Ballena National Park." srcset="https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b.jpg 1250w, https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-700x469.jpg 700w, https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-768x514.jpg 768w, https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-1000x670.jpg 1000w, https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-550x368.jpg 550w, https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-520x348.jpg 520w, https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-625x419.jpg 625w, https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-100x68.jpg 100w, https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-15x10.jpg 15w, https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-560x375.jpg 560w, https://ticotimes.net/wp-content/uploads/2018/02/Uvita-DSC_6961-b-272x182.jpg 272w" sizes="(max-width: 1250px) 100vw, 1250px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/04/08/costa-ricas-national-parks-will-remain-closed-until-may">
                    <h2>Costa Rica&#8217;s national parks will remain closed until May</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Apr 08, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/04/08/pic-of-the-day-a-holy-week-virtual-service-coronavirus">
                  <div class="mt-post-image">
                    <img width="1024" height="630" src="https://ticotimes.net/wp-content/uploads/2020/04/000_1QG6EH.jpg" class="mt-radius wp-post-image" alt="Semana Santa 2020 Covid-19" srcset="https://ticotimes.net/wp-content/uploads/2020/04/000_1QG6EH.jpg 1024w, https://ticotimes.net/wp-content/uploads/2020/04/000_1QG6EH-700x431.jpg 700w, https://ticotimes.net/wp-content/uploads/2020/04/000_1QG6EH-1000x615.jpg 1000w, https://ticotimes.net/wp-content/uploads/2020/04/000_1QG6EH-768x473.jpg 768w, https://ticotimes.net/wp-content/uploads/2020/04/000_1QG6EH-550x338.jpg 550w, https://ticotimes.net/wp-content/uploads/2020/04/000_1QG6EH-520x320.jpg 520w, https://ticotimes.net/wp-content/uploads/2020/04/000_1QG6EH-625x385.jpg 625w, https://ticotimes.net/wp-content/uploads/2020/04/000_1QG6EH-15x9.jpg 15w, https://ticotimes.net/wp-content/uploads/2020/04/000_1QG6EH-560x345.jpg 560w" sizes="(max-width: 1024px) 100vw, 1024px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Pic of the Day</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/04/08/pic-of-the-day-a-holy-week-virtual-service-coronavirus">
                    <h2>Pic of the Day: A Holy Week virtual service</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/ticotimes" title="Posts by The Tico Times" rel="author">The Tico Times</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Apr 08, 2020</span>
                  </small>
                </div>
              </div>
                        <div class="poster size-normal size-350">
                                  <a class="poster-image mt-radius" href="https://ticotimes.net/2020/04/07/six-more-people-recover-from-covid-19-new-driving-restrictions-in-place">
                  <div class="mt-post-image">
                    <img width="1312" height="568" src="https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-07-at-5.24.51-PM.png" class="mt-radius wp-post-image" alt="Costa Rica coronavirus cases" srcset="https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-07-at-5.24.51-PM.png 1312w, https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-07-at-5.24.51-PM-700x303.png 700w, https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-07-at-5.24.51-PM-1000x433.png 1000w, https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-07-at-5.24.51-PM-768x332.png 768w, https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-07-at-5.24.51-PM-550x238.png 550w, https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-07-at-5.24.51-PM-520x225.png 520w, https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-07-at-5.24.51-PM-625x271.png 625w, https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-07-at-5.24.51-PM-15x6.png 15w, https://ticotimes.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-07-at-5.24.51-PM-560x242.png 560w" sizes="(max-width: 1312px) 100vw, 1312px" />                  </div>
                  <i class="ic-open open"></i>
                  <div class="poster-info mt-theme-background">
                    <div class="poster-cat ">
                      <span class="mt-theme-text">Costa Rica</span>
                    </div>
                  </div>
                </a>
                                <div class="poster-content-wrap">
                  <a href="https://ticotimes.net/2020/04/07/six-more-people-recover-from-covid-19-new-driving-restrictions-in-place">
                    <h2>Six more people recover from COVID-19; new driving restrictions in place</h2>
                  </a>
                  <small class="mt-pl">
                    <strong class="mt-pl-a">
                     <a href="https://ticotimes.net/author/alejandro" title="Posts by Alejandro Zúñiga" rel="author">Alejandro Zúñiga</a>                     </strong><span class="color-silver-light mt-ml"> - </span><span class="color-silver-light mt-pl-d">Apr 07, 2020</span>
                  </small>
                </div>
              </div>
                </div>
    </div>
  </div>
</div>

	<div class="hidde" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2019/09/SJO-busy-morning--1000x750.jpg">
		<meta itemprop="width" content="1200"><meta itemprop="height" content="801">
	</div>
	<div class="hidde" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div class="hidde" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://ticotimes.net/wp-content/uploads/2019/04/Horizontal_Logo.jpg">						</div>
			</div>
</article>

<div class="footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="container">
					</div>

		
								
	</div>
</div>

<a href="#" class="footer-scroll-to-top mt-theme-background"></a>
<a rel="nofollow" style="display:none;" href="https://ticotimes.net/?blackhole=f55e658b3d" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://ticotimes.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/ics-button/plugin/js/ics-min.js?ver=0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"ticot-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-content/plugins/cyclone-slider-2/libs/vimeo-player-js/player.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://ticotimes.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script>window.advads_has_ads = [["131321","ad",null],["131414","ad",null],["132480","ad",null],["125510","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">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</script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="ticotimes_net",_audins_did=172393;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.ticotimes_net,DomainId.172393" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(a){for(var b=0;b<document.styleSheets.length;b++)if(document.styleSheets[b].href==a)return!0;return!1}var a=function(a,b){for(var d=0;d<b.length;d++){var c=b[d];if(0==c.complete||"undefined"!=typeof c.readyState&&4>c.readyState){var g=c.getAttribute("src")||c.currentSrc;"undefined"!=typeof c.readyState&&0==c.readyState?c.addEventListener("loadstart",function(a){var b=a.getAttribute("src")||a.currentSrc;window.ezorqs(a,b)}):(g=c.getAttribute("src")||c.currentSrc,window.ezorqs(c,
	g));c.addEventListener("load",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("loadeddata",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("error",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)})}}};a("img",document.querySelectorAll("img"));a("video",document.querySelectorAll("video"));a("audio",document.querySelectorAll("audio"));
	(function(a){for(var c=0;c<a.length;c++){var d=a[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&b(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var e=document.createElement("img");e.onerror=function(a){"undefined"!=typeof a.path&&"undefined"!=typeof a.path[0].currentSrc?window.ezorqe(d,a.path[0].currentSrc):"undefined"!=typeof a.srcElement&&"undefined"!=typeof a.srcElement.href&&window.ezorqe(d,a.srcElement.href)};e.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 352/449 objects using disk
Page Caching using disk: enhanced 

Served from: ticotimes.net @ 2020-04-09 03:20:03 by W3 Total Cache
-->